A G U I D E TO M I N D MA N AG E R

Project Management
Project success depends on both the effective management of information and the efficient coordination
of resources and schedules. MindManager can help.
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MindManager is advanced mind mapping software that
represents complex information in an organized, visual format.
The latest version of MindManager is the result of years of
development based on feedback from people who manage
projects. It offers a range of features that can help you at every
stage of a project, from brainstorming goals and dependencies,
validating requirements, organizing information and analyzing
research, to creating detailed schedules and work breakdown
structures, and communicating implementation status.
This guide is designed to help you get the most out of using
MindManager for project management. If you’re not familiar with
MindManager yet, the following overview provides a summary
of the benefits. You may also want to read our whitepaper
“The Visual Approach to Improving Project Management”.

MindManager Overview
The foundation of MindManager is mind mapping—a way of visually representing ideas and information. Just as
geographical maps help people see where they’re going and help them anticipate and avoid obstacles, mind
maps let people lay out ideas and connect information in a way that helps identify dependencies, connections,
and risks. Many people describe MindManager as a virtual whiteboard, where you can visually capture and
communicate your best thinking. Using MindManager has six key benefits:
M I N D MANAG E R LETS PE OPLE WOR K TH E WAY TH EY TH I N K

M I N D MANAG E R I M PR OVE S COM M U N I CATI ON

With MindManager, you can brainstorm and capture ideas in freeform,
and then add structure and depth. Drag-and-drop editing and markers
let you apply order, connect ideas, and group concepts into themes.
Built-in templates make it easy to bring clarity to important projects,
and completed maps give you a more effective way to communicate.

MindManager’s visual format lets you show the big picture and then drill
down to display details as needed, all in a single view. Improve meetings
by quickly capturing discussion notes and follow-up action items in context.
Use priority markers, symbols, and embedded images to highlight the
most important points.

M I N D MANAG E R R E D U CE S I N F OR MATI ON OVE R LOAD

MindManager lets you organize ideas and information in a single view
so you can see connections and draw conclusions quickly. It’s easy to
assemble content-rich information maps with attachments and links that
let you process information without having to jump between different
apps and browsers. You can even import tasks, email, and contacts from
Microsoft Outlook to mind maps to better organize your work life.
M I N D MANAG E R H E LPS STR U CTU R E B U S I N E S S, STRATE G I C,
& PR OJ E CT PLAN S

MindManager provides deep capabilities for organizing information to
drive critical business processes and decision-making. MindManager’s
advanced features include Guided Brainstorming tools, 2x2 analysis
views, budgeting and forecasting tools, and the numerous project
management features detailed in the following sections of this guide.
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M I N D MANAG E R WOR K S WITH YOU R E X I STI N G TOOLS

MindManager is integrated with Microsoft and Apple productivity apps,
including Microsoft Word, PowerPoint, Excel, Outlook, Project, and Apple
Keynote and Pages. Individuals can map out their work in MindManager,
then publish final reports and proposals in the most appropriate format.
M I N D MANAG E R CAN B E U S E D ACR OS S TH E OR GAN I ZATI ON

MindManager Enterprise extends the value of MindManager, offering
integration with Microsoft SharePoint to enable collective information
management and collaboration. With MindManager Enterprise, people
across the organization can use MindManager’s intuitive visual framework to capture and organize information, then share editable maps
so teams can solve problems, prioritize strategies, plan projects, and
process information together.
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Managing Your Project

A

The following sections assume that you
have basic knowledge of MindManager.
D E FI N I N G AN D VALI DATI N G R E QU I R E M E NTS

One of the primary reasons projects run into trouble
is a failure to gain agreement on expectations from
the beginning. MindManager is ideal for creating and
validating requirements because its brainstorming
tools help you communicate clearly with stakeholders.
Begin by entering basic information about the project,
stakeholders and team members. Most importantly,
brainstorm on goals, requirements and time frame, and
use the project charter as a vehicle to ensure alignment,
both with team members and executive sponsors.

B

Use MindManager priority markers and other icons
to help drive decisions, by drawing attention to items
where gaining agreement is essential. Keep notes in
a discussion topic for later reference—you can convert
the map to a PDF and circulate it as a follow-up to
all participants.

FIG U R E A

Select the Project Charter template from the New Map menu.
FIG U R E B

Go to the Insert menu and click on icons to add priority
symbols, completion indicators, and status flags.
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E X PAN D I N G TH E PR OJ E CT CHARTE R MAP

C

One of the benefits of working in MindManager is
its flexibility. You can expand the project charter map
in a couple of ways. The first, is by adding topics
and sub-topics that you create.
The other is to use a MindManager map part to add
pre-built topics to your map. For example, let’s say you
want to include getting budget confirmation as part of
your requirements definition process. You simply drag
the budget map part into your map.
Once you’ve inserted the Budget topic, you can modify
the sub-topics and add the numerical information. The
Budget Overview will be automatically calculated as
you add data to the subtopics. You may find many of
the map parts, such as the analysis and brainstorming
topics, useful for your project.

D

FIGURE C

FROM

THE INSERT MENU TAB, SELECT MAP PARTS, THEN SELECT PROJ-

ECTS AND YOU’LL SEE BUDGET AS AN OPTION.

YOU

CAN DRAG THE

BUDGET TOPIC INTO YOUR MAP.

FIGURE D

YOU

CAN EDIT THE PRE-BUILT BUDGET TOPIC OR USE THE

AND

FORMULAS

FEATURES UNDER THE

ADVANCED

AUTOCALC

MENU TAB TO SET UP

CUSTOM CALCULATIONS.
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TH E PR OJ E CT DAS H B OAR D

E

Once you’ve confirmed agreement on the project charter, create a project dashboard where you can maintain
a single “source of truth” for your project. A Project
Dashboard template is included in the template gallery.
At this point, you’ll want to start adding attachments
and links to relevant information—you can even insert
other maps, including the Project Charter, using the
Insert Map command. By copying the Project Charter
into the Project Dashboard, you’ll create a single
“source of truth” for all project notes and files.
LAYI N G OUT TH E PLAN

To define deliverables, schedules and resources, start
by creating topics and sub-topics for your project’s
phases and deliverables. Then, select “Show Task
Pane” under the Task tab and enter the relevant start
dates, due dates, and person responsible for each.

F

FIG U R E E

Attach files, attach notes, insert hyperlinks and even add another
map as a subtopic from the Insert menu.
FIG U R E F

Click to select progress status, start and end dates, and
resources. Duration will be automatically calculated.
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LAYI N G OUT TH E PLAN CONTI N U E D

G

Selecting a topic and click on the “Roll Up Task Info”
button, will cause the earliest start date in all subtopics
to be shown as the start date for the topic, and the
latest end date will be shown as the end date.
You can also create dependency relationships between
tasks and define how the tasks are related to each
other−for example, setting the start date of one task to
be dependent on the completion date of the task
it’s related to.
Finally, in the Task Pane, you can define certain topics
or sub-topics as milestones, which are used to help
keep track of deliverables in larger projects. Continue
to define tasks, start and due dates, and dependencies
until a full plan is ready to review.

H

FIG U R E G

Select a topic and click on the Roll Up Task Info button to show
total time for each project phase.
FIG U R E H

Under the Home tab, select relationship to link two topics
or sub-topics; then, in the Task Pane, define the timing for
the dependency.
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R EVI EWI N G AN D OPTI M I Z I N G TH E PLAN

I

Now you’re ready to review the detailed plan with the
team that will be responsible for implementation. MindManager includes several features that will help with
plan refinement, including the ability to move dates,
display a timeline (Gantt) view, and filter on key data.
The ability to show everyone on the team the impact
of changes in assumptions and schedules, and to keep
everyone on the same page over the course of a project, is one of the key benefits of MindManager’s visual
approach to project management.

FIG U R E I

J

If schedules change, choose “Move Project” to change the
earliest start date in that section. All dates will be automatically
changed, including the dates of relevant milestones.
FIG U R E J

The Gantt chart view (under the View menu tab) shows the
project timeline, including dependencies and milestones. Any
changes made by dragging the timelines in Gantt view will be
reflected in the map.

K

FIG U R E K

Use Filters (under the View tab) to view tasks assigned to
certain individuals, in order to assess workloads. You can also
apply Filters to other task details.
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NAVI GATI N G LAR G E PR OJ E CT MAPS

In addition to filters, the ability to expand and collapse
maps, and the Index function can help you manage
map details for complex plans.

L

FIG U R E L

Use the Expand menu (under the View tab) to see the level of
detail desired. Collapse map closes sub-topics.
FIG U R E M

The Map Index (in Home menu tab) shows a list of each marker
or element type. Clicking on the item in the index will cause that
topic or sub-topic to be displayed in the map.
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WOR K I N G WITH M I CR OS OFT PR OJ E CT
AN D OFFI CE APPLI CATI ON S

N

Once you’ve completed your detailed project plan, you
can continue to update the project dashboard to reflect status and then share the map using the Export
to PDF or Export as Image capabilities, found under
the File menu in the upper left. You can also use the
Presentation features (in the View tab) in MindManager
to create slides of your map topics and then export to
Microsoft PowerPoint for distribution.
You can also export to Microsoft Excel or Microsoft
Project, if you use either for project management.

FIG U R E N

Export options are shown in the File menu.
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M I N D MANAG E R E NTE R PR I S E

MindManager Enterprise expands the power of visual
business mapping to the entire organization, enabling
effective collaboration through integration with Microsoft
SharePoint (2010 and 2013). If your organization is a
MindManager Enterprise customer, you can export tasks
to take advantage of SharePoint’s collaborative task
management capabilities.

O

FIG U R E O

MindManager Enterprise lets users send tasks to SharePoint.
Tasks updated in SharePoint are also updated in the maps.

Start managing your projects with MindManager to drive project success and inspire innovative solutions.
MindManager maps have the features you need to coordinate projects and avoid roadblocks. From small
projects to complex initiatives, you can create a blueprint for success with MindManager. Haven’t tried
MindManager? Start a free trial today.
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