# Table of Contents

Welcome to MindManager .............................................................................................................. 1

What's new in MindManager for Windows? .................................................................................. 1

New in MindManager 2017 ........................................................................................................... 1

New in MindManager Enterprise 2017 ......................................................................................... 3

Compatibility with earlier versions ............................................................................................. 5

Getting started with MindManager ............................................................................................... 5

Entering Your MindManager license key ..................................................................................... 5

Viewer mode .................................................................................................................................. 6

Interactive Tour of MindManager ................................................................................................. 6

Having problems? ........................................................................................................................... 7

Use MindManager Viewer ............................................................................................................ 7

Enable the Viewer mode ................................................................................................................. 7

I just opened a MindManager file in MindManager Viewer! What can I do now? ......................... 8

How do I share a map for MindManager Viewer? ......................................................................... 8

MindManager interface and ribbons ............................................................................................. 9

What do you want to do? ............................................................................................................... 9

The Interface ................................................................................................................................ 9

The Ribbons ................................................................................................................................. 10

The Help Tab ............................................................................................................................... 12

Help resources ............................................................................................................................ 13

The Help system ........................................................................................................................... 13

The advantages of using online Help ......................................................................................... 13

Other resources ............................................................................................................................ 14
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Content to Maps</td>
<td>16</td>
</tr>
<tr>
<td>What is a map—and how do you use all those topics?</td>
<td>16</td>
</tr>
<tr>
<td>Creating, Opening, and Closing Maps</td>
<td>17</td>
</tr>
<tr>
<td>Create a new map</td>
<td>17</td>
</tr>
<tr>
<td>Open and close a map</td>
<td>20</td>
</tr>
<tr>
<td>Recover unsaved maps</td>
<td>24</td>
</tr>
<tr>
<td>Import an MPX file</td>
<td>24</td>
</tr>
<tr>
<td>Import an OPML file</td>
<td>25</td>
</tr>
<tr>
<td>Finding maps and content</td>
<td>25</td>
</tr>
<tr>
<td>Adding Map Topics</td>
<td>31</td>
</tr>
<tr>
<td>Create topics</td>
<td>31</td>
</tr>
<tr>
<td>Paste or import content</td>
<td>36</td>
</tr>
<tr>
<td>Brainstorm</td>
<td>38</td>
</tr>
<tr>
<td>Use Map Parts</td>
<td>40</td>
</tr>
<tr>
<td>Editing</td>
<td>47</td>
</tr>
<tr>
<td>Select topics and objects</td>
<td>47</td>
</tr>
<tr>
<td>Edit topics</td>
<td>51</td>
</tr>
<tr>
<td>Find and replace topic text</td>
<td>57</td>
</tr>
<tr>
<td>Reorganize topics</td>
<td>60</td>
</tr>
<tr>
<td>Adding Topic Elements</td>
<td>64</td>
</tr>
<tr>
<td>Links</td>
<td>65</td>
</tr>
<tr>
<td>Attach Files</td>
<td>76</td>
</tr>
<tr>
<td>Topic Notes</td>
<td>81</td>
</tr>
<tr>
<td>Images</td>
<td>91</td>
</tr>
</tbody>
</table>
MindManager User Guide

Adding Visual Information

- Markers .......................................................... 96
- Relationships .................................................... 110
- Boundaries ....................................................... 113

Working with Tasks ................................................. 115

- Task Info .......................................................... 115
- Topic alerts ........................................................ 121
- Use Gantt view ..................................................... 124
- Manage tasks ...................................................... 129
- Create and manage task resources ....................... 135

Use Timelines ......................................................... 142

- Create a new timeline .......................................... 142
- Create a new timeline from a template .................. 143
- Create a new timeline from an existing timeline .... 143
- Enter topic text ................................................... 143
- Understand timelines versus maps ........................ 144
- Benefits of interactive timelines ............................ 144

Work with timeline topics ....................................... 144

- Add topics using menu commands ....................... 145
- Add topics and relationships "free-form" ................ 146
- Add topics using keystrokes ................................ 146
- Edit and format timeline topics ............................ 147
- Timeline layouts ............................................... 148

Use Flowcharts ..................................................... 149
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flowchart topics</td>
<td>149</td>
</tr>
<tr>
<td>Create a new flowchart</td>
<td>152</td>
</tr>
<tr>
<td>Create a new flowchart from a template</td>
<td>152</td>
</tr>
<tr>
<td>Create a new flowchart from an existing flowchart</td>
<td>153</td>
</tr>
<tr>
<td>Enter topic text</td>
<td>153</td>
</tr>
<tr>
<td>Understanding flowcharts versus maps</td>
<td>153</td>
</tr>
<tr>
<td>Work with flowchart topics</td>
<td>155</td>
</tr>
<tr>
<td>Add topics using menu commands</td>
<td>157</td>
</tr>
<tr>
<td>Add topics and relationships &quot;free-form&quot;</td>
<td>157</td>
</tr>
<tr>
<td>Add topics using keystrokes</td>
<td>159</td>
</tr>
<tr>
<td>Edit and format flowchart topics</td>
<td>159</td>
</tr>
<tr>
<td>Flowchart layout and themes</td>
<td>160</td>
</tr>
<tr>
<td>Work with Maps</td>
<td>162</td>
</tr>
<tr>
<td>Use Expanded File Management</td>
<td>162</td>
</tr>
<tr>
<td>What Is Expanded File Management?</td>
<td>162</td>
</tr>
<tr>
<td>Add a cloud storage service</td>
<td>162</td>
</tr>
<tr>
<td>Add a SharePoint site</td>
<td>164</td>
</tr>
<tr>
<td>Viewing and Navigating Maps</td>
<td>165</td>
</tr>
<tr>
<td>MindManager views—and how you use them</td>
<td>165</td>
</tr>
<tr>
<td>Use Map view</td>
<td>169</td>
</tr>
<tr>
<td>Use Linked Maps view</td>
<td>175</td>
</tr>
<tr>
<td>Use Gantt view</td>
<td>178</td>
</tr>
<tr>
<td>Use Analysis Views</td>
<td>183</td>
</tr>
<tr>
<td>Use Outline view</td>
<td>189</td>
</tr>
</tbody>
</table>
MindManager User Guide

Collapse and expand topics ........................................................................................................... 191

Filter Maps ........................................................................................................................................ 194

Filter topics ...................................................................................................................................... 194

Use the Map Index ............................................................................................................................ 199

Formatting and Layout ...................................................................................................................... 200

Map layout ...................................................................................................................................... 200

Format topics and objects ................................................................................................................. 203

Use topic styles ................................................................................................................................. 212

Use map themes ............................................................................................................................... 216

Presentations ..................................................................................................................................... 219

Use Walk Through View .................................................................................................................. 219

Use Slides View ............................................................................................................................... 222

Use the timer ................................................................................................................................... 226

Proofing, Reviewing, and Saving ....................................................................................................... 227

Proof and prepare a map .................................................................................................................... 227

Review a map .................................................................................................................................... 233

Save maps, templates, and themes ................................................................................................. 237

Printing, Exporting, and Sending ..................................................................................................... 241

Print .................................................................................................................................................. 241

Export maps ..................................................................................................................................... 246

Create a simple outline ...................................................................................................................... 254

Send maps ....................................................................................................................................... 255

Use Zapier ........................................................................................................................................ 258

Incorporate data, Microsoft Office, or SharePoint ............................................................................ 280
# Table of Contents

Adding Topic data .................................................................................................................. 280

Spreadsheets ........................................................................................................................ 280

Topic properties ..................................................................................................................... 282

Use formulas .......................................................................................................................... 286

Smart Fill ............................................................................................................................... 293

Use database data ................................................................................................................ 294

Working with Microsoft Office ............................................................................................ 305

Troubleshooting Microsoft Office add-ins ........................................................................... 305

Work with Microsoft Excel .................................................................................................. 307

Work with Microsoft Outlook ............................................................................................... 310

Work with Microsoft PowerPoint ......................................................................................... 319

Work with Microsoft Project ................................................................................................ 322

Work with Microsoft Word .................................................................................................. 325

Working with SharePoint ...................................................................................................... 329

Add SharePoint Items queries and dashboards ................................................................... 329

Work with SharePoint Items queries ................................................................................... 334

Create new SharePoint items and tasks ............................................................................... 337

Work with linked SharePoint topics ................................................................................... 339

Distribute maps with SharePoint topics ............................................................................... 343

SharePoint site connections and options ............................................................................ 344

Use maps and files from SharePoint or web locations ......................................................... 346

Work with Mindjet Files & Tasks ......................................................................................... 354

What are Mindjet Files & Tasks? ......................................................................................... 354

How do I use the MindManager's online features? ............................................................... 354
MindManager User Guide

How do I start collaborating online? ........................................................................... 354

Log in to Mindjet Files, Project Director, or Mindjet Plus accounts .............................. 355

Mindjet Collaboration basics ......................................................................................... 355

Mindjet Files & Tasks Overview .................................................................................. 355

The Mindjet Files window .........................................................................................361

Your Mindjet Account .................................................................................................. 364

Using Mindjet Files ................................................................................................... 368

Use maps online in Mindjet Files ............................................................................... 368

Use files online in Mindjet Files ................................................................................ 381

Use versions in Mindjet Files ..................................................................................... 390

Use folders online in Mindjet Files ............................................................................. 394

Share maps, files, and folders in Mindjet Files ............................................................ 399

Use Mindjet Contacts .................................................................................................. 404

Using Mindjet Tasks .................................................................................................. 405

Add Mindjet Task queries ......................................................................................... 405

Work with Mindjet Task queries ............................................................................... 407

Create new Mindjet Tasks ......................................................................................... 410

Work with linked Mindjet Task topics ...................................................................... 412

Customize MindManager ............................................................................................ 417

Manage Creative Resources ....................................................................................... 417

Manage markers ......................................................................................................... 417

Use the Marker Lists Organizer ............................................................................... 425

Manage Library items ................................................................................................. 427

Manage map parts ....................................................................................................... 431
Create and modify map templates ................................................................. 433
Use the Map Templates Organizer ................................................................. 434
Use the Web Templates Organizer ................................................................. 438
Create and modify map themes ...................................................................... 439
Use the Map Themes Organizer ................................................................. 441
Customize MindManager .............................................................................. 444
Customize the ribbon .................................................................................... 444
Customize the Quick Access Toolbar and other interface items .................. 446
Set options ..................................................................................................... 448
Add-ins and transformations ......................................................................... 449
Create and organize macros ......................................................................... 450
Reference ....................................................................................................... 452
Use a Tablet PC or Touchscreen .................................................................... 452
Get started with Pen Mode ............................................................................ 452
Create a map in Pen mode ............................................................................ 455
Edit a map in Pen Mode ................................................................................. 459
Use Windows touch gestures ....................................................................... 463
Keyboard shortcuts ......................................................................................... 465
Map Documents ............................................................................................ 466
Navigating ....................................................................................................... 467
Viewing .......................................................................................................... 467
Adding objects ............................................................................................... 469
Editing ............................................................................................................ 470
Formatting ..................................................................................................... 472
Welcome to MindManager

What's new in MindManager for Windows?

New ways to show and share maps, deeper integration with your favorite tools, new visualization modes for your ideas, and many enhancements to the way your maps look and help you manage your projects make MindManager 2017 our most complete and thoughtful mind mapping solution yet.

This overview contains information for both MindManager and MindManager Enterprise editions.

New in MindManager 2017

Universal File Export

Export your MindManager map to an HTML5 file which can be shared and viewed on any modern browser. MindManager users can export a local HTML5 which can be shared via email or publish a map online and send colleagues a link to the map. Viewers do not need MindManager, only a modern browser to view and interact with the map. Viewers can navigate within the map, open and close branches, access links, attachments and view topic notes, pan and zoom, search for information and more.

Redesigned and Expanded File Management

An easier way to access files stored locally, within SharePoint, Box, and Mindjet Cloud (beta)*. New in this version is the ability to quickly add SharePoint sites so users can navigate to and open SharePoint files from within MindManager. When viewing the map, users can also quickly check in or check out SharePoint files. With Mindjet Cloud, as with Box, they can log into their account directly from within MindManager, save files in Mindjet Cloud, and open files stored in their account like they would in any local directory.

* Mindjet Cloud is a new online collaboration service. For more information on how to access to the beta, contact your account representative.

MindManager Viewer

Share maps with colleagues who are not MindManager users! Recipients open the map in the MindManager Viewer application, which allows them to view (but not edit) maps and flowcharts—including attached documents, links, images, tags, and labels—and use all the features you're familiar with from the View tab in the full product, plus the Map Index and Search task panes. The Viewer is the most robust way to share and review maps, taking advantage of all presenting and viewing features
available on the View tab (Map view, Outline view, Linked Maps view, and Gantt View) plus Slides View and other presentation options.

Zapier Integration

Zapier is a third party web application that allows you to automate tasks between MindManager and 700+ web apps and services including Gmail, OneNote, Box, Evernote, Slack, Trello, Jira, Basecamp, and more.

With MindManager 2017, users can send topics from their maps to any of the applications integrated with Zapier, and setup Zapier so that MindManager receives content from the integrated apps as well. For instance, users can build a project plan in MindManager and send the tasks to dozens of project and task management applications. Or, users can configure Zapier, and receive content like important emails, or links to new documents added to your cloud storage, in any of their maps.

Project Management Improvements

Critical Path Visualization

Project managers and planners can now highlight a project’s Critical Path within the Gantt Chart or filter on critical tasks. The critical path is the sequence of dependent tasks that determine the minimum time needed to carry out the project plan.

Task Highlights for Completed, At Risk, and Late Tasks

A new option allows the automatic highlighting of any task when they are either completed, at risk, or late. Limited to roll-up tasks in prior versions, this feature applies to any task in MindManager 2017.

Option to Wrap Topic and Task Info Text

Apply word wrapping to topic info text to allow all resources assigned to each task (and other metadata) to display in full within the map.

New and Enhanced Map Layouts

New Timeline Layouts

Structure and present time-based information visually with the new vertical and horizontal timelines. Display project timelines highlighting for the team key milestones, communicate your company history visually or your plans, or use the capabilities to illustrate your product and development roadmaps. There are many new possibilities for you to create dynamic timelines leveraging MindManager’s ability to show or hide branch content, add important meta-data like priorities, percent complete, notes, hyperlinks and more. Users can filter topics within the timeline or leverage the map index to quickly navigate to relevant topics.
Workflow Enhancements

Several updates were brought to help users draw flowcharts. Among those, a fly out shape picker, right angle relationship lines, image resizing and a new way to insert topics between flowchart topics. Other improvements focused on simplifying how users can add relationships to flowcharts, floating and regular map topics. Altogether, these enhancements make flowcharts and concept maps faster to create and easier to read.

Enhanced Visualizations and Mapping

Map Tag Enhancements

Earlier versions of MindManager limited tags to be unique across all of a map’s tag groups. For instance, it was impossible to include the tag “High” in multiple tag groups. In MindManager 2017, it’s now possible to add the same tag name in multiple tag groups. For example, you can use tags like “Low,” “Medium” and “High,” across Tag Groups like Opportunity, Risk, Reward, or Strategic Fit, to categorize your topics.

New Image Library

Add visual flair to your topics with over 700 new topic images you can resize easily without losing quality. Their default size is larger (52x52) in MindManager 2017 and allows you to scale to the maximum resolution of 192x192 without losing image quality. We’ve added new categories too, including Design & Engineering, Science & Medical, Transportation, Food, Holidays, and more. You can still access images from the previous version in the Legacy category.

Updated Templates

MindManager’s built-in templates have been updated with images from the new Library.

New in MindManager Enterprise 2017

SharePoint Integration

Category Sync

The MindManager SharePoint Linker now supports SharePoint categories. The Categories list is a new MindManager tag group that is populated from SharePoint when a SharePoint site is queried or when a new site is added. All categories are added to MindManager, not just ones returned in the content.
queried. Categories added to previously synchronized tasks, or tasks sent to SharePoint, are updated within SharePoint and adjusted in the map when changed within SharePoint.

*Resource Management*

Users can also import resources from SharePoint into MindManager, to simplify the process of creating projects and assigning tasks that are synchronized and tracked within SharePoint.

*Expanded Authentication Support*

Authentication was extended to support the following methods:

- Windows NTLM Authentication
- Forms Based Authentication
- (NEW) Office 365 Authentication
- (NEW) Azure ADFS/On Premises Authentications
- (NEW) MFA Authentication

*MindManager Server*

The updated MindManager Server leverages our new HTML5 viewing technologies, so your MindManager content displays fully via the browser. With previous versions of MindManager Server, you could not see all map elements. Now, you can view MindManager files in your browser as read-only, and still edit them in your desktop application. Note that MindManager files will no longer appear as SharePoint web parts.

* The MindManager Server update is offered on a limited availability basis. For more information on how to experience the updated MindManager Server, contact your account representative.

*MindManager Reader Preview*

A new, easy to deploy, MindManager map (.MMAP) reader is now available for employees who do not have MindManager installed. The MindManager Reader Preview will have the same map rendering capabilities as those from the new Universal File Export and MindManager Server. The MindManager Reader Preview can be deployed on Windows or Mac operating systems.

* The MindManager Reader Preview is offered on a limited availability basis. For more information on how to experience the MindManager Reader Preview, contact your account representative.

*Simplified MindManager Installers*

To minimize confusion for administrators, we are now providing fewer installers: one for 32-bit operating systems, one for 64-bit operating systems, and a combined one for both. By default, MindManager
install in the language of the user’s operating system for English, German and French, and installs in English for the operating systems in other languages.

**Compatibility with earlier versions**

MindManager can read maps from MindManager X5 through MindManager 16 without any changes to the maps.

No special procedure is needed to open maps from these earlier versions, but if you used any custom add-ins from third-party vendors on your maps, you will need to get updated versions of these to use.

---

**Getting started with MindManager**

MindManager lets you capture ideas and information visually, organize them and then create an action plan. You can analyze a problem, brainstorm a solution or plan a complex project.

Starting with Version 17.0, the MindManager online features Mindjet Files and Tasks are no longer offered. New customers need a license key to enable MindManager features past the trial period. Your key determines whether MindManager is running the Enterprise features or not. Without a license key, MindManager can still run in Viewer mode.

**NOTE:** If you already own a Mindjet account, you can still sign in to your account to use MindManager.

---

**Entering Your MindManager license key**

When you purchase MindManager 2017 or have it installed by your Administrator, you receive a license key that determines whether your installation runs Enterprise features or not. You can enter this key at any time:

- during installation
- during or after the trial period
- while using MindManager in Viewer mode
- after logging in to your Mindjet account (legacy account owners only)
Welcome to MindManager

To enter your license key when MindManager is starting up:

On the Welcome dialog, click Enter License Key… OR Click Continue, and follow the instructions below.

To enter your license key when MindManager is open, or to add it to your existing online account:

On the Help tab, click License Key. OR On the File tab, click Help, then click the License Key button.

NOTE: When you sign in to an existing Mindjet account, MindManager remains logged into your account until you sign out; there is no need to sign in each time you want to use MindManager.

Viewer mode

If you open MindManager after your trial period has expired, or if you choose Use as Viewer on the Welcome dialog when you start MindManager, the application runs in a reduced functionality or "Viewer" mode. MindManager Viewer allows you to view, but not edit, files that MindManager users share with you. All map features are intact: you still have access to attached documents, links, images, tasks, tags, and labels; and can interact with them using most current viewing options and search functions. Moreover, switching to MindManager Viewer does not affect existing files or maps.

NOTE: At any time, you can use your MindManager Viewer installation to upgrade to a full version. The Buy Now and Enter License Key… commands are always available from the Welcome dialog, File tab, and Help tab to let you activate MindManager.

Interactive Tour of MindManager

To learn more about using MindManager, take the interactive tour by doing one of the following.

On the Help tab, click Tutorial. OR On the File tab, click Help, then click Tutorial.
Use MindManager Viewer

MindManager users can now share maps, flowcharts, and timelines with colleagues who are not MindManager users. Recipients can view the file (but not edit it), including all map features: attached documents, links, images, tasks, tags, and labels.

MindManager Viewer users can access many of MindManager's viewing features from the View and Task tabs, display the Map Index from the Home and Insert tabs, and search in a map from the Search task pane.

Enable the Viewer mode

MindManager Viewer is a limited configuration of MindManager which runs without a license key. To enable the Viewer mode, you only have to install the universal version of MindManager, and choose to use it as a Viewer at any time:

During the 30-day trial period

1. When MindManager starts, the Welcome dialog displays.

2. Click the Use as Viewer button located between Enter License Key... and Continue.

3. MindManager exits and reopens as MindManager Viewer.

After the trial has expired
Welcome to MindManager

The mention ‘MindManager Viewer, all maps will open read-only’ displays at the bottom of the splash screen, just above the Buy Now button.

Click **Continue** to use MindManager as a Viewer.

**NOTE:** You can always use your MindManager Viewer installation to upgrade to the full version of MindManager. Every time you start MindManager Viewer, you may click **Buy Now** to purchase a license, and **Enter License Key**… to activate MindManager or MindManager Enterprise.

---

I just opened a MindManager file in MindManager Viewer!

What can I do now?

**NOTE:** Using MindManager Viewer does not allow you to edit the MindManager file and certain MindManager features will not be available to you.

With MindManager Viewer, you can:

- View maps and flowcharts, including attached documents, links, images, tags, and labels in four views: **Map view**, **Outline view**, **Linked Maps view**, and **Gantt View**.
- Create, manage, and print a set of slides for a map, and view in **Slides View**.
- Use **Walk Through view** when presenting maps.
- **Filter map** topics to focus in on a subset of the map.
- **Collapse and expand** the map’s topics for easier viewing, or **zoom** in to view content in detail.
- **View the Map Index**.
- **Search** for text strings in map topics.

The Viewer’s Quick Access Toolbar includes **Open**, **Print**, and **Help**.

The File menu includes **Help**, **About MindManager Viewer**, and **First, save the map.**

Then ...

- **Send it using** MindManager’s **send using email** features.
- **Send it via** email.
- **Save it to** a network drive, shared cloud storage like Box or Mindjet Cloud, or SharePoint site.
- **Or use any other way that you usually share a file.**

That’s all there is to it!
Information about starting a trial version of the full version of MindManager.

**NOTE:** Recipients will only be able to open maps using MindManager Viewer if they have MindManager installed.

---

## MindManager interface and ribbons

### The Interface

The MindManager mapping window is where you create and edit maps. This window opens when you start MindManager. MindManager also offers several other views for working with your maps.

![MindManager interface diagram](image)

- **File Tab**
- **Quick Access Tool Bar**
- **Ribbon**
- **Task Pane**
- **Workbook Tab**
- **Status Bar**

---

What do you want to do?

- Customize the ribbon
- Customize the Quick Access Tool Bar
- Learn more about viewing options
Welcome to MindManager

**Mindjet Online:**

You use the Mindjet Files window to access your online content and sharing and collaboration features. Read more about using these features [here](#).

---

**The Ribbons**

*The Home Tab*

The easy-to-use Home tab provides everything you need to get started mapping with MindManager.

If you've started by using Flowchart template, the Home tab will change to reflect the new Flowchart options:

**Note:** You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

---

*The Insert Tab*
The Insert tab has all the items you'll frequently want to add to your map.

If you're creating a flowchart, the Insert tab will change to reflect Flowchart options:

The Task Tab

The Task tab collects all possible task actions, all in one place.

Note: You will only see the Send Tasks to SharePoint button if you are using MindManager Enterprise.

Note: You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

The Design Tab

Need to change the way the map looks? It's on the Design tab.

The Advanced Tab
Ready to kick it up a notch? You'll find expanded options on the Advanced tab.

**NOTE:** You will only see the SharePoint Items Query button if you are using MindManager Enterprise.

---

**The Review Tab**

All the review tools you'll need are there on the Review tab.

---

**The View Tab**

MindManager offers a variety of ways of viewing maps and map data through the View tab.

**NOTE:** You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

---

The Help Tab
Help resources

<table>
<thead>
<tr>
<th>What do you want to do?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Visit the Mindjet online Support Page</td>
</tr>
<tr>
<td>Download the MindManager for Windows User Guide</td>
</tr>
<tr>
<td>Switch between Online and Local Help</td>
</tr>
<tr>
<td>Find other Resources</td>
</tr>
</tbody>
</table>

The Help system

The MindManager help system is available both online or as a local file.

- When you first install MindManager, it is configured to use the online Help.
  - The online Help file provides the most current Help information available, and includes additional content that is only available online. It also gives you the ability to provide feedback on this Help system directly to MindManager.

- You can choose which version of Help you want to use in MindManager Options. (In environments without Internet access, your administrator may disable this option, and you will use local help by default.)

- If you are usually not connected to the Internet or if you have a very slow connection you should use local Help—this will speed the Help system's response.

The advantages of using online Help
Welcome to MindManager

The online Help file provides the most current Help information available, and includes additional content that is only available online. It also give you the ability to provide feedback on this Help system directly to MindManager.

- If online Help is enabled but is not available (if you are not connected to the Internet) MindManager will attempt to connect, then use the local Help installed on your system.
- If you are usually not connected to the Internet, you can set an option to use local Help.

How to get Help

Click the Help button on the ribbon
Or
Press F1. In most dialogs, this will display the related Help topic.
Or
On the File tab, in the Help group, click MindManager Help.

How to Use Help

- Use the Help system's Contents and Search tabs to locate topics of interest.
- When viewing a topic, click the See also links to see other topics that may be helpful to you.
- Keyboard shortcuts are marked with.
- Helpful drop-down hints are marked.
- Important drop-down notes are marked.
- Hints for using MINDJET ONLINE FEATURES are included. See Online Features Overview for an overview, or consult Collaborating online with Mindjet.

Other resources

Consult the File tab's Help pane. Under MindManager Help you'll find other resources like an interactive tour of the product, Quick Tips tutorials that show how to use MindManager for specific tasks, and keyboard shortcuts.

If you prefer to use a printed reference, download the MindManager for Windows User Guide here.

The Mindjet online Support page is your gateway to a variety of other resources:

- FAQ's
MindManager User Guide

- Training, tutorials and tips
- Product resources
- Knowledge base
- Mindjet profile sign-up
- Maintenance and support plans
- Contact support

... and more.
Add Content to Maps

What is a map—and how do you use all those topics? What do you want to do?

Maps offer a way to aggregate and visualize information and relationships. The basic building-blocks of a map are map topics.

✅ **Read Hint**

See Create topics for a summary of commands for adding topics and a selection of shortcuts for adding map content.

A **flowchart** is a specific type of map that describes a process or workflow.

<table>
<thead>
<tr>
<th>Central topic</th>
<th>The main theme or title of your map. When you create a map, this will be the first Topic created and you will build the map from this one.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main topics</td>
<td>The major ideas that make up the theme. Create them by selecting the central topic, then clicking New Subtopic.</td>
</tr>
<tr>
<td>Subtopics</td>
<td>Details about a topic. Create them by selecting a main topic and clicking New Subtopic.</td>
</tr>
</tbody>
</table>
Creating, Opening, and Closing Maps

Create a new map

The first step in creating a map is to begin a new map. You can either create an empty map to add content from scratch, or you can use a template or an existing map (whole map, or just a portion) as the basis for your new map. You can import a file from another application to create a new map instantly from that content.

You can also create a new flowchart.

See Collaborating with Mindjet for more information on creating new maps online in Mindjet Files.

What do you want to do?

- Create a blank map
- Create a map based on a Map Template
- Create a new map from an existing map
- Create a new map from a branch on an existing map
- Create a new map by importing a file from another application

See also:

- Create topics
- Paste or import content
- Brainstorm
- Create and modify Map
Create a blank map

For a new, blank map, do one of the following in the main MindManager window:

- Double-click on an empty area of the bottom workbook tabs bar.
- On the Quick Access Toolbar, click New.
- Click the File tab, click New Blank Map.

MindManager opens a new map based on the New Blank Map template.

Each new blank map begins with a central topic, or title. To begin, click on the central topic and enter the theme of your map. Then, go on to create other topics.

You can set an option to open a new map each time MindManager starts using the General options.

Create a new map based on a Map Template

You can create a new map using a Map Template shown in the New Map dialog, or if you are connected to the Internet, you can choose a template from the Online Gallery or from the Maps for That! collection.

1. Do one of the following:

   - On the Quick Access Toolbar, click the New arrow, and then click From Template.
   - Or Click the File tab, and then click New.

   The set of built-in map templates is displayed, organized into sections with titles such as Project Management, Strategic Planning, and Personal Productivity.

2. Browse the built-in map templates under Templates Home:

   - The Blank templates offer basic MindManager templates in several map layouts: org-chart, radial, right-facing, tree, and flowchart.
   - My Templates lists templates you have added using the Add Template button or through the Template Organizer in the Design tab.
Click any of the **Local Templates** categories (Management, Meetings and Events, Personal Productivity, Problem Solving, Project Management, Strategic Planning, and Flowcharts) to see pre-designed template options.

In **Online Templates**, click either Online Gallery or Maps for That!, select a category, and then browse the displayed templates.

3. Do **one** of the following:
   - Click a template to open up a preview window. Then click **Create Map** or close by clicking the X at top right.
   - Double-click the desired template to use as a basis for the new map. **READ HINT**

To navigate back to the top level of Templates, use the Back button or the template folder breadcrumbs at the top of the page.

---

**Add a Map Template to the set of built-in templates**

1. If you don't see the Template you want to use in the dialog, click the **Add Template** button at top right.
2. Navigate to the location of the Template file you wish to add, and then click **Open**.
3. The Template will appear with the set of built-in templates in the New Map dialog. **READ HINT**

See **Modify a Map Template** for more information on editing Map Templates.

---

**Create a new map from an existing map**

To add to or modify an existing map without changing the original, use the Save As command in the **File** tab or the Quick Access Toolbar to save the map under a new name.

---

**Create a new map from a branch on an existing map**

You can create a new map from topics on an existing map by using the **Send Topic(s) To** command. You may want to use this feature if:

- You want to duplicate a topic or topics in a new map.
Your map gets large and you want to "break off" topics to create a separate map. You can link these maps together, and then use the Linked Maps View to see previews of all the linked maps and execute a variety of commands on them.

1. Do one of the following:
   - Right-click the topic.
   - Or
   - Select several topics and then right-click on one of them.

2. Click Send Topic(s)To, and then click New Linked Map.
   - If you selected a single topic you can choose whether it will become the central topic or a main topic (branching off a new central topic) on the new map.
   - If you want to remove the topics from the current map, choose the Delete original topics and create links to exported topics. The topics will move to the new map and links will be added to the original map that point to the new map.
   - If you want the exported topics to link back to the original map, check Create links from exported topics to original topics.

Otherwise, the topics are simply copied to create a new map but the original is left unchanged. (This produces the same result as copying the topics, opening a new map and pasting them.)

Create a new map by importing a file from another application

You can import a file from another application to use its content as the basis for a map. MindManager can open:

- Microsoft Word documents
- Microsoft Project files
- Microsoft Project Exchange (MPX) files
- OPML documents

1. On the File tab, click Import.
2. Click the type of file you want to import, select the file, and then click Open.

See Work with Microsoft Word, Work with Microsoft Project, Import an MPX file, and Import an OPML document for more information on using these files.
You can open a map for editing to change the original map. To avoid changing the original you can open a copy or open the map as read-only. If you open a map that is password-protected you may be asked to enter a password to open or edit the map.

**MINDJET ONLINE FEATURES**

See Work with Mindjet Files & Tasks for more information on opening maps stored online in Mindjet Files.

---

**Open an existing map**

1. Do **one** of the following:
   - On the Quick Access Toolbar, click **Open**.
   - Click the **File** tab, then click the name of a Place in the **Open** pane.
   - Click the **File** tab, and in the list of **Recent files**, click the file name to open the map.

   **READ HINT**

   You can control the number of recent documents that appear using the **General** options.

   **OR**

   Press **CTRL+O**.

2. The standard Windows Open File dialog appears so you can navigate to the map file, and then click **Open**. (You can open a map from an earlier version. See Compatibility with earlier versions.)

   **READ HINT**

   You can double-click on a map (.mmap) file in Windows Explorer to open it.

---

**Open several maps at once**
You can have multiple maps open in MindManager. (To open several at once, press CTRL as you select their names in the Open File dialog, then click Open.) If you are using Workbook Tabs you'll see a tab for each open map at the top of the map window. (Note that you can choose to see workbook tabs with either the map title or the map file name using the View options.)

If a map is already open, you cannot open a second copy of it, but the Split map view allows you to work on one section of the map while viewing a different section. 

Hints:

You can direct MindManager to automatically open an existing map on startup using the General options.

You can set up shortcuts to frequently-used maps and folders in the My Maps task pane and open them with a single click.

You can open other file types (Word, Project) to help you create a map quickly. See Import content for details.

If you are working on a map with links to other maps, you can open the linked maps from the Linked Maps View.

If you want to find a map containing specific content, you can use the Search Files option to find it.

Open a map as a copy or open as read-only

When you open a copy of a map, MindManager creates a duplicate map with a new name (prefixed by default with Copy (1) of...). Any changes you make are saved to the copy, not the original. When you open a map as read-only, you can view and edit the map but you cannot save it with the same name.

1. Do one of the following:

   - On the Quick Access Toolbar, click Open.
   - Click the File tab, then click Browse.
   - Press CTRL+O.

2. The standard Windows Open File dialog appears so you can navigate to the map file.

3. Click the Open arrow, and then click Open as Copy, or click Open as Read-Only.
Open a password-protected map

If you open a map that is password protected, you'll be prompted to enter the password. Maps can be assigned two types of passwords:

- A password which allows you to open the map. If you don't know the password you cannot open the map
- A password to modify the map. If you don't know this password you can open the map as Read Only: you can view and modify the map, but you cannot save it with the same name.

The first time you open it a password protected map you are given the option to remember the password. You will not be asked for the password again unless you open the map on a different computer. The Security option lets you clear all remembered passwords.

Close maps

There are several ways to close maps. You will be asked to save changes to any unsaved maps.

To close the current map, do one of the following:

Click the Close button at the upper-right corner of the map's window.

OR

Click the File tab, and then click Close.

Close maps from workbook tabs

Right-click the map's workbook tab and click:

- Close to close the current map
- Close Special, and then Close All But This to keep the current map open.
- Close Special, then Close and Delete to close and delete the current map. READ HINT

You can set an option to warn you if you have maps open when you close MindManager.

Before closing, you will be asked to save any new or changed maps. If you do not save them, your changes will be lost. READ HINT

If you are working on a linked map, you can also close maps from the Linked Maps View.
Recover unsaved maps

MindManager provides protection from abnormal shutdown (e.g. if the power goes out or your system crashes) by saving AutoRecover information at regular intervals. The AutoRecover feature saves the open maps and the current application state, including the MindManager options and custom Quick Access Toolbar settings.

You can adjust the AutoRecover interval in the Save options.

Open recovered maps

When you re-start MindManager after an abnormal shut-down, MindManager will attempt to recover any unsaved maps open at the time of the shut-down. If MindManager saved AutoRecover information for them you'll see a Map Recovery dialog with a list of these maps. This list will only contain maps that you edited but did not have a chance to save (including new, unsaved maps).

- Select the maps you want to recover, and then click **Recover**.
  
  MindManager will apply the AutoRecover info that it has saved to the last saved version of the map, and display the recovered version. Recovered maps are given a temporary name (Recovered 1, Recovered 2, etc). You can then save them to save these changes.

- Click **Don't Recover** if you do not want to open any of the recovered maps.

⚠️ **READ NOTE**

If you set your AutoRecover interval too high, you could lose a substantial amount of work. For example if you set the interval to 60 minutes and your system crashes after using MindManager for 59 minutes without saving your maps, no AutoRecover information would be saved and you would lose all your work. The default setting is 10 minutes.

Import an MPX file

You can import a selected MPX 4.0 file into either the current map (under the selected topic) or to create a new map, if no map is open.

Prepare to import an MPX file

- If you are importing task dependencies as Relationships, and you expect to have many of these on the map, you may want to **set the default format of Relationships** to a light color and thin lines.
  You can also do this after import.
MPX Import

1. Click the File tab, click Import, and then click Import MPX File.

   ! READ NOTE

   If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

2. In the dialog, select the MPX file to import.

3. Make your selections in the MPX Import Settings dialog. Options

   ! READ NOTE

   Note that if it is a large file, it may take a while to import.

Import an OPML file

You can import an OPML document to create a new map.

! READ NOTE

Any OPML formatting or features not supported by MindManager will not be recreated in the resulting map.

OPML Import

1. Click the File tab, click Import, and then click Import OPML Document.

2. In the dialog, select the OPML document to import.

   ! READ NOTE

   Note that if it is a large file, it may take a while to import.

Finding maps and content

Search for maps or documents

The Search feature is particularly helpful for finding a map that contains some specific text.

- Specify the text you want to find, the location(s) to search, and the topic fields to check.
You can also use this feature to search through a set of linked maps.

When the search is completed, click on a topic in the Search Results window to open the map and jump to the matching topic. You can also display the search results as topics in a map.

MindManager makes local map content available to the Windows Search feature and to other desktop search engines. This means you can also search for maps based on their content using these methods.

Open a Recent Map

To open a file you recently worked on:

1. Click the File tab, then click Recent.

MindManager displays the list of the last few maps that you opened. Click the file name to open the map. You can control the number of recent documents that appear using the General options.

Open the Search pane

You enter your Search information from the Search task pane.

To open the Search task pane, do one of the following:

- Click the Search task pane tab
- Click the Task Panes button on the bottom status bar then click Search to open the Search task pane.
- Press ALT+CTRL+SHIFT+F.

You can also conduct a search from the top menu bar: Enter the search text in the Find box, and choose your search type from the icon’s pull-down menu, or click Search to open the Search task pane.
Search through maps in folders

1. In the Search task pane, under Define Search, enter a word or phrase in the Look for box.

   **Read Hint**

   You can enter a sub-string of the text you want to match. The Search function will show any word that contains this string as a match.

2. Select a location to search, or enter the name of the folder you want to search in the Look in box. Select the Include subfolders checkbox to search subfolders as well.

   **Mindjet Online Features**

   You can search for files in Mindjet Files online by selecting a Mindjet Account from the Look in list.

3. To specify which topic fields to search, click More search options and select the checkboxes for the fields you want to inspect. (By default, only the topic text is searched).

4. Click Search to start the search. To stop the search, press ESC.

5. The Search Results window displays a tree with the map names and topics that are positive matches.

6. To see any matching topic click the topic name in the Search Results window.

   **Read Note**

   If your map is very large, or if you are searching through many maps, the search may take some time. You can click Stop at any time to stop the search.

---

Search through a set of linked maps

1. Open the main map that links to the other maps

2. Switch to Linked Maps View. You'll see thumbnails of the open map and all the maps it links to.


4. In the Search task pane, under Define Search, enter a word or phrase in the Look for box.

   **Read Hint**

   You can enter a sub-string of the text you want to match. The Search function will show any word that contains this string as a match.
5. By default, only the topic text in maps is searched. To specify which topic fields to search, click More search options and select the checkboxes for the fields you want to inspect.

6. Click Search to start the search. To stop the search, press ESC.

7. The Search Results window displays a tree with the map names and topics that are positive matches.

8. To see any matching topic click the topic name in the Search Results window.

---

**Display Search Results in a map**

1. Once you have completed the search, in the Search task pane, click Send to.

2. Choose to create a new map, or to add the search results to the selected topic.

3. A new map or topic is created, with the search results as subtopics. Each result topic contains a link to the map and to the topic that contains the search text.

---

**Use shortcuts to maps and folders**

The My Maps task pane can help you keep your maps organized and gives you quick access to maps and folders. Here, you can set up shortcuts to individual maps and organize them into collections. You may also set up shortcuts to folders. The My Maps pane comes pre-loaded with some default map shortcuts.

You can also pin frequently used maps to the Recent Files list in the Files tab.

**MINDJET ONLINE FEATURES**

You can add shortcuts to online maps in Mindjet Files in this pane.

See Collaborating with Mindjet for more information.

---

**Open the My Maps task pane**

- Click the Task Panes button on the bottom status bar then click My Maps.
• Click the My Maps task pane tab.

You can set an option to automatically open the My Maps task pane on startup.

Create and manage map shortcuts

First, you create a collection to hold the shortcuts, and then you create the shortcuts for that collection.

Create a new collection of map shortcuts

1. In the My Maps task pane, under Map Shortcuts, click Add new collection.
2. Enter the collection name.

Add map shortcuts to a collection

1. In the My Maps task pane, under Map Shortcuts, click the collection name.
2. Do one of the following:
   - Click Add shortcut to existing map, select the map in the dialog, then click Open.
   - Open a map and click Add shortcut to current map.

Move or copy shortcuts

• To move map shortcuts to a different collection click and drag the shortcut (hold down CTRL as you drag to copy the shortcut).

You can save a shortcut to the same map in several different collections.

Rename a map shortcut

1. In the My Maps task pane, under Map Shortcuts, right-click the shortcut and click Rename.
2. Enter the new name for the shortcut. (Note that this does not change the name of the map itself.)

Create folder shortcuts

Create a shortcut to a folder
• In the **My Maps** task pane, under **Folder Shortcuts**, click **Add folder shortcut** and navigate to the folder.

READ NOTE

If you save a new map in a shortcut folder, the My Maps pane is not automatically updated. Right-click the folder shortcut and click **Refresh** to see a current listing.

**Rename a folder shortcut**

1. In the **My Maps** task pane, under **Folder Shortcuts**, right-click on the shortcut and click **Rename**.
2. Enter the new name for the shortcut. (Note that this does not change the name of the folder itself.)

**Use shortcuts**

**Open a map using a shortcut**

1. Open the **My Maps** task pane.
2. Under **Map Shortcuts** open the collection that contains the shortcut, or under **Folder Shortcuts** open the folder that contains the shortcut.
3. Click the shortcut for the map you want to open.

**See properties (size, type and location) of a map or folder shortcut**

• Right-click on the shortcut and then click **Properties**.

**Repair broken shortcuts**

You can set an option to update the shortcuts dynamically. If you move, rename or delete a map all shortcuts to it will be "broken" as indicated by a special icon. If you do not set this option, you will not be informed of the broken shortcut until you click on it. You will have the opportunity to repair it at that time.

READ NOTE

This option may slow performance if your shortcuts point to maps on a network drive.

1. Under **Map Shortcuts**, click the broken shortcut.
2. You can choose to browse for the map to repair the shortcut or you can remove the shortcut from the collection.

Use default collections and shortcuts

- The Map Shortcut collection *My Projects* is added by default. You can rename or delete this folder.
- The folder shortcut "My Maps" is added. This special folder is created and used by MindManager as the default document folder for opening and saving maps.

Pin frequently-used maps to the Recent Files list

Another way to make frequently-used maps easy to find is to pin them to the Recent Files list.

1. In the **Files** tab, click **Open**.

2. Click the name of the map you want to pin, the click the pin icon to the right of the name.

   The file will appear in a separate section at the top of the recent files list with the pinned icon to the right. To *unpin* the map, click the pinned icon.

Adding Map Topics

Create topics

A map can contain several different types of topics. The central topic appears on a new map automatically. You can then use keystrokes and menu commands to quickly add other topics in **Map View** or **Outline View**.

You can also add topics in **Gantt view**.

The default placement of topics on your map is controlled by the **layout settings** you choose.

What do you want to do?

- Create topics using keystrokes
- Create topics using the topic frame and Quick Add tabs
- Create topics using menu commands
- Enter topic text
## Add Content to Maps

- **Edit topics**
- **Brainstorm**
- **Paste or import content**
- **Use Map Parts**
- **Work with Microsoft Excel**
- **Work with Microsoft Outlook**
- **Work with Microsoft Project**
- **Import an MPX file**

---

### Create topics using keystrokes

<table>
<thead>
<tr>
<th>To create:</th>
<th>Keystroke</th>
<th>Mouse</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central topic</td>
<td>{ added automatically }</td>
<td></td>
</tr>
<tr>
<td>Main topic</td>
<td>ENTER</td>
<td>Double-click the map background</td>
</tr>
<tr>
<td>Topic (Sibling)</td>
<td>Select a topic and press ENTER</td>
<td></td>
</tr>
<tr>
<td>Topic before (above) a topic</td>
<td>Select a topic and press SHIFT +</td>
<td></td>
</tr>
<tr>
<td>Topic as a parent of a topic</td>
<td>Select a topic and press CTRL+</td>
<td></td>
</tr>
<tr>
<td>Does not apply to Central Topic</td>
<td>SHIFT + INSERT</td>
<td></td>
</tr>
<tr>
<td>Subtopic</td>
<td>Select a topic and press INSERT</td>
<td>or CTRL+ENTER</td>
</tr>
<tr>
<td>Callout topic</td>
<td>Select a topic and press CTRL+SHIFT+ENTER</td>
<td></td>
</tr>
<tr>
<td>Floating topic</td>
<td>Click the map background and type the topic</td>
<td></td>
</tr>
</tbody>
</table>
text at the cue arrow

*Or*

Double-click the map background and type directly into the floating topic.

*You can set options to enable these features.*

<table>
<thead>
<tr>
<th>Convert a topic to a floating topic</th>
<th>Select a topic, press SHIFT, and drag it to a new location to detach it.</th>
</tr>
</thead>
</table>

Create topics using the topic frame's Quick Add tabs

Click the topic, callout, or boundary where you would like to add a topic or callout. The selected item displays the blue topic frame and the Quick Add tabs.

Read Hints

The map's Central topic has two Add Topic tabs (right and left). Use these tabs to create new main topics.

Callouts and Floating topics only have one Add Topic Tab, which adds a subtopic.

You can hide the Quick Add tabs in Options.

Use these tabs to add topics to the map:

![The selected topic with blue topic frame and Quick Add tabs. Click the topic's Quick Add tab to add a parent topic, topics at the same level (siblings) or subtopics (children).]
Add Content to Maps

Create topics using menu commands

On the Home or Insert tab, in the Add Topics group, do one of the following to create a topic:

Click **New Topic** to add a topic at the same level as the currently selected topic - a sibling topic. (If the central topic is selected, a main topic is created.)

Click **New Subtopic** to add a topic at the level below the currently selected topic. (If the central topic is selected, a main topic is created, otherwise, a subtopic is created.)

Click the **New Topic** arrow to add a topic above the current topic (**Add Topic Before**).

Or

Click **Floating**, and then click on the map background where you want to add the topic.

Click **Callout** to add a callout to the current topic.

<table>
<thead>
<tr>
<th>Or</th>
</tr>
</thead>
</table>

If you are zoomed out to 50% or less, the blue topic frame and the Quick Add tabs will not be displayed.
Click **Parent** to add a topic as the current topic’s parent.

---

**Enter topic text**

When you create a topic, a placeholder topic appears, and is automatically selected.

- Type the text for the new topic and press ENTER.
- To create a line break within the topic text hold SHIFT and press ENTER.
- These additions to your Central Topic can help set the theme for your map.

You can **add an image** to set the tone for the map.

You can also display the revision number and modification date using the **Show / Hide** command. You can reset the revision number on the Map Properties - Statistics tab.

**Add the date and / or time to a topic**

You can add the date and / or time to any topic on the map. This information is most typically added to the central topic to indicate when the map was current. You may also insert the dates and times in topics to indicate when they were added or the date of an event.

1. Select the topic (info is added in place of the default topic text, or at the beginning of existing text), or select a location within the topic text.
2. On the **Insert** tab, in the **Topic Elements** group, click the **Date & Time** pull-down.
3. Then, either:

   | **Select Insert Current Date & Time** to insert the date and time using default formatting. | Or | **Press CTRL+ SHIFT + D** |
   | Select **Insert Date & Time** for more options | | **Press CTRL + ALT + D** |

Sortable formats let you use the **Sort** command to reorganize topics.

The **Task Information** feature gives you more options for working with task dates for projects: Start and Due dates.

If you are entering or editing a **Note**, the date / time will be added at the current cursor position within the note.
## Paste or import content

You can import content by pasting text from many applications to create topics on your current map. You can also import another map as a branch within the current map.

In addition, you can import content from [Word](#), [Project](#), and [MPX](#) files.

**What do you want to do?**

- Create topics by pasting text or an image
- Import content from another map

### See also:

- [Edit topics](#)
- [Topic Notes](#)
- [Work with Microsoft Project](#)
- [Work with Microsoft Word](#)
- [Import an MPX file](#)

---

### Create a topic by pasting text or an image

You can cut or copy text or an image, then paste it into your map in Map View to create a new topic. The text or image can come from MindManager or from another application. In Outline View you can create a new topic by pasting text.

If the pasted text contains paragraph breaks, a separate topic will be created from each paragraph.

1. Copy or cut the text or image from within MindManager or from the another application (usually, select it and press CTRL+C to copy or CTRL+X to cut).
2. In Map View or Outline View, click where you want to add the new topic:
   - To create a main topic, select the central topic
   - To create a subtopic, select a topic.
To create a floating topic, click on an empty space. (In Map View only.)

3. To paste using the default formatting:

   On the **Home** tab, in the **Clipboard** group, click **Paste**.

   Or

   Press **CTRL+V**

To paste in a different format:

- On the **Home** tab, in the **Clipboard** group, click the **Paste** arrow, or right-click the topic, and point to **Paste** in the shortcut menu.
- Click the format you want to use:
  - **Paste Inside** appends the text or image to the existing topic.
  - **Paste Unformatted Text** pastes text without formatting - the default formatting is used.
  - **Paste Formatted Text (RTF)** retains the text formatting.
  - **Paste Bitmap** creates a new topic with an image.
  - **Paste Link** pastes the text as a link on the selected topic. The text should be a valid URL, email address, or document link.
  - **Paste Notes** pastes the text as a note on the current topic, retaining the formatting of the original.
  - **Paste as Callout** creates a callout on the selected topic.
  - **Paste as Next topic** creates a new sibling topic below the selected topic.

To see more formats, click **Paste Special**. The formats available will depend on what you have cut or copied.

---

The text formatting is retained when you use the Paste command, unless you paste **Unformatted text**. The pasted topic will then use the default topic formatting. To automatically use MindManager’s default formatting for all text pasted from other applications, clear the option to use formatting from the original.

---

*Import a map as topics*

You can import an existing map as a set of topics for the current map. The imported map’s central topic will become a subtopic of the currently selected topic.

---

Insert Map is disabled for flowcharts

1. Do **one** of the following:

   Select a topic, then on the **Insert** tab, in the **Branch** group, click **Insert**

   Or

   Right-click a topic on the current map,
Add Content to Maps

Map.  

1. Click the Insert button, and then click Map.

2. Choose the map you want to import.

   ✔️ Read Hint

   If you only want to import part of a map, you can open it and copy the topics, then paste them into the current map, or simply import the whole map and delete the unwanted topics.

---

Brainstorm

The Brainstorm function speeds the entry of new topics when you are creating a new map or adding content to an existing map. When you've finished the brainstorming session you can drag the results in the map to structure your ideas. You can use an Analysis View as a complement to brainstorming to rate and categorize your topics.

❗️ Read Note

✔️ Read Hint

If you want to limit your session to a certain amount of time use the Timer tool to set a countdown clock before you begin that will alert you when the time is up.

The Brainstorm tool does not work if you have read-only permission for a map. Check with the map's owner or your system administrator to change a map's permissions.
You can also use the components of the brainstorming tool independently at any time.

---

**Step 1: Define Challenges**

Define a set of challenges that are added to the map as main topics.

- At the top of the pane, click **Define Challenges**.
- Click **Custom challenges** to generate your own challenges, or click **Predefined challenges** to choose challenges from a list of possibilities. Each challenge you choose is added to the map. Use the tabs in the dialog that appears to switch between Custom and Predefined challenge entry.
- Record all your potential challenges - don't worry about ordering or prioritizing them yet.
- Step through the Challenge Inspiration Cards at the bottom of the pane to help generate ideas.

**Hints for using card decks ▼**

**Using Brainstorm Challenge and Idea card decks**

- The back of each card contains additional information. Click the card to flip it.
- To see the cards in a separate window, click ![open card window](image). When you close this window, the cards move back to the pane.
- The same card decks are used for all open maps. Each time you start MindManager it uses default decks.
- Marking cards as favorites allows you to use a subset of the cards in the deck. Click ![mark as favorite](image) below the card to mark it as a favorite. Once you have marked your favorites in the deck, click ![next favorite](image) or ![previous favorite](image) to move through the favorite cards.
- Right-click on the cards display to customize the deck by adding, editing and deleting cards.
- If you want to save the current decks (including your marked favorites), you can save them in a Mindjet Cards (.mmbd) file.
- To load a customized cards file, right-click on the cards display section of the Brainstorm task pane.

**Step 2: Generate ideas**

- Select the challenge you want to address on your map.
- Click **Generate Ideas** at the top of the pane, and then click **Enter ideas**.
- Use the Inspiration Cards at the bottom of the pane to help you generate ideas.
Step 3: Categorize and refine

Add topics to help you group the ideas that address your challenges:

- Select a challenge topic whose ideas you want to group, then click Categorize & Refine.
- Select one or more categorization branch names from the pull-down, and then click Add branches to map.
- Drag and drop each idea onto its group.

Add topics to further refine each idea:

- Select an idea topic on the map.
- Select one or more refinement branch names from the pull-down, and then click Add branches to topic.

Use Brainstorm functions independently

You can use the Brainstorm functions independently to help you generate the types of topics you want.

- On the Advanced tab, click the Brainstorm pull-down, and then select the function you want to use from the menu.

Use Map Parts

MindManager comes with two basic types of Map Parts, both displayed in the Map Parts task pane:

**Static Map Parts** are topic structures with standard content. Their purpose is to save time re-entering frequently-used or common information sets such as days of the week, actions, standard meeting agendas etc. You can create your own Map Parts from frequently-used topics.

Static Map Parts are displayed in the top-level Map Parts folder.

**Smart Map Parts** (including the Web Services Map Parts) are a special type of Map Parts that contain active links to applications and web services which are external to MindManager. They have the ability to integrate data retrieved from desktop programs, application databases, search engines and online news organizations into a map by using XML, XSL and Web Services technologies.

What do you want to do?

Add a Map Part to your map
Create or modify a Static Map Part
Use Smart Map Parts
Search with Web Services Map Parts
Refresh Map Parts
Convert a Smart Map Part to a static topic

See also:

Manage Map Parts
Work with Microsoft Excel
MindManager User Guide

Smart Map Parts and Web Services Map Parts are displayed in subfolders under the top-level Map Parts folder.

**READ NOTE**

If you do not see the **File Explorer**, **Microsoft Excel Linker** or **Web Services Map Parts** (ECommerce, etc.) in the **Map Parts** pane, you need to enable these add-ins in MindManager.

---

**Add a Map Part to your map**

1. **Do one** of the following:
   
   - On the **Insert** tab, in the **Branch** group, click **Map Parts**.
   - Or Click the Task Pane's **Map Parts tab**.

2. **In the Map Parts** task pane, navigate to the Map Parts folder you want to use. (The top folder for generic, static Map Parts, or the subfolders for Smart Map Parts or Web Services Map Parts.)

   **READ HINT**

   To see the Map Parts as a set of thumbnails, right-click the list background and select Thumbnails View.

3. In the lower pane, click the Map Part that you want to add and drag it onto the map. Use the visual cue to drop the part as a main topic, subtopic or floating topic.

   **READ NOTE**

   You can only add map parts to a **flowchart** as a floating topic. After adding the map part, connect it to the flowchart using a relationship line.

---

Map parts in the top-level folder are static, and they become normal map topics and subtopics once they are added to the map. You can use these just as you would use topics that you added from scratch.

Adding a Smart Map Part or Web Services Map Part activates its link (if you have an active Internet connection), and the Map Part will automatically be populated with information from the data source. Some Map Parts require you to enter information. For example, if you add the Amazon Search Map Part, a dialog displays so you can enter the search details. If you cancel the action, the dialog closes and the Map Part is removed from the map.

You can modify the topics added as a Map Part. If you modify the subtopics of a Smart Map Part or a Web Services Map Part your changes will be lost if it is **refreshed**.
Create or modify a Static Map Part

You can save part of a map you create as a static Map Part for easy re-use. You can also modify existing Map Parts.

Create a Static Map Part

1. Select the topic(s) that you want to save as Map Parts.
   ✔️ READ HINT
   
   You can select multiple topics to save. Each topic along with its attached subtopics and callouts will be saved as a separate Map Part.

2. To open the Map Parts task pane do one of the following:
   
   On the **Insert** tab, in the **Branch** group, click **Map Parts**.  
   Or  
   On the **Status Bar** click the **Task Panes** button 💽, then click **Map Parts**.

3. In the top section of the **Map Parts** task pane, navigate to the Map Parts folder where you want to add the new part.
   ✔️ READ HINT
   
   To create a new subfolder, right-click a folder and then click **New Folder**.

4. Do one of the following:
   
   Drag the topics from the map to the lower preview pane in the Map Parts task pane.  
   Or  
   At the top of the preview pane, click **Add Selected Topic(s)**.

The new Map Part(s) will appear in the preview pane.

Modify a Static Map Part

In the **Map Parts** task pane, click on the arrow to the right of the part to show a menu of **commands** to modify, copy, duplicate, delete and rename the part.

1. To change the content of the part, click **Modify**.
2. The Map Part opens so you can edit its content.
3. When you are done editing, click **Save** on the Quick Access Toolbar or click **File > Save**.  
   The Map Part is automatically saved in the proper location on your system.
4. Close the Map Part.
MindManager User Guide

Use Smart Map Parts

MindManager comes with several categories of Smart Map Parts. You can modify Smart Map Parts using commands to modify, copy, duplicate, delete and rename the part. To see the latest content for the part, you can refresh it.

Once you have added a Map Part to your map you can see options for viewing and updating its information in its context menu. Right-click on the part to see these options. The particular options available will depend on the Map Part's function.

File Explorer

These Map Parts create links to files and subfolders within a particular folder on your system.

Add a File Explorer Map Part to a map ▼

1. Select an existing topic or create a new topic to act as a root topic for the Map Part.
2. Do one of the following:

   On the Insert tab, in the Branch group, click Map Parts.
   Or
   On the Status Bar, click the Task Panes button, then click Map Parts.

3. In the Map Parts task pane, navigate to the File Explorer Map Parts folder. The Map Parts are displayed in the bottom pane:
   - All Files and Folders creates links to all files and subfolders under the target folder.
   - All Files creates links to all files within the target folder.
   - All Folders creates links to all subfolders under the target folder.
4. Drag the Map Part onto the map (or just click on the part to add it as a subtopic of the currently-selected topic).
5. Select the folder that you want the map part to link to, then click OK.

After a short pause, the Map Part will be populated with links to the files or folders on your system. The links will be updated (reflecting any files or folders added or removed) only when the Map Part is refreshed. ✔️ READ HINT

The Map Index task pane Elements list Business Topics group displays all the topics on your map that contain File Explorer map part queries and their results.

Microsoft Excel Linker
The Microsoft Excel Linker Map Parts feature two-way communication between MindManager and Microsoft Excel. This allows you to add data to your map and edit it using either application. See Work with Microsoft Excel for more information.

**News Feeds**

You can create your own news feed Map Parts to give you the latest headlines from a specific source. The content is updated each time the Map Part is refreshed.

**Create your own News Feed Map Parts ▼**

You can create your own news feed Map Parts using any source that provides its feeds in RSS (or RDF) format. RSS is an XML-based format for distributing and aggregating Web content (such as news headlines and blogger entries). Many popular news sites such as CNet and Yahoo provide RSS feeds free of charge for use by individuals and non-profit organizations for personal, non-commercial uses. Additionally, independent news aggregator sites like Syndic8 list targets for thousands of RSS feeds from a wide variety of sources.

1. **Do one** of the following:

   | On the **Insert** tab, in the **Branch** group, click **Map Parts**. | Or | On the **Status Bar** click the **Task Panes** button , then click **Map Parts**. |

2. In the **Map Parts** task pane right-click on the Map Parts folder.
3. Click **Add new News Feed to Library**.
4. Enter the URL of the feed source. You can obtain the URL by copying it from the site you want to link to. In some cases you'll see a button for the feed.

   - Click the button and click **Copy Shortcut**, then switch back to MindManager. Right-click in the **URL** box and click **Paste**.
   - Click the button, copy the URL from the browser **Address** field, and then switch back to MindManager. Right-click in the **URL** box and click **Paste**.
5. Click **OK**.
6. In the Map Parts task pane, drag the new Map Part to the folder where you want to add this part. (Right-click and then click **New Folder** if you want to create a new folder.)

The new News Feed Map Part will appear in the **Map Parts** pane, and you can use it as you would any other Map Part. **✔ READ HINTS**

Some news feeds may not have an associated image, so they show up without a label in the Library. You can add your own text label to the part by doing the following:
Click the arrow next to the Map Part, and then click **Modify**. The Map Part appears in its own window. Add text as you would to any topic. Then, click **Save and Close** in the upper-right of the window.

---

### Search with Web Services Map Parts

The Web Services Map Parts allow you to search various online sources for information or items. The search results are returned as subtopics of the Map Part topic. Each result contains an item summary (as a topic note) and a link to the item.

You’ll also see a group of SharePoint Smart Map Parts listed here. These allow you use a map to aggregate and like to items from SharePoint sites. See Work with SharePoint for more information.

If you attach a Web Services part to an existing topic, the topic’s text is automatically used as the search term. You can change this when you are prompted for the search parameters.

#### Add a Web Services Map Part to your map

1. Open the Map Parts pane by doing **one** of the following:
   - Click the Map Parts Task Pane tab.
   - Or On the ribbon **Insert** tab, in the **Branch** group, click **Map Parts**.
2. In the Map Parts pane, click the **Web Services** folder.
3. (optional) On the map, select or create a topic with your search term.
4. In the Map Parts pane, click the part to add it to the selected topic, or drag it to a topic on your map.
5. You will be prompted for search parameters.
6. After a short pause, the Web Services part appears on your map, populated with the search results.

You can point to the Notes icon to see a description of each found item, or click its link to go to its web page.

If some time has elapsed since your initial search you can **refresh** the Web Services topic to see the latest available results.

**Read Hint**

The **Map Index** task pane Elements list Business Topics group displays all the topics on your map that contain the results from the Web Services Search and E-Commerce map parts.

**Change the search parameters**
You can update the search parameters for a Web Services topic that you've already added to the map. The new search results will replace the current results.

1. On the Web Services topic right-click its icon .
2. Click the search name (for example "Amazon Search") and enter the new parameters in the dialog.
3. Click OK.
4. The Web Services topic updates automatically with the new results.

To change only the "Look for" term, just change the Web Services topic's text. The search results update automatically.

**Edit Web Services topic results**

You can add your own subtopics to the Web Services topic or to the search results, and you can also edit the results topics to include your own text. Your additions will be retained when the Web Services topic is refreshed, unless the result topic you modified is removed on refresh.

---

**Refresh Smart Map Parts**

Smart Map Parts keep an active link to the original data source, so when the source changes, the Map Part can be updated to reflect the latest state of the external data. You can refresh all Map Parts, or just a single Map Part to see the most recent information. You may also convert a Smart Map Part to a static Map Part.

**Refresh all Smart Map Parts**

- Right-click the map background, and then click Refresh All Topics.

During the refresh operation, the whole Smart Map Part is deleted and replaced with a new part containing the latest data from the data source. All modifications to the part (e.g. adding of subtopics, changing the text or visual attributes) are lost. The progress bar shows the name of each topic in the map.

**Refresh a single Smart Map Part**

1. Right-click the Smart Map Part icon on the root topic (for example, ) .
2. Click Refresh.
**Convert a Smart Map part to a static topic**

1. Right-click the root topic’s Smart Map Part icon.
2. Click **Convert to Regular** or **Disconnect ...**

The Map Part is no longer linked to its source and the current data will no longer be refreshed.

Disconnected Microsoft Excel data becomes a [Spreadsheet](#).

---

**Editing**

**Select topics and objects**

Before you can modify, move, or delete topics and objects you must select them. There are several ways to do this.

You can select topics and objects on your map in Map View or Outline View directly using the mouse and keyboard or by using the **Select** command options.

You can also select topics and objects indirectly: By type using the **Select Special** command, by properties (map markers, task info, review info and other properties) using the **Power Select** command, or by text content using the **Find** command.

<table>
<thead>
<tr>
<th>What do you want to do?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select topics and objects directly</td>
</tr>
<tr>
<td>Select topics and objects by type</td>
</tr>
<tr>
<td>Select topics by properties (Power Select)</td>
</tr>
<tr>
<td>Select topics using the Find command</td>
</tr>
</tbody>
</table>

### Select topics and objects directly

**Select a single topic or object**

- Click the topic or object. A blue highlight appears to show that it is selected.

**Select multiple topics and objects**

- Hold down the CTRL key and click to select or de-select them.
- Hold down the SHIFT key and use the arrow keys to select additional topics.

See also:

- Find and replace topic text
- Filter topics

---

*Keyboard shortcuts for selecting multiple topics*
Select all topics and objects
- ***Shortcut keys***: Ctrl+A
- ***Menu***: Select All

Select additional topics
- ***Shortcut keys***: Shift+arrow keys
- ***Menu***: N/A

Select all siblings
- (below only)
  - ***Shortcut keys***: Ctrl+Shift+A
  - ***Menu***: Select Siblings
- (above only)
  - ***Shortcut keys***: Shift+End
  - ***Menu***: Select Siblings

Select all siblings and parent
- ***Shortcut keys***: Ctrl+Shift+left arrow
- ***Menu***: N/A

Select all siblings and subtopics
- ***Shortcut keys***: Ctrl+Shift+right arrow
- ***Menu***: N/A

Select topic and all descendants
- (all levels)
  - ***Shortcut keys***: Shift + F3
  - ***Menu***: Select Descendants

* **Home** tab, **Editing** group, **Select** command

**Select all topics within a particular area on the map**

Click and drag a rectangle. All topics within the rectangle will be selected.

! **READ NOTE**

If this "rubber band" selection seems slow, or if you prefer not to see shading inside the selection area disable the Visual Effects option Show transparent fill in rubber band selection.

**Use the Select command**

On the **Advanced** tab, in the **Edit Topics** group, the **Select** command offers the following options for selecting multiple topics and objects:

- **Select All** selects all topics (including callouts and floating topics) and objects (including relationship lines and boundaries).
- **Select Siblings** selects all topics at the same level (or levels) as the current topic(s).
- **Select Descendants** selects all topics branching off the current topic(s).
- **Select Special** selects topics and objects by type
- **Invert Selection** de-selects the currently selected topics and objects and selects all other topics and objects.
Power Select selects topics based on their properties. Within Power Select, you can also choose to select by a previously saved query.

**De-select topics**
- To de-select individual topics press CTRL and click them.
- To de-select all topics, click the map background in Map View or on the empty space below the outline in Outline View.

---

**Select topics and objects by type**

The **Select Special** command allows you to select objects in Map View based on their type.

1. Do **one** of the following:
   - Click on the map background to select from all topics (no topics selected).
   - Select a topic to select only from this topic and its descendents.

2. On the **Advanced** tab, in the **Edit Topics** group, click the **Select** arrow, and then click **Select Special**.
3. Select the check boxes for the types of elements you want to select.
4. Click **OK**.

---

**Select topics by properties**

The **Power Select** command lets you select a set of topics based on their properties, including the topic text. You can choose to select all topics that match (or do not match) the criteria you choose. You can also use a previously **Saved Query** to select topics.

**READ HINT**

If you want to show or hide topics based on their properties use the **Power Filter** command.

**Use Power Select**

1. On the **Advanced** tab, in the **Edit Topics** group, click the **Select** arrow, and then click **Power Select**.
2. Do **one** of the following:
   - In the **Power Select** dialog, on the left side, choose the property type.
   - Then, on the right side, select the match
   - Or
   - Click **Saved Queries** to save the current query (or to select match criteria previously stored as a saved query).
criteria. Note that you can select a combination of properties of different types.

3. Check **Expand branches to show all matches** if you want branches that contain matches to expand automatically.

4. Click **Select**, and then click **Select Matching Topics** or click **Select Non-matching Topics**.

**Select by Saved Query**

1. On the **Advanced** tab, in the **Edit Topics** group, click the **Select** arrow.
2. In the Saved Query section, click the name of the query you want to use as selection criteria.
   
   Topics that match the criteria will be selected.

   If you want to select all non-matching topics, click the **Select** arrow, and then click **Invert Selection**.

**Select topics by topic text using the Find command**

The Find command allows you to specify some text and select all the topics on your map that contain matching text.

The **Power Select** feature is more flexible in that it allows you to find topics with specific text alone, or in combination with other topic properties (such as specific map markers, task information, topic styles, and review information).

The **Find** command finds only matching text.

**Use the Find command to select topics**

1. Enter your text in the **Find** box at the right end of the ribbon.
2. Click the **Find & Search** button, and then click **Find All**.
3. All the topics with matching text will be selected.

The **Find** command provides additional features for tailoring your search and offers an option to replace the matching text.
Edit topics

You can replace or modify the text of any topic in Map view or Outline view by editing it directly, or by using the Cut, Copy and Paste commands to paste text into a topic.

You can also change the width of a topic to control how the text wraps, or split a single topic into multiple topics.

What do you want to do?

- Edit the topic text
- Cut, copy, or paste topic text
- Change the topic width
- Split a topic into multiple topics

See also:

Keyboard shortcuts

---

Edit the topic text

1. Select the topic.

   Move the mouse near the text. A small cursor bar displays next to the mouse arrow.

2. Next, do one of the following:
   - To overwrite the existing text, press F2 to highlight the text, and then start typing. The new text will overwrite the current text. (Map View only).
   - To edit the current text, click again or press F2, then position the cursor and type the new text.
   - To begin editing at the beginning of the text, press SPACEBAR.
   - To begin editing at the end of the text, press SHIFT+SPACEBAR.
Add Content to Maps

**READ HINT**

Press SHIFT+ENTER to create a line break

3. Press ENTER when you’ve finished, or press ESC to cancel editing.

See [Keyboard Shortcuts](#) for more info on keystrokes used in text editing mode.

---

Cut, copy, and paste topic text

You can also use the **Cut**, **Copy**, **Paste** and **Paste Inside** commands to modify the topic text. You can paste text from MindManager or another application into your topics.

*Cut or copy text from a topic*

1. Select the topic.
2. Click again on the topic text, and highlight what you want to cut or copy.
3. On the **Home** tab, in the **Clipboard** group, click **Cut** or **Copy**.

   Press CTRL+C.

*Append cut or copied text to an existing topic.*

1. Select the topic.
2. On the **Home** tab, in the **Clipboard** group, click the **Paste** arrow, and then click **Paste Inside**.
For map topics, right-click on the topic and click Paste Inside. (This feature does not work for flowchart topics).

Paste cut or copied text at a specific location inside a topic
1. Select the topic.
2. Click again to begin edit mode.
3. Click at the location you want to paste the text.
4. On the Home tab, in the Clipboard group, click Paste.

Create a new topic from cut or copied text
1. Select the parent topic.
2. Do one of the following:
   - On the Home tab, in the Clipboard group, click Paste.
   - Right-click, then click Paste.
To paste the new topic without formatting (so its formatting is determined by the Map Theme). Click the Paste arrow, and then click Paste Special and choose Unformatted Text.

Change the topic width

The topic width determines whether the text will wrap.

- Change the width of a single topic by dragging the outside edge.
- To the reformat topic text to a single line, rest the pointer on the outer edge of the blue topic frame so that the resize cursor shows and double-click.

Control the preferred width for all topics using the size formatting options.

Split a topic into multiple topics

You can split a topic into multiple topics or multiple subtopics using spaces as a delimiter.
You cannot undo this command.

**Split Topic** is not available in flowcharts.

1. Select the topic.
2. On the ribbon's **Advanced** tab, in the **Edit Topics** group, click **Split Topic**.
3. Select **As Multiple Topics** to create a group of new topics, all at the same level, or select **As Multiple Subtopics** to create a topic from the first word, with the other words as subtopics.
Right-click, and then click **Split Topic**.

- To split into multiple topics press **CTRL+ALT+ENTER**.
- To split into a topic with multiple subtopics press **CTRL+ALT+INSERT**.

Or, you can split the topic at a particular location, using the text to the right of the cursor for the new topic(s).

1. Select the topic, and click inside the topic at the location where you want to split it.
2. On the ribbon’s **Advanced** tab, in the **Edit Topics** group, click **Split Topic**.
Right-click, and then click **Split Topic**.

3. Click the topic type you want to create with the text to the right of the cursor. If you choose one of the "Multiple" options, the text is split at the cursor location, and then into additional new topics using spaces as the delimiter.

   - To split and create a sibling topic press ALT+SHIFT+Down.
   - To split and create a subtopic press ALT+SHIFT+Right.

---

**Find and replace topic text**

The **Find** command lets you find text in the current map. You can find the topics one by one, then edit and move on to the next. Or you can find and select all the matching topics, so you can edit them as a group (for example, apply icons or colors to add visual cues and allow filtering), copy them, or delete them from the map.

The **Replace** command finds the text and replaces it with text you enter. You can step through matching topics one at a time, or replace all the matching text in the map.

The Find and Replace **Options** let you:

- specify which map elements to include in the search (choose topic text, notes, links, or task info)
- restrict your search to a specific part of the map (for example, only subtopics of the current topic),
- match case or whole words only

To find text in other maps, use the **Search** command.

You can also **find topics based on their icons or tags**.

To find and select all topics with matching text in combination with other properties, use **Power Select**.

---

**What do you want to do?**

- Find text
- Replace text
- Change the search starting point

**See also:**

- Search for maps or documents
- Markers
- Select topics and objects
**Find text**

1. On the top menu bar, enter the search text in the **Find** box, or click its arrow to choose from the history of the last 10 searches (in the order of last used).

2. Click 📦, click **Find**, and then click **Options** if you wish to further specify which map elements to search, which parts of the map to search, and criteria for positive matches. By default, only the topic text is searched.

3. Do one of the following:

   2.

   Click **Find All** to search the whole map and select all matching topics. Then you can edit the topics as a group (add icons or colors as visual cues and to allow filtering) copy or delete them from the map.

   Or

   Click **Find Next** to find the next occurrence of the search text. Then you can do any (or none) of the following:

   - Edit the text in the map
   - Click **Find Next** or **Enter** (or press SHIFT+F4 if you've been working on the map) to resume the search starting with the current topic.
   - Click 📦, then click **Replace** if you want to replace the text.

3.

   - Press ESC or click **Close** to cancel the search

   You'll see a message if no matching text is found.

   🔄 READ HINT

The ENTER key is set to the **Find Next** button. So by just pressing ENTER, you can search the entire map.
1. On the top menu bar click , then click Replace.

2. Enter the search text in the Find what box. The drop-down list shows the history of the last 10 searches (in the order of last used).

3. Enter the replacement text in the Replace with field. The drop-down list shows the history of the last 10 replacement phrases (in the order of last used).

4. Click Options if you wish to further specify which map elements to search, which parts of the map to search, and criteria for positive matches. By default, only the topic text is searched.

5. Do one of the following:

- Click Find Next to find the first occurrence of the text, then either:
  - click Replace to replace the text and find the next match or
  - click Find Next to skip this text and find the next match
  - press ESC or click Close to cancel the search

- Click Replace All to search the whole map and replace all matching text.

Map changes made by the Replace All command can be undone with one (compound) Undo.

You’ll see a message if no matching text is found.

At the end of the search, a message box shows that the search is complete and the number of replacements made.

The ENTER key is set to the Replace button. So by just pressing ENTER, you can change the text continuously for the whole map.
Add Content to Maps

Each new search starts with the currently selected topic. If multiple topics are selected, the search starts with the primary selection. If nothing is selected, it starts at the central topic. Topics are searched in a clockwise direction.

- To begin the search with a different topic, select it.

When you switch between maps, MindManager "remembers" the current search topic, so that you can resume the search where you left off.

---

Reorganize topics

You can reorganize the topics on your map by dragging one or more topics to a new location, or by using the Cut, Copy, and Paste commands. Automatic topic positioning features can help keep your map organized and balanced. When you delete a topic, you can choose to keep its subtopics and callouts.

---

What do you want to do?

- Drag and drop topics on a map
- Use automatic topic positioning
- Drag and drop topics in Outline View
- Cut, copy, and paste topics
- Sort topics
- Delete or remove topics

---

See also:

Filter topics
Map layout

---

Drag and drop topics on a map

You can drag and drop topics in Map view, when viewing a slide, or in Walk Through view.

Select the topic(s) and drag them to a new position on the map. A visual cue appears showing where the topic(s) will be added.
• To copy, press CTRL as you drag and drop.
• To create or move a floating topic, press SHIFT as you drag and drop.
• Callouts remain attached to their parent when they are moved. Use Cut and Paste to move a callout to a different parent.

**Read Hint**

If you want objects to snap to a grid during drag and drop, enable the Snap to grid option.

You can use drag and drop to move and copy topics between maps that you are viewing simultaneously.

**Reposition main topics**

Normally, when you move a main topic MindManager automatically determines the best new location for it. The result is that the topic may not be located just where you want it - especially on maps with only a few main topics.

• To move a main topic to a specific position do one of the following:
  
  o Drag the topic by its handle.
  o Press ALT while you drag the topic to its new position.
  o Drag the topic using the right mouse button.

**Read Hint**

If you don’t see any topic handles use the Show / Hide command to display Main Topic Handles.

Once you drop the topic at its new position its handle becomes black to show that it has been freely positioned. The topic will maintain this approximate position as you add to or edit your map but may shift slightly to avoid overlapping with other topics.

---

**Use automatic topic positioning**

**Return topics to their default positions**

• For a single topic, right-click, and then click Reset Position.
• For all topics, right-click the map background, and then click Reset All Topic Positions.

Press CTRL+ALT+SPACE
**Add Content to Maps**

**Balance topics**

You can ensure that new main topics are distributed evenly on the map as you add them by enabling the **Balance new main topics** option.

To distribute topics evenly on the map at any time, do **one** of the following:

<table>
<thead>
<tr>
<th>On the <strong>Design</strong> tab, in the <strong>Map Format</strong> group, click <strong>Balance Map</strong>.</th>
<th>Or Right-click on the map background, and then click <strong>Balance Map</strong>.</th>
</tr>
</thead>
</table>

**Read Hint**

There are several **format settings** to control the topic spacing and the layout of map topics.

**Allow floating topic overlap**

To allow map subtopics to overlap a floating topic, right-click the floating topic and clear the **Snapped** option. When checked, this option causes floating topics to move out of the way of new subtopics. Note that this option is re-enabled automatically if you move the floating topic.

---

**Drag and drop topics in Outline View**

- Select the topic(s) and drag them to a new position in the outline. A visual cue appears showing where the topic(s) will be added.
  - Drag topics up and down to reorder them.
  - Point to the left half of the target topic to create a sibling (topic at the same level).
  - Point to the right half of the target topic to create a subtopic of the target.

**Read Hint**

To copy, press CTRL as you drag and drop.

---

**Cut, copy, and paste topics**

Besides using the direct drag and drop method, you can also move and copy topics using the **Cut**, **Copy** and **Paste** commands. You can use this method to copy topics to another map, to move or duplicate topics on the Gantt chart, or to move or paste a topic as a callout.

1. Select the topic you want to copy or move.
2. On the **Home** tab, in the **Clipboard** group, click **Copy** or **Cut**.
3. **Optional** Switch to the map you want to paste to.

4. Do one of the following:
   - Select the target topic (the pasted topic becomes a subtopic).
   - Or Click on an empty space on the map (the pasted topic becomes a floating topic).

5. On the Home tab, in the Clipboard group, click Paste to create a subtopic of the current topic.

   ✅ **Read Hint**

   To paste the text inside the topic or to create other topics, select an option in the Paste button menu.

   - Press CTRL+V to create a subtopic of the current topic
   - Press CTRL+ALT+V to create a sibling of the current topic.

---

**Paste a topic as a callout**

1. Select the topic you want to copy or move.

2. On the Home tab, in the Clipboard group, click Copy or Cut.

   Press CTRL+C to copy or CTRL+X to cut.

3. **Optional** Switch to the map you want to paste to.

4. Right-click the target topic, click Paste, then click Paste as callout.

---

**Sort topics**

This command lets you quickly sort a set of selected topics and their sub-topics. If you select the central topic, you sort the whole map.

1. Select the topic(s), or select the central topic to sort the whole map.

2. On the Advanced tab, in the Edit Topics group, click the Sort arrow, then click Sort Options and choose the options to use.

   ⚠ **Read Note**

   If you do not see the Sort command, you need to enable the Sort Topics add-in.

3. Click OK to sort the map with the current settings.

   ✅ **Read Hint**
To instantly sort a branch or the whole map: click **Sort** in the Advanced tab's **Edit Topics** group to sort the map using the default options: Alphanumeric sort, subtopics only sort depth, forward sort direction.

The map topics are sorted and reorganized. On the map, main topics begin at the upper-right and continue clockwise, and subtopics are sorted top to bottom.

*Delete or remove topics*

You can *delete* a topic including all its subtopics and callouts, or you can *remove* a topic but leave its subtopics and callouts intact.

**READ HINT**

If you only wish to suppress the display of certain map elements or topics you can use the **Show / Hide** command and the **Filter** commands to hide them without removing them from the map.

You can delete, but not remove, topics in **Gantt view**.

*Delete a topic and all of its subtopics*

1. Select the topic(s) and do one of the following:
   - Press DELETE. The topic(s) (including icons, images and shapes), attached subtopics and callouts will be deleted.
   - On the **Home** tab, click the **Delete** button, and then select **Topic**.

*Remove a topic, but keep all its subtopics and callouts*

1. Right-click the topic, then click **Remove Topic**.
   - Press CTRL+SHIFT+DELETE.

2. The topic (including icons, images and shapes) will be removed, and its subtopics will be promoted up one level. Its attached callouts will be converted to floating topics. (The new floating topics will not display in Outline View, but will appear on the map.)

**READ NOTE**

If you removed or deleted the topic(s) in error, click **Undo** on the **Quick Access Toolbar** to restore them.

---

**Adding Topic Elements**
Links

Links serve as references to external documents, including other maps, Web addresses, or email addresses. Using Links lets you avoid cluttering the map by including or duplicating information, and ensures that you see an updated document or page each time you click the link.

If you want to include a document within the map file, use the Attachments feature.

You can ...

- create links on your map in Map View or Outline View, and in topic Notes in the Notes window.
- create multiple links on a topic. When you rest your pointer on the icon you’ll see the link destination.

You can use the Power Select and Power Filter commands to select and filter topics that have links attached.

The Map Index task pane Elements list displays all the topics on your map that contain links.

- add links that point to:
  - an existing file (including another map), a folder, or a Web page
  - another topic within the current map or in another map
  - a new document (which is created when you add the link)
  - an email address

**Mindjet Online Features**

You can include links to files and document versions stored online in Mindjet Files on your maps.

When you create a link on a map, an icon will appear on the topic. The
Add Content to Maps

icon indicates the type of link ▼.

- multiple links (click to see the list)
- link to local folder or a folder online in Mindjet Files
- link to local map
- link to map or file in Mindjet Files
- link to document version in Mindjet Files
- (or other document type icon) link to file, either local or online in Mindjet Files
- (or other browser icon or favicon) link to Web page
- link to a topic in this map
- link to a topic in another local map
- link to topic in map online in Mindjet Files
- link to topic in a map Version online in Mindjet Files

Link to a file, folder, or Web page

You can link to an existing file (including another map), Web page, or folder. If you link to another map, you can select a specific topic to link to.

1. Select the topic or click the location in a topic note where you want the link.
2. Do one of the following:
   - On the Home tab or Insert tab, in the Topic Elements group, click Link.
   - Right-click the topic and click Add Link.
   - Press CTRL+ Shift + K.
3. In the Add Link dialog click Existing File or Web Page.
4. Do one of the following:

**Link to a file, folder, or web page ▼**

In the **Link to** box enter the file name and path, the folder path or the URL, or click the browser buttons for Mindjet Files online, File, Folder, and URL to find the destination. *(For a Web page copy and paste the URL from your browser into the **Link to** box. You do not need to include “www.”)*

For Files, you can choose whether the link path is stored as absolute or relative to the location of the parent map.

If you create a map with URL links, favicons are displayed for these links by default, and MindManager will attempt to connect to the Internet whenever you open the map. Use MindManager's **Visual Effects** options to disable this behavior.

**Link to another map ▼**

Browse to or enter the name of a MindManager map file in the **Link to** box.

*Optional* Select a specific topic to link to

- Click **Select Topic** then click a topic or **label**.
  If you link maps together you can use **Linked Maps View** to see all the linked maps at once, execute commands to open, print and export them, or combine the linked maps into one large map. ✅ **READ HINT**

5. Click **Options** to set special options used when you export your map to another document format or to a web page, or when you want to pass arguments with the link.

6. A link icon appears on the topic, reflecting the type of link you've added - for example if you link to a map, a map link icon appears 📁; if you link to a Word document, the Word icon appears 📄, and so on. Some web addresses may use favicons (custom icons) when you link to them. A topic with multiple links displays this icon: 🌐.

To see the link’s target location(s), point to it. ✅ **READ HINT**

See **Other ways to create links** for more ways to create links.

**Check for broken file and folder links ▼**
If you move, rename or delete a document that is a link destination all links to it will be "broken." You can check the map for broken links to files and folders.  

This command does not check links to web sites or other web locations.

1. On the Home tab or the Insert tab, in the **Topic Elements** group, click the **Link** arrow, and then click **Check File & Folder Links**.
2. If a broken link is found, you can choose to browse for the file to repair the link or remove the link from the map.  

If you click a broken ink you'll get a message that offers you the opportunity to repair it immediately.

You can set an option to check file links dynamically. A broken link icon will be displayed for file links that cannot be validated. For topics with multiple links, the broken link icon is only displayed in the list of links - it does not change the multi-link icon.

**Link to a topic in this map**

You can link from one topic to another.

1. Select the topic, or click the location in a note where you want the link.
2. Do one of the following:
   - On the Home tab or the Insert tab, in the **Topic Elements** group, click **Link**.
   - Right-click the topic and click **Add Link**.
   - Press CTRL+ Shift + K.
3. In the **Add Link** dialog click **Topic in this Map**. A list of all map topics will appear.
4. If you have already created [labels](#) in the map, you can choose to see only labeled topics in the topic list. (This is useful for large maps.)
5. Click the map topic or label you want to link to.
6. Click **Options** to set special options used when you export your map to another document format or to a web page, or when you want to pass arguments with the link.
7. The topic link icon appears on the topic, or (on a topic with multiple links) in the link icon pull-down.  

See [Other ways to create links](#) for more ways to create links.
Mark topics with labels

In MindManager, labels are used to identify a specific topic on a map. This can be helpful when a map has several topics with similar names. When you create a link to another map you can include the label name to jump directly to that topic. Links to topics on the same map can use labels as well.

Labeling is only available if you add the command to the Quick Access Tool bar.

Add a label

1. Click the topic that you want to label.
2. Do one of the following:
   - On the Insert tab, in the Topic Elements group, click Label.
   - In Outline View, click the label column for the topic.
   Press CTRL+SHIFT+F5.
3. By default, the label name uses the topic text, but you can change this by entering a new name. Label names cannot contain spaces, numbers or special characters - these are converted to underline characters.
4. Click Add. You can use the Power Select and Power Filter commands to select and filter topics that have labels attached.

You can choose whether to show Labels using the Show / Hide command.

Modify or remove a topic label

1. Do one of the following:
   - Click the label icon.
   - On the Insert tab, in the Topic Elements group, click Label.
   Press CTRL+SHIFT+F5.
2. Click the label in the list of labels.
3. Do one of the following:
   - To remove the label click Remove.
Add Content to Maps

- To modify the label, enter new text for the label name and click **Modify**.
- Right-click the label icon, then click **Modify Label** or **Remove Label**. 

<table>
<thead>
<tr>
<th>To remove several (or all) labels, select the topics (press CTRL+A to select all topics). On the</th>
<th><strong>Home</strong> tab, click the <strong>Delete</strong> button, and then select <strong>Labels</strong>.</th>
</tr>
</thead>
</table>

**Link to a new document**

You can link to a new document that is created at the same time as the link. Add content to the new document immediately or edit it later.

1. Select the topic or click the location in a note where you want the link.
2. Do **one** of the following:

<table>
<thead>
<tr>
<th>On the <strong>Home</strong> tab or <strong>Insert</strong> tab, in the <strong>Topic Elements</strong> group, click <strong>Link</strong>.</th>
<th>Or</th>
<th>Right-click the topic and click <strong>Add Link</strong>.</th>
<th>Or</th>
<th>Press CTRL+Shift + K.</th>
</tr>
</thead>
</table>

3. In the **Add Link** dialog click **New Document**.
4. Enter the file name in the **Name of new document** box. Use an appropriate extension such as .docx for a Word document or .xlsx for an Excel spreadsheet.
5. **Full path** shows where the document will be stored. Click **Change** to specify a different location.
6. Click **Edit now** to switch to the appropriate application and add content to the file immediately, or click **Edit later** to just create an empty document.
7. Choose whether the link path is stored as absolute or relative to the location of the map.
8. Click **Options** to set special options used when you export your map to another document format or to a web page, or when you want to pass arguments with the link.
9. The document link icon appears on the topic, or (on a topic with multiple links) in the link icon pull-down.

**Link to an email address**

Use an email address link to automatically create an email message each time you click on it.

1. Select the topic or click the location in a note where you want the link.
2. Do **one** of the following:
Right-click the topic and click **Add Link**.  
Or  
On the **Home** tab or **Insert** tab, in the **Topic Elements** group, click **Link**.  
Or  
Press **CTRL+ Shift + K**.

3. In the **Add Link** dialog click **Email Address**.  
4. Enter the address, or click it in the list of **Recently used email addresses**.  
5. Enter a **Subject** to use for messages created by this link.  
6. Click **Options** to set special options used when you export your map to another document format or to a web page, or when you want to pass arguments with the link.

The email link icon 📧 appears on the topic, or (on a topic with multiple links) in the link icon pull-down. Click on it to begin a new email message.

---

**Other ways to create links**

Here are some shortcuts for creating links:

- **Link to a map using copy and paste:**
  In Map View right-click on the map's document tab at the bottom of the window, and then click **Copy as Link**. (Or, click the Copy drop-down in the Clipboard Group on the Home Ribbon, then select **Copy as Link**.) You can then paste the link into a MindManager map or another document. In MindManager, right-click on a topic, and then click **Paste Link**. In other applications, select a location in the document and use the **Paste** command.

- **Link to a map, file, folder, or version from Mindjet Files using copy and paste:**
  In the Mindjet Files window, right-click the item you want to link to and then click **Copy as Link**. You can copy a link to a folder from the folders list, one or more files from the Files list, or to a Version from the bottom pane's Versions tab list. To create only links on your map, right-click on a map topic or within the note, and then click **Paste Link**. To create new topics with links right-click a topic or the map background, and then click **Paste**.  
  In other applications, select a location in the document and use the **Paste** command.

- **Link to a map, file, folder, or version from Mindjet Files using drag and drop:**
  In the Mindjet Files window, select the items you want to link to, then drag them onto a map. You can drag to create a link to a folder from the folders list, one or more files from the Files list, or to a Version from the bottom pane's Previous Versions tab list.

- **Link to a topic using copy and paste:**
  In Map View or Outline View right-click the target topic and select **Copy as Link**, then right-click
on a topic (in the same map or in another map) and select **Paste** (pastes source text and link) or **Paste Link** (pastes only the link).

You can also paste the link into another document or into an email or chat message.

- **Link to a file or web page using copy and paste:**
  Copy the location text, for example `C:\My Documents\myfile.doc` or `http://www.mindjet.com`.

  In MindManager, right-click on a topic, then click **Paste Link**.

- **Link to a Web page by sending a link from the browser:**
  If you are viewing a Web page or file within the MindManager browser, on the **Browser** task pane toolbar, click the **Add to Map** button.

  To create a link to a Web page from your external browser, click the **Send to MindManager** button in the browser toolbar to create a new topic with a link to the page you are viewing.

- **Link to a file, folder, or web page using drag and drop:**
  - To create a link to a file, drag it from Windows Explorer or other external source (like the desktop, or a dialog with a file list) and drop it into the map, then choose to add it as a link (or press CTRL while you drag and drop to automatically add it as a link. Alternatively, you can add it as an Attachment.
  - To create a link to a folder, drag it from Windows Explorer or other external source (like the desktop) and drop it into the map.
  - To create a link to a web page, drag the link icon from the browser address bar and drop it into the map.

A **visual cue** shows you how the link will be added.

<table>
<thead>
<tr>
<th>Drop location</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Empty space on map</td>
<td>New floating topic with link; link address is</td>
</tr>
<tr>
<td>Empty space on map</td>
<td>new topic text</td>
</tr>
<tr>
<td>Empty space on map</td>
<td>New main topic with link; link address is</td>
</tr>
<tr>
<td>Empty space on map</td>
<td>new topic text</td>
</tr>
<tr>
<td>Topic center (green</td>
<td>Link is added to the</td>
</tr>
</tbody>
</table>
cue) topic; topic text is not changed.

New subtopic with link; topic text is link address

Once the link is added you can edit the topic text. This does not effect the link itself. READ HINT

To create a floating topic regardless of drop location press SHIFT while dropping the link.

Manage links

Topics with single links

Edit a link

1. Do one of the following:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right-click the topic link icon (for example 🎨 or 📚) in Map View or Outline View, or right-click the linked text or image in a topic note, and then click <strong>Edit Link</strong>.</td>
<td>Click the map topic, or click the note text or image with the link. Then, on the <strong>Home</strong> tab or the <strong>Insert</strong> tab, in the <strong>Topic Elements</strong> group, click the <strong>Link</strong> pull-down, and then click <strong>Edit Link</strong>.</td>
</tr>
<tr>
<td>Press CTRL+Shift + K.</td>
<td></td>
</tr>
</tbody>
</table>

2. Make the changes, and then click **OK**.

Cut or copy a link from one topic and paste to another

1. Right-click the topic link icon, and then click **Cut link** or **Copy link**.
2. Right-click the topic or location where you want to add the link, and then click **Paste Link**.

READ HINT
If you paste the link on the map background, a new topic is created that includes the link and the link address as the text.

Copy or move links by dragging in Map view

- To copy, drag the link to the new topic or into another application.
- To move, press CTRL while dragging.
- You can drag single and multiple links.
- For targets that already contain links, the dragged link is added to the topic’s list of links.

Remove a link

- Right-click the topic link icon, or on the linked text or image, and then click Remove link.
- To remove several (or all) links, select the topics (press CTRL+A to select all topics). On the Home tab, click the Delete button, and then select Links.

READ HINT

You can suppress the display of link icons on topics in Map view (for example if you want to print the map without them) using the Show / Hide command.

Topics with multiple links

When a topic has multiple links, it displays this icon: 🌐. You can manage the links by doing the following:

- To remove all the links, click the multi-link icon, and then click Remove All Links.
- To add, edit, remove or re-order the links, click the multi-link icon, and then click Manage Links.

READ NOTE

The first link in the list is the “primary link”. Only this link is included in exports to Microsoft Project. Other exports include all the links.

Display link targets in the built-in Browser

You can display supported link targets in the MindManager Browser pane. Supported targets include any files (such as HTML files) that can be opened by the browser.

To use the built-in browser to view links:
On the Home tab or Insert tab, click the Link arrow, and then click Use Built-in Browser for Links.

**Important Note**

If you navigate to a different page, and you want to add the link to your map, on the Browser task pane toolbar, click the Add to Map button. The link is added to the map on the currently selected topic, or on the Central topic if nothing is selected.

The Browser uses your system's Microsoft Internet Explorer security settings.

If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

To open a page that is displayed in the built-in Browser externally in your system browser:

- Click the Open Outside MindManager button on the Browser toolbar.

To open a link outside of MindManager when the Use Built-in Browser for Links option is enabled:

<table>
<thead>
<tr>
<th>When the topic contains a single link:</th>
<th>When a topic contains multiple links</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right-click the link icon, then click <strong>Open Link Outside MindManager</strong>, or press CTRL while you click the link icon.</td>
<td>Click the link icon, point to the link you want to open, and then click <strong>Open Link Outside MindManager</strong></td>
</tr>
</tbody>
</table>

Show locations of target files

Show target files or folders in Explorer

When a link points to a file or folder on your local system, you can show the link’s target in Windows Explorer.
Add Content to Maps

When the topic contains a single link:
Right-click the link icon, and then click Show in Explorer.

When a topic contains multiple links:
Click the link icon, point to the link whose target you want to see, and then click Show in Explorer.

For a topic with multiple links:
In the Manage Links dialog, select the link and then click Show.

Show target files, folders, or versions in Mindjet Files

When a link points to an item (map topic, file, folder, or version) in Mindjet Files, you can show the link's target in the Mindjet Files window.

When the topic contains a single link:
Right-click the link icon, and then click Show in Mindjet Files.

When a topic contains multiple links:
Click the link icon, point to the link whose target you want to see, and then click Show in Mindjet Files.

For a topic with multiple links:
In the Manage Links dialog, select the link and then click Show.

Attach Files

When you attach a document to your map:

- The document content is stored as part of the map file.
- The documents go along when you move the map to a new location or distribute it to coworkers.
- You can attach several documents to a single topic.

✓ READ HINT
A map with many attached files can be quite large. To reduce

What do you want to do?
- Attach a file to a topic
- Open attached files
- Edit attached files
- Manage attached files

See also:
Links
map size, use links to point to the documents instead of attaching them. Links do not increase the size of your map significantly, and the files can be modified outside of MindManager.

- You can attach an existing file or a new, empty document that you create on the fly.
- The Map Index task pane Elements list displays all the topics on your map that contain attachments and links.

**Read Note**

If your system administrator has disabled the Attach Files feature, you will not see the Attach Files command on the ribbon. When you open a map that contains attached files, you will see the "disabled attachment" icons.

---

**Attach a file to a topic**

1. Click the topic where you want to attach the document(s).
2. Do one of the following:
   - Right-click, then click **Attach Files**.
   - On the **Home** tab or **Insert** tab, in the **Topic Elements** group, click **Attach Files**.
   - In Outline View click the **Attached files** column for the topic.
   - Press **CTRL+SHIFT+H**.

3. Then, either:
   - Click **Attach one or more existing files** and browse to select the file(s).
   - Click **Create new empty document as attached file**. Enter the name of the new document to be stored inside the map (without an extension). Then, choose an extension. The document's type will be determined by the filename extension you use, for example a .doc extension indicates that this is a new Microsoft Word file.
4. Click **Edit attached file now** if you want to open the document(s) immediately to view or edit them.

**Read Note**

The attached document must be associated with an application on your system that can view and edit it.

The attached document must be associated with an application on your system that can view and edit it.

5. Click **OK**. If you chose to edit the document now, edit the document in the application, then save it. You’ll return to MindManager.

An icon 📄 appears on the map to show that the topic has an attached file. Topics with multiple attached files show this icon: 📄. You can hide or show these using the Show / Hide command.

**Read Hint**

Use the **Power Select** and **Power Filter** commands to select and filter topics that have attached files. Type your drop-down text here.

---

**Attach an existing file**

If you attach an existing file:

- The document is copied and stored as part of the map file, and the original document it is no longer used.
- You can delete the original once its been attached without affecting the attached file in your map.
- You need to modify the attached document using MindManager. Modifying the original document will not affect the attached file.
- If you keep and modify the original, the changes will show in MindManager only if you remove the attached file and then re-attach it.

**Create attach files with drag and drop**

From Windows Explorer or other external source (like the desktop, or a dialog with a file list), drag the filename, and then drop it into the map. Choose to add the item as an attached file.

**Create a new attached file**

- If you attach a new document, you can enter its content immediately, or wait until later
- The document exists only as an attached file inside the map file—to make it accessible outside of MindManager, you need to save it as a separate file on disk
Export Maps with Attached files

**NOTE:** You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

- When you export your map to Word, you can choose whether to export the attached files. The attached documents are saved in individual files in the export folder, and a link to the attached file is inserted in the Word document at the appropriate location.
- Attached files are ignored when you export your map or tasks to Project and PowerPoint.
- Attached files are included when you Save as Web Pages. The attached files are saved in individual files in the export folder, and a link to the attached file is inserted on the Web pages at the appropriate location.
- Attached files are included, unchanged (they remain as part of the map) when you send a packaged map to a mail recipient or use the Pack and Go command to package the map in an archive.
- Attached files are not included when you share your map, or send or export your map as a Mindjet Viewer or OPML file.

Open attached files

You can view an attached document in either the standalone application or within the built-in MindManager Browser pane.

**Open an attach file in the associated application**

- Click on the topic's attached file icon ![ ] and click Open: filename where filename is the document you want to open. (If there is only one attached file it opens automatically.)

  **READ NOTE**

  You cannot open an attachment unless it is associated with an application installed on your system that can edit and view this file type.

**Open an attached file using the built-in Browser**
You can open attached files of supported file types (Microsoft Office documents, text files, and any other files, such as HTML files) in the MindManager Browser pane. Attachments that cannot be viewed by the Browser will open outside of MindManager in their native applications.

To use the built-in browser for attached files:

- On the Home tab or Insert tab, click the Attach Files arrow, and then click **Use Built-in Browser for Attached Files**.

  **READ NOTE**

  If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

  The Browser uses your system’s Microsoft Internet Explorer security settings.

**Override the Use Built-in Browser setting for Attached Files option**

To open an attached file outside of MindManager when the **Use Built-in Browser for Attached Files** option is enabled:

- For a topic with a single attach file: right-click the attach file icon.
  For a topic with multiple attached files, click the attached file icon.
- Click **Open Outside MindManager: filename** (where filename is the document you want to open),
  or, press CTRL while you click the attachment icon.

**Open a page displayed in the MindManager Browser in its default application**

If want to open an attached file that is displayed in the Browser externally in its native application, click the **Open Outside MindManager** button on the Browser toolbar.

---

**Edit an attached file**

You cannot edit an attachment in the built-in Browser. Instead, open and edit it in the associated application, then refresh the Browser to reflect the edits.

**Edit an attached file that is displayed in the Browser:**

- Click the **Open Outside MindManager** button on the Browser toolbar.
- Edit and save the document in the native application.
- Click the **Refresh** button To update the attached file displayed in the MindManager Browser.
Manage attached files

The Manage Files shows a list of all the documents attached to a topic and gives you commands to manage the attachments.

1. Do one of the following:
   - In Map View click the topic's attached files icon, and then click Manage files.
   - In Outline View click the Attached files column for the topic.

2. In the Manage Attached files dialog select one or more documents from the list. You can now do any of the following:
   - **Open** Opens the selected attached file for viewing or editing.
   - **Save as** Saves the attached document in a separate file on disk so that it is accessible outside of MindManager. This external file has no connection to the attached file—it can be edited independently and will not change the content of the attachment.
   - **Add** Inserts a new attached file on the topic
   - **Rename** Renames the selected attached file
   - **Remove** Removes the document from the list of attached files

*Copy or move attached files by dragging in Map view*

- To copy, drag the attached file to the new topic or into another application.
- To move, press CTRL while dragging.
- You can drag single and multiple attached files.
- For targets that already contain attached files, the dragged attachment is added to the topic's list of attached files.

Topic Notes

Map topics are most readable when they are kept short. For topics that need more detail, you can add topic notes to include larger amounts of information as formatted text and graphics. This additional documentation is especially useful for maps that you will export to a [Word document](#) or to [Web pages](#).

What do you want to do?

- Enter notes text
- Add images in notes
- Add links in notes
- Add tables to notes
- Move, remove, or copy notes
More about Notes:

- You can enter the text or copy it from another document.
- The Notes icon appears automatically on a topic when a note is attached — next to the topic in Map View, and in the Notes column in Outline View.
- You can choose to show or hide these icons in Map View by using the Show / Hide command. To hide them in Outline View, right-click on the column header and clear the Notes option.
- For information on printing Notes, see Print.

**READ HINT**

You can use the Power Select and Power Filter commands to select and filter topics that have notes attached.

If you want to add complex documents to your map, you can create a link to the document from the topic, or you can include the document in the map file by using an attachment.

The Map Index task pane Elements list displays all the topics on your map that contain Notes.

---

**Enter notes text**

Enter notes by typing the content in, or paste text from another note or document. Select an automatic font for the all the notes on your map by modifying the map theme before you begin.

1. Select the topic.
2. Do one of the following:
   - Right-click, then click Notes.
   - On the Home tab or Insert tab, in the Topic Elements group, click Notes.
   - In Outline View, click in the Notes column. Or Press CTRL+T or F11.

3. 
3. The **Topic Notes** window opens. (You can control its [size and orientation](#)). Note that it has its own toolbar.

Choose to display this window vertically or horizontally by default using one of the following methods:

- Right-click on the window then click **Window Placement**.
- On the **Home** tab in the **Topics Elements** group, click the **Notes** arrow and select the orientation.
- Set the **Notes window placement** in the MindManager **Notes** options.

To expand the vertical window, click the bigger button on the top toolbar. You can also drag the left-hand or top border to see more of the note and less of the map.

4. Enter your text. Text will automatically be formatted using the [default font](#).

   **Read Hint**

   If you want to insert line breaks in your text, press SHIFT+ENTER where you want the line break.

   A quick way to add notes is to paste them from another application:
   Copy the text, place your cursor inside the Notes window, and then use the **Paste** command, or press CTRL+V.

   To control the default font that is used for notes on this map:

   - On the **Design** tab, click **Map Theme**, then click **Notes Format**.

   This setting is saved as part of the [map theme](#).

5. Use the commands in the **Topic Notes** toolbar to format the text and add other elements: Notes can contain tables, links, images and date / time data.

   **Read Note**

   **Read Hint**

   The Format Painter on this toolbar works in the same way as the **Format Painter** on the ribbon.

   You must use this toolbar to format the notes text. The formatting options on the ribbon are for formatting the map only.

6. When you are finished entering the note you can:
Add Content to Maps

Close the Topic Notes window by clicking **x Close** on the **Topic Notes** Toolbar. Or Click on the map to leave the Topic Notes window open. It will show the notes content for each topic you select. Or Click **Next topic** (or press SHIFT+PG DN) or **Previous topic** (or press SHIFT+PG UP) on the Topic Notes toolbar to move through the map.

A Notes icon 📄 will appear on the topic to show that it contains a note. You can show or hide these icons using the Show / Hide command.

---

**Add images in notes**

You can add pictures to your text notes from the MindManager image Library or from a file.

- Images from files can be embedded and saved with the map document or referenced via a link to keep the map file small.
- Initially, the image is added at its original size but you can re-size it and edit it as needed.
- Images added to a note can be saved on disk.

**Add an image from the Library to the note**

1. Click inside the topic note at the location for the image.
2. On the **Status Bar**, click the **Task Panes** button 📚, then click **Library**.
3. At the bottom of the **Library** task pane, click **Images** , then locate the image you want to add.
4. Drag the image into the note. *(Note: If you just click the image it will be added to the current topic, not to the note.)*

**Add an image from a file to the note**

1. Click inside the topic note at the location for the image.
2. Click **Image** 📷 on the **Topic Notes** toolbar.
3. Locate the image you want to add.
4. Do **one** of the following:

   - To **embed** the image in the notes (include the image in the map file)
   - To **link to** the image (include only a reference to the image file in the map)
Click **Insert.** (file), click the arrow next to **Insert** and click **Insert and Link.**

Not sure which to do? See [Linking vs. embedding images](#).

**Linking vs embedding images**

You may prefer to link to images from files rather than embedding them because:

- You want to keep the map file size small
- The image will change and you want to see only the current version of it

If you choose the **Insert and Link** option when inserting an image, you will link to the source image. Each time you view the notes, the image is updated.

**Update the image manually**

1. Right-click the image.
2. Click **Refresh Image.**

**Choose to link or embed an image after its been added**

1. Right-click the image.
2. Click **Format Image.**
3. Enable or disable the **Link to image** option as desired.
4. If you enable the link, enter (browse to) the file's location.

- If the source file is moved or deleted, you will see a broken image link displayed rather than the image. Use steps above to correct the file location for an image that's been moved.

You have the option to embed linked images when exporting the map to Word using the MindManager **Notes** options settings for **Export conversions (RTF)**. That way, the image is included with the exported files, rather than just including a reference.

**Paths for Linked Images**

Relative or absolute paths for linked images are stored according to the **Properties - Summary** options for links, but you can change this setting for individual images.

**Set the path for an individual image to relative or absolute**

1. Right-click the image.
2. Click **Format Image.** You'll see the default path setting (relative or absolute.)
3. Set the **Store this image path as:** option as desired. Click **Defaults** to change the default path setting for all subsequently added images.

See **Images** for more information on the types of images you can import.

---

You can add a link to an image, for example, a button image that you can click on to jump to a web page or to begin an email.

You can paste an image that you've cut or copied from another application into a note. Click inside the note where you want to place the image and press **CTRL+V** or, on the **Home** tab, in the **Clipboard** group, click **Paste**.

---

**Edit an image in a topic note**

**Resize an image**

1. Click the image in the note.
2. Drag the handles to change the image size.

**READ HINT**

Hold **CTRL** while you drag the corner handles to maintain the image's aspect ratio.

If you know that you want the image to be a specific size (in pixels), right-click the image, then click **Format Image** and specify the dimensions.

3. You can return the image to its original size - right click, and then click **Reset Image Size**.

---

**Edit linked images in place**

You can edit linked images in place. Images you dragged to the note from files inserted into the Library cannot be edited in place: Instead you must **edit the Library image** or edit the original file externally, and then re-add the modified image.

1. Right-click the image, and then click **Open Source**.
2. The image is opened in its associated application so you can edit it.

**READ NOTE**

The associated application must be capable of editing in order for you to change the image.

3. After editing, save the modified image in the editing application.
4. In MindManager, right-click the image, and then click **Refresh Image** to see the updated picture. The image is also re-read (and updated) automatically each time the topic is selected.

**Save an image from a topic note**

You can save any image included in a note, regardless of its origin, to a file.

1. Right-click the image.
2. Click **Save image**, and enter the file's location and name. You will have a choice of several formats in the **Save as type** list that depend on the image's original format.
3. Click **Save**.

**Add links in notes**

Adding a link in a note is similar to adding a link to a map topic.

1. In the **Topic Notes** window, click where you want to add the link (if you select some text or an image, the selected objects will be "hot" and will open the link when clicked.)
2. Do **one** of the following:
   - Right-click inside the topic note, and then click **Add Link**.
   - On the **Topic Notes Toolbar**, click **Link**.
   - Press **CTRL + K**.
3. Define the link. See **Links** for additional information on the various types of links you can add.

**Add tables to notes**

1. In the **Topic Notes** window, click the location for the table.
2. Click **Insert Table** on the **Topic Notes Toolbar**.
3. Click **Insert**, then click **Table**.
4. Enter the number of rows and columns to use. Click **Remember dimensions for new tables** to set the default size for the next table you add.

5. Click **OK**.

6. An empty table appears in the note. Enter the contents of the table cell by cell.

*Edit a table*

**Show the Table toolbar**

The table toolbar contains special commands for configuring and formatting the table.

- On the **Topic Notes Toolbar**, click the **Table** arrow , and then click **Show Table Toolbar**.

**Select table cells**

Use these commands to select table elements for editing or formatting. You must click inside the table to make these commands available.

<table>
<thead>
<tr>
<th>To select</th>
<th>Table menu</th>
<th>...or click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table</td>
<td>Select - Table</td>
<td>Table's upper left corner</td>
</tr>
<tr>
<td>Column</td>
<td>Select - Column</td>
<td>Top of column</td>
</tr>
<tr>
<td>Row</td>
<td>Select - Row</td>
<td>Left end of row</td>
</tr>
<tr>
<td>Cell</td>
<td>Select - Cell</td>
<td>Click and drag to highlight cell</td>
</tr>
</tbody>
</table>

**Insert, delete, or merge table elements**

<table>
<thead>
<tr>
<th>Option</th>
<th>Table menu</th>
<th>Table Toolbar</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert columns</td>
<td>Insert - column to left</td>
<td>📋</td>
</tr>
<tr>
<td></td>
<td>Insert - column to right</td>
<td>📋</td>
</tr>
<tr>
<td>Insert rows</td>
<td>Insert - Row above</td>
<td>📋</td>
</tr>
<tr>
<td></td>
<td>Insert - Row below</td>
<td>📋</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete - Table</td>
<td>-</td>
</tr>
</tbody>
</table>
Table formatting and layout

You can edit and format the text within a table in the same way as ordinary notes text. There are additional ways to select different table areas. Options for table formatting and layout are available in the Table menu and by using the Table Toolbar.

Format table text

1. Select the area that you want to format - a cell, row, column or the whole table.
2. Click a formatting command on the Topic Notes toolbar.

Format table borders and shading; table and column widths

You can format the borders and shading for the whole table or for individual cells. You can also set the table and column widths for Web export.

1. Click inside the table.
2. Do one of the following:
   - Right-click on the table, and then click Format Table.
   - On the Notes Toolbar click the Insert Table arrow, and then click Format Table.
   - Click Table Properties on the Topic Notes window Table toolbar.
3. Use the Borders and Shading tab options to change the table’s appearance. Use the Table and Column Width tab options to set properties for exported tables.
Add Content to Maps

Move, remove, or copy notes

You can copy topic notes between topics that already have notes.

Cut, copy, and paste note

1. Click a topic's notes icon to open the Topic Notes window.
2. Right-click the source topic's notes icon.
3. Click Cut Notes (to move) or Copy Notes (to copy).
4. Right-click the destination topic.
5. Point to Paste, then click Paste Notes. If the topic already has a note, you will be offered the option to either replace it or append the new note.

You can also paste the note into another application using the applications Paste command.

Copy or move notes by dragging in Map view

- To copy, drag the notes to a new topic, or into another application.
- To move, press CTRL while dragging.
- If you drop notes onto a topic that already has notes, the existing notes are overwritten.

Remove a single note

- Right-click on the topic's notes icon, and then click Remove Notes.

Remove the notes from several topics

Select the topics, and then do one of the following:

| Right-click the notes icon on one of them, then click Remove Notes. | Or | On the Home tab, click the Delete button, and then select Notes. | Or | Press CTRL+K. |

You can temporarily hide the notes icons in Map View using the Show / Hide command.

Other options
Open the Notes window, then use the **Cut**, **Copy**, and **Paste** commands on the **Home** tab, in the **Clipboard** group to:

- Move or copy all or part of a topic note
- Paste text from other applications into the note.
- Paste text from notes into topics. See [Edit topic text](#) and Create topics by pasting text for details.

---

**Images**

Images can be...

- either attached to a topic, or added as new topics or as floating images that can be moved freely
- sourced from professionally designed map images from the MindManager Library
- your own image sourced from a file in your computer
- `.bmp, emf, wmf, gif, jpeg, pcx or png formats (transparent 256 color PNGs are also supported)`
- used for the map background
- added to text notes.

Commands for **organizing and editing** your images can be used from the Library task pane.

- Add images from the Library
- Add images from files
- Paste images from other applications
- Re-size, move, copy, and delete images
- Export maps with images

See also:

- Format background
- Add images to notes
- Manage Library items

---

The **Map Index** task pane Elements list displays all the topics on your map that contain images.

---

Images are not displayed in Outline View or on the Gantt chart.
Add Content to Maps

Do **one** of the following:

| On the **Status Bar**, click the **Task Panes** button ![Task Panes](image), then click **Library**. | Or On the **Insert** tab, in the **Topic Elements** group, click the **Image** arrow, and then click **Insert Image From Library**. |

---

**Attach the image to a topic**

1. Select the topic(s).
2. In the **Library**, click the **Images** category, then navigate to the image you want to add.
3. Click the image preview.
4. Re-size or reposition the image within the topic space if desired.

**Hint**

To search for an image enter a keyword in the **Enter image keyword** box at the top of the **Library** pane, and then click **Search**. The search results appear in the **Library** pane preview window, and you can select the image from there. You can [customize image keywords](#).

**Create a floating image**

- Drag the image from the **Library** to the map.

---

**Add images from files**

You can attach images to topics or create a floating image.

**Attach the image to a topic**

A red visual cue means the image will be added as a subtopic of the highlighted topic.

A green visual cue means the image will be attached to the topic. Note that you can then drag the image to position it within the topic space in one of 4 locations.

No cue (image is in an empty space) means the image gets added as a floating image. Press SHIFT as you drag to prevent the image from becoming attached to a topic as you move it.
1. Do one of the following:

- Right-click a topic, click **Image**, and then click **From File**.
- Select a topic. On the **Insert** tab, in the **Topic Elements** group, click the **Image** arrow, and then click **Insert Image From File**.

2. Navigate to the image file and click **Insert**.
3. Re-size or reposition the image within the topic space if desired.

**Read Hint**

MindManager automatically re-sizes images from files so that their largest dimension does not exceed 480 pixels. After import you can re-size the image as desired.

**Create a floating image**

1. Do one of the following:

- Right-click the map background, click **Insert Floating Image**, then click **From File**.
- Click the map background. On the **Insert** tab, in the **Topic Elements** group, click the **Image** arrow, and then click **Insert Image From File**. Click the location for the floating image.

2. Navigate to the image file and click **Insert**.
3. You can drag the image to fine-tune its location. Press SHIFT as you drag to prevent the image from becoming attached to a topic as you move it.

**Read Note**

**Read Hint**

You can choose whether to show images on your map using the **Show / Hide** command.

You can add your own images from files to the MindManager Library for re-use.

Images are not shown in Outline view.

**Paste images from other applications**

- You can paste existing images from other applications into map topics or paste other items (like tables from Word, data ranges from Excel, etc.) as an image.
- The **Paste Special** command indicates which formats are available.
Add Content to Maps

You can set options that determine the sizing for images are copied and pasted.

### Paste an existing image

1. Copy the image from the original application (usually CTRL+C).
2. Click where you want the image pasted:
   - If you select a topic, the pasted image becomes a new subtopic.
   - If you click inside the topic text, the image will be pasted inside (attached to) the topic.
   - If you click on the map background, the image is pasted as a new floating topic.
3. Press CTRL+V.

### Paste an item as an image

1. Copy the item from the source application (usually CTRL+C).
2. Click where you want the image pasted:
   - If you select a topic, the image can be pasted inside, or as a new subtopic.
   - If you click on the map background, the image is pasted as a new floating topic.
3. On the Home tab, in the Clipboard group, click the Paste arrow, and then click Paste Special.
4. The Paste Special As dialog shows the available formats for the copied item. Click Picture or Bitmap, and then:
   - Click Paste to create a subtopic or floating image.
   - Click Paste Inside to attach the image to the selected topic.

> The Picture and Bitmap selections will only display if the item is available in that format.

---

**Re-size, move, copy, and delete images**

### Re-size an image

1. Select the topic, then click the image. Handles appear to show that it is selected.
2. Drag the handles to re-size the image: corner handles maintain the aspect ratio, side handles allow stretching.

> To return the image to its original size, right-click, and then click Reset Image Size.

### Move a floating image

- Floating images can be moved freely around the map using drag and drop (hold down the Shift key as you drag to prevent the image from becoming attached).
MindManager User Guide

- Attached Images stay inside their associated topics, but they can be copied or moved to another topic, or to become a floating image.

**Read Hint**

If you want images to snap to a grid during drag and drop, enable the **Snap to grid** in the **Edit options**.

Move or copy an attached image

1. Select the topic with the image you want to move or copy.
2. Click the image. Handles will appear to show that it is selected.
3. Drag the image to a new location.
4. Visual cues appear to show how the image will be added: green shows it will be attached to the topic (top, bottom, left or right positions), red indicates that it will become a new topic; no cue means the image will become a floating image.
5. Drop the image at the new location.

**Read Hint**

Hold CTRL as you drop to copy (instead of move) the image.

Hold SHIFT as you drop to create a floating image at any location.

You can set options that control the sizing of images that you copy and move.

Delete an image

1. Select the topic, then click the image. Handles appear to show that it is selected.
2. Press DELETE.

**Read Hint**

You can temporarily hide images in Map View using the **Show / Hide** command.

Export maps with images

- Bitmaps are converted to metafiles when they are exported to a Word document. You can switch off this behavior using the MindManager options settings for **Notes - Export conversions (RTF)**.
- During export to web pages all images are automatically converted to either 256 color GIF files (includes bitmaps that were previously metafiles, to retain their "metafile transparency") or to JPEG files (all bitmaps with color resolution > 256).
- Only PNG, GIF and JPG images are supported when you export a Mindjet Viewer file.
Adding Visual Information

Markers

You can code individual topics with distinctive visual elements called markers—icons, tags (text annotations), font colors and fill colors—each with an associated name or meaning.

Markers are used:

- to impart specific meaning to topics or classify them into groups;
- as criteria for topic selection and filtering;
- to organize topics in a list, categorized by the markers they include in the Map Index pane;

A markers list:

- contains a set of map markers organized into groups;
- is unique to each map;
- is displayed in the Map Index pane—apply these markers to map topics from the list or by using commands on the ribbon's Home and Insert tab;
- can be managed using commands in the Map Index pane.

More about markers:

- You are not restricted to the markers shown in the Markers list—you can code topics with other icons from the Library, and they are added to the map's Markers list dynamically.
- You can create new marker groups on-the-fly, and add your own custom icons to the Library.
- Special task icons (priorities, task progress) appear automatically on topics when task information is assigned, and are also dynamically added to the markers list if they are not already included.
- Add a Legend topic to your map from the drop-down in Map Index.
Index pane Markers list that shows the icon, font, and fill color markers used on the map, and their meanings.

- To re-use markers on another map, copy and paste marker groups.
- Save, apply, and manage entire marker lists from the Template Organizer drop-down on the Design tab. Select Marker Lists.

Resources are:

- special tags that are also tied to a topic's Task Info;
- applied from the Markers list in the Map Index pane, from the Task Info pane, and from the ribbon's Task tab. (See Task Info for more information on using resources.)

Outline View displays only icon and font color markers.

Add icons to topics

You can add or remove icons on topics using the Icons command from the Home or Insert tab Markers group, or from the Markers list in the Map Index task pane.

1. Select a topic or topics that you want to assign the icon to.
2. On the Home or Insert tab, in the Markers group, click Icons.
3. In the icon picker select the icon you want to assign to the topic. Once an icon is added, you can rest your pointer over it to see its meaning. You can change its meaning in the Map Index pane Markers list.
4. If you don't see the icon you want to add, click More Icons... to open the Library task pane. Click the icon in the Library task pane. The icon is automatically added to the General icons group in the Markers list.
To apply an icon from the Map Index task pane, select the target topic(s), and then click the icon in the Markers list.

Task-related icons are also available from the Tasks group on the Task tab.

If the icon you choose was already assigned to the selected topic, it is removed. This works as a toggle, so a second click on the icon will add it to all selected topics.
To copy an icon from one topic to another, drag it to the new topic. To move it press CTRL as you drag and drop.

You can assign an icon to multiple topics, and each topic can have more than one icon, but you may not repeat the same icon on a topic.

Some icons are mutually exclusive: Only one icon from that marker group can be added to a topic. If you attempt to add a second icon from the same group, it replaces the first icon. You can change this attribute for a group. You can add multiple icons to a topic from a group that is non-exclusive.
To display larger icons on the map, use MindManager’s Visual Effects option.

**Change an icon on a topic**

Once you have added an icon to a topic, you can change it in several ways. Do one of the following:

<table>
<thead>
<tr>
<th>For icons that belong to a named group, click the icon to cycle to the next icon in the group.</th>
<th>Right-click the icon, then click <strong>Replace With</strong> to select a different icon.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right-click the icon, then click <strong>More Icons</strong> to replace the current icon with a new icon from the Library. The new icon gets added to the <strong>General icons</strong> group in the Markers list.</td>
<td>Right-click the icon, then click <strong>Edit Marker Name</strong> to change the icon’s meaning. This new meaning will show in the Markers list in the Map Index task pane, and in the map legend.</td>
</tr>
</tbody>
</table>

**Icon shortcuts**

**Priority icons:**
- `CTRL+SHIFT+1` for Priority 1, `CTRL+SHIFT+2` for Priority 2 etc.
- `CTRL+SHIFT+0` removes all Priorities from the topic.

**Progress icons:**
- `ALT+CTRL+P` adds a progress icon, then cycles forward through the icons
- `ALT+CTRL+SHIFT+P` cycles in reverse.
- Only available Progress icons (the ones currently in the Markers list) are used.

To assign shortcut keys to other icons, in the Library pane, right-click the icon, then click **Shortcut key** in the context menu.

**Copy, move or remove an icon marker on a topic**
- To **copy** an icon, drag it to a new topic, then drop it.
- To **move** the icon, press `CTRL` as you drag and drop.
- To **remove** an icon, right-click on the topic’s icon, and then click **Remove** or **Remove All Icons** to remove all the topic’s icons.
ALT+CTRL+0 removes all icon markers; CTRL +SHIFT+0 removes all Priority icons.

If you prefer not to display icons but want to avoid removing them you can hide them using the Show / Hide command in Map View. In Outline View you can turn off the icons column - right-click the column header and clear the Icons checkbox.

Exporting icons - notes ▼

If you export your map to web pages an icon legend pop-up is automatically included in the export. You can disable this by using the options to customize your web pages. The Icon Legend pop-up option is in the Show section on the Advanced Settings page.

Task icons - notes ▼

The task icons (priority, progress) are dynamically linked to the task information assigned to the topic. These work in a special way:

- If you assign task info to a topic, the corresponding task icons appear automatically on the map and are added to the Markers List (if they were not already included) in the appropriate group.
- If you add a task icon (priority, task progress) from the icon picker the corresponding task info is automatically assigned to the topic.

You can "cycle" the priority and progress task icons just like other icons:

- Click on the icon to change it to the next available priority or task progress setting. ✓ READ HINT

You can tailor the Markers list in the Map Index pane to contain only those priorities and progress settings you want to use. For example, you can include just the 0%, 25%, 50% and 100% icons in the list rather than the whole continuum of settings. In this way you can avoid cycling through all the unused icons.

Add tags to topics

A tag is a brief notation that gives information (such as a topic category) by displaying the text below the topic. You add or remove tags on topics using the Tags ribbon command or from the Map Index pane.

1. Select a topic or topics.
2. On the Home or Insert tab, in the Markers group, click Tags.
A resource is a special kind of tag that is used as Task Info. Resources can also be added using the Resources command in the Task tab's Tasks group, and from the Task Info pane.

3. In the tag picker click the group and then the tag(s) you want to assign to the topic.
Some tags are mutually exclusive: Only one tag from that group can be added to a topic. If you attempt to add a second tag from the same group, it replaces the first tag. You can change this attribute.

If you are assigning a tag to multiple topics and the tag you choose was already assigned to any of the selected topics, it is removed. This works as a toggle, so a second click on the tag will add it to all selected topics.

To add or remove a tag using the Map Index task pane, select the target topic(s), and then click the tag in the Markers list.

4. If you don't see the tag you want to use, you can add a new tag or a new tag group.
You can also right-click a tag to remove it from the topic.

To show or hide the group names in the tags on your map, on the View tab, in the Detail group, click Show / Hide and select or clear the Tag Group Names checkbox.

Each topic can have more than one tag, but you may not repeat the same tag more than once on a single topic.

**Change a tag on a topic**

- Right-click the tag, click the tag group name, and then select the tag you want to display.
- You can only select one tag from a group that is mutually exclusive (see above).
- You can display tags from more than one group on a topic.

**Copy or move tags**

You can copy or move tags from one topic to another.

1. On a topic, click the tag you want to copy and drag it to the destination topic. **✓ Read Hint**

   Hold CTRL as you drag to move, instead of copy, the tag.

2. Release the mouse button to drop the tag on the topic.

If you drag a tag to a topic that already has tags assigned, the new tag will be added to the tag list.

**Remove a tag**

- To remove all tags, right-click the topic, click Tags, and then click Remove All Tags.
- To remove a specific tag, right-click on it, and then click Remove.
If you prefer not to display tags but want to avoid removing them you can hide them using the Show / Hide command. Tags are not displayed in Outline View.

Exporting tags - notes ▼

Tags are exported to Web pages, to PDF files (map images and outlines) and Word documents. They are not exported to PowerPoint slides or Project files, and are not included when you print from outline view or save as a plain text or HTML outline.

For Web export you can choose whether to display tags and change the section label that’s used by customizing the Advanced Settings.

For Word export you can choose whether to include the tags in your document in the General Map Properties tab.

Find or filter topics with specific markers

Find topics with a specific icon or tag
1. On a topic, right-click the icon or tag you want to find.
2. Click Find Next or Find Previous to select the next or previous topic that uses this icon or tag.

Show or hide topics with a specific marker
1. On a topic or in the Map Index pane Markers list, right-click the marker you want to match.
2. Click Quick Filter, and then click Show Topics With This Marker or Hide Topics With This Marker.

Filtering is cumulative. Topics that are already hidden remain hidden when you apply a new filter.

To show all the topics again do one of the following:

- Right click the filter indicator at lower-left, and then click Remove Filter.

Or

- On the View tab, in the Filter group, click Remove Filter.

Right-click the icon or tag, click Quick filter, and then click Remove Filter.

Right-click the map’s workbook tab, then click Remove Filter.
To use additional criteria for filtering, use the Power Filter option.

*Add font and fill color markers to topics*

Font colors and fill colors can also be used as markers. That is, you can associate a specific meaning with the colors you use in your map. You can initially apply font and fill colors using the map formatting commands. These colors will appear in the Markers list in the Map Index task pane. From there, you can apply them to topics, and optionally assign a meaning to them.

If you name font or fill colors in the Markers list, they will appear in the map legend. Named font and fill colors remain in the list of markers even if they are not used on the map. You can change the markers' colors and meanings using commands in the Markers list.
Add a legend to the map

The legend displays the marker list groups, and all the named markers within those groups. The legend is added as a subtopic of the currently selected topic, or as a main topic if no topic is selected.

1. Select the topic to attach the legend to.
The legend is added as a new main topic or subtopic by default, but you can detach it to make it a floating topic.

2. Do one of the following:

- On the **Status Bar**, click the **Task Panes** button, click **Index**, and then click the **Markers** button.

Or

- On the **Home** or **Insert** tab, in the **Markers** group, click the **Map Index** button, then click **Markers**.

3. Click +, then click **Insert legend into map**.

4. Choose whether to show all markers in the legend, or only those that are used on the map.

A new set of topics will be added to the map showing the marker groups and meanings. Icons in the **General icons** group will not appear in the legend. If you want to include these icons in the legend you must name them (they move into the **Single Icons** group when you name them).
The legend is not automatically updated, so if you rearrange the markers in the list or rename the groups the legend will not be current. To get a current legend, delete the existing legend topic and then add the legend again from the Markers list.

Relationships

Sometimes a relationship exists between two (or more) topics, and you want to illustrate this on your map. You can add a relationship line that connects two topics, and label it if you wish. The default formatting for the line is determined by the map's theme settings.

Special types of relationships are used to indicate Task dependencies.

Relationships are not shown in Outline View.

What do you want to do?

- Connect topics with a relationship
- Viewing partial relationships
- Modify the relationship
- Format the relationship
- Add a label to the relationship
- Jump to relationship topics

See also:
- Filter topics
- Task Info
- Use Map Themes

Connect topics with a relationship

1. On the Home or Insert tab, in the Objects group, click Relationship.

2. When you point to the first topic the cursor changes to the relationship cursor .

3. Click the first topic, and then click the second.

4. The relationship line appears to link the two topics.

Relationship lines follow an optimal path by default because their Auto Adjust attribute is enabled. If you move one or both of the topics connected by a relationship, the line will automatically adjust to follow an optimal path between the topics.
Add a callout (label) to the relationship

1. Right-click the relationship line.
2. Click Insert Callout.
3. When the generic callout appears select it to enter your text.

**Read Hint**

You can set an option to prompt for a callout for each relationship you add in the MindManager Edit options to auto-insert relationship callouts.

---

Viewing partial relationships

When the topic at one end of the relationship is visible but the other is not (on a collapsed branch, hidden by a filter, or on a different slide) you will see a partial relationship on the visible topic.

When you point to the partial relationship, a hint appears that shows the name of the related topic.

**Read Hint**

You can also see the name of a related topic that is scrolled off-screen by pointing to the visible end of the relationship.

If the related topic is not visible because it is on a collapsed branch, you can show it by double-clicking the partial relationship arrow. Related topics that are not visible because they are hidden by a filter or by the Show Branch Alone command, or on a different slide will not be shown.

If you prefer not to see partial relationships, you can disable this option in the Relationship pull-down (uncheck Show Collapsed Relationships) or by using the MindManager View options.

**Read Hint**

You can use the Show / Hide command to temporarily hide relationships on your map.

---

Modify the relationship

When you select a relationship,
Add Content to Maps

Change the location of the line

- Select the relationship, then drag the red dot to another part of the topic.

Connect to a different topic

- Select the relationship, then drag the red dot to another topic.

Change the shape of the line

- Select the relationship, then drag the square yellow handles to enlarge or reshape the line.

! **READ NOTE**

If you re-shape the line, the **Auto Adjust** option is automatically disabled. If you want the line to return to its optimal path you can re-enable the **Auto Adjust** option in the relationship’s shortcut menu and in the **Format Relationship** dialog (described below).

Remove a relationship

1. Right-click the relationship line.
2. Click **Delete Relationship**.

! **READ HINT**

Use the **Show / Hide** command to temporarily hide relationships.

Format the relationship

Add a label to the line

1. Click on the relationship line to reveal the label field between the yellow diamonds:

   ![Label](image)

2. Click the word "Label" and begin typing.

Change the line’s style and color
1. Select the relationship line(s).
2. On the Design tab, use commands in the Object Format group to change the Line style, and Line Color.

More formatting options
1. Do one of the following:
   - Right-click the relationship line, and then click Format Relationship.
   - Select the relationship(s). On the Home or Insert tab, click the Relationship pull-down, then click Format Relationship.
   - Double-click the relationship.

2. Choose the desired attributes for the line(s).
3. Click Map Theme if you wish to save all the relationship's format settings as the automatic formatting for relationships on this map, or reset it to the default formatting from the map theme.

To reverse the end styles quickly, right-click the relationship line, then click Flip.

Jump to relationship topics

Once you have added a relationship you can quickly jump to the topic at either end of the line. This is especially useful on large maps where the relationship spans a long distance.

1. Right-click the relationship line.
2. Click Jump to (topicname). A Jump To command is displayed for the topics at both ends of the arrow.
Boundaries come in two basic types:

**Grouping boundaries** can be used to emphasize the relationships between topics and subtopics with an outline surrounding an area on a map with your choice of line type and an optional fill color.

**Summary boundaries** can be used to reduce a set of subtopics into a single summary topic and then allow this topic to grow again.

You can add boundaries within boundaries. The default boundary formatting is determined by the theme settings. Boundaries are not shown in Outline View.

**Create a boundary**

1. Select the topic whose subtopics you want to group with the boundary.
2. On the Home or Insert tab, in the Objects group, click the Boundary arrow, and then click the boundary type.

**Add a summary topic to a boundary**

1. Select the boundary (a blue box shows it is selected).
2. Do one of the following:
   - On the Home tab, in the Add topics group, click Callout.
   - On the boundary's blue frame, click the Add Topic tab.
   - Right-click the boundary and click Insert Summary Topic.

You can expand the summary topic into a new topic tree by adding subtopics to it.
Format a boundary

1. Select the boundary.
2. On the Design tab, use the Object Format group commands to change the Fill Color, Line Color, and Line type.

More formatting options

1. Do one of the following:
   - Right-click the boundary, and then click Format Boundary.
   - Select the boundary. On the Home or Insert tab, click the Boundary arrow, then click Format Boundary.
   - Double-click the boundary.
2. Choose the desired attributes for the boundary.
3. Click Map Theme if you wish to save all the boundary's format settings as the default formatting for boundaries on this map, or reset the boundary to the default formatting from the map's theme.

Copy or remove a boundary

Copy a boundary

To create a boundary of the same style as an existing boundary you can copy the boundary to a new topic tree.

- Right-click the boundary and use the Cut, Copy, and Paste commands in the Home tab Clipboard group.

Remove a boundary

- Right-click the boundary, and then click Delete Boundary.

Working with Tasks

**Task Info**

Tasks are map topics that have been assigned Task Info such as Start and Due dates, Durations, Progress, Resources, etc. This information is displayed on the topic using icons and text.

**What do you want to do?**

- Define Task Info
- Define workdays and holidays
- Edit Task Info
Tasks on your map can come from a variety of sources. You can:

- enter them manually
- add tasks from or send tasks to Outlook, SharePoint, or the Mindjet Tasks online. These task topics are linked to, and stay in sync with their associated external tasks.
- import them from Project.

**Mindjet Online Features**

You can include topics on your map that are linked to Mindjet Tasks online that you can edit and manage from any Mindjet application. See Using Mindjet Tasks for more information.

**Note:** You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

Use the **Task Info** task pane to define or edit the information for tasks. Some Task Info can be edited interactively on the map itself. You can copy or move this information to another topic. ☑️ **Read Hint**

Use the **Map Index** pane to see tasks grouped by their markers (progress, priority, resource, etc.)

You can use these additional Task Management features:

- The **Task Management** options are used in concert with the map's Task Info to automatically calculate and update Task Info on the map. Calculated Task Info is shown with special markers, and it cannot be modified.
- Use **Gantt View** for an alternate view of your tasks. You can also add tasks and modify some Task Info in this view.
- Use the **Resource Planning** options to create and manage resources and analyze their utilization. 😡 **Read Note**
You cannot change Task Info that is read-only (displayed with grayed text). All Task Info is read-only for roll-up tasks, and some Task Info may be read-only on task topics linked to tasks in Outlook, SharePoint and Mindjet Tasks.

Define Task Info

1. Select the topic(s) you want to define the Task Info for.
2. Do one of the following:
   - On the Task tab, click Show Task Pane.
   - Or On the Status Bar, click the Task Panes button, then click Task Info.
3. In the Task Info pane define any or all of the Task Info for the selected topics.
   - Pick a Priority. A corresponding icon is automatically added to the topics on the map. (You can also do this by clicking Priority on the Task tab.)
   - Select the task's Progress. A corresponding icon is automatically added to the topics. (You can also do this by clicking Progress on the Task tab.)
   - Pick the Start date and Due date from the calendars, or select the month, day or year and enter a new value.

   You can only assign Start and Due dates that are marked as workdays on the Task Info Calendar or Map Calendar.

   The date format is determined by your system's Control Panel - Regional and Language options. If you change the date display format there you should re-start MindManager.

   You can quickly assign standard Task Info to a topic using the Add Task Info button on the ribbon Tasks tab. Clicking Add Task Info will assign a Start Date and Due Date (today), a duration of 1 day, and will add a Progress icon (first available in the Markers list) to the task.

   - Enter the Duration in hours, days, weeks or months (this is the number of days the task is expected to require). The default duration for a task with a Start date and Due date is 1 day. Changing the Duration will change the Due date
   - To enter an Effort value for the task, follow these steps.
1. To display the Effort field in the Task Info pane, click the File tab, click Options, click Task Info, and select Show Effort field.

2. The Effort defaults to the task Duration. In the Task Info pane, uncheck the link between Duration and Effort, and enter a new value for Effort.

Effort is shown below the topic with other task info, and is rolled up if you use the Task Management Roll up option.

For more information see the Task Info - Effort FAQ.

- Choose Resources from the drop-down list, or enter new resources. If you have multiple entries in the Resources field, separate the names with a comma or a semicolon.

<table>
<thead>
<tr>
<th>Read Hint</th>
</tr>
</thead>
</table>

Semi-colon delimited resource fields are only available in MindManager 14.1 or later; for maps created using earlier versions of MindManager, you will need to recreate the Task Resource list using MindManager 14.1.

If your resource names include commas (for example Smith, Jason, and Jones, Ashley), separate each resource with a semicolon: Smith, Jason; Jones, Ashley.

You can load resources (assign a %) for tasks. See Manage tasks for more information.

- Select Milestone to denote a milestone task. A Milestone task needs only either a Start Date or Due Date. If it has both, the Due Date is used for Gantt display. Other Task Info on milestone tasks is ignored by the Task and Resource Management functions. (You can also do this by clicking Milestone on the Task tab.)

| Read Hint |

You can change any existing task to a milestone by setting its Duration to 0.

- Category information can be entered by using Tags. The Category information for maps from previous versions of MindManager is automatically converted to Tags.

Priority and Progress are shown by icons. Other Task Info is displayed in a small window below the topic text.

| Read Hint |

If you add task icons (Priority, Progress) to topics, the corresponding Task Info is automatically assigned to the topic.
You can use the **Power Select** and **Power Filter** commands to select or filter topics based on their Task Info settings.

---

**Define workdays and holidays**

The default set of workdays (the Map Calendar) for each new map is defined by the Task Info options calendar. You can define a different set of workdays for the current map using the **Calendar & Display** option in the Task Info pane.

You can only assign Task Info Start and Due dates marked as workdays (and not marked as holidays) on the Map Calendar.

The Map Calendar lets you specify which days should be considered as work days only for this map. These settings override the workdays already defined in the Task Info options. You select which days of the week are used as workdays, and add or remove holidays (non-work days) from the calendar using the **Add** and **Delete** functions.

---

**Edit Task Info**

You can edit the Task Info in several ways:

- Select the topic and make changes in the Task Info pane.
- Select the task on the Gantt chart and then make your changes in the task list of the Gantt view.
- Edit Task Info directly on the topic:
  - Click the Start date and select a new date from the pop-up calendar. Click the Due date or Duration to select a new Due date. If multiple topics are selected the new date is applied or added to all selected topics.
When you edit the Task Info on topics that are linked to tasks in Outlook, SharePoint, or the Mindjet Tasks online, the properties on their associated linked tasks are also changed.

Copy or move Task Info

You can copy text-based Task Info (start date, due date, duration, effort, resources) from one topic to another.

1. On a topic, click the Task Info item you want to copy and drag it to the destination topic

Hold CTRL as you drag to move, instead of copy, the Task Info.

2. Release the mouse button to drop the Task Info on the topic.

If you drag a start date or due date to a topic that already has this info assigned, the date will change.

If you drag a resource to a topic that already has one or more resources assigned, the new resource will be added to the list.

Remove or hide Task Info

Remove Task Info

To remove all Task Info text from a topic, right-click the topic and then click Remove All Task Info Text Items. (This does not remove Progress and Priority icons.)

To remove a specific Task Info item, right-click the item and then click Remove {item name}.

If you remove the Start Date or Due Date, the Duration is also removed.

Show or Hide Task Info in Map View

In the Task Info pane, select or clear the Show Task Info checkbox.

In the Task Info pane, select or clear Show Years in Task Info to choose whether to include the year in the displayed dates.
Use the **Show / Hide** command to show or hide Task Info on your map.

---

**Move a project**

To shift an entire set of project tasks forward—or push them all back—while retaining all task timing relationships:

1. In the **Task tab Scheduling** group, click **Move Project**.
2. The Move Project dialog opens, with the project's current start date displayed
   - Edit the date.
   - Check the Move Milestones box to include project milestones in the project move. (To retain the current dates for all milestones, uncheck the box.)
3. Click **OK**.

All tasks in the project will shift earlier or later depending on the new start date.

---

**Topic alerts**

MindManager's Topic Alert feature allows you to set a reminder to open and work with a specific map at an assigned date and time. This is similar to Microsoft Outlook's appointment and reminder features that you may already use. By assigning a reminder alert to a map topic, you can easily be ready to review a map, edit a map, or prepare for an appointment. You can set an alert for any map topic.

The topic alert reminders are managed by a special MindManager Reminder service that runs in the background whether or not you are using MindManager.

You can synchronize your topic alerts with Microsoft Outlook which allows you to view and edit them from either application. This means that MindManager's alerts will always reflect changes made to them in Outlook and vice versa.

You do not need to have MindManager running to receive topic alerts.
The service is always available, even when you are not using MindManager. Their behavior is controlled by the Topic Alert options.

Create a topic alert

1. **Important**: Save the map if you have not already done so. You cannot create a topic alert unless the map has been saved.
2. Select the topic
3. On the **Insert** tab, in the **Topic Elements** group, click **Alert**.
4. Enter the reminder information:
   - **Subject**: Defaults to the topic text. Choose from one of the commonly-used subjects or enter your own subject
   - **Date and Time**: When the event is happening or the task is due.
   - **Reminder**: How far in advance of the due date and time you want the reminder to appear (up to 2 weeks)
   - **Add Recurrence**: choose whether to repeat this reminder and how often.
5. Click **OK**.

The Topic Alert icon 🔄 appears on the topic. Use the **Show / Hide** command to hide or show these icons on the map.

Respond to topic alerts

When a topic alert reminder comes due you’ll see the **MindManager Topic Alert** dialog appear. It shows the subject of the current alert, the associated map, the time for the reminder and whether the alert is current or past due. You’ll also see any past reminders that you have not responded to. The current alert is selected, but you can respond to any of the listed alerts using the following actions:

- **Open Map** Opens the map that is the source of the alert and selects the associated topic. The Topic Alert dialog stays open so you can do one of the following actions.
- **Dismiss** means that you have acknowledged the reminder, and you don't want to see it again.
- **Snooze** lets you defer the reminder for the time you select under Snooze.
To modify or remove any topic alert on the current map, right-click the Alert icon, and then click Modify or Delete.

To see the list of all your current alerts:

- On the Insert tab, in the Topic Elements group, click the Alert arrow, and then click Manage Topic Alerts.

The current topic alerts display their status in the "Due in" column:

- When a topic alert is shown as overdue its reminder period has already passed but it was never opened or dismissed. To clear these alerts you can use the Delete command (described below), or you can modify them to re-set their due date and time.
- Other Topic Alerts show when they are due. (You have the option to see only today's Topic Alerts.)
- Bold text means the Topic Alert is active (within its reminder period).

Once you select a Topic Alert in the list you can click:

- Modify the Topic Alert to change the reminder info.
- Open Map to view the map that is the source of the Topic Alert.
- Delete to remove the alert from your system.

Note that this is the only way to delete a reminder. Deleting the topic or map that is the source of the reminder does not remove the alert from the notification system.

Sync topic alerts with Outlook

To sync your topic alerts with Outlook you must have the Topic alerts sync option enabled (it is enabled by default). With this option enabled, the reminders you have created using MindManager will appear as appointments in Outlook as well. You'll see them on your Outlook calendar and you can view and modify the reminder information just as you would any other appointment.

If you prefer to create topic alerts without creating corresponding Outlook appointments, disable the Topic Alert sync option.

Read Hint

MindManager User Guide

Top of Page
While topic alerts can be viewed and edited in Outlook, they can only be created and removed using MindManager.

**View or modify a topic alert appointment in Outlook**

1. Open the appointment:
   - Right-click the topic alert icon 🕒, and then click **Open Microsoft Outlook Appointment**.
2. Modify the information. Your changes will be automatically reflected in the Topic Alert.

*A reminder is not set in Outlook for any appointments created from topic alerts. The reminders you receive will be from the Mindjet MindManager Topic Alert Service. If you enable Outlook's reminder feature for any appointment originating as a topic alert you will receive two reminders (one from Outlook's reminder system and one from MindManager's) for each Topic Alert.*

The topic alert time's status is not automatically changed in Outlook (it shows as "Free"). You can modify this status in Outlook if desired.
Gantt view displays tasks on your map as a task list and a Gantt chart. You can add, remove, and change some Task Info directly in this view. A task must have a \textit{Start Date and Due Date} to appear in the Gantt chart. You can convert any topic without task info into a task by dragging it from the map onto the Gantt chart.

Task topics that are linked to tasks in \textit{Outlook}, SharePoint and the Mindjet Tasks are included in Gantt view if they have a Start Date and Due Date. When you make changes to the Task Info for these topics in Gantt view, their associated external tasks are also changed.

\textbf{NOTE:} You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

See \textit{Print} for more information on printing your map as a Gantt chart.

---

\textit{View tasks as a Gantt Chart}

A Gantt chart shows your tasks in a timeline view.

- On the \textit{View} tab \textit{Document Views} group, click \textit{Gantt}.
- To choose the Gantt view position, click the Gantt arrow, and then choose a position.

\textbf{Hint:} To immediately display the Gantt chart with a specific task selected, right-click the task on the map (it must have both a Start and Due date), and then click \textit{Show in Gantt Chart}.

The Gantt chart will display all tasks that have a Start date and a Due date.
To include tasks on your chart whose task info is calculated by task rollup click the Gantt button, and enable Show Intermediate Topics in Gantt Chart.

Non-work days are shaded on the chart. These are defined in the Map Calendar.

The current day (today) is indicated on the chart by a colored line.

If you enable the Show Overutilized Weeks in Gantt Chart option (from the Gantt button pull-down menu or the Resources task pane) weeks with Overutilized resources are indicated by special shading on the Gantt chart.

Dependencies are also shown here.

Milestones are displayed with a special icon. To set a task as a milestone, right-click on the task and click Milestone.

Filtered tasks

By default, the Gantt Chart will not show tasks that are hidden on the map by a filter. You can display these tasks in the Gantt chart without disabling the filter by doing one of the following:

- On the ribbon's View tab, click the Gantt arrow, and disable the Show Filter in Gantt Chart option.
- On the Status bar, click the Show Filter in Gantt Chart button.

Orient and navigate in the Gantt Chart

Use the splitter between the task list and the Gantt chart to adjust the view of the list and chart.

To zoom in and out (decrease or increase the displayed range of dates) do one of the following:

- Use the Gantt Zoom slider on the status bar.
- Click the Gantt chart background, and then press CTRL as you use the scrollwheel on the
- To fit the Gantt chart to the window click the Fit Gantt Chart button on the status bar.
To see a different range of dates, use the scrollbar at the bottom of the chart, or drag the date bar at the top of the chart left or right.

You can expand or collapse tasks in the list or in the chart:

- In the list, click 
  to expand a task, or click 
  to collapse a task.
- On the chart, right-click a task and then click **Expand Task**, or **Collapse Task**. 

  **READ HINT**

  Press Shift as you expand or collapse to expand/collapse all sub-tasks as well.

Selecting tasks in Gantt view

When a task is selected on the map it will be selected in Gantt view. Selecting a different task in Gantt view will not change the task selected on the map.

Add or remove tasks in Gantt View

Right-click on a task in the task list or on the chart, and then click:

- **New Topic** to add a task at the same level
- **New Subtopic** to add a sub-task of the current task
- **Delete Topic** to remove the task from the Gantt Chart and from the map.

Convert a map topic to a task

You can convert any map topic without task info into a task by dragging the topic from the map onto the Gantt chart.

1. Select the topic on your map
2. Drag it onto the Gantt chart. The task Start and Due dates will be set to the day where you drop the topic, and its Duration is set to 1 day.

You can edit the Task Info to adjust as needed.
Change Task Info in Gantt view

You can change some Task Info directly in Gantt view.

- Edit any item in the task list to change it. The corresponding map topic will reflect the change.
- Drag the Gantt bar for the topic in the chart to change it's Start and Due date.
- Drag the left or right end of the Gantt bar to change its Start or Due date, and increase or decrease the task's duration.
- You can add dependencies in Gantt view.

You cannot change Task Info that is read-only (displayed with grayed text). All Task Info is read-only for roll-up tasks, and some Task Info may be read-only on tasks linked to tasks in Outlook, SharePoint, and Mindjet Tasks online.

Adjusting tasks in Gantt view can help you optimize the utilization of resources on your project.

Change task start times

A task will always begin at the start of the work day.
Exception: a task that is a dependent task can start or end part-way through a work day.

When you drag a task in the Gantt chart to change its start time, the start time will snap to the beginning of the day.
Exception: the start time for a dependent task will not move beyond the position required to honor the dependency.

Change task duration

When you drag the end of a task bar to change its duration, the end you drag will snap to the closest day boundary.
Exception: the start or end of a dependent task will not move beyond the position required to honor the dependency.

If the task is not dependent on another task, it’s minimum task duration becomes 1 day. In other words, you cannot drag the end of the task to create a partial-day task. This can only be done by using the task pane to change the task duration.
To move the start time for a project forward or back (while retaining all task timing relationships), use **Move Project**.

---

**Copy the Gantt chart to the Clipboard**

You can copy an image of the Gantt chart to the Clipboard that you can paste into another document. The image will show the Gantt chart at its current size and detail level.

- On the ribbon’s View tab, click the **Gantt** button’s arrow, and then click **Copy Gantt Chart**.

---

**Manage tasks**

Tasks on your map can come from a variety of sources: you can enter them manually, link to tasks from Outlook, SharePoint, or Mindjet Tasks online, or import them from Project. Tasks have defined **Task Info** such as Start Date and Due Date. Workdays available for tasks are defined by the **Task Info calendar**.

**NOTE:** You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

The Task Management options are used in concert with the map’s Task Info to allow you to automatically calculate and update task information on the map.

**Read Note**

If you do not see these options, check to see that you have the corresponding **add-in** installed and enabled.

To automatically calculate the task info for a set of topics, you mark their parent as a roll-up topic. Calculated task info is shown on the parent.
Add Content to Maps

topic with special markers.

You can show dependencies between tasks in roll-up branches, and specify a dependency type. When you update the task info for the independent task, the dependent task's info is automatically updated if needed, based on the type of dependency.

You can also choose to display at-risk and past-due tasks on rolled-up branches with special fill colors.

Use the Map Index pane to see tasks grouped by their markers (progress, priority, resource, etc.)

Mark roll-up topics for task management

When you mark a topic as a roll-up topic, its task info is calculated along the entire branch for all parent topics of tasks up to and including the roll-up topic. (Resources are not used, but are retained when entered.) The calculated task info is shown with special markers.

Roll-ups are disabled for flowcharts.

1. Select a topic that has at least one subtopic.
2. Then do one of the following:
   - On the ribbon Task tab, click Roll Up Task Info.
   - In the Task Info pane, Task Management options, click Roll-up task info to here.

Roll-up topics display a special icon.

3. (Optional) Enter task info for the roll-up topic's subtopics.

Calculated task info

Calculated task info is shown with special markers. You cannot edit this calculated task info, but you can add and edit other task info that has not been calculated (for example, resources).

Read Hint

Read Hint

Read Hint
When task info is calculated:

- All tasks with only a Start date are automatically assigned a Due date that equals the Start date and a Duration of 1 day.
- Task information on topics hidden by a filter are included in the calculation.

Show at-risk and past-due tasks

You can choose to use a specific topic fill color for at-risk and past-due tasks using the Task Management options in the Task Info pane. At risk and past-due indicators are only added to tasks on roll-up branches.

- Select and choose colors in the Show at-risk as and Show past-due as options.

Tasks are considered at-risk if their current progress indicates that they may not be completed by their Due date. Specifically, if the period between the Start date and Due date is more than 75% elapsed, but the Progress is less than 75%, the task is marked as at-risk.

Tasks are past-due if they are less than 100% complete and their Due date is today or earlier.
Add a dependency between tasks

You indicate a dependency between tasks by linking the topics with a special type of relationship. You can choose the type of dependency using the Task Management options.

The dependency is defined using the order that you click on the tasks. While you create the relationship, think "This task (topic 1) determines that task (topic 2)", and click the tasks in that order. Topic 1 is the determining task. Topic 2 is the dependent task.

Dependencies can only be created between topics in roll-up branches. Relationships that include a topic that is not in a roll-up branch are treated as normal relationships, and do not influence the task info calculation.

See Task Management rules below for more information.

Add a dependency in Map view

1. Select the determining task (the task that another task depends on), and assign a Start Date, Due Date, and Duration.

If you do not assign Due Date or Duration, during the dependency calculation, the task is given a Due Date equal to the Start Date and a Duration of 1 day.

2. Select the determining task, press CTRL, and then select one or more tasks. (If you select more than two tasks, multiple dependencies will be created in the order that you selected the tasks).

3. Click a dependency type

The dependency type is indicated by an icon on the relationship line.

If you add a dependency to a relationship line that already has a label, the dependency will appear on that label.

If there is not label on the dependency line, you can click the dependency icon to add a label.

Add a dependency in Gantt view
Select the first task, press CTRL, and click on one or more Gantt bars for tasks in succession. (If you select more than two tasks, multiple dependencies will be created in the order that you selected the tasks).

- Right-click and then click **Dependencies**.
- Click a dependency type.

The dependency type is indicated by an icon on the relationship line.

For the purposes of explanation, we refer to the first topic selected (the determining task) as Task 1 and the second topic selected (the dependent task) as Task 2. The Start and Due dates for Task 2 (the dependent task) are adjusted according to its dependency on Task 1.

<table>
<thead>
<tr>
<th>Dependency type</th>
<th>Meaning</th>
<th>Adjustments on update (Only if necessary to abide by the dependency condition.)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Finish-to-Start</td>
<td>Task 2 Start date cannot be earlier than Task 1 Due date</td>
<td>The Task 2 Start date is adjusted to be after the Task 1 Due date.</td>
</tr>
<tr>
<td>Start-to-Finish</td>
<td>Task 2 Due date cannot be earlier than Task 1 Start date</td>
<td>The Task 2 Due date is adjusted to be at or after the Task 1 Start date.</td>
</tr>
<tr>
<td>Start-to-Start</td>
<td>Task 2 Start date cannot be earlier than Task 1 Start date</td>
<td>The Task 2 Start date is adjusted to be at or after the Task 1 Start date.</td>
</tr>
<tr>
<td>Finish-to-Finish</td>
<td>Task 2 Due date cannot be earlier than Task 1 Due date</td>
<td>The Task 2 Due date is adjusted to be at or after the Task 1 Due date.</td>
</tr>
</tbody>
</table>

**Change a dependency**

You can change the dependency type by selecting the dependency line, and then selecting a new dependency type in the Task Info pane.

You can also move the end of a dependency to a different topic by selecting the dependency and dragging the red handle to a new topic.

**READ NOTE**

Some dependencies are not allowed, and will be deleted if you attempt to create one. See **Task Management Rules** below for more information.
Manage slack time

Sometimes you may include more time between a task's start and due date than is actually needed for the task's duration. Or, a task may end earlier than planned, affecting other dependent tasks. If you have "slack" time between dependencies, you can remove it.

To remove slack time from all dependencies in a map:

1. In the Task tab Scheduling group, click Remove Slack Time.
2. In the sub-menu, select From All Tasks.

To remove slack time from selected dependent tasks in a map:

1. Do one of the following:
   - In Gantt View, right-click a task and click Remove Slack Time.
   - Select the topic(s) with tasks where you want to remove the slack time.
     - In the Task tab Scheduling group, click Remove Slack Time.
     - In the sub-menu, select From Selected and Dependent Tasks.

   This will remove slack time from the selected task, and any dependent tasks.

To move the timing of an entire set of tasks, use Move Project.

Format the dependency line

You can change the style of the dependency line in the same way that you format a relationship. Double-click the line to see the formatting options.

Task Management rules

Roll-up rules

- Calculations include only days marked as workdays (and not holidays) on the Calendar.
- The original Start and Due dates for parent topics along a rollup branch are lost when their Task Info is calculated.
- Progress is only calculated from sub-tasks that have progress assigned. Sub-tasks without Progress values are ignored during the calculation.
- Roll-up is not supported for callout topics.

Dependency rules
• Dependencies can only be created between topics in roll-up branches. Relationships that include a topic that is not in a roll-up branch are treated as normal relationships, and do not influence the task info calculation.

• You can edit the Task Info for the dependent (second) task in a dependency, but you will not be allowed to choose dates that do not abide by the dependency.

• When the Task Info for a topic is read-only (grayed) the task may only be the determining (independent) task in a dependency:
  o Tasks that are in roll-up branches, and whose Task Info is calculated
  o Tasks linked to SharePoint tasks
  o Read-only tasks linked to Outlook tasks
  o Dependencies are not allowed that cause circular dependencies. A circular dependency exists when one topic influences the Start or Due date of the other topic in the dependency.
  o A dependency will be deleted when it violates the rules for allowed dependencies.
Create resources

You can create resources in three ways:

| by entering resources for tasks in the Task Info pane or in Gantt view. | Or | by adding a new resource marker to a topic from the Resource drop down in the Task ribbon. | Or | by defining them in the Manage Resources dialog. |

The last method allows you to specify the availability for the resource. You can add or remove resources and change their Availability in the Manage Resources dialog.

Resources are automatically added to your map when you:

- Import a task from Microsoft Project
- Link to a Microsoft Outlook task
- Link to a SharePoint task
- Link to an online Mindjet Task

**READ HINT**

If you are using MindManager with SharePoint: when a SharePoint site is added to MindManager, the list of SharePoint users for that site is automatically loaded into MindManager's resource list.

**NOTE:** You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

When you create a new resource, the availability for the resource is automatically defined as 40 hours per week. You can change the resource's availability in the Manage Resources dialog in the Resources task pane.

**Enter resources in the Task Info pane or in Gantt view**

You can enter a resource for a task in the Task Info pane, or in the Gantt view. If the resource does not already exist, a new resource is automatically created.

**Add a resource marker to a topic**
1. Select one or more topics.
2. On the ribbon's Task tab, in the Tasks group, click the Resources arrow, and then click Add New Resource Marker.
3. Enter the marker name, and then click Add. You can now add another resource Marker or click Close.
4. The new resource is automatically assigned to the selected topic(s).

The availability for the new resource is automatically defined as 40 hours per week. You can change the resource's availability in the Manage Resources dialog in the Resources task pane.

Define Resources in the Manage Resources dialog

1. In the Resources task pane, click Manage Resources.
2. In the Manage Resources dialog, enter the Resource name, and Availability (the total number of hours per week that this resource can work).

Manage Resources

1. In the Resources task pane, click Manage Resources.
2. In the Manage Resources dialog, you can change a resource's Availability, add more resources, or delete resources.

See Utilization definitions and calculations for more information on how Availability is used in utilization calculations.

Resource utilization

The Task Info on your map and the Gantt chart can display shading to alert you to resource utilization issues. You can enable or disable the shading on the map, in the Gantt chart, or both.

Resource utilization is automatically calculated by using Task Duration, Work Hours per Day, resource Availability, and resource Loading for each resource used on the map, on both a daily and weekly basis.

To see details about these issues, you can do an analysis to find over- or underutilized resources in the Resources pane.

See Utilization definitions and calculations for more information on how utilization is calculated.

Shading for utilization
You can choose whether to display shading for overutilized and underutilized resources in the map and in the Gantt chart independently.

On the ribbon’s View tab, click Gantt. Then select either Show Over & Underutilized Resources in Map, or Show Overutilized Weeks in Gantt Chart, or select both.

On the map, task info is shaded:
- Red indicates that one or more resource assigned to the task is overutilized (on either a day or week basis) at some point between the Start and Due date. The overutilized resource names are bolded.
- Tan indicates that all the resources assigned to the task are fully utilized (nether under- nor overutilized).
- Green indicates that one or more resource assigned to the task is underutilized (on either a day or week basis) at some point between the task's Start and Due date, and that no resources are overutilized at any point. (If it is a mixed case of under- and overutilization, overutilization is indicated.) The underutilized resource names are bolded.

On the Gantt chart, shading is applied to weeks:
- No shading means that no task that occurs during this week has overutilized resources.
- Pink means that one or more tasks that occur during this week has overutilized resources.
- The task with overutilized resources and its week(s) are shaded red.

Change the length of a work day

This is the number of hours per day that you expect all resources to work, and the length of a workday for tasks.

- In the Resources task pane, click Work Hours per Day.
Usually, this is set to 8, but you can set it to any value between 1 and 24.

See [Utilization definitions and calculations](#) for more information on how this is used in utilization calculations.

**Resource loading**

When you assign a resource to a task, the resource loading is automatically set to 100%. This means that you expect the resource to spend the full task duration working on this task: 5 hours for a 5 hour task, 40 hours for a 40 hour task, etc.

If you change the loading to 50%, this means you expect the resource spend half the task duration working on it: 2.5 hours on a 5 hour task, 20 hours for a 40 hour task, etc.

To change the resource loading for a task:

1. On the map, right-click the resource name in the topic's Task Info.
2. In the shortcut menu, click **Load**, and then select or enter a load value.

   - **Read Hint**

   The load information is displayed for a task only when it is less than or greater than 100%.

See [Utilization definitions and calculations](#) for more information on how loading is used in utilization calculations.

**Analyze Utilization**

Analyzing resource utilization can help you to arrange tasks and resources to ensure a successful outcome. Utilization is analyzed over full weeks that occur during the time period you specify, on a weekly and daily basis. It is possible for a resource to be underutilized for a week, but overutilized on specific days, and vice-versa.

1. In the Resources pane, enter the dates for the period you want to analyze in the **From** and **To** fields. If you do not enter dates here, the analysis is conducted for all the weeks that the tasks on the map span.
2. Check the analysis you want to conduct: **Find overutilized resources** or **Find underutilized resources**, or both.
3. Click **Find**.

   - **Read Hint**

The results are reported in the bottom part of the pane, and shown with special shading in the map and on the Gantt chart (if it is displayed).
For each entry, click + to see more details about the analysis for that resource.

To select a task on the map that includes a day with an under- or overutilized resource, click the entry for that day.

---

Utilization definitions and calculations

Utilization is determined on both a weekly and daily basis for each resource on the map.

**Weekly utilization for a resource**

For each week, we calculate the number of hours the resource must work on tasks. We use the resource loading and duration (within this week) for each task to calculate the work required.

\[
\text{work required for a task} = \text{task duration this week} \times \text{resource loading}
\]

We total the work required for all the tasks to find the work required for the week. We compare the work required this week to the Availability for the resource to arrive at a weekly utilization percentage:

\[
\text{weekly utilization} = \left[\frac{\text{work required this week}}{\text{availability}}\right] \times 100\%
\]

Overutilized resources are those whose utilization is greater than 100%. Their work required for the week exceeds their Availability.

Underutilized resources are those whose utilization is less than 100%. Their work required for the week is less than their Availability.

**Daily resource utilization**

For each day, we calculate the number of hours to be worked for each task. We use the resource loading and duration (for this day) for each task to calculate the work required:

\[
\text{work required for a task} = \text{task duration today} \times \text{resource loading}
\]

We total the work required for all the tasks on that day to find the work required. We compare the work required for the day to the Work Hours per Day to arrive at a daily utilization percentage for the resource:

\[
\text{daily utilization} = \left[\frac{\text{work required for the day}}{\text{work hours per day}}\right] \times 100\%
\]

Overutilized resources are those whose utilization is greater than 100%. Their work required for the day exceeds the Work Hours per Day.
Underutilized resources are those whose utilization is less than 100%. Their work required for the day is less than the Work Hours per Day.
Use Timelines

Create a new timeline

Timeline diagrams display a series of events in chronological order. Typically, they are static diagrams.

MindManager’s Timelines, unlike static diagrams limited by space and function, are dynamic and interactive. Open and close the timeline’s branches, highlight events with metadata like priority or other icon markers, links, notes, attachments, and more.

Use the marker index (Map Index task pane, Markers tab) to navigate your timeline events or apply filters to focus the view on content that meets your desired criteria (e.g. show me all events that have a red flag or that have been marked as priority 1).

Timelines can be used for a variety of purposes:

- **Project Timelines**: Timelines can communicate key project milestones and present a big picture view without all the underlying tasks causing potential clutter or confusion.

- **Strategic or Business Plan Timeline**: Timelines can be an effective way to communicate milestones and goals for a strategy that you are implementing.

- **Product Roadmap**: Product visions are often expressed in the form of a visual roadmap where the future of a product portfolio is laid out and communicated via timelines.

- **Marketing Strategy / Plan**: Highlight your organization’s key marketing events and milestones in a timeline.

- **Company History**: Communicate key events that contributed to the evolution of your organization, products, and services.

⚠️ READ NOTE

MindManager’s Timelines can be presented in either horizontal or vertical layouts. The scale of the timeline is determined by the user
Create a new timeline from a template

You can create a new timeline using one of the templates available in the New Map dialog.

1. Do one of the following:

   - On the Quick Access Toolbar, click the New arrow, and then click From Template.
   - Click the File tab, and then click New.

   The set of built-in map templates is displayed.

2. Double-click the desired timeline template.
   A new timeline opens with a floating topic framed in green called “Timeline.”
   ![READ NOTE]
   All timeline topics display with quick add tabs, even if you have chosen to hide the Quick Add tabs in Options.

Create a new timeline from an existing timeline

To add to or modify an existing timeline without changing the original, use the Save As command in the File tab or the Quick Access Toolbar to save the timeline under a new name.

Enter topic text

When you create a topic, it appears on the page and is automatically selected.

- Type the text for the new topic and press ENTER.
- To create a line break within the topic text hold SHIFT and press ENTER.
- These additions to your Central Topic can help set the theme for your map.

You can add an image to set the tone for the timeline.

You can also display the revision number and modification date using the Show / Hide command. You can reset the revision number on the Map Properties - Statistics tab.
Understand timelines versus maps

Timelines in MindManager offer a level of flexibility not found in other diagramming programs.

You can switch the layout of a timeline between horizontal and vertical layouts:

1. Go to the Design tab, Object Format group, click the Layout button.
2. Do one of the following:

   - Select Timeline (horizontal), if your growth direction is vertical.
   - Select Vertical Timeline, if your growth direction is horizontal.

   ! READ HINT

The scale of the timeline is determined by the user and the context of the diagram.

With the Layout command, you can also transform a standard map layout into a timeline. From a central or floating topic, you can just choose either a vertical or horizontal growth, using the Layout commands.

Benefits of interactive timelines

- Boil down multiple tasks, events, and timelines into a single document.
- Add metadata to your topics: icons, markers, notes, attachments, links, and more.
- Show/hide branches or apply filters to create alternative views of your data.

! READ NOTE

It's possible to have multiple timelines in a single map using floating topics as each timeline's starting point.

Work with timeline topics

A timeline consists of a linear series of topics regrouping various subtopics. In a blank template, the "Timeline" topic is the first topic created, starting point of a chronological suite of main topics. You can then add new topics using the Quick Add tabs, the menu commands, or keystrokes. You can even add topics "free-form," by double clicking the
background to create the topics, then dragging and dropping them at
the location of your choice.

Add topics using keystrokes

See also:
Create a new timeline
Create a map

Add topics using Quick Add tabs

Once you have created a new timeline, it's easy to start building it using the Quick Add tabs, and
dragging and dropping the topics into place.

If you are zoomed out to 50% or less, the Quick Add tabs may not be displayed.

Click the Timeline topic, which will display the blue topic frame and one Quick Add tab, either on the
right side when the growth direction is horizontal, or at the bottom when the direction is vertical, going
downward below the Central Topic.

Now click one of the Quick Add tabs on the first main topic.

There are four Quick Add tabs, one on each side of the topic, two to add Subtopics, one to add a Parent
Topic, and one to add a Topic Before.

The Quick Add tabs are placed differently depending on the growth direction of your timeline.

Add topics using menu commands

When you create a timeline, some options on the Home or Insert tab (Add Topics group) change to
reflect the unique features available with this type of map

To add topics using the menu: in the Home or Insert tab, Add Topics group, do one of the following:

| Click New Topic to add a topic after the selected topic. | Click the New Topic arrow and select Add Topic Before to add a topic before the current topic. |
Add topics and relationships "free-form"

You can also place topics in the map and change their relationships to one another as needed:

1. Add a topic by double clicking anywhere on the map.

2. Then, add a second one.
   Both are created as Floating Topics, with one Quick Add tab in the growth direction of the timeline, either to the right or downward.

3. Drag one Floating Topic onto the other.
   The topic you dragged becomes a main topic to the first one, now the Central Topic of this new timeline.

When you add this new set of topics to the first timeline, both topics are downgraded: the Central Topic becomes a Main Topic of the initial Timeline topic, and the second one becomes a Subtopic.

Add topics using keystrokes

<table>
<thead>
<tr>
<th>To add:</th>
<th>Keystroke</th>
<th>Mouse</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic after</td>
<td>Select a topic and press ENTER</td>
<td>Select a topic and press ENTER</td>
</tr>
<tr>
<td>(to the right or</td>
<td></td>
<td></td>
</tr>
<tr>
<td>below)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Topic before</td>
<td>Select a topic and press SHIFT +</td>
<td>Select a topic and press INSERT or</td>
</tr>
<tr>
<td>(to the left or</td>
<td>ENTER</td>
<td>CTRL + ENTER</td>
</tr>
<tr>
<td>above)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Subtopic</td>
<td>Select a topic and press INSERT or</td>
<td>Select a topic and press INSERT or</td>
</tr>
<tr>
<td></td>
<td>CTRL + ENTER</td>
<td>CTRL + SHIFT + ENTER</td>
</tr>
<tr>
<td>Callout topic</td>
<td>Select a topic and press</td>
<td>Click the map background and type the topic</td>
</tr>
<tr>
<td></td>
<td>CTRL + SHIFT + ENTER</td>
<td>text at the cue arrow</td>
</tr>
<tr>
<td>Floating topic</td>
<td></td>
<td>Or</td>
</tr>
</tbody>
</table>
Double-click the map background and type directly into the floating topic. You can set options to enable these features.

Edit and format timeline topics

Just as you can edit topics on maps, you can edit timeline topics to replace or modify the text or resize the topic to control how the text wraps. You can also modify and format relationship lines between topics, including adding text labels.

Move or copy timeline topics

Drag and drop timeline topics to a new location, "free-form" restructuring your map.

Select the topic(s) and drag them to a new position on the map. A visual cue appears showing where the topic(s) will be added.

- To copy, press CTRL as you drag and drop.
- Callouts remain attached to their parent when they are moved. Use Cut and Paste to move a callout to a different parent.

If you want objects to snap to a grid during drag and drop, enable the Snap to grid option.

You can use drag and drop to move and copy topics between maps that you are viewing simultaneously.

Delete or remove topics

You can delete a topic (including its callouts).

You can delete, but not remove, topics in Gantt view.

1. Select the topic(s) and do one of the following:

   - Press the Delete key. The topic(s) (including callouts) are deleted.
   - On the Home tab, click the Delete button.
Use Timelines

icons, images and shapes), attached subtopics and callouts will be deleted.

Delete button, and then select Topic.

Timeline layouts

You can use the Layout pull-down menu in the Design tab to convert any timeline topic into a regular topic with the selected layout, effectively combining timeline and map layouts in one visual display.

1. Select the topic(s).
2. Click the Layout pull-down arrow, and select a layout from the list: Map, Right Map, Tree, Adaptive Map, Split Tree, Org-chart, Up Org-chart, Split Org-chart.
3. Any new subtopics added to the converted topic(s) will display in the selected layout format and growth direction.
### Use Flowcharts

#### Flowchart topics

<table>
<thead>
<tr>
<th>What do you want to do?</th>
</tr>
</thead>
<tbody>
<tr>
<td>- Create a new flowchart</td>
</tr>
<tr>
<td>- Work with flowchart topics</td>
</tr>
</tbody>
</table>

#### Diagram

A flowchart is a kind of map that describes a process or workflow. Like a map, the basic building-blocks of a flowchart are topics, but flowchart topics reflect the visual conventions common to this type of diagram.

**READ HINT**

See [Create a new flowchart](#) and [Working with flowcharts](#) for more about adding, moving, and modifying topics in flowcharts.

**Start**

- The capsule-shaped terminal designates the Start and End of the process flow.
- All MindManager

**Option**

- Diamond-shaped, decision topics indicate a place where a
**Use Flowcharts**

<table>
<thead>
<tr>
<th>Flowcharts start with a terminal.</th>
<th>Decision is required. The decision topic generally has two arrows leading to the two paths: &quot;Yes&quot; and &quot;No.&quot;</th>
</tr>
</thead>
<tbody>
<tr>
<td>An arrow starting from one topic and ending (at the arrowhead) at another indicates a shift in time or control passing from the first topic to the second.</td>
<td></td>
</tr>
<tr>
<td>The process topic—a rounded rectangle—represents an action that needs to be performed for the process to move to the next step.</td>
<td></td>
</tr>
<tr>
<td>Other than the initial Start topic and the Decision topic, all added topics are in this shape, but can be changed.</td>
<td></td>
</tr>
<tr>
<td><strong>Predefined Process</strong></td>
<td>The predefined process, a rectangle with two vertical border, references a multi-step process that may be detailed in a separate flowchart. A parallelogram topic represents data input or output.</td>
</tr>
<tr>
<td><strong>Data</strong></td>
<td>The document topic references a document that is part of the process.</td>
</tr>
<tr>
<td><strong>Prep</strong></td>
<td>The hexagonal preparation topic indicates preparatory steps needed prior to a process.</td>
</tr>
<tr>
<td><strong>Document</strong></td>
<td>The database cylinder shows the role of a database in the process.</td>
</tr>
<tr>
<td><strong>Database</strong></td>
<td>Circular connectors indicate places where multiple actions converge. While there may be multiple arrows going into the connector, only one arrow comes out and leads to the next process.</td>
</tr>
</tbody>
</table>
Create a new flowchart

A flowchart is a diagram that represents, step by step, a process or workflow. This creates a visual model that makes it easier to get an overview or a project, process or system—and to identify problems, bottlenecks, or flaws. Flowcharts employ standardized visual shapes to convey different elements in the workflow, such as processes, decisions, documentation, and data input/output.

You can either create an empty flowchart using a template or use an existing flowchart as the basis for a new diagram.

Create a new flowchart from a template

You can create a new flowchart using one of the templates available in the New Map dialog:

1. Do one of the following:
   - On the Quick Access Toolbar, click the New arrow, and then click From Template.
   - Or Click the File tab, and then click New.

   The set of built-in map templates is displayed.

2. Double-click the desired flowchart template.
   - A new flowchart opens with a floating topic framed in green called "Start."

   ![Read Note]

   All flowchart topics display with quick add tabs, even if you have chosen to hide the Quick Add tabs in Options.

What do you want to do?

- Create a new flowchart from the template
- Create a new flowchart from an existing flowchart
- Enter topic text
- Understanding flowcharts versus maps

See also:
- Flowchart Topics
- Work with flowchart topics
- Create a map
Create a new flowchart from an existing flowchart

To add to or modify an existing flowchart without changing the original, use the Save As command in the File tab or the Quick Access Toolbar to save the flowchart under a new name.

❗️ READ NOTE

You cannot save a flowchart as an OPML file, an HTML file, or a PowerPoint file.

Enter topic text

When you create a topic, a placeholder topic appears, and is automatically selected.

- Type the text for the new topic and press ENTER.
- To create a line break within the topic text hold SHIFT and press ENTER.
- These additions ▼ to your Central Topic can help set the theme for your map.

You can add an image to set the tone for the flowchart.

You can also display the revision number and modification date using the Show / Hide command. You can reset the revision number on the Map Properties - Statistics tab.

Understanding flowcharts versus maps

When you create or open a flowchart, some features become available that are not present when you create or open map (and a few features become disabled).

New features include:

- new commands in the Home and Insert tabs
Use Flowcharts

- insert new a flowchart topic shape to the right (the default), left, above, or below the selected topic
- insert a decision tree with multiple options to the right (the default), left, above, or below the selected topic
- drag and drop topics anywhere on the canvas
- easily connect topics and label the relationship arrows

You can also combine flowchart and map topics in your flowchart, and modify the layout of both types of topics within the flowchart independently.

✅ Read Hint
⚠️ Read Note

If you add a flowchart topic to a regular topic within a flowchart or a regular map, the newly-added topic becomes a regular topic, framed in blue.

To make it easier to distinguish between them, map topics are framed in blue, flowchart topics in green.

Disabled features include:

- New commands (highlighted in green) appear in the Add Topics group on the Home and Insert tabs
- Some features are disabled:
  - Collapse and Expand map
Work with flowchart topics

A flowchart consists of several different types of topics, including decisions to describe the components of a process. The capsule-shaped "Start" topic appears on a new flowchart automatically. You can then add new topics using the Quick Add tabs, the menu commands, or keystrokes. You can even add topics and relationships "free-form," by double clicking the background to create the topics, then dragging and dropping the relationship lines between topics.

Flowchart topics are framed in green; regular map topics are framed in blue.

A feature that is unique to the flowchart is Add Decision. This inserts a diamond shape decision topic with rectangles above and below, linked by relationship lines labeled "Yes" and "No." Using the decision topic allows you to create forking paths in the process flow, then follow those paths to determine potential outcomes.

You can edit the text in the "Yes" and "No" box to reflect other types of forks, such as "True" or "False."

You also have the option to add a simplified version of the Decision topic (Add Decision Only) with only the diamond.
**Add topics using Quick Add tabs**

Once you have created a new flowchart, it’s easy to start building it using the Quick Add tabs, and dragging and dropping the topics into place.

⚠️ **READ NOTE**

If you are zoomed out to 50% or less, the Quick Add tabs may not be displayed.

Click the Start topic, which will display the green topic frame and the Quick Add tabs.

Now click one of the Quick Add tabs.

The topic becomes surrounded by an orange square, and the relationship line is displayed.

Move the mouse to where you want to add the next topic—anywhere on the map surface.

Here ...
Add topics using menu commands

When you create a flowchart, some options on the Home or Insert tab (Add Topics group) change to reflect the unique features available with this type of map.

To add topics using the menu: in the Home or Insert tab, Add Topics group, do one of the following:

| Click **New Topic** to add a topic **after** the selected topic. | **OR** Click the **New Topic** arrow and select **Add Topic Before** to add a topic **before** the current topic. |
| **New Decision** to add a decision diamond with “Yes” and “No” decision topics above and below the diamond. | **New Decision Only** to add a decision diamond topic without the “Yes” and “No” decision topics. |

Add topics and relationships “free-form”
You can also place topics the map and then create relationships as needed:

Add a topic by double clicking anywhere on the map. Then, add a second one.

Click on of the topic's Quick Add tabs.

The topic becomes surrounded by an orange square, and the relationship line is displayed.

Move the mouse to the frame of the second topic until it also is surrounded by an orange square, and click.

The relationship line connects to the second topic with the label field displayed,

*If you don't see the orange square on the second topic, clicking will not connect the two topics. Instead, it*
Add topics using keystrokes

<table>
<thead>
<tr>
<th>To add:</th>
<th>Keystroke</th>
<th>Mouse</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic</td>
<td>Select a topic and press ENTER</td>
<td></td>
</tr>
<tr>
<td>Topic before (above) a topic</td>
<td>Select a topic and press SHIFT + ENTER</td>
<td></td>
</tr>
<tr>
<td>Decision topic</td>
<td>Select a topic and press INSERT or CTRL + ENTER</td>
<td></td>
</tr>
<tr>
<td>Callout topic</td>
<td>Select a topic and press CTRL+SHIFT+ENTER</td>
<td></td>
</tr>
</tbody>
</table>
| Floating topic       | Click the map background and type the topic text at the cue arrow  
  Or Double-click the map background and type directly into the floating topic.  
  You can set options to enable these features. |                                    |

Edit and format flowchart topics

Just as you can edit topics on maps, you can edit flowchart topics to replace or modify the text or resize the topic to control how the text wraps. You can also modify and format relationship lines between topics, including adding text labels.

Move or copy flowchart topics
Use Flowcharts

Drag and drop flowchart topics to a new location, "free-form" restructuring your map.

Select the topic(s) and drag them to a new position on the map. A visual cue appears showing where the topic(s) will be added.

- To copy, press CTRL as you drag and drop.
- Callouts remain attached to their parent when they are moved. Use Cut and Paste to move a callout to a different parent.

If you want objects to snap to a grid during drag and drop, enable the Snap to grid option.

You can use drag and drop to move and copy topics between maps that you are viewing simultaneously.

Delete or remove topics

You can delete a topic (including its callouts).

If you only wish to suppress the display of certain map elements or topics you can use the Show / Hide command and the Filter commands to hide them without removing them from the map.

You can delete, but not remove, topics in Gantt view.

1. Select the topic(s) and do one of the following:
   - Press DELETE. The topic(s) (including icons, images and shapes), attached subtopics and callouts will be deleted.
   - On the Home tab, click the Delete button, and then select Topic.

Flowchart layout and themes

You can use map layout features to adjust the arrangement of flowchart topics.
Additionally, you can use the Layout pull-down menu on the design tab to convert any flowchart topic into a regular topic with the selected layout, effectively combining flowchart and map layouts in one visual display.

1. Select the topic(s).
2. Click the Layout pull-down arrow, and select a layout from the list: Map, Right Map, Tree, Adaptive Map, Split Tree, Org-chart, Up Org-chart, Split Org-chart.
3. The frame around the topic(s) will change from green to blue. Any new subtopics added to the converted topic(s) will display in the selected layout format and growth direction.

Flowchart themes

MindManager provides a number of flowchart themes, including swim lanes, or you can create and save your own custom themes.
Work with Maps

Use Expanded File Management

What Is Expanded File Management?

MindManager users like to share the ideas they develop or projects they shape in their maps, and when they work in a team, they want to invite their colleagues to enrich their documents in a collaborative manner.

See also:

Add a cloud storage service
Add a SharePoint Site

Your favorite sharing services

With Expanded File Management, MindManager offers an easier way to access files whether they are stored locally, or externally in services like Mindjet Cloud*, Box, and SharePoint. Users can easily add external storage solutions directly from MindManager's Backstage File menu, and access their remotely-stored files like they would their local files. Built to support third-party online services, this feature will add more of your favorite online storage solutions with future releases.

Invite colleagues to contribute

MindManager's Expanded File Management is also designed to help you collaborate on documents thanks to a "check out/check in" system. When you need to work on a document, check it out to lock the file, thereby preventing colleagues with access from editing the file while you are making revisions. Once you've completed your changes, you then unlock the document so others can add their input.

Add a cloud storage service

Mindjet Cloud is the new cloud storage service offered by Mindjet and powered by Box. You can subscribe to Mindjet Cloud and add the service as a new storage place directly from the Backstage File menu, in the Open pane. Users who already own a Box account can sign in from the same location.

See also:

What is Expanded File Management?
Add a cloud storage service
Add a SharePoint site
**NOTE:** Mindjet Cloud is a new online collaboration service. For more information on how to access the Beta, contact your account representative.

*To connect to a Mindjet Cloud Beta account:*

Your organization must have signed up for a Beta testing account with Mindjet, and assigned a seat to your work email address before you sign up.

- From the **Open** pane of the File menu, click **Add Place** (just below the Local folder icon).
  
  > ! **READ NOTE**

  The Add Place command is the last one on the Open pane when other services are already registered with MindManager.

- In the Add Place dialog, next to Mindjet Cloud, click **Add**.
- Click the **Create Account** button in the next dialog.

*To connect to a Box account:*

To add a Box account to your MindManager configuration, you can either enter credentials of an account you already own or create a brand new account directly from the MindManager Open pane.

- From the **Open** pane of the File menu, click **Add Place** (just below the Local folder icon).
  
  > ! **READ NOTE**

  The Add Place command is the last one on the Open pane when other services are already registered with MindManager.

- In the Add Place dialog, next to Box, click **Add**.
- The Box dialog pops up, inviting you to either sign in with your existing credentials or sign up for a new account. Follow the instructions, and you will connect a Box account to MindManager. This Box account is where you store and share your files.

*Share and collaborate with a connected service*

When you open a shared file that is stored on an online storage service, you will see an overlay in the upper right corner informing you of its status and allowing you to lock or unlock your document for editing.

The three different statuses are:
• **Editing - Locked by me:** You have opened the shared document and only you can edit it at this time.
• **Read Only - Locked by ___:** A colleague has opened the shared document and only he or she can edit it at this time.
• **Read Only - Unlocked (Click to Lock/Edit):** The document has been unlocked or closed by your colleague and you can lock it to start editing it. Click the down arrow and select **Lock** from the Lock/Unlock drop down menu.

**Recent Files**

The Open pane offers a view of the recently-opened files from all locations, marked with the icon of the respective service where they are stored. This way, users have a single place to view and pin the most current and important documents they're working on.

In addition to the files you have saved there, you can open files stored by other applications or users from within MindManager when you are logged into your cloud storage account.

*Read Note*

Enhanced File Management will include other third-party services in future releases.

**Add a SharePoint site**

If you're using SharePoint sites within your organization, you can add a site from the Backstage File menu, in the Open pane. Once your site has been added, you can navigate to and open SharePoint files from within MindManager.

**See also:**

- What is Expanded File Management?
- Add a cloud storage service

**To add a SharePoint site:**

1. From the Backstage **File** menu, select **Open** and click **Add Place**: the Add Place dialog opens with a selection of services
2. Click the **Add** button next to SharePoint; the Add SharePoint Document Library dialog opens.
3. Enter your SharePoint site address in the empty box and click **Next**: SharePoint will display a prompt for you to enter your User name and Password for this site.
4. Click **OK** to connect to your SharePoint site.

**To remove a SharePoint site:**

1. Go to the Add Place dialog, repeating the first two steps detailed above; opposite the SharePoint icon and label, the **Add** button is now marked **Remove**.
2. Click the **Remove** button to disconnect from the SharePoint site.

When viewing a map, users can also quickly check in and check out SharePoint files.

Viewing and Navigating Maps

**MindManager views—and how you use them**

MindManager offers several views for working with your map.

- **Map view**
  The program starts in **Map view**. This is the best view for creating and editing your map and for getting the big picture of what the map covers. This view displays all the components of your map including floating topics, relationships, images and boundaries. You will probably do most of your work in this view.

- **Linked Maps view**
  The **Linked Maps view** is used to view maps that are linked together by **links**. It displays preview images of the current map and all the maps that it links to. (Other linked documents are displayed as placeholders). You can choose to display only the first level maps - those directly linked to this map - or maps at the second, third, or all levels.

  In this view you can issue commands on all of the maps or on only a selected subset. Note that these maps are shown as previews: only the first map is opened unless you subsequently open the others.

**What do you want to do?**

- Switch between views
- View multiple maps
- Navigate between maps
- View maps in cascading or tiled windows
- See the location of a map
Gantt view

The Gantt Chart view displays tasks on your map as a Gantt chart, and allows you to add, remove and modify these tasks directly from the chart. You can place this view at the top, bottom, left or right of the Map view. Topics without a Task Info Start Date and Due Date are not displayed in this view.

You can also change a subset of the Task Info for tasks in this view by entering information or dragging the Gantt bars.

Analysis View

Analysis views let you make better decisions by helping you to prioritize and categorize your mapped topics. In this view you can drag and drop the topics you want to evaluate into an analytic chart and position them to reflect their relative qualities. Once the topics are positioned on the chart, you can automatically assign markers to the associated map topics based on their chart locations.

You can create multiple Analysis Views from a single map, and any map topic can appear in multiple views. These views are saved with the map, and they can be modified at any time.

Outline view

The Outline view allows you to display and edit maps using a familiar visual form: topics are listed linearly from top to bottom. This view can be a helpful reference if you are just beginning to use MindManager.

If you plan to use an outline export format, (like Word) the outline view can be used to preview the map in

Slides view

In Slides view you can create a set of slides that display different parts of the map, to help focus attention for printing or presentation. You can start a full-screen slide show from this view.

Walk Through view

Walk Through view allows you to display a map for presentation so you can navigate through the map with a minimum of distraction. It switches to a full screen view for maximum map space, hides all menus and toolbars and provides shortcuts and options to make navigation smooth.
You can view multiple maps in MindManager and switch between them using their tabs. You can tile maps in the main window to see two or more maps at the same time.

**Switch between views**

Use the commands on the **View** tab, in the **Document Views** group.

**READ HINT**

You can also switch between Map view and Outline view, and display Gantt view using the buttons on the **Status Bar** at the bottom of the application window.

**View multiple maps at the same time**

Sometimes you want to view multiple maps side-by-side, or across multiple display screens. You can do this by detaching the map's workbook tab and relocating it.

To display two or more maps simultaneously:

1. Click the workbook tab for an open map.
2. Drag and drop the tab to the desired location or screen.

The map is displayed in the new location. Use the mouse to navigate between multiple maps; ribbon commands, task panes, and footer buttons will apply to the selected map.

To cancel multiple map display:

1. Click the workbook tab for the "torn off" map.
2. Drag the tab back to the MindManager canvas. When the map background is highlighted, drop the map on it.
Work with Maps

The map is displayed in the original location below the ribbon

Navigate between maps

The easiest way to navigate between open maps is to use the workbook tabs at the top or bottom of the map window. These are enabled using the MindManager View options, and you can choose to display either the Central Topic text or the map filename on the tab. Workbook tabs can be positioned at the top or bottom of the map window.

Click and drag workbook tabs to reorder them.

To control their position, right-click a tab and set the Workbook Tabs Placement.

Right-click a tab to Save, Print or Close the map, reveal all map elements that were hidden using the Filter command, or change the map Properties.

Switch to a different map

- Click its workbook tab.
- On the View tab, in the Window pull down, under Switch, click the name of the map name you want to switch to.

Press CTRL+F6 or CTRL+TAB to view the next map

Press CTRL+SHIFT+F6 or CTRL+SHIFT+TAB to view the previous map.

When you switch to a different map, it will be displayed in the view (Map view, Linked Maps view, or Outline view) last used for it.

View maps in cascading or tiled windows

You cannot view maps in cascading or tiled windows when using workbook tabs. You can turn off workbook tabs in the view options dialog.
MindManager User Guide

By default, maps are displayed one at a time in either Map view or Outline view with workbook tabs across the top or bottom of the window.

1. Do one of the following:
   - Right-click a map’s workbook tab, and then click **Arrange**. **Or**
   - On the **View** tab, in the **Window** pull down, click **Arrange**.

2. Optional, in the list of open maps, select any maps you want to close and click **Close Window**.

3. Select the maps you want to arrange. Maps you do not select will be minimized.

4. Click the arrangement you prefer (tiled or cascading).

**READ HINT**

To arrange maps manually click the map window’s Restore Down button (at the upper-right of the map window) and drag to size and place the window for each map.

---

**See the location of a map**

If you have a map open in the map window you can view its location on your system or in Mindjet Files.

1. Right-click on the map’s document tab at the bottom of the window.
2. Click **Show in Explorer** or **Show in Mindjet Files**.

---

**Use Map view**

What do you want to do?

- **Switch to Map view**
- **Navigate in Map view**
- **Orient a map** (pan, zoom or center)
- **Use the Mini View**
- **Focus on a topic**
- **Show or hide**
MindManager starts in Map view. This is the best view for creating and editing your maps and for getting the big picture of what the map covers. This view displays all the components of your map including floating topics, relationships, images and boundaries. You will probably do most of your work in this view.

For smaller maps, navigation is straightforward using the mouse. For large maps you may find it helpful to collapse and expand topics to make it easier to move around the map.

You can also use keyboard shortcuts to navigate through maps and adjust the view.

---

Switch to Map view

To switch to Map view from another view click Map in the View tab Document Views group, or click Map view in the Status Bar.

Navigate in Map view

You can also navigate through maps efficiently using the keyboard:

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrow keys</td>
<td>Select the topic above or below or to the left or right of the current topic. (For left and right arrows, the selection begins at the top main topic after you pass through the central topic to the other side of the map.)</td>
</tr>
<tr>
<td>TAB, SHIFT+TAB</td>
<td>Move to the next or previous topic, callout or subtopic. Use this method to visit each topic on the map in order. Floating topics and callouts attached to relationship lines are skipped.</td>
</tr>
<tr>
<td>BACKSPACE,</td>
<td>Move back or forward through the history of topics you have selected.</td>
</tr>
</tbody>
</table>
Orient a map

There are several ways to orient the map in Map view.

Pan and zoom

To move the map use the scroll bars along the map sides and bottom, or click on the map background or on the central topic and drag it.

Set the zoom factor for the map

Do one of the following:

<table>
<thead>
<tr>
<th>On the <strong>Status Bar</strong> drag the Zoom Factor slider to the desired magnification level, or click <strong>Fit Map</strong> to fit the whole map into the window.</th>
<th>On the <strong>View</strong> tab, in the <strong>Zoom</strong> pull down, click the <strong>Zoom In</strong> / <strong>Zoom Out</strong> buttons, or click <strong>Fit Map</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Or</strong></td>
<td>For wheel-mouse users hold the CTRL key and use the wheel to zoom in and out.</td>
</tr>
<tr>
<td>On the <strong>View</strong> tab, in the <strong>Zoom</strong> pull down, click a value in the <strong>Zoom Factor</strong> box, or enter a value and press ENTER.</td>
<td>Press CTRL+F5 to fit the whole map into the window.</td>
</tr>
<tr>
<td></td>
<td>press CTRL+0 (zero) for 100% zoom</td>
</tr>
</tbody>
</table>

If you are working on a large map, try using the **Mini View** window.

Center an object or the entire map

Press ALT+ F3.
Use the **Focus on Topic** command to center and expand the current topic while collapsing all other topics.

**Center the map and collapse all topics to one level**

Do **one** of the following:

<table>
<thead>
<tr>
<th><strong>On the Status Bar</strong>, click the <strong>Expand</strong> arrow, and then click <strong>Collapse Map</strong>.</th>
<th>Or <strong>On the View</strong> tab, in the <strong>Detail</strong> group, click <strong>Collapse Map</strong>.</th>
</tr>
</thead>
</table>

---

**Use the Mini View**

Use the Mini View window to navigate quickly through large maps.

**Display the Mini View window**

- On the **View** tab, in the **Zoom** group, click **Mini View**.

When you first open the Mini View window, you'll see a small simplified version of your map with a boundary line enclosing the active viewing area. You can move this window to keep it out of the way as you work on the map.

**Use the Mini View window**

- Use the controls and to collapse or expand the window.
- Click and drag the view area rectangle to another portion of the map.

---

**Focus on a topic**

The Focus on Topic command is especially useful for presenting larger maps in meetings, to enable the viewer to see the topic's details without being distracted by the rest of the map. It shows the selected topic expanded to an optimum level, its sibling topics (collapsed), main topics (collapsed) and the central topic.

1. Select the topic.
2. Do **one** of the following:
On the **Status Bar**, click the **Expand** arrow, and then click **Focus on Topic**.

Or

On the **View** tab, in the **Detail** group, click **Focus on Topic**.

Or

Press F3.

If you want to expand the topic completely, press ALT+SHIFT+. (period).

The **Show Branch Alone** command (available in both Map view and Outline view) shows only the selected topic and its descendants. [See an example of these commands](#)

---

**Whole map**

---

**Show or hide map elements**

It is not necessary to delete map elements that you do not want shown on your map. Instead, you can use the **Show/Hide** command to hide elements or topics in Map view. This can be convenient when you add information that is for your own reference and you want to print or distribute the map or use it in a presentation.

Note that **Walk Through view** has its own Show/Hide command.

**Show or hide a particular class of map elements**

1. On the **View** tab, in the **Detail** group, click **Show/Hide**.
2. Click the elements you want to show or hide.

The filter indicator [Show/Hide is in use](#) at lower-left shows when some map elements are hidden.
To see the default set of map elements again, do **one** of the following:

- Right-click the indicator and then click **Reset Show/Hide to Default**.
- On the **View** tab, in the **Detail** group, click **Show/Hide**, and then click **Reset to Default**.

⚠️ **READ NOTE**

This command applies to the entire map.

✅ **READ HINT**

Use the **Filter** commands to show or hide selected groups of topics or objects, or to show or hide topics based on their task info or other properties.

---

**Split the map view**

You can split the map view either horizontally or vertically so you can see different sections of the map at the same time.

When the map view is split, the two panes can be viewed independently. This means in each pane you can select different objects, use a different zoom factor or **level of detail**, and even use different **filters**, or different **views**. The two views are kept in sync: Any changes you make to the map are immediately reflected in the other pane.

This is especially convenient when working with large maps. For example, you can display the entire map in one window to get an overview, and work on it, zoomed in, in the other window.

Do one of the following:

- On the **View** tab, in the **Window** drop down, click **Split**, and then click **Horizontal** or **Vertical**.
- Right-click the map's workbook tab and under **Split Window**, click **Horizontal** or **Vertical**.

✅ **READ HINT**

You can drag the splitter bar between the windows to change their size.

**Remove the split:**

- On the **View** tab, in the **Window** pull down, under **Split Window**, and click **Remove Split**.
- Right-click the map's workbook tab and click **Remove Split**.
The Linked Maps view is used to view maps that are linked together by links. Linked Maps can be created by two methods:

- By adding links to link existing maps together
- By exporting topics from a map to a new map using the Send To command

This view displays preview images of the current map and all the maps that it links to. You can choose to display only the first level maps - those directly linked to this map - or maps at the second, third, or all levels. The map's "level" in relation to the parent is displayed as a small number in the lower-right of the map thumbnail.

**MINDJET ONLINE FEATURES**

Linked Maps view does not support links to maps stored online in Mindjet Files.

---

**See also:**
- Create a new map
- Links
- Export maps
- Send maps
- Use map themes
- Manage markers

---
Work with Maps

- On the View tab, in the Document Views group, click Linked Maps.

A new workbook tab will appear, with the parent map name prefixed by "M:". For example, a workbook tab labeled M:My Map is created when the map My Map is displayed in Linked Maps view along with its linked maps.

In this view you can issue commands on all of the maps or on only a selected subset. Note that these maps are shown as previews: only the first map is opened unless you subsequently open the others.

---

**Linked Maps view commands**

Once you have selected one or more maps in the Linked Maps view you can use the Linked Maps commands to execute perform the actions listed below. Many of these are also available when you right-click on a map preview.

<table>
<thead>
<tr>
<th>Group</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Map</td>
<td>Open Map</td>
<td>Opens the selected map in the normal Map view so you can view and edit it. <a href="#">READ HINT</a></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Double-click on the preview image to open the map.</td>
</tr>
<tr>
<td>Linked Maps</td>
<td>Send as Email</td>
<td>Zips the selected maps and attaches them to an email using the Send to wizard.</td>
</tr>
<tr>
<td></td>
<td>Pack and Go</td>
<td>Uses the Pack and Go wizard to archive maps in a. zip file.</td>
</tr>
<tr>
<td></td>
<td>Quick Print</td>
<td>Prints the selected maps immediately.</td>
</tr>
<tr>
<td></td>
<td>Search</td>
<td>Opens the Search Files task pane so you can search the selected maps for a specific word or phrase.</td>
</tr>
<tr>
<td></td>
<td>Web Export</td>
<td>Exports the selected maps as Web pages.</td>
</tr>
</tbody>
</table>
## MindManager User Guide

### Edit

<table>
<thead>
<tr>
<th>Operand</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename</td>
<td>Renames the selected map. If other maps link to this map, you will have to repair their links.</td>
</tr>
<tr>
<td>Select All</td>
<td>Select or deselect all maps in the view.</td>
</tr>
<tr>
<td>Deselect All</td>
<td></td>
</tr>
<tr>
<td>Refresh</td>
<td>Refreshes the thumbnail previews for linked maps. If these maps have been opened, modified and then saved, you must refresh the previews to see the changes.</td>
</tr>
<tr>
<td>Map Levels</td>
<td>Displays maps linked directly to the parent map (first level), or includes second, third, or all levels of maps. The map's &quot;level&quot; in relation to the parent is displayed as a small number in the lower-right of the map thumbnail image.</td>
</tr>
<tr>
<td>Thumbnails</td>
<td>Use large thumbnails if you only have a few maps.</td>
</tr>
<tr>
<td>Assign Markers</td>
<td></td>
</tr>
<tr>
<td>Map Themes</td>
<td>Lets you assign a <a href="#">Theme</a>, <a href="#">Marker List</a> or <a href="#">Web Template</a> to all the selected maps</td>
</tr>
<tr>
<td>Web Templates</td>
<td></td>
</tr>
<tr>
<td>Combine Combine all</td>
<td>Combines all the displayed maps into one &quot;super&quot; map that you can save with a new name. This map is static - it does not contain any links to the maps that were combined to create it. If the individual maps change after combining them, you will not see the changes reflected in the combined map.</td>
</tr>
</tbody>
</table>

### Encrypt maps

You can Encrypt multiple maps with passwords from the Linked Maps View.

1. Select the map(s)
2. Click the **File** tab, click **Info**, and then click **Encrypt Document**.

The maps will be protected with the passwords you enter. If you want to view previews of the password-protected maps in Linked Maps view you'll need to open them first.
**Broken Links**

If you delete or rename a map that is the target of a link, the link will be broken.

The Linked Maps View **Rename** command helps you avoid broken links: it allows you to rename the selected map and automatically updates all links in the maps that link to it, so no links are broken. (You can also right-click a map and choose **Rename**.)

When you open a map with broken links in Linked Maps View the map preview displays a broken link message. To repair the link, click on the thumbnail and either remove the link (also removes the map from the view) or update the map path to link to the correct file again.

Click **Refresh** to see an updated view of all the maps (for example, if you edit one of the maps in Map View).

**Missing Preview Image**

If you see a message that there is no preview image for the map, that means the map Properties Save preview image setting was disabled when the map was saved. You can remedy this by opening the map, enabling this setting, and re-saving the map.

**Map is Password Protected**

If you see an indicator that tells you a map is **password protected** instead of the map preview, you can double-click on the indicator and open the map (you must provide the password), then return to Linked Maps View.
Gantt view displays tasks on your map as a task list and a Gantt chart. You can add, remove, and change some Task Info directly in this view. A task must have a **Start Date and Due Date** to appear in the Gantt chart. You can convert any topic without task info into a task by dragging it from the map onto the Gantt chart.

Task topics that are linked to tasks in Outlook, SharePoint and the Mindjet Tasks are included in Gantt view if they have a Start Date and Due Date. When you make changes to the Task Info for these topics in Gantt view, their associated external tasks are also changed.

**NOTE:** You may not have access to MindManager's online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.

See [Print](#) for more information on printing your map as a Gantt chart.
**View tasks as a Gantt Chart**

A Gantt chart shows your tasks in a timeline view.

- On the **View** tab **Document Views** group, click **Gantt**.
- To choose the Gantt view position, click the Gantt arrow, and then choose a position.

**Read Hint**

To immediately display the Gantt chart with a specific task selected, right-click the task on the map (it must have both a Start and Due date), and then click **Show in Gantt Chart**.

The Gantt chart will display all tasks that have a Start date and a Due date.

- To include tasks on your chart whose task info is calculated by task rollup click the **Gantt** button, and enable **Show Intermediate Topics in Gantt Chart**.

Non-work days are shaded on the chart. These are defined in the **Map Calendar**.

The current day (today) is indicated on the chart by a colored line.

If you enable the **Show Overutilized Weeks in Gantt Chart** option (from the Gantt button pull-down menu or the Resources task pane) weeks with **Overutilized resources** are indicated by special shading on the Gantt chart.

**Dependencies** are also shown here.

**Milestones** are displayed with a special icon. To set a task as a milestone, right-click on the task and click **Milestone**.

**Filtered tasks**
By default, the Gantt Chart will not show tasks that are hidden on the map by a filter. You can display these tasks in the Gantt chart without disabling the filter by doing one of the following:

- On the ribbon's **View** tab, click the **Gantt** arrow, and disable the **Show Filter in Gantt Chart** option.
- On the Status bar, click the **Show Filter in Gantt Chart** button.

---

**Orient and navigate in the Gantt Chart**

Use the splitter between the task list and the Gantt chart to adjust the view of the list and chart.

To zoom in and out (decrease or increase the displayed range of dates) do **one** of the following:

- Use the **Gantt Zoom** slider on the status bar.
- Click the Gantt chart background, and then press CTRL as you use the scrollwheel on the mouse.
- To fit the Gantt chart to the window click the **Fit Gantt Chart** button on the status bar.

To see a different range of dates, use the scrollbar at the bottom of the chart, or drag the date bar at the top of the chart left or right.

You can expand or collapse tasks in the list or in the chart:

- In the list, click  to expand a task, or click  to collapse a task.
- On the chart, right-click a task and then click **Expand Task**, or **Collapse Task**.

**Press Shift as you expand or collapse to expand/collapse all sub-tasks as well.**

---

**Selecting tasks in Gantt view**

When a task is selected on the map it will be selected in Gantt view. Selecting a different task in Gantt view will not change the task selected on the map.

---

**Add or remove tasks in Gantt View**

Right-click on a task in the task list or on the chart, and then click:
Work with Maps

- **New Topic** to add a task at the same level
- **New Subtopic** to add a sub-task of the current task
- **Delete Topic** to remove the task from the Gantt Chart and from the map.

Convert a map topic to a task

You can convert any map topic without task info into a task by dragging the topic from the map onto the Gantt chart.

1. Select the topic on your map
2. Drag it onto the Gantt chart. The task Start and Due dates will be set to the day where you drop the topic, and its Duration is set to 1 day.

You can edit the Task Info to adjust as needed.

Change Task Info in Gantt view

You can change some Task Info directly in Gantt view.

- Edit any item in the task list to change it. The corresponding map topic will reflect the change.
- Drag the Gantt bar for the topic in the chart to change it's Start and Due date.
- Drag the left or right end of the Gantt bar to change its Start or Due date, and increase or decrease the task's duration.
- You can add **dependencies** in Gantt view.

You cannot change Task Info that is read-only (displayed with grayed text). All Task Info is read-only for roll-up tasks, and some Task Info may be read-only on tasks linked to tasks in Outlook, SharePoint, and Mindjet Tasks online.

Adjusting tasks in Gantt view can help you optimize the utilization of resources on your project.

Change task start times

A task will always begin at the start of the work day.

Exception: a task that is a dependent task can start or end part-way through a work day.
When you drag a task in the Gantt chart to change its start time, the start time will snap to the beginning of the day. Exception: the start time for a dependent task will not move beyond the position required to honor the dependency.

**Change task duration**

When you drag the end of a task bar to change its duration, the end you drag will snap to the closest day boundary. Exception: the start or end of a dependent task will not move beyond the position required to honor the dependency.

If the task is not dependent on another task, it’s minimum task duration becomes 1 day. In other words, you cannot drag the end of the task to create a partial-day task. This can only be done by using the task pane to change the task duration.

To move the start time for a project forward or back (while retaining all task timing relationships), use **Move Project**.

### Copy the Gantt chart to the Clipboard

You can copy an image of the Gantt chart to the Clipboard that you can paste into another document. The image will show the Gantt chart at its current size and detail level.

- On the ribbon’s View tab, click the **Gantt** button’s arrow, and then click **Copy Gantt Chart**.

### Use Analysis Views

**What do you want to do?**
Analysis Views can help you make better decisions by prioritizing and categorizing your mapped topics. This feature allows you to display topics of your choosing on a customizable 2x2 analytic chart, and position them to reflect their relative rankings using the chart's axes values as criteria. Markers are applied to the topics based on their chart positions.

Using this qualitative, visual method (as opposed to a method based solely on numerical data) allows you to evaluate information and ideas using criteria that are not easily quantified. Unlike standard "table generation" products, an Analysis View allows you to dynamically add, remove, and move topics on the chart to reflect your evaluation based on these criteria.

Brainstorming, and then creating an Analysis View as a group activity, provides visual feedback that encourages productive, focused discussion, thus allowing you to reach alignment within your team quickly and easily.

You can create multiple Analysis Views on a map, and these Views can use any map topics you choose. That is, a topic on the map may appear in one, several, or no Analysis Views. This offers you a variety of ways to evaluate distinct or overlapping sets of topics using different criteria.

The Views you create are automatically saved with the map, and you can create a template from any view to use its settings again on another map. You can also copy any View as a graphic that you can paste into your map or another document to demonstrate your decision-making.
Create a new View

When you create a new Analysis View, you select the topics to use in the View, configure the View's parameters, and then position the topics in the View to reflect their rankings. Markers that indicate these rankings are automatically added to the topics in the View based on their positions. Once you are finished with your analysis, you can apply the markers shown in the View to the topics on your map.

Select topics to include in the View.

1. Select the topics you want to include on your map. See Select topics and objects for hints on how to select multiple topics.

   These can be from various locations on your map (they do not all need to be from a single branch) and can include floating topics and callouts. You can add or remove topics from the View later, so you are not "locked into" using only the topics that you add now.

2. On the Advanced tab, click the Analysis arrow, then click New.

3. When the Analysis Window appears, you'll see a tab for the new View with the topics you selected in the Unsorted Topics list.

   If this map already has other Analysis Views defined, they will each display a tab in the Analysis Window.

Configure the view

In the Analysis Window, at the top of the tab for the new View, click Configure to set the View's parameters:

**View Name** – Enter the name for the View. This will be displayed as the View's title.

**View Template** – Select a template to use its pre-defined configuration settings. You can customize these at will for this View.

**View Type** – Determines how the axes are configured. 2-Axis and Segmented views allow either quadrant or subjective groupings defined by bands. (Bands divide the chart diagonally into 3 regions used for applying markers, in contrast to the quadrant view with 4 regions.)

**Axis Labels** or **Quadrant Labels** – Define the criteria you use for ranking your ideas, and the directions of arrows on 2-Axis Views.

**Markers** – Select the markers that will be applied to topics based on their positions in the View. You can choose from any of the markers that are in the current map's marker list. If your View Type can use bands,
you can choose Bands and select 3 markers (assigned from lower-left to upper-right), or select Quadrants and select 4 markers.

When you are satisfied with the View's configuration settings, click Done. You can modify these settings again at any time to fine-tune your View by clicking Configure again.

Position topics in the View

Once you have set the initial configuration options, you can move topics from the Unsorted Topics list into the View and then position them to reflect their ranking. You do not have to include all the Unsorted Topics in the View.

To move topics into or out of the View:

- Select one or more topics in the Unsorted Topics list, and then click Move Topic into View.
- Select a topic in the View, and then press Delete.

To rank topics:

- Drag the topics within the View to position them at locations that reflect their rankings based on the axis criteria. You'll see their markers change when you drag them to different regions in the View.

If you have configured your chart to use Bands to define regions for applying markers, you can adjust their position on the View to fine-tune the subjective grouping of your topics. As you adjust them, the topic markers will change to reflect this grouping.

To adjust Bands:

- In the Analysis Window, click Adjust Marker Regions below the Unsorted Topics list to begin the Adjust Bands mode. While in this mode you can drag the handles at the end of each band to adjust it. Click Adjust Marker Regions again to exit this mode.

⚠️ READ NOTE
You cannot move topics within the View while you are in Adjust Bands mode.

Apply the View markers to the map

To apply the markers you see in the Analysis View to the topics on your map:

- Click Apply Markers to Map below the View.
- If you continue to adjust the topic positions in the View, or if you change the markers used by the View configuration, the markers on your map will be updated automatically.
Modify or remove an existing View

Once you have created an Analysis View, you can modify it by adding more topics to it from the map. You can open the View to further configure it by adding, editing, or removing topics directly in the Analysis Window, or by changing the configuration settings.

Add more map topics to the View

1. On your map, select the topics you want to add to the View.
2. On the ribbon's Advanced tab, click the Analysis arrow, then click Add and select a view from the list of existing views.

The topics are added to the Unsorted Topics list for the View. You can add them to the View, position them, and then apply the markers from the View to the map topics.

Open an existing Analysis View

To open the View:

- On the ribbon's Advanced tab, click the Analysis arrow, then click View and select the View in the list.

The View will open in the Analysis Window.

To switch to another View:

- In the Analysis Window, click a different View's tab at the top of the window.

Add, edit, or remove topics used in the View

To add a new topic to the list of unsorted topics:

- Click "+" then enter the new topic name. You can then add this topic to the View and position it. The new topic is also added to the map under a parent topic named after the View Name.

To edit a topic in the Unsorted Topics list or in the View:

- Double-click the topic, and edit its name. The topic will also be changed on your map.

To remove a topic from the View, move it back to the Unsorted Topics list:

- Select the topic in the View and press DELETE. This does not remove any markers that were already applied to the topic on the map.

To remove topics from the Unsorted Topics list:
- Select one or more topics in the Unsorted Topics list, and then click “-” or press DELETE to remove it from the list.

**READ HINT**

This only removes the topic from the current Analysis View: it does not remove it from other Analysis Views in this map or from the map itself. This does not remove any markers that were already applied to the topic on the map.

*Change the View Configuration*

You can change the configuration settings used by a view at any time.

1. In the Analysis Window, select the View, and click **Configure**.
2. You can select a different template, or modify the configuration settings manually. If you select a new template or change the View Type, you will be asked whether you want to keep the current topic positions on the View, or discard them.
   - If you keep the positions, the topics remain in the view where you placed them.
   - If you discard the positions, all topics in the View are moved back into the Unsorted Topics list.
3. Click **Done**.

The view will be updated to show the new configuration settings.

*Remove an Analysis View from the map*

When you remove an Analysis View from a map, only the view is removed. The map topics and any markers that have already been applied from the view are not affected.

- In the Analysis Window, click the View’s tab, and then click **Delete**.

*Save and manage Analysis View templates*

You can save the configuration settings from any View you have created as a template for re-use on other maps. In addition, you can modify any of the standard templates or the templates that you have created, create a new template from scratch, and delete templates.

*Save a template*

To save the current View configuration settings as a template:

- In the Analysis Window, click **Save as Analysis View Template**.
A new template will be created with the current configuration settings. This template will be available on any map, each time you create a new Analysis View or modify an existing View.

**Edit a template**

To edit an existing template:

1. In the Analysis window click **Manage Templates**.
2. In the Manage Templates dialog, select the template you want to change.
3. At the bottom of the dialog, click 📊.
4. Modify the information in the Configuration dialog, and then click **Done**.

**Delete a template**

When you delete a template it is deleted from disk, and is no longer available for use on any map.

To delete a template:

1. In the Analysis Window, click **Manage Templates**.
2. In the Manage Templates dialog, select the template you want to remove and then click 🗑️.

---

**Copy the Analysis View chart**

Once you have conducted your analysis, you may want to show how it was conducted. You can copy any Analysis View chart as a graphic that you can paste into your map or another document to demonstrate your decision-making process.

To copy the chart as an image:

- In the Analysis Window, select the View you want to copy, and then click 📈.

The image of the chart is copied to the Clipboard. You can paste the image into your map or into another document.
The Outline view allows you to see maps using a familiar visual form so you can read and navigate through the document from top to bottom. This view can be a helpful reference if you are just beginning to use MindManager.

If you plan to use a linear export format, like Word or Project, the outline view can be used to preview the map in a linear arrangement so you can make any necessary adjustments before the export. If you print the map from this view it will be printed in outline form. See Print an outline for more info. You can use the Topic Numbering option to add numbers to your outline before you print it.

⚠️ READ NOTE

Some map elements are not displayed in Outline view: Fill colors, Relationships, Boundaries, Task info, Labels, and Images.

See a map in Outline view

- On the View tab, in the Document Views group, click Outline, or click Outline view on the Status Bar.

The outline view shows a Topics column showing the topic text. You can expand or collapse topics using the + and - icons here. In addition, these other columns are shown:

- Icons column, showing all icons assigned to the topic
- Links column, showing an icon if one or more links are included with the topic
MindManager User Guide

Notes column, showing an icon if a topic contains notes text.

Attached files column indicating whether the topic has attached files.

Right-click on any column heading to choose which columns you want to show or hide.

Click on any of these columns to quickly add, remove or modify this information for the current topic.

Use the Detail and Filter commands to control which topics are visible here.

Navigate in Outline view

You can navigate through topics in Outline view using the mouse or the keyboard:

<table>
<thead>
<tr>
<th>Action</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click on any topic</td>
<td>Selects the topic</td>
</tr>
<tr>
<td>UP and DOWN ARROWS</td>
<td>Select next or previous topic.</td>
</tr>
<tr>
<td>HOME</td>
<td>Selects first sibling topic.</td>
</tr>
<tr>
<td>END</td>
<td>Selects last sibling topic.</td>
</tr>
<tr>
<td>LEFT ARROW</td>
<td>Selects parent topic</td>
</tr>
<tr>
<td>RIGHT ARROW</td>
<td>Selects first subtopic</td>
</tr>
<tr>
<td>SHIFT+click</td>
<td>Select all topics between the current and the previously-selected topic</td>
</tr>
<tr>
<td>CTRL+click</td>
<td>Select or de-select additional topics individually</td>
</tr>
</tbody>
</table>

Collapse and expand topics

What do you want to do?
Collapse or expand topics to help focus on specific topics. The map prints and exports as displayed - collapsed topics are not expanded before printing or exporting.

When viewing the map, you can also Focus on a specific topic.

You can also use keyboard shortcuts to adjust the map's level of detail.

The collapse and expand features are disabled for flowcharts.

---

**Collapse or expand topics**

You can collapse and expand individual topics interactively using the "+" and "-" icons that appear on each topic with subtopics. This can be convenient while working on a map or to open or close individual topics on smaller maps during a meeting.

Press CTRL as you click the expand or collapse icons to cycle through the topic levels one level at a time.

Press SHIFT as you click the expand or collapse icons to show all levels or collapse all levels.

**Subtopic counter**

When topics are collapsed, the expand icon (previously a "+" symbol) converts to a number icon (for example, 2), indicating the number of unseen subtopics in the collapsed branch:
The subtopic counter is enabled by default. You can disable or re-enable it.

1. Right click either the collapse icon ("–") or the number icon to open the context menu.
2. In the context menu, uncheck Count Subtopics to disable the subtopic counter; check Count Subtopics to enable it.

*Expand to a specific level*

In some views, you expand or collapse topics to a specific level by using the menu and toolbar commands.

1. Select a topic or topic(s).
2. Do one of the following:

   On the **Status Bar**, click the **Expand** arrow, and then click the command you want to use.

   Or

   On the **View** tab, in the **Detail** group, click the **Expand** arrow, and then click the command you want to use.

   - **Collapse topic** - hides the subtopics but does not collapse them individually.
   - **Collapse branch** - collapses all the subtopics individually and then hides them.
   - **Collapse map** - collapses all the subtopics and shows only main topics; centers the map
   - **Next Level** - expands the topic by one level
   - **1 Level, 2 Level, All Levels** - shows 1, 2, or all levels
Using the collapse commands with the Central Topic selected always shows the main (first-level) topics.

Use collapse or expand shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Keystroke</th>
<th>Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show next level (expand one level at a time)</td>
<td>CTRL+D</td>
<td>CTRL + or or</td>
</tr>
<tr>
<td>Collapse topic</td>
<td>ALT + SHIFT + 0</td>
<td>or</td>
</tr>
<tr>
<td>Show level 1</td>
<td>ALT + SHIFT + 1</td>
<td></td>
</tr>
<tr>
<td>Show level 2</td>
<td>ALT + SHIFT + 2</td>
<td></td>
</tr>
<tr>
<td>Show level 3... etc. Up to level 9</td>
<td>ALT + SHIFT + 3 ... etc.</td>
<td></td>
</tr>
<tr>
<td>Show all levels</td>
<td>ALT + SHIFT + . (period)</td>
<td>SHIFT + or or</td>
</tr>
<tr>
<td>Collapse Branch</td>
<td>ALT + SHIFT + , (comma)</td>
<td>SHIFT + or or</td>
</tr>
<tr>
<td>Collapse Map</td>
<td>CTRL + F3</td>
<td></td>
</tr>
</tbody>
</table>

Filter Maps

Filter topics

What do you want to do?
Filtering is a convenient way to view only a subset of the topics on your map. This eliminates the need to delete topics that are not currently of interest, but remain valid map content.

Filtering effects how the map is displayed in Map view, Outline view, Linked Maps view and Walk Through view. By default, the filter is also applied to the Gantt Chart view, but you can choose to show all the tasks on your map in the Gantt Chart without regard to the filter.

There are four ways to filter your map:

1. **Show branch alone**: select a topic and then use this command to show the branch only, (the selected topic and its subtopics) without the central topic, parents or siblings.
2. **Direct filtering**: select a set of topics and then use the Show or Hide commands to show or hide those topics.
3. **Use instant Task Filters**: these are shown in the Show or Hide pull-down menus, and allow you to filter the map's topics based on specific task conditions.
4. **Use Power Filters**: available from the Show or Hide pull-down menu, this command lets you specify the filter criteria (including a variety of properties and text) to use.

You can also use the **Quick Filter** command to simply show or hide topics coded with a specific icon or tag.
Filtering is cumulative. Topics that are already hidden remain hidden when you apply a new filter. You must remove any filter you've previously applied to apply a new filter to all the map topics. The filter indicator is displayed at lower-left, and the Remove Filter command (on the View tab, and in the Filter group) is active when a filter is active.

When the map is saved, it is saved in a filtered state. All topics are still in the map, but hidden topics are not visible until you remove the filter. You can save a copy of the filtered map - topics hidden by the filter are not included in the new copy of the map.

You can also choose to ignore the filter on selected topics. These will "ignored" topics will be identified in Elements list in the Map Index.

You can choose to show or hide other classes of map elements using the Show / Hide command.

---

**Show a branch alone**

You can show a branch by itself to focus attention on a specific topic. This is especially useful for presenting larger maps in meetings, to enable the viewer to see the topic's details without being distracted by the rest of the map.

The **Show Branch Alone** command shows only the selected topic and its descendants.

1. Select a topic.
2. On the View tab, in the Filter group, click the Branch pull down and select Show Branch Alone.

Press F4.

The filter indicator displays at lower left

**Show topics one level higher**

1. On the View tab, in the Filter group, click the Branch pull down.
2. Click Show One Level Up.

You can continue to reveal levels in this way until you reach the map's central topic.
**Show all topics**

To see the hidden parent topics again, do one of the following:

- Right-click the filter indicator and then click **Show Other Branches**.
- On the **View** tab, click **Show Other Branches**.

**Filter topics directly**

You can filter topics directly by selecting topics to show or hide, or by selecting a single topic to display, along with all its descendants. To filter topics based on their properties use the Power Filter option.

**Show or hide a set of topics**

1. Select the set of topics or elements on the map.
2. On the **View** tab, in the **Filter** group, click **Show** or **Hide**.
   - **Show** shows only those topics that are selected (hides all those that are not selected).
   - **Hide** shows only those topics not selected (hides all those that are selected).

Filtering is cumulative. If you add more topics to the map, or you want to further refine your view of the map, you can filter the remaining visible topics.

**Use instant Task Filters**

Task Filters provide a convenient way to see tasks that meet specific criteria. You do not need to select a topic to use these filters - they filter all the topics on the map.

1. On the **View** tab, in the **Filter** group, click the **Show** or **Hide** pull-down.
2. Click the Task Filter you want to use.

Topics that match the filter criteria will be shown or hidden.

Filtering is cumulative. If you add more topics to the map, or you want to further refine your view of the map, you can filter the remaining visible topics.

**Filter topics by properties and text**
The **Power Filter** command lets you filter a set of topics based on a query to match the properties you specify by selecting match criteria. You can choose to:

- **Show** only those topics that match the criteria (hides non-matching topics)
- **Hide** topics that match the criteria (shows only non-matching topics).

You can also use the **Quick Filter** command to show or hide topics that contain a specific icon or tag markers.

### Use the Power Filter command

1. On the **View** tab, in the **Filter** group, click the **Hide** or **Show** arrow. (The command works the same way from either menu.)
2. Click **Power Filter**.
3. Do **one** of the following:
   - **Choose the criteria type and specify your match criteria.** Note that you can select a combination of properties from different categories.
   - **Click Saved Queries** to use match criteria stored as a Saved Query, or to save your current selections as a Saved Query that you can use again.

4. Check **Expand branches to show all matches** if you want branches that contain matches to expand automatically.
5. Check **Remove filter first** if you want to remove a filter you have already applied. (You'll see the filter indicator at lower-left if you have a filter applied.)
6. Click **Filter**, and then click **Hide Matching Topics** or click **Show Matching Topics**.

Filtering is cumulative. If you add more topics to the map, or if you want to further refine your view of the map, you can filter the remaining visible topics.

### Remove a filter (show the whole map)

When a filter is active the filter indicator is displayed at lower left.

Do **one** of the following:
Right-click the indicator, and then click **Remove Filter**.

Or

On the **View** tab, in the **Filter** group, click **Remove Filter**.

Or

Right-click the map's workbook tab and click **Remove Filter**.

---

If you used the **Show Branch Alone** command to hide other topics, you must click **Show Other Branches** to see the whole map again.

---

**Ignore filtering for selected topics**

You can disable filtering on a specified topic (or topics) so that they will not be including in the filtering:

1. Select the topic or topics, then do one of the following.

   Right-click a selected topic and in the context menu, select **Options**, then select **Ignore Filters**.

   Or

   Right-click a selected topic and on the mini-toolbar, click the **Options** icon and select **Ignore Filters**.

---

**Ignore Filter does not affect topics filtered using **Show Branch Alone**.**

---

**View topics ignored by filters**

Once "Ignore Filter" has been applied to a topic, it is displayed in the **Map Index** pane **Elements** list in the **Ignored by Filters** group 📝. Need to locate an ignored topic quickly? Clicking a topic in the **Ignored by Filters** group will navigate to that topic in the map.

---

**Use the Map Index**

The Map Index pane displays a pivot view that shows your map topics categorized by their markers and elements, providing a fast and easy way to see and navigate to your map's important content.

You can use the controls at the top of the pane to view the Markers list or Elements list, and customize the view. In the Markers list you can also add new markers and marker groups, paste an existing marker.
Work with Maps

group, and add a legend to the map.

Use the Map Index pane

To see the Map Index task pane:

- Click the Map Index button on the Home or Insert tab in the Markers group.

  ![READ NOTE]

  If you do not see this button on the ribbon, you may need to enable the Map Index add-in.

- To choose a view, click the Markers button or the Elements button.
- The customize the view, click the View pull-down.

To select a topic from the list in your map:

- Click any topic in the pane to immediately select the topic in the map (especially useful for navigating in large maps).

  ![READ NOTE]

  Topics that are hidden by a Filter are not displayed in either list.

Formatting and Layout

Map layout

The arrangement of topics is controlled by the map's general layout options.

The layout options let you control:

- growth direction - map, tree, org-chart, or flowchart layout

  ![READ NOTE]

  The flowchart layout option is only displayed in the Layout pull down if are working from a flowchart template.

- line style - the shape of the connecting lines
- line anchor - the originating point on the parent topic for subtopic

What do you want to do?

- Change the general layout of the map
- Change the layout of subtopics
- Align topics

See also:

- Reorganize topics
- Use Map Themes
connecting lines

- spacing - the distance from the parent topic to its subtopic and the distance between its sibling topics

You can align a set of topics, and enable an option to snap topics and objects to a pre-defined grid.

Change the general layout of the map

The General Layout options are only available if you have the central topic selected. These options apply to the entire map. You can only set these options in Map View.

ℹ️ READ NOTE

The General Layout Options tab is not available if you are using a flowchart.

1. Select the central topic.
2. On the Design tab, click the Object Format dialog launcher. Or, click the Topic Shape arrow and select Format Topic.
3. On the General Layout tab, choose the desired attributes for the map.
   - Organic appearance makes the main topic connecting lines look more like hand-drawn lines.
   - Display shadow adds a shadow to the topic connecting lines and topic shapes.
   - Main Topic Line Width controls the thickness of lines connecting the central topics and main topics.
   - Main Topic Spacing controls the spacing between the main topics.
4. Click the Map Theme button if you wish to save these settings as theme defaults for this map, or re-set the topic's formatting to the default formatting from the theme.

✅ READ HINT

To distribute main topics evenly around the central topic, right-click on the map background, and then click Balance Map.

Change the layout of subtopics

These options apply to the subtopics of the currently selected topic, or to the whole map if you select the Central Topic. You can only set these options in Map View.

Growth direction and line style

1. Select the topic(s).
2. To change growth direction: On the **Design** tab, click the **Object Format** dialog launcher. Select the Subtopics Layout tab, then click the desired growth direction.

3. To change line style: On the **Design** tab, in the **Object Format** group, click **Layout** to change the layout, and click the **Lines pull down**, then select the desired line style.

**Read Hint**

Or, you can right-click a topic and use the **Layout** and **Topic Lines** commands in the mini-toolbar.

**Read Note**

The **Lines pull down** is not available if you are using a flowchart.

For Org-chart topics, the **Layout** growth direction applies to 3 levels by default, but you may choose the number of levels to include. Topics below this level return to Map topics unless you specify a different format for them.

The **Line** style command is disabled for flowchart topics; however, if there are regular map topics included in the flowchart, **Line** style will function *for those topics only*.

**More layout options**

1. Select the topic(s).
2. On the **Design** tab, click the **Object Format** dialog launcher.
3. Change the settings on the **Subtopics Layout** tab to meet your needs.

**Read Hint**

Some experimentation may be required to get just the right "look" for your map - click **Apply** to see how your settings will look without leaving the dialog.

4. Click the **Map Theme** button if you wish to save these settings as theme defaults for this map, or re-set the topic’s formatting to the default from the theme.

---

**Align topics**

You can align two or more topics with each other.

1. Select two or more topics.
2. Do one of the following:

   - **On the Design** tab, in the **Object Format** group, click the **Align pull down**, then
   - **OR**
   - **For a flowchart topic**: right click, then select **Align Topics**.
Select Align Topics.

3. Select how you want the topics aligned on the map.

Format topics and objects

The automatic formatting for topics and objects on the map is determined by the map's theme. It's a good idea to decide on an overall look for your map before formatting topics individually. You can apply a suitable Map Theme or modify the current theme to suit your needs.

After selecting a theme you can apply formatting to topics and other objects on the map. The formatting you choose is applied to the currently selected topics or objects.

To format topics and objects you can:

- select it and then use the buttons on the ribbon
- right-click a topic to see the mini-toolbar with formatting commands

The mini-toolbar for map topics:

The mini-toolbar for flowchart topics:

- select an object (such as a relationship or boundary) and press ALT+ENTER, or double-click to see the formatting options

When you set new formatting options in the format dialogs, you can save the settings as the new default formatting for that object type in the current map's theme.

To format your map quickly, you can select multiple topics when you apply formatting. The Format Painter lets you transfer formatting between topics, boundaries or relationships. If you find yourself using a particular set of formatting attributes frequently, you can create a topic style with these attributes for easy re-use on other topics.

Some formatting options (font color, fill color) can be used as map markers to classify topics on your map (for example a topic in green text means "Michael's task"), but you can also use these attributes casually to add visual interest and clarity to your map. See Map markers for more.
information on using these attributes as markers.

You can also automatically apply a fill color to topics whose Topic Properties qualify them for special formatting. See Smart Fill for more information.

---

*Set the topic shape and color*

You can set the topic shape and fill color for individual topics using the commands on the Design tab, in the Object Format group, or on the mini-toolbar. More options (such as transparency and using a custom shape) are available from the Object Format dialog launcher.

You can only set these options when viewing the map.

*Change topic shape and color*

1. Select the topic(s).
2. To change the shape, do one of the following:
   - On the Design tab, in the Object Format group, click the Topic Shape arrow.
   - For a flowchart topic: right click, then select Topic Shape.
3. Then click a topic shape, or click Image from Library ▼.
   - The Library pane will open, displaying the Shapes folder.
   - Click a shape in the lower pane.
   - Line color and Fill color do not apply to custom shapes.
   - You can adjust the content margins for any shape.
4. To change fill or line color, do one of the following:
   - On the Design tab, in the Object Format group, click Fill Color or Line Color.
   - For a flowchart topic: Right click, then select Fill Color or Line Color.
5. On the Design tab, in the Object Format group, click Fill Color or Line Color.
   - READ HINT
Or, you can right-click the topic and use the mini-toolbar's **Topic Shape**, **Line Color**, and **Fill Color** options.

Your choice of **Line color** effects the topic's connecting lines and shape outline color. The **Fill color** is used inside the topic shape or as a highlight (for topics without shapes). You can set the fill transparency using the **Object Format** dialog launcher.

**Read Hints**

Fill colors can be used as map markers to classify topics on your map (for example a topic in with red fill means “critical task”). See **Markers** for more information on using markers.

You can enable or disable gradient fills using the **Visual Effects** options.

**More shape and color options**

1. On the **Design** tab, click the **Object Format** dialog launcher.
2. On the **Shape and Color** tab, choose the desired attributes for the topic.
   - You can set the **Fill Transparency** here.
   - You can use a **Custom Image shape** ▼.
     a. Under **Custom image shape** click **Select image**, then navigate to the image file and click **Insert**.
     b. If you want to save this image to the MindManager Library for re-use, click **Save Image**, navigate to the target folder, then click **Save**. If you save the image to the default location, it will appear in the Library’s **Shapes** folder.
     c. The image is used for the topic shape, and will stretch or compress to accommodate the topic text. The topic text is superimposed over the shape.
3. Click the **Map Theme** button if you wish to save these settings as theme defaults for this map, or re-set the topic's formatting to the default from the theme.

**Set the topic font**

You can set the font face and font attributes for a single topic, and the capitalization style for all topics. The Capitalization settings are map theme settings, and so, they apply to existing topics and all new topics you create. You can set these options when viewing the map or in Outline View.

**Change the topic font**

1. Select the topic(s).
2. On the **Design** tab, in the **Font** group use the commands to change the topic font's attributes.

   ![Read Hints]

   Right-click the topic and use the mini-toolbar commands.

   Font colors can be used as map markers to classify topics on your map (for example a topic in green text means "Michael's task"). See [Markers](#) for more information on using markers.

**Change topic text capitalization**

1. Select a topic.

<table>
<thead>
<tr>
<th>Selected topic</th>
<th>Changes capitalization for</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central Topic in a map</td>
<td>Central topic only</td>
</tr>
<tr>
<td>Main Topic in a map or Topic or Decision in a flowchart</td>
<td>All Main Topics only</td>
</tr>
<tr>
<td>Callout Topic</td>
<td>All callout topics only</td>
</tr>
<tr>
<td>Floating Topic</td>
<td>All floating topics</td>
</tr>
<tr>
<td>Subtopic, subtopic of floating topic, subtopic of callout</td>
<td>All subtopics at this level and their subtopics</td>
</tr>
</tbody>
</table>

2. On the **Design** tab, click the **Font** dialog launcher.
3. On the **Capitalization** tab, choose the capitalization style for topics.
4. Click the **Map Theme** button if you wish to save these settings as theme defaults for this map, or re-set the topic's formatting to the default from the theme.

   ![Read Hint]

   You can apply different styles of capitalization to various subtopic levels. For example, if the capitalization was already set for subtopics at level 4 and beyond, setting the capitalization with a level 2 subtopic selected will only affect levels 2 and 3. The capitalization for level 4 and beyond remains unchanged.

**Number topics**

The Topic Numbering command can be used in Map View or Outline View to add a numbering scheme to the subtopics of the selected topic. If the central topic is selected the numbering is applied to the
Numbering is disabled for flowcharts.

1. Select one or more topics whose subtopics you want to number. (Numbering can only be applied to topics with subtopics).

2. Do one of the following on the Insert tab, in the Topic Elements group:

<table>
<thead>
<tr>
<th>Option 1</th>
<th>Option 2</th>
<th>Option 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click the <strong>Numbering</strong> arrow and choose the type of numbering to use.</td>
<td>Click the <strong>Numbering</strong> arrow, click <strong>Numbering Options</strong>, choose the options you want to use, then click <strong>OK</strong>.</td>
<td>Click <strong>Numbering</strong> to number the map with the current options.</td>
</tr>
</tbody>
</table>

Numbering is added at the start of the topic text for all subtopics up to the specified depth. If you add, remove, or reorganize topics your map will be automatically renumbered. If you switch to Outline View, the same numbering scheme will be used for your outline.

Once numbers are added they cannot be directly edited. (You can still edit the rest of the topic text.) If you want to delete the numbers you must use the Remove Numbering command to delete the numbering.

You can apply different types of numbering to different sections of your map.

You can change, expand or reduce the numbering scheme at any time by repeating the initial numbering steps. If you add numbering for a topic (or the entire map) that already contains numbered subtopics, the new numbering scheme will override the old and the subtopics will be renumbered.

**Remove numbering**

1. Select the root topic for the numbering.
   - If you numbered the whole map or outline at once you should select the central topic.
   - If you numbered a portion of your map or outline, and you want to remove this portion's numbers, you must select the root (source) topic of the numbered section.
   - If you numbered the whole map or outline first, and then re-numbered several sections separately you can remove all the numbering by selecting the Central Topic.

2. On the Insert tab, in the Topic Elements group, click the **Numbering** arrow, then click **Remove Numbering**.
Notes on exporting numbered maps ▼

Numbering is included:

- When you Print the map or outline.
- When you copy the topics to a new map.
- When you export the map to a PDF file, a graphics file (BMP, GIF, JPG, etc.) or a Word document.

You can choose your own numbering scheme that is independent from the map numbering during Word Export.

Numbering is ignored:

- When you export your map or topics to PowerPoint. Any map images used in your PowerPoint slides will still show the map numbering, but the slide content will not.
- When you export tasks to Outlook or Project.
- When you save your map as an outline (using the Save As command) in either plain text or html format. Numbering is replaced by automatic numbering (1, 1.1, 1.11 etc...)
- When you save your map as Web pages: The text is not numbered (or numbered independently if you use one of the web export options to add numbering).

---

Topic size and margins

You can set the topic size and margins for individual topics using the Object Format dialog launcher. You can only set these options in Map View.

1. Select the topic(s).
2. On the Design tab, click the Object Format dialog launcher.
3. On the Size and Margins tab, choose settings to apply to a standard topic shape. If a Custom shape is used, you'll see a preview image where you can set the text area. Padding applies to topics with images. The measurement units used (in or mm) are set using MindManager's General options.

Some experimentation may be required to get just the right "look" for your map - click Apply to see how your settings will look without leaving the dialog. Also, some settings, such as
Preferred Width, which controls the width at which text wraps, will not display until you add content.

4. Click the Map theme button if you wish to save these settings as theme defaults for this map, or re-set the topic's formatting to the default from the theme.

---

**Topic text and image alignment**

You can set the topic text and image alignment for individual or multiple topics in a variety of ways. You can only set these options in Map View.

**Change the alignment of topic text and images**

1. Select the topic(s).
2. For text alignment, on the Home tab or Design tab, in the Font group, click the Alignment arrow and select how you want the text aligned within the topic.

Or, you can right-click the topic and use the alignment command in the mini-toolbar.

3. For image alignment, in the Design tab, Object Format group, click the Align pull down, then select Align Image to set the options.

You can drag an image inside the topic to change its placement.

You can click the Theme button here if you wish to save these settings as the formatting defaults for this map, or re-set the topic's formatting to the default for the theme.

---

**Format boundaries and relationships**

When you select a boundary or a relationship, the formatting options on the Design tab are enabled, and you can use these to change the object's appearance. See Boundaries and Relationships for information on further modifying these objects.

Additional options are available when you right-click on the object, and then click Format Boundary or Format Relationship (or double-click, or select the object and press ALT+ENTER).

1. Select the formatting options you want to use.
2. To see how the boundary or relationship will look, click Apply.
3. Click the Map Theme button if you wish to save these settings as formatting defaults for this map, or re-set the object's formatting to the default from the theme.

Use the Format Painter

The Format Painter transfers format settings from one object (the source object) to another (the target object). Usually, you will paint the format to another object of the same type (e.g. from one topic to another, or from one text selection to another), but you can also paint the format to a different object type (e.g. from a boundary to a topic). In the second case, only the types of formatting supported in the target object will be applied.

Format a single object with the format painter

1. Select the object or text whose format you want to duplicate (the source object).
2. On the Home tab, in the Clipboard group, click Format Painter. You'll see the cursor change to a paint-brush.

Or, you can right-click the topic and use the Format Painter command in the mini-toolbar.

3. Paint the format to the target object(s):
   - Click on the target object.
   - For text, drag to select the target text.

Format multiple objects with the format painter

- On the Home tab, in the Clipboard group, click Format Painter, then press CTRL and click to paint the same format on several objects.
- On the Home tab, in the Clipboard group, double-click Format Painter, then click to paint the same format on several objects.

Stop the Format Painter

- Click on an empty space on the map.
- Press ESC.

If you find yourself using the Format Painter to apply the same formatting to a large part of the map, you may want to consider creating a topic style or modifying the map's theme settings (the automatic map formatting) to achieve the same effect more easily.
Remove formatting

You can remove the formatting that you have applied to any map object and return it to the default formatting (determined by the map's theme).

1. Select the topic, object, or the text within a note or topic.

Or, for regular map topics, you can right-click a topic and use the Clear Formats command in the mini-toolbar. (This command is not present on the flowchart topic mini-toolbar.)

2. On the Home tab, click the Delete button, and then select Formats.

Press CTRL+SPACE.

Format the map background

MindManager comes with a wide assortment of suitable background images designed to enhance the look of your map. You can add these background images from the MindManager Library pane, or use your own image from a file. You can combine a background image with a solid color by adjusting the image transparency.

Add a background from the Library

1. Right-click the map background, click Map Background, and then click Assign Image from Library.
2. In the Library pane, locate the image you want to use.
3. Click the preview image in the lower part of the Library pane to add the image to your map.

Add a background image from a file

You can use a background image from a file in one of the following formats:

bmp, emf, wmf, gif, jpeg/jpg, pcx, png

1. Do one of the following:

   On the Design tab, click Map Background.

Or

   Right-click the map background, click Map Background, and then click Background Properties.

2. Click Select Image and navigate to the image file.
3. You can drag an image from a file list (for example, from Windows Explorer) into the image preview area in the dialog to add it as a map background.
Work with Maps

Change background color, transparency and image tiling

1. Do one of the following:
   - On the Design tab, click Map Background.
   - Right-click the map background, click Map Background, and then click Background Properties.
2. Select the background Color if desired.
3. Select a background image file. (If you've already selected an image, you'll see its name here.) You can use transparency to "fade" it so it doesn't detract from the map.
4. The image will be tiled according to the Tile options you select.
5. Set the image transparency (0% is opaque).

   ✔️ READ HINT

   The background image is drawn on top of the color, so if you make the image semi-transparent, the background color will show through.

Remove the background

1. Do one of the following:
   - On the Design tab, click Map Background.
   - Right-click the map background, click Map Background, and then click Background Properties.
2. To remove the image, click Remove Background Image.
3. To remove the color, set the Color to None.

Use topic styles

A topic style is a set of formatting attributes that can be saved with a unique name, and repeatedly applied to topics. Topic styles are saved with the map, and can be applied and managed from the Topic Styles pane. You can also apply topic styles from the Object Format group on the Design tab.

Creating a named topic style makes a distinct set of formatting attributes easily available, and the topic style can easily be applied to many topics (in contrast to using the Format Painter, which is suited to copying the format from a single topic to another). The formatting used by a topic style can be modified, and all topics using the style will reflect the new formatting.

What do you want to do?

- Display the Topic Styles pane
- Create topic styles
- Apply and use topic styles
- Modify and manage topic styles
- Reuse topic styles on another map

See also:
The map’s default format settings, including its topic styles, can be saved in a Map Theme and re-used on other maps.

The Map Index task pane Elements list displays all the topics on your map that are formatted by topic styles.

**Display the Topic Styles pane**

- On the Design tab, in the Object Format group, click Topic Style, then click Organize Topic Styles.
- On the Status Bar, click Task Panes, then click Topic Styles.
- For a flowchart: right-click the topic, select Topic Styles, then click Organize Topic Styles.

**Create topic styles**

You can create a Topic Style from a topic that you've already formatted.

1. Format a topic with the attributes you want to use. (These include the topic font, shape and color, alignment, size and margins, and subtopics layout.)
2. Select the formatted topic.
3. Do one of the following
   - On the Display tab, in the Object Format group, click the Topic Style arrow, and then click New Style From Selected Topic.

If the Topic Styles pane is already open, at the top of the pane, click New style from selected topic.

The new style will appear in the Topic Styles pane with a unique, generic name. You can rename, modify, or remove the style after it has been created.
You can apply topic styles using commands on the **Design** tab, in the **Object Format** group, or from the **Topic Styles** pane.

**READ NOTE**

To open the **Topic Styles** pane, on the **Design** tab, click the **Topic Style** pull-down, and then click **Organize Styles**.

**Apply a topic style**

1. Select one or more topics.
2. Open the **Topic Styles** pane.
3. Click the style you want to use for the selected topics.

When you apply a topic style, any formatting you have already applied is not changed. If you want to topic to reflect only the formatting of the topic style you should first remove the topic’s formatting.

**READ NOTE**

You cannot apply a topic style to override the font and fill colors for topics created or modified in **Review** Mode.

**Remove a topic style from a topic**

1. Select one or more topics.
2. Do one of the following:

   - In the **Topic Styles** pane, under **Selected Topic**, click **Clear topic style**.
   - On the **Design** tab, in the **Object Format** group, click the **Topic Style** arrow, then click **Clear Topic Style**.
   - For a flowchart topic: right-click the topic select **Topic Styles**, then click **Clear Topic Styles**.

The topic will display the default Map Theme’s formatting.

**READ HINT**

If you no longer wish to use a topic style on the map you can delete it.

**Select all topics that use the same topic style**

1. In the **Topic Styles** pane click the style’s arrow.
2. Click **Select all topics that use this style**.
You can manage topic styles from the Topic Styles pane.

**Modify a topic style**

1. Select a topic that uses the style you want to modify, and format it with the attributes you want to use.
2. Do one of the following:
   - In the **Topic Styles** pane, click the arrow for the style you want to change.
   - Or On the ribbon’s **Design** tab, click the **Topic Style** arrow.
   - Or For a flowchart topic: right-click the topic select **Topic Styles**.
3. Click **Update Style to Match Selected topic**.

The style will reflect the new formatting attributes, as will topics that use this style.

**Delete a topic style**

1. In the **Topic Styles** pane, click the arrow for the style you want to delete.
2. Click **Delete**.

The topic style will be removed from the **Topic Styles** pane, and topics that use this style will return to automatic formatting.

**Rename a topic style**

1. In the **Topic Styles** pane, click the arrow for the style you want to rename.
2. Click **Rename**.
3. Enter the new name for the style and click **OK**.

If you want to reuse the topic styles of the current map on other maps, you can create a Map Theme that includes the topic styles along with the default format settings for map objects.

When you create a new map using this theme, or apply the theme to an existing map, the topic styles will appear in the **Topic Styles** pane.

If you create a Map Template from the current map, the topic styles are saved as part of the template, and will be available when you create a new map using that template.
Use map themes

A map's overall appearance or default "look" is determined by its underlying Map Theme.

A map theme is a collection of the default format settings used for the various types of elements your map. When you add a new map object, its appearance is determined by the map's theme. The Map Theme contains settings for:

- Central topic, main topics and subtopics (by level)
- Org-chart topics and their subtopics
- Callout topics and their subtopics
- Floating topics and their subtopics
- Floating Org-chart topics and their subtopics
- Flowchart topics (via the settings for floating topics), callouts, and relationships
- Boundaries
- Relationships
- Map background
- Notes (the default font)

The Map Theme may also include a set of topic styles.

If you want to change the default format settings for the current map you can modify the theme, or you can apply a different Map Theme.

Each new map you create uses the theme of the blank map or the template you use to create it.

Once you've chosen the map's theme you can then go on to change individual topics by applying topic styles or formatting. This individual formatting overrides the theme's automatic format settings, and persists if you modify the current theme or assign a new theme to the map.

(Note that you can remove the map's formatting first if you want to return all topics to their automatic formatting.)

A variety of map themes are installed with MindManager. You can use one of these, or you can save the current map's default formatting...
information in a Theme file so you can re-use it. See Create and modify Map Themes for more information on saving a Map Theme. A theme with the original default formatting is installed with MindManager and can be applied like any other theme.

Apply a Map Theme

You can apply a different Map Theme to your map at any time. If you have already applied formatting to individual topics, these topics will not be changed by applying a new Map Theme unless you first remove the formatting you've applied. (see below)

1. On the Design tab, in the Map Format group, click Map Theme.
2. If you see the theme you want to use in the gallery, click it.
   Otherwise, click Assign from Template Organizer, and you'll see a dialog with theme names and folders on the left side.
   - Click a theme name to see a generic preview of it.
   - Select the theme you want to use, and then click Apply. Choose the theme that best meets your needs. You can modify it as desired and save it for re-use if you like.

   READ HINT

   In Linked Maps View, you can quickly apply a new theme to one or more linked maps. Select the maps, then, in the Assign group, click Map Themes. Select the style in the organizer and click Apply.

Use a Map Theme from a file that doesn't appear in the gallery or organizer▼

- On the Design tab, in the Map Format group, click the Map Theme arrow, and then click Assign from File.

   MINDJET ONLINE FEATURES

   If you want to apply a theme from a file that is stored online in Mindjet Files, you must first save the theme (.mmas file) locally, then use the steps above to apply it from the local file.

Add a theme to the gallery and organizer

You can add a map theme that you have saved or received from another user to the gallery and organizer theme choices by doing the following:
Work with Maps

1. On the Design tab, click the Map Theme arrow, and then click Add Map Theme.
2. Navigate to the style (.mmas file) you want to add to the gallery, and then click Open.

Clear the map formatting

When you apply a new Map Theme, the theme's settings will not override any formatting that you have already applied. If you have already been working on the map for a while and decide to use a different theme, you may wish to clear the formatting that you've applied before applying the new theme.

1. Select the topics, boundaries or relationships whose formatting you want to clear (press CTRL+A to select all objects).
2. On the Home tab or on the Design tab, in the Font group, click Clear .

Press CTRL+SPACE.

Modify the map's theme settings

Save new theme settings on-the-fly

Use the Map Theme command in any of the format dialogs to save the formatting of the selected topic, boundary, or relationship as the new style default.

- In any format dialog, click Map Theme, and then click Save as Default Theme for This Map.

What gets saved?

<table>
<thead>
<tr>
<th>To save</th>
<th>Click</th>
<th>Dialog (click Map Theme, Save as New Theme Default)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic formatting</td>
<td>Design tab, Object Format dialog launcher</td>
<td>Format Topic</td>
</tr>
<tr>
<td>Font formatting</td>
<td>Design tab, Font dialog launcher</td>
<td>Format Font</td>
</tr>
<tr>
<td>Boundary formatting</td>
<td>Insert tab, Boundary, Format Boundary</td>
<td>Format Boundary</td>
</tr>
<tr>
<td>Relationship formatting</td>
<td>Insert tab, Relationship, Format Relationship</td>
<td>Format Relationship</td>
</tr>
</tbody>
</table>

READ NOTE

When you save the topic formatting as a new theme default, all the topic formatting settings are saved, not just the settings in the current dialog.
Any topics or objects using the default theme formatting (without additional formatting applied) and any topics or objects you add will display using the theme's default formatting.

*Use Modify Theme view*

A special view lets you change the Map Theme directly. You can use this view to modify the theme settings of the current map, and you can also modify the theme settings for templates and map theme files.

See Use Modify Theme view for more information on using this view.

*Use the default Map Theme*

A default Map Theme, Default.mmas, is provided with MindManager. You can reset the map to use this default theme, modify it like any other theme, or use the theme of the current map as the default from now on.

*Reset the current map to the default Map Theme*

- On the Design tab, in the Map Format group, click the Map Theme arrow, and then click Reset Current Map Theme to Default.

  ![Read Hint]

  You can also apply this theme from the Template Organizer as described above.

*Replace the default Map Theme with the style of the current map*

- On the Design tab, in the Map Format group, click Map Theme, and then click Make Current Map Theme the Default.

  A "backup" copy of this theme, Default (original).mmas, is included with MindManager.

---

**Presentations**

*Use Walk Through View*
The Walk Through view is an alternative view that allows you to browse with a minimum of distraction. It switches from normal Map View to a full screen mode for maximum map space and hides all menus and toolbars. It also has options for automatically collapsing topics to make your presentation run more smoothly. The presentation toolbar at the bottom of the screen lets you navigate through and between maps. You can also use the shortcut keys in this mode to view, navigate, edit and even create new maps on the fly.

**Start Walk Through view**

- On the **View** tab, in the **Presentation** pull down, click **Walk Through**.

The buttons across the bottom of the Walk Through screen control the view:

- **Start** resets the map to presentation-ready state: Collapses all main topics, centers the map, and switches focus to the central topic
- Previous (or press SHIFT+TAB) moves backward (inward, then counter-clockwise) to the next collapsed topic and expands it.
- **Next** (or press TAB) moves forward (outward, then clockwise) to the next collapsed topic and expands it.
- Topics are expanded as you specify in the **Options** (below).
Zoom in, out (or press CTRL+’=’ and CTRL+-’)

Open Map shows a menu with a list of all open maps. Use this list to switch between open maps or open a
different map.

Options:

- Expand options control whether selected main topics are expanded one or two levels.
- Visit All Topics causes the Next button to visit each topic (normally the last level of topics is
  skipped). Topics are expanded one level at a time.
- Auto-Collapse Topics automatically collapses topics when a new topic is selected. This option
can make your presentation run much more smoothly with fewer mouse clicks.
- ribbon displays the ribbon. this can be convenient for temporary access to commands.
- Transparent Fade Out fades topics that are not the current focus.
- Highlight Topic, Highlight Topic Frames highlights either the topic text or the topic frame when
  you rest your pointer over a topic.

If you are zoomed out to 50% or less, the blue topic frame and the Quick Add tabs will not be
displayed.

- Show / Hide - hides classes of map elements that may prove distracting without having to edit
  the map to remove them (similar to using the Show / Hide command). Check only the map
  elements that you want to display during your presentation.

End Walk Through closes the presentation and returns to the regular Map View (or press ESC).

Editing during your presentation

You can still edit the map in Walk Through view - use the MindManager shortcut keys to add topics. For
temporary access to commands you can switch on the ribbon by clicking the Options button.

Switching to other maps or applications during a presentation

In Walk Through view the MindManager window is automatically maximized and hides the Windows task
bar.

It’s a good idea to open all the maps you need in your presentation before you start. Switching between
maps is smoother (requires fewer steps) than opening them.

Likewise, you should open any related applications you may want to switch to during your presentation
before you start. Switching to a different application is smoother than opening one. The exception are
applications that can be launched by links on your map. These open automatically as soon as you click
the link icon.
Since the Windows task bar is usually hidden in this mode, you must use ALT+TAB to switch to a
different active application (Hold down the ALT key and continue to press TAB to cycle through all open
applications.) When you return to MindManager it will still be in Walk Through view.

Use the Timer feature to keep track of the length of your presentation.

Use Slides View

In Slides view, you can create and manage a set of slides for a map. Each slide can show a branch or sub-branch of the map, expanded or collapsed as you desire. This can help focus attention on a specific part of the map for presentation or printing.

When you start Slides View, the Slide pane appears at the left of your screen. This where you create and manage your slides. Branches with associated slides are marked with a special icon □.

Once you have created slides, you can print them, display them in a slide show, or export them to Microsoft PowerPoint.

The Map Index task pane Elements list displays all the topics on your
map that contain slides.

---

**Start Slides View**

- On the **View** tab, in the **Presentation** pull down, click **Slides**.

The Slides pane will appear at the left of the screen.

**READ HINT**

If your map already contains slides, right-click a slide icon □ on the map, and then click **Show Slides**.

You can display the filter indicator at lower-left to show if a **filter** is active, or if some map elements are **hidden** using the View option **Show filter overlay in slides**.

---

**Create a slide**

Do **one** of the following:

- Right-click a topic on the map, and then click **New Slide from Topic**.
- On the **View** tab, in the **Presentation** pull down, click **New Slide from Topic**.

The new slide thumbnail will appear in the Slides pane. Each slide you create is the same size, but you can **adjust** the size and position of its content.

On the map, the topic is marked with a special icon □ that indicates that this topic has a slide associated with it. If the topic has more than one associated slide, it is marked with a multiple slide icon □.

A topic can appear on multiple slides, either alone, or on a sub-branch on another slide.

---

**View, edit and adjust slides**

When you click a slide thumbnail in the Slides pane it is displayed in the main window. The title bar at the top of the main window displays the name of the slide you reviewing, the Pin button to unpin the boundary and adjust the size and position of the slide content, and a button to return to viewing the whole map.
To return to the full map view, click **Show Map** at the top of the main window when viewing a slide.

**Edit slide content**

You can change how branches are displayed (expanded or collapsed) on the slide, and edit topics using the normal editing commands.

**Change the size and position of slide content**

When you are viewing a slide, the gray box indicates its boundary. The boundary is like a window through which you view the map content. Slide boundaries are fixed or "pinned" as indicated by the Pin button on the Slides view title bar. In "pinned" mode, the zoom and pan controls adjust your view of the slide. When boundaries are unpinned, you can zoom and pan to adjust the position and size of the content on each slide.

To see the page boundary for each slide in the thumbnails, click the **Presentation** pull-down, and then click **Show Page Boundary in Thumbnails**.

It's easiest to adjust slide content when you can see the entire slide. Before you begin, pan and zoom the view to see all 4 boundaries of the slides you want to modify: While still in "pinned" mode, use the zoom control on the bottom toolbar, the zoom commands on the ribbon's View tab, or use zoom keyboard shortcuts (CTRL + =, CTRL + -), and use the scrollbars to pan the slide.

To unpin all slide boundaries, do one of the following:

On the Slides view top toolbar, click the Pin button

Or

Click the **Presentation** pull-down, and then click **Unpin Page Boundaries**.

The Pin button changes to to indicate that the boundaries are now unpinned, and each boundary is highlighted in yellow in the main window.

In "unpinned" mode, you can drag the boundary to change its position, or drag its corners to resize it:

- You can drag the slide boundary to change its location relative to the map content.
- Drag the corners of the slide boundary to change its size relative to the map content. The aspect ratio of the slide always remains constant.
To reset the boundaries for all slides to their original location and size, click the **Presentation** pull-down, or click the Slides pull-down at the top of the Slides pane, and then click **Reset Page Boundaries**.

---

**Refresh slide thumbnails**

To ensure that your slides reflect the current state of the map, you can refresh them.

1. Do **one** of the following:
   - Click the **Slides** pull-down arrow at the top of the Slides pane.
   - Or
   - On the **View** tab, click the **Presentation** pull-down arrow.

2. In the pull-down menu, click **Refresh Slide Thumbnails**.

---

**Print slides**

1. Do **one** of the following:
   - Click the **Slides** pull-down arrow at the top of the Slides pane.
   - Or
   - On the **View** tab, click the **Presentation** pull-down arrow.

2. Click **Print Slides**. You can choose to print all the slides or individual slides here.
3. Configure the Page Setup Options and use Print Preview to check the output.

**READ HINT**

To print all the slides immediately, click **Quick Print** on the Quick Access toolbar.

If you prefer not to include the slide icons on your printout, you can use the **Show / Hide** command.

**READ NOTE**

If you are viewing a slide, the **Print** command on the File tab will print slides.

---

**Display a slide show**

1. Do **one** of the following:
   - Click the **Slides** pull-down arrow at the top of the Slides pane.
   - Or
   - On the **View** tab, click the **Presentation** pull-down arrow.

2. Click **Slide Show**.
   - Use the controls at the bottom of the screen to step through your slides and zoom in or out.
• Click the Close button (at bottom-right) to exit the slide show.

**READ HINTS**

Your slides are dynamic in slide show mode: you can pan the slide by dragging on the background, or expand / collapse / edit topics, but changes to topics will not be reflected on all the slides until you refresh them.

The underlying map is changed when you edit topic text, add or remove topics, or change topic formatting, and these changes are also shown on slides that contain the edited topics.

You can hide the slide icons and other map elements when you play a slide show by using the **Show / Hide** command.

---

**Manage slides**

• Click and drag to re-order your slides.
• Click a slide in the **Slides** pane and use the pull-down to **Rename** or **Delete** the slide.
• Deleting a slide does not remove the topics from the map.
• To remove all slides from the map, click the **Presentation** pull-down and then click **Delete All Slides**.

---

**Use the timer**

The Timer feature lets you set a countdown timer for the length of your presentation, brainstorming session, or meeting. The clock lets you see the amount of time left in a subtle way without asking anyone else in the group for reminders or distracting from the presentation, and gives a visual cue when the time is up. You can move the timer display to a convenient location on the screen.

**Start the timer**

1. On the **View** tab, in the **Presentation** pull down, click **Timer**.
2. The Timer appears on the bottom status bar. ⏰ 00:00:00
3. To set the countdown time, click the menu arrow, and select a time, or use the arrows to increase or decrease the time. Click the timer to start it. 

If you want to use the timer in Walk Through view, and you will not be displaying the ribbon during your presentation, start it before switching to Walk Through view if the timer can only be enabled from the ribbon.

Pause the timer

- While the timer is running, click on it to pause. Click it again when you want to resume.

Timer options

To set the timer options, click the Timer menu arrow, and then click Options.

- **Audio Alarm** - Select this option to get an audio alarm when the timer is up.
- **Show Seconds** - Turn off this option if you do not wish to see the seconds passing.
- **Hide above 5:00** - This option will hide the timer until five minutes remain. You can re-display the timer at any time by clicking the Timer button on the ribbon.
- **Don't go below 0:00** - If this option is checked, the timer flashes when it reaches 0:00. If unchecked, the timer flashes when time is up but continues the countdown with negative numbers to indicate the elapsed time past 0.
- **Reset** - Stops the timer and resets it to 00:00:00. Use the incremental scroll buttons on the timer or use the Timer menu to set a new time.

---

Proofing, Reviewing, and Saving

Proof and prepare a map

To finalize a map, you may want to add comments about why the map was created and what it is used for in the Map Properties dialog, check for spelling errors using the Spell Check feature, and check the links to other files with the Repair Links command.

If you need to find and change specific topic text, use the Find and Replace command.

What do you want to do?

- Set the map properties
- Spell check a map
- Repair the map's links
- Add comments to the map

See also:
Set the map properties

Every map contains a set of Properties that provides information about the map. You can update the Map Properties at any time while you work on the map. In addition, you can configure MindManager so that the first time you save a map or a Map Template you are automatically shown the Properties Summary dialog: Use the MindManager Save option: **Prompt for map properties on first save.**

Change map properties

1. Do **one** of the following:
   - Right-click on the map’s workbook tab and select **Properties.**
   - On the **File** tab, click **Info,** and then click **Properties.**

2. Modify the properties as needed.

3. Click **Save** to use the new properties. These new properties will be saved with the map the next time you save it.
   - Click **Cancel** to return the properties to their previous values.

Options for the **Summary** Pane.

Options for the **General** pane.

Options for the **Statistics** pane.

You can also enter properties when you modify Map Templates and Themes.

Spell check a map

The spell check feature in MindManager is like most standard spell checkers so it should be familiar. You run the spell check to check through all the topic text and notes text on the map. You can also use the auto-spelling feature to check spelling as you type text and the Auto-correct feature to automatically replace typically misspelled words with their corrected versions.

*Start Spell Check*
On the **Review** tab, in the **Proofing** group, click **Spelling**. Press F7.

The spell check checks all topics in the map (regular topics, callouts, and floating topics) and their attached notes, even if they are collapsed. Collapsed topics are expanded only when misspelled or repeated words are found.

**If the spell check finds a misspelling**

The Spelling dialog opens and the word appears in the **Not in dictionary** field.

If the word is misspelled you can:

- Choose to replace it with any of the **Suggestions** shown (click the suggested word)
- Type the corrected word in the **Change to** box.

Then click:

- **Change** to change it
- **Change All** to correct all the occurrences of the word on the entire map.
- **AutoCorrect** to change the word and add the misspelled word and its corrected version to the AutoCorrect list.

Or, you can correct the word directly by editing the topic text. Then, click **Resume** in the Spelling dialog to resume the spell check.

If the "Not in dictionary" word is correct, you can:

- Add it to the dictionary. Select the dictionary file under **Add words to** then click **Add to Dictionary**.

If you add words to the CUSTOM.DIC dictionary (a Microsoft Office file) any words added to it in MindManager will also be used by your Office applications.

- Click **Ignore once** to leave the word unchanged and continue, or **Ignore All** to leave all occurrences of the word unchanged for this spell check session. (If you want to ignore the word permanently you must add it to the dictionary).

**If the spell check finds a doubled word**

The Spelling dialog opens and the word appears in the **Repeated word** field.

- Select **Ignore once** to ignore this instance
- Select **Delete** to remove the repeated word.

You'll see a message when the spell check is finished checking the map.
To stop the spell check at any time click the **Close** button in the **Spelling** dialog.

**Check spelling as you type**

When the Auto-spelling feature is enabled, the text you enter is checked as you type. Misspellings and doubled words are noted by a red underline. You can right-click on the word to correct it. A context menu appears with a list of suggestions at the top.

- Enable or disable this feature for all maps using the MindManager Spelling option **Correct spelling as you type**.
- To disable this feature for the current map only, click **Spelling** and then clear the **Check spelling as you type in this document** option in the **Spelling** dialog.

**Correct a misspelling ▼**

1. Right-click on the misspelled word.
2. In the context menu that appears, do any of the following:
   - Select from the list of suggested words at the top of the menu to replace the misspelled word.
   - Select **Ignore once** or **Skip once** to ignore this instance of the word.
   - Select **Ignore all** to ignore this word on the entire map.
   - Click **Add to Dictionary** to add the word to the default dictionary (to add to a different dictionary, click Spelling to open the Spelling dialog with more options). It will not be counted as a misspelling on any maps you subsequently open.
   - Click **Spelling** to enter your own correction.
   - Click **AutoCorrect** and select one of the suggested words. The misspelled word and its corrected version are added to the AutoCorrect list. (Click **AutoCorrect options** if you want to add this or other entries manually.)

**Correct a doubled word ▼**

1. Right-click on the doubled word.
2. In the context menu that appears, do any of the following:
   - Select **Delete repeated word** to remove the duplicate word.
   - Select **Ignore** to leave both words in place.
   - Click **Spelling** to see the Spelling dialog with more options.

**Customize AutoCorrect list entries**

You have the option of adding entries to the AutoCorrect list while you are doing a spell check, based on the misspellings and replacements you choose, or you can update this list manually at any time.
1. On the Review tab, in the Proofing group, click AutoCorrect Options.

2. Modify the list as you like:
   - To add a new entry, enter a misspelled word and its correct version and click Add
   - To modify an entry select it, modify it, and then click Replace.
   - To remove an entry, select it from the list, and then click Delete.

Options for using AutoCorrect.

Languages and Dictionaries ▼

The spelling dictionary language is determined by the document language. To change the language for the current map, on the Review tab, in the Proofing group, click Set Language.

Click the Default button to make this the default language used for all new documents. You can also change the default language for new maps (but not the current map) in the MindManager Spelling options dialog.

Custom Dictionaries

MindManager comes with its own dictionaries for all supported languages. To expand the list of known words you have the option to add custom dictionaries to the spelling process.

MindManager uses the standard MS Office CUSTOM.DIC dictionary, and you can set options to use additional custom dictionaries in the Spelling Options dialog. A custom dictionary is a simple text file (file extension is *.DIC) that contains a list of correct words (each word in one single text line) with a blank line at the end. The spelling engine recognizes those words as correctly spelled.

The spell checker uses all custom dictionaries at the same time, when checking for misspelled words. When the user adds new misspelled words to the custom dictionary, they are added only to the dictionary selected in the Spelling dialog Add words to field.

Repair the map's links

If you move, rename, or delete a document that is a link destination, all links to it will be "broken." You can check the map for broken links to files and folders.

1. On the Insert tab, in the Topic Elements group, click the Link arrow, and then click Check File & Folder Links.

2. If a broken link is found, you can choose to browse for the file to repair the link or remove the link from the map.
Add comments to the map

You can add short remarks to your map in the form of comments. These can be used like "sticky notes" as short temporary notes or reminders. For larger, more detailed amounts of text, you can use a topic note.

Comments are primarily used during the Review process, but you can add them casually, without conducting a formal review.

Successive comments are added to topics as a list. Each includes the author’s User Name (as defined in the MindManager User Information options) and the date and time they were added so you can track their origin.

Add Comment to a topic

1. Select the topic.
2. On the Review tab, in the Comments group, click New Comment.
   
   If you have not entered your name and email address you will be prompted for this information now. This information is used solely to identify your comments on the map. This is helpful on maps that have comments collected from several users.

3. In the Topic Comments window, enter your comment text.

You can see the comments for a topic when you rest your pointer over the Comments icon 🗣. The list of comments will pop up.

Modify the comments list for a topic
After you add a comment, the Comments window remains open. If you close it you can click a topic’s comments icon to re-open it.

Use the buttons at the top of the window or the commands in the Review tab, Comments group to:

- Add a new comment to the list
- Remove the selected comment from the list
- Jump to next comment
- Jump to previous comment

Remove comments list

- For a single topic, right-click the topic’s comment icon, and then click Remove Comments.
- For multiple topics, select the topics. Then, on the Home tab, click the Delete button, and then select Comments.

You can suppress the display of comment icons on topics in Map view (for example if you want to print the map without them) using the Show / Hide command.

You can use the Power Filter command to see only topics with or without comments, or use the Power Select command to select all topics with comments.

Review a map

The Review command enables you to collaborate on maps with colleagues. The process works in this way: the primary contributor creates a map and then passes the map to the next contributor who adds topics and comments, then passes it to the next contributor. The process continues thus, and when all contributors have finished, the map goes back to the primary contributor who assesses the collective review topics and comments and modifies the map accordingly.

Topics added during the review appear as visually distinctive using text and fill colors automatically assigned to each reviewer. You can adjust the review settings to choose specific colors for review topics and notes that you add and if you desire, mark your topics with an icon or a prefix.

What do you want to do?

Begin your review session
Add review topics and comments
End your review session
Finish the review

See also:
Send maps by email
Filter topics
You can enable a setting to automatically track changes to the map with comments when topics are modified or removed.

When the primary contributor receives the map after review, the review topics stand out from the original map content. He/she can then decide whether to accept or delete the review topics.

✔️ **Read Hint**

You can also just add comments casually.

---

**Begin your review session**

- On the **Review** tab, in the **Tracking** group, click **Start Review**.

You will be prompted for your name and email address when you begin the review session if you have not already entered your user information in the MindManager options User Information fields. This information is used to identify your comments and allows the next reviewer to reply to you if needed.

The Review Mode Action Bar appears at the top of the map window to indicate that you are in Review Mode.

**View review topics and comments**

You'll probably want to start your review by seeing what topics and comments have already been added to the map. You'll be able to see Review topics (added during a review session) easily - they are colored and may contain a prefix or special icon marking them. You can see the comments by hovering over the comments icon 📜. Some comments are added automatically during the review process and some may be actual input from the group.

✔️ **Read Hint**

You can use the **Power Filter** command to show only the topics with comments and/or only the Review topics (useful for large maps). When you are done inspecting the comments and Review topics remove the filter so you can see the whole map again.

**Step through comments**

- Click on any Comments icon 📜 to open the Comments window.
- In the **Comments** window, or in the **Review** tab **Comments** group, click the **Next** 🔄 and **Previous** 🔄 buttons to move through the comments.
Add review topics and comments

During your review session, you can edit the map as usual. New topics are shown as visually distinctive Review Topics so they can be seen easily by other reviewers. Similarly, new paragraphs in the notes are shown as colored Review Notes.

You can add your own comment at any time.

Colors for Review Topics and Notes are automatically assigned to each reviewer. You can pick your own colors and choose to include a prefix or an icon using the Review Settings. In addition, you can enable a review setting to automatically insert comments for topics that you add, modify or remove.

Change Review Settings

- On the Review tab, in the Tracking group, click Settings.

Add or modify a comment

1. Select a topic either with or without comments
2. On the Review tab, in the Comments group, click New Comment.
3. Enter your comment. It will be identified with your user information.

To modify a comment you've already added, click the topic's Comment icon, then edit the comment in the Comment window.

Remove a comment

1. Select the topic, and if the Comments window is not already open, click the Comment icon
2. Select the comment in the list.
3. Click Remove Comment in the Comments window.

While you can remove other reviewer's comments, etiquette dictates that only the primary contributor should do this after everyone has reviewed the map.

End your review session

The Review session remains active until you end it:

- On the Review tab, in the Tracking group, click End Review.
Send the map to the next reviewer

1. On the Review tab, in the Tracking group, click Send Map.
2. Then do one of the following:
   - Click Reply to Sender to send the map back to the reviewer who sent it to you.
   - Click Forward to send the map to a new reviewer (you'll enter their email address on the message that is created).
   - Click Forward to, and then click the reviewer's name to send the map back to a different colleague who has already reviewed the map.
   - On the File tab, click Save & Send, and then click Send as Attachment for Review.

3. The Send To wizard creates an email message with the map as an attachment (or with a link to the map) for review. When the recipient opens the map it will automatically start a review session.

   **Read Hint**

   You may want to let the next reviewer know how to identify topics you added (for example, "My additions are in green.") if you do not have the Record all map changes in comments setting enabled in the Review Settings. You can add this information to the email message you send.

   Need to take a break from the review? Save the map before leaving the review session (i.e. before you click End Review). The next time you open the map it will start the review session automatically.

Finish the review

Once everyone has reviewed the map, one person (usually the primary contributor) can do the final editing: accept or reject review topics, make other modifications in accordance with the comments, remove all the comments, and then send the finalized map to all reviewers.

Accept or reject Review Topics

1. On the Review tab, in the Tracking group, click Start Review.
2. Use the commands in the Changes group to move to the Next or Previous Review Topic.
3. For each topic choose either:
• **Accept** - changes the topic to a "normal" topic, removing review colors, prefixes and icons. Click the command's arrow to **Accept All Review Topics**.

• **Delete Review Topic** - removes the topic from the map. Click the command's arrow to **Delete All Review Topics in Document**.

Then you can click **End Review** and go on to inspect the comments and modify the map accordingly. Rest your pointer over any Comment icon to see its content, and modify the map as you desire. When you are finished you can optionally remove all Comments from the map. (You will probably want to do this if reviewers inserted comments automatically to record their changes.)

**Remove all comments**

• On the **Review** tab, in the **Comments** group, click the **Remove** arrow, and then click **Remove Comments in All Topics**.

---

**Save maps, templates, and themes**

You can save a map that you create or modify as you usually save any document, using the **Save** and **Save As** commands.

In addition to saving the current map in its native format (.mmap file) you can use the commands under the Save tab in **Save As** to:

• Save all maps
• Save a copy of the current map
• Save a filtered copy of the current map
• Save all maps

In **Save As**, under the Change File Type tab you can also

• Save the map in the default format
• Save the map in XML format
• Save the map as a template (.mmat) which can be used as the basis for creating maps,
• Save the map as a theme file (.mmas) containing just the map's default formatting information
• Open the Save As dialog to select from other possible file types

To save only a part of the map, you can **export topics to a new map**.
Work with Maps

(for example, if your map becomes large, or if you just want to duplicate the topics). You can also select a topic to save as a Map Part for easy re-use on this or other maps.

See Export maps for more information on exporting both partial and complete maps to a variety of formats.

Mindjet Online Features

See Save a map to Mindjet Files for more information on saving maps online to Mindjet Files.

See also:

Create a new map
Export a map
Use the Map Templates Organizer
Use the Map Themes Organizer

Save the current map

You can save the currently-open map in several ways:

- The Save command saves the map with the same name and location and the current map remains open.
- The Save as command saves the map with a different name or in a different location, the current map closes, and newly-saved map opens.

Save the map with the same name

1. Do any of the following:

   - Click the Save button on the Quick Access toolbar.
   - Right-click the map's workbook tab, and then click Save.
   - Click the File tab, and then click Save As.
   - Press CTRL+S

2. If this is a new map:
If you have enabled the prompt option, the **Properties Summary** page will appear so you can enter information about the map.

- Enter the file name and location in the **Save As** dialog, then click **Save**.

**Use the MindManager **Save options to set the default folder for saving maps.**

The map remains open in the MindManager mapping window.

**Save the map with a different name or in a different location**

1. Click the **File** tab, click **Save As**, then select **Save As** to open the **Save As** dialog,
2. In the **Save As** dialog, choose a folder, enter the **File name**, then click **Save**.

The new map opens in the MindManager mapping window.

**To export your map in another format** you can choose a different format in the **Save As** dialog **Save as type** list or use the Export command in the File menu.

**Save a copy of the map**

When you save a copy of a map, the current map remains open. Any changes you subsequently make to the map will not affect the copy you've saved.

1. Click the **File** tab, click **Save As**, and then select **Save a Copy**.
2. Enter the file name and location in the **Save As** dialog, then click **Save**.

**Save the map as a filtered copy**

If you have filtered the map, you can save just the visible topics in a new map.

1. Click the **File** tab, click **Save As**, and then click **Save a Copy of Filtered Map**.
2. In the **Save As** dialog, choose a folder, enter the **File name**, then click **Save**.

**Save all open maps**

- Click the **File** tab, click **Save As**, and then select **Save All**.

**Encrypt map with passwords**

You can protect your map so that no one can open it without knowing the password.

1. Click the **File** tab, click **Info**, and then click **Encrypt Document**.
2. Enter the password(s) for the map and click **OK**.
3. Save the map.

**READ NOTE**

From now on, you cannot open the map or modify it without entering the password(s).

---

**Save the map in XML format**

1. Click the **File** tab, click **Save As** and then select **Change File Type**.
2. Click **Save as MindManager Map (XML)**.
3. In the **Save As** dialog, choose a folder, enter the **File name**, then click **Save**.

The map is saved as an "xmmmap" file. If you continue to edit the map, then use the Save command, your changes will be saved to this file in xml format. You can save this map in .mmap format again by using the **Change File Type - Save as MindManager Map** command.

---

**Save the map as a template**

1. Click the **File** tab, click **Save & Send**, click **Change File Type**, and then click **Save as MindManager Map Template**.
2. In the **Save As** dialog, choose a folder, enter the **File name**, and then click **Save**.
3. If this is a new template, you may see the **Properties Summary** page where you can enter comments and other information about the template. When you click **OK**, the template is saved.

Make a note of this location in case you want to **add the Template to the New Map dialog** (it will be shown whenever you create a new map), **add it to the Organizer**, or send it to another user.

---

**Save the map’s default format settings as a theme**

1. Click the **File** tab, click **Save & Send**, click **Change File Type**, and then click **Save as MindManager Map Theme**.
2. In the **Save As** dialog, choose a folder, enter the **File name**, then click **Save**.
3. If this is a new theme, you may see the **Properties Summary** page where you can enter comments and other information about the theme. When you click **OK**, the theme is saved.

Make a note of this location in case you want to **apply this theme** to another map from the file, **add it to the Organizer**, or send it to another user.

---

**Save AutoRecovery information for maps**
MindManager User Guide

MindManager provides protection from abnormal shutdown (e.g., if the power goes out or your system crashes) by automatically saving AutoRecovery information at regular intervals. If your system shuts down before you save your map, MindManager will offer to restore it when you re-start your system and start MindManager again.

Printing, Exporting, and Sending

Print

Printing a map from MindManager is similar to printing in most other applications.

You can print:

- The entire map, or just selected topics
- One or more slides
- The map (or selected topics) in outline form
- The Notes for selected topics or all topics
- The Gantt Chart for the map

Topics print as they are displayed (expanded or collapsed). Topics hidden by a Filter do not print.

Use the Show / Hide command to temporarily hide any map elements you don't want to print.

Use the Print options to select the printer, print range, number of copies and scaling (multiple page) options. There are special options for printing large maps.

The Page Setup options control the map’s orientation, page margins, headers and footers, border and more.

Print Preview lets you see how the printed map will look with the print and page setup options you’ve chosen.

Buttons in each of these dialogs let you switch between the various
**Print the map**

Do one of the following:

<table>
<thead>
<tr>
<th>To print the map immediately on the default printer, click <strong>Quick Print</strong> on the Quick Access Toolbar, or click <strong>File</strong>, <strong>Print</strong>, <strong>Quick Print</strong>.</th>
<th>Or</th>
<th>To adjust the Print options before you print, click <strong>File</strong>, then click <strong>Print</strong> to see the <strong>Print</strong> dialog. There, you can specify the printer, print range, number of copies and scaling options.</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Use the <strong>High-contrast topic lines</strong> option to print topic lines in black or white (depending on background color). This can make topic lines more visible on high-resolution printers.</td>
<td></td>
<td>• Click <strong>Page Setup</strong> to set additional options, or click <strong>Preview</strong> to see the print preview.</td>
</tr>
</tbody>
</table>

**Print a large map**

If a map is large, the print can become difficult to read if it is printed on a single letter-sized page. If you don't have access to a large-format printer, you can create a poster-sized version of your map by printing it on several pages, "billboard style".

1. Click the **File** tab, click **Print**, and then click **Print** to see the **Print** dialog.
2. Under **Scaling** choose the number of pages and the arrangement you want to use to print the map.

✔️ **READ HINTS**

To check the output, click **Preview** to see the Print Preview. You can view two pages at a time or step through the pages.

Use the **Page Setup** options to add page separators and page numbering if desired.
You can choose to print only a selected topic and its subtopics. This is the simplest way to print a single topic tree. If you want to print several topics, but not the entire map, you can filter out the other topics and then print the map.

1. Select the topic you want to print.
2. Click the File tab, click Print, and then click Print.
3. In the Print dialog, under Print Range, select Primary selected topic.
4. Click Preview if you want to verify what will be printed.
5. Click OK to print the map.

You can also print just the notes for any topic.

---

**Print slides**

You can print a single slide, a range of slides, or all slides. Each slide is printed on a separate page. The gray box on each slide indicates the area that will be printed.

1. Use Slides View to view the slide you want to print (If you want to print a single slide), or view any slide (if you want to print a range or all slides).
2. Do one of the following:
   - In the Slides pane, Slides pull-down, click Print Slides.
   - Click the File tab, click Print, and then click Print.
3. In the Print dialog, under Print Range, select All Slides, Range, or Selected Slide.
4. Click Preview if you want to verify what will be printed.
5. Click OK to print the slide(s).

---

**Print an outline**

You can print an outline from Outline view.

Printing from Outline View offers the advantage of printing topics with varying levels of detail, and (like Word export) you can choose to print only the topics you select.

When MindManager prints a map displayed in Outline View, it prints just what you see. This means that if a topic is collapsed, its subtopics are not printed. This allows you to print the outline with varying levels of detail for individual topics. You can also choose to print only the topics you have selected, or
choose to print only the topics with specific content.

You can also create a simple outline or export the map to Word to create a more detailed outline.

**Print a map as an outline**

1. If you only want to print certain topics, select them now. Expand or collapse topics (use the icons) to get the desired level of detail in the printed outline.
2. Click the File tab, click Print, and then click Print to see the Outline Print dialog. Options
3. Optional - Click Page Setup to choose margins and other settings for your printed outline. These settings are saved with the map, so the next time you print the same settings will be used.
4. Make your selections in the dialog and click Print.

**Print Notes**

You can quickly print the Notes for any single topic or print all the Notes on the map.

1. Do one of the following:
   - Right-click on the topic’s Notes icon.
   - Or Click the File tab, and then click Print.
2. Click either:
   - Quick Print Notes (sends the notes for the current topic directly to the default printer)
   - Print Notes to print the notes for the selected topic or all topics (displays the Print dialog so you can adjust the Print options).

MindManager uses Microsoft Word for this function.

**Print tasks as a Gantt Chart**

If your map contains tasks, you can print them as a Gantt chart. You must display the Gantt chart to print it. If you only want to print certain tasks, select them in the Gantt chart.

- Click the File tab, click Print, and then click Print Gantt Chart.

You can print the tasks selected in the Gantt chart, tasks that fall within a certain date range, or print all tasks.
Change the Page Setup options

You can configure the Page Setup options before you print or access these options from the Print or Print Preview dialogs.

The page setup options let you choose the following options.

- the paper size to use
- the orientation (portrait, landscape or automatic)
- the page margins (units used are determined by your system settings)
- whether to print the...
  background image (turn this off to reduce printing time or to print a PDF file),
  page separators (registration marks for multi-page maps),
  page numbers (i.e. "Page 2 of 4" for multi-page maps)
  or a border.
- headers or footers with a choice of font and justification. Enter your own text or click the arrow to choose from a set of standard annotations such as the date and time, file name, etc. The Author information comes from the map's General Properties settings.

Other options such as Print Range, Copies and Scaling (multiple pages) are set in the Print dialog.

Change the Page Setup

1. Do one of the following:
   - Click the File tab, click Print, and then click Page Setup (or Gantt Page Setup if you are printing a Gantt chart).
   - Or Click Page Setup (or Gantt Page Setup) from within the Print or Print Preview dialog.

2. Choose the options you want to use for printing. These options are saved with the map.

   The Automatic orientation option allows MindManager to choose the best fit for your map on the page.

3. Click Print to print the map or Preview to verify the Page Setup.

These settings are saved with the map so the next time you print, the same settings are used.
Work with Maps

The Print Preview options shows you how the map will look when printed according to the Print settings and Page Setup options you have selected.

1. **Do one** of the following:
   - Click the **File** tab, click **Print**, and then click **Print Preview**.
   - **Or** Click **Preview** from within the Print or Page Setup dialog.

2. If you have chosen to print the map on more than one page (for large maps or multiple slides) you can view the individual pages here using the **Next Page** and **Previous Page** commands to step through them, or click **Two Page** to see two pages at a time.
   - Use the **Zoom** commands to see more or less detail.

3. When you're ready to print, click **Print**, or click **Page Setup** to go back and modify the page options.

The map is displayed in the Print Preview window until you close it or print the map.

---

**Export maps**

You can export your map (or in some cases just the selected topics) to a variety of other formats. You can also create Mindjet Viewer standalone interactive maps.

You can export your map using the commands found on the **Home** tab's **Share** drop-down, on the **File** tab's **Export** dialog, or by choosing a format in the **Save As** dialog **Save as type** list.

**Read Note**

If the export you want to use does not appear in either place, you must enable the corresponding export add-in using the Add-ins options. Simple outlines (only in the Save as type list) are enabled using the Transformations options.

---

**See also:**

- Use Map View
- Use Outline View
- Collapse and expand topics
- Filter topics
- Create a simple outline
- Work with Microsoft PowerPoint
- Work with Microsoft Project
- Work with Microsoft Word
- Organize and modify Web templates
Which export option do you want to use?

<table>
<thead>
<tr>
<th>Export options</th>
<th>What is created</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export a Mindjet Viewer file (PDF or SWF)</td>
<td>Interactive Mindjet Viewer file in PDF or SWF format. Topics can be expanded or collapsed by the person viewing the file, but topics hidden by a filter are not included.</td>
</tr>
<tr>
<td>Export as Image</td>
<td>Bitmap image in BMP, GIF, JPEG, PNG with choice of color depth, size and resolution</td>
</tr>
<tr>
<td>Pack and Go</td>
<td>Vector image in EMF or WMF formats</td>
</tr>
<tr>
<td>Export to Spreadsheet (CSV)</td>
<td>ZIP file of .mmap files, with option to include linked maps and documents, and password protection</td>
</tr>
<tr>
<td>Export slides as a Microsoft PowerPoint Presentation</td>
<td>Single slide or complete presentation with topics as an outline with bullet points, or as PowerPoint objects</td>
</tr>
<tr>
<td></td>
<td><em>Flowcharts cannot be exported to PowerPoint.</em></td>
</tr>
<tr>
<td>Export to Microsoft Word</td>
<td>Microsoft Word document with choice of outline settings, map elements, Word template, link, graphics and header / footer options</td>
</tr>
<tr>
<td>See Work with Microsoft Word</td>
<td></td>
</tr>
<tr>
<td>Export to OPML document</td>
<td>Map is converted to an OMPL document. Resulting OMPL map is grey-scale; icons and other visual markers are removed.</td>
</tr>
<tr>
<td>Export as Web Pages</td>
<td>Collection of HTML pages from a template or custom settings</td>
</tr>
<tr>
<td></td>
<td><em>Flowcharts cannot be exported to Web Pages.</em></td>
</tr>
<tr>
<td>Export Task Info to a Microsoft Project file</td>
<td>Microsoft Project file with choice of task and priority settings</td>
</tr>
<tr>
<td>See Work with Microsoft Project</td>
<td></td>
</tr>
</tbody>
</table>
You can export maps in other formats to Mindjet Files online by using the Save As command on the File tab. See Save a map as a different file type in Mindjet Files for more information.

Export a Mindjet Viewer file

When you create a Mindjet Viewer file, MindManager exports the current map to a file in PDF or SWF format that can be viewed independently from MindManager. The exported map is self-contained and interactive: Viewers can orient it, expand and collapse topics, read topic notes, search for text, and print selected topics or the entire map.

Mindjet Viewer does not support some map elements. You can exclude topics from the Viewer file by hiding them with a filter, but all other supported map elements are included, even if they are hidden.

You can use the Send Using Email command to automatically create an email message with the Mindjet Viewer file as an attachment.

1. Do one of the following:

   On the Home tab, click the arrow next to the Share button. In the Share drop-down, select Send as Mindjet Viewer.
   OR
   Click the File tab, click Share, then under Export, select Export as Mindjet Viewer (PDF), or Export as Mindjet Viewer (SWF).
   OR
   Click File, Save As, and in the Save as type list, choose Mindjet Viewer Maps - PDF (*.pdf) or Mindjet Viewer Maps - SWF (*.swf).

   The PDF format file requires Adobe Reader to view. If you use another PDF Viewer, it must support PDF's with embedded Flash content.

   The SWF format file requires a browser with a Flash plugin or another application that can display Flash files.

   If you do not see these options, check to see that you have the corresponding add-in installed and enabled.
2. Choose the location for the exported file, and enter its name.

![READ NOTES]

The PDF format file requires Adobe Reader to view. If you use another PDF Viewer, it must support PDF’s with embedded Flash content.

Mindjet Viewer maps cannot be edited.

---

**Export the map as an image file**

MindManager can export maps to various graphics formats:

- BMP
- GIF
- JPEG
- PNG
- WMF
- EMF

This command exports the entire map. If you only want an image of a part of the map you can copy topics then paste them as a bitmap in the target application.

1. Do one of the following

   - On the **Home** tab, click the arrow next to the **Share** button. In the **Share** dropdown, select **Export as Image**.
   - Click the **File** tab, click **Share**, then under **Export**, and then click select **Export as Image**.

2. In the **Save As Type** list, click the image format you want to export.

3. Choose a folder, enter the **File name**, then click **Save**.

4. An option dialog is shown where you can define the color resolution, transparency, and size for bitmap files.

**Copy map or topics as a bitmap**

In many applications you can paste your map, or selected topics, as a bitmap image:

1. In MindManager, select the central topic (copies the whole map) or the topics you want to copy, and then press CTRL+C.

2. Switch to the target application, then use the **Paste Special** command to paste the map or topics as a bitmap.

---

**Pack and Go**

The **Pack and Go** command is used to add maps, and optionally, linked documents to a ZIP file. A Wizard guides you through the steps to package the maps. You can use this command to package a
single map and its linked documents in Map View or for multiple maps in Linked Maps View. This makes it easy to move the map to a different location (for example, to a central location on your intranet, or to a different system if you are doing a presentation on a different computer).

These same steps are used to create an archive when using the Send feature to email a map or maps.

Package maps and documents

1. Click the File tab, click Share, then under Export, select Pack and Go.

   In the Linked Maps View, click the Pack and Go command.

2. The Pack and Go wizard starts.
   - On the first screen you can choose which files to add to the ZIP archive. Options
   - If you do not include the linked documents, the links remain in the map, but do not function. Only the first level of linked maps is included - this means that if the main map links to a child map, the child map is included, but any maps that the child map links to are not.
   - On the second screen you enter the path and filename for the ZIP file. You can also add a comment to display when the files are unpacked form the archive. Click finish to start the packaging process.

3. When the packaging is complete, a message appears, and you can open the archive, open the target folder or close the wizard.

   If the packaged map includes links to maps or documents and you include these in the archive, the links will not function unless you first extract the files from the archive.

Export to Spreadsheet (CSV)

You can export your entire map or only a portion of it to a CSV (comma-separated-value) file that can be imported by Excel and many other popular spreadsheet programs.

Export an entire map to a CSV file

1. Open the map.

   Only visible topics are exported. This means you can apply a filter to hide a set of topics you don't want to include in the file.
2. Do one of the following:

- Click the File tab, click Share, then under Export, select Export to Spreadsheet (CSV).
- Or

  Click the File tab, click Save As, and in the Save as type list select Comma-Separated Values.

**Read Note**

If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

3. The default name for the document will be the map name, but you can change this and the location where it is saved. Click Save.

4. The Export to Spreadsheet (CSV) Settings dialog appears, so you can tailor the export to your liking. Options

5. Click Export when you have set the options to your liking.

6. A message appears when the export is done. You can Open the file to check it, Open Folder where it was saved, or Close to return to MindManager.

**Export selected topics to a CSV spreadsheet**

1. In MindManager, open the map and select the topics you want to export. (The export will include the subtopics the topics you select.)

2. Right-click on one of the topics, click Send to, and then click New Spreadsheet (CSV) File.

**Read Note**

If you do not see this option, check to see that you have the corresponding add-in installed and enabled.

3. Select the export options in the Export to Spreadsheet (CSV) Settings dialog. Options

4. A message appears when the export is done. You can Open the file to check it, Open Folder where it was saved, or Close to return to MindManager.

**Export to OPML document**

You can export your entire map or only a portion of it to an OPML document. Because OPML is a very simplified format, the resulting OMPL map will be grey-scale with icons and other visual markers removed.

**Export an entire map to an OPML file**

1. Open the map.

**Read Hint**
Only visible topics are exported. This means you can apply a filter to hide a set of topics you don't want to include in the file.

2. Do one of the following:

<table>
<thead>
<tr>
<th>Click the File tab, click Share, then under Export, select Export to OPML.</th>
<th>Or Click the File tab, click Save As, and in the Save as type list select Outlines-OPML.</th>
</tr>
</thead>
</table>

3. The default name for the document will be the map name, but you can change this and the location where it is saved. Click Save.

**Export selected topics to an OPML document**

1. In MindManager, open the map and select the topics you want to export. (The export will include the subtopics the topics you select.)
2. Right-click on one of the topics, click Send to, and then click OPML Document.

**Export as Web pages**

1. Click the File tab, click Share, then under Export, select Export as Web Pages. The Save as Web Pages dialog appears and shows you a preview of a generic page using the current style.

   **READ NOTE**

   If you do not see Export as Web Pages on the Share tab, you need to enable the Save as Web Pages add-in in MindManager.

2. Optional Click Select Template to choose a different look and feel for your pages.
3. Optional Click Customize to change the options for the export.
4. Optional Choose an Export folder for your html files. Click Delete Folder if you want to remove an older version of this folder (e.g. from a previous export).
5. Click Save.

The pages will be exported and you can display them immediately in your browser by clicking Open.

**READ HINT**

In the Linked Maps View, you can quickly apply a new web template to the currently selected maps. Just select the maps, in the Assign group, click Web Template, select the template, and then click OK. Then, when you save the maps as web pages, they will automatically use the new template.
If you want to customize the output, MindManager offers an interface to many of the design parameters that are used by each template, for example you can enter your user info (email address, web site, etc.), include headers and footers, edit the navigation labels, and more.

For even further customization, you can edit the files that make up the template directly. Depending on what you want to change, this may require knowledge of the use of cascading style sheets (CSS) and HTML, and familiarity with MindManager macro files.

The Web page export information is saved with the map when it is saved. You can also save the customized web template for re-use on other maps.

_use the Save As command to create a simple outline in html format._

**Customize Web export ▼**

The Customize command in the Save as Web Pages dialog lets you modify design parameters that are associated with the template.

You can customize the navigation depth, pagination (topic depth on the pages) and standard content used for the exported pages on the fly. The set of parameters that you can change is determined by the web template layout and content. The MindManager templates offer about 30 settings to influence the major look and feel of the web pages. You can usually get the result you want by modifying these options.

The Pagination and Navigation settings let you choose the navigation depth and pagination to use with the current template. These options depend on the template layout. For some templates, these options do not apply or may be mutually dependent.

- The Pagination refers to how the map is divided, by topic levels, into individual Web pages. This can range from all content appearing on a single page, to using a separate page for each topic down to a certain level, to using a separate page for every map topic.

_navigation Depth refers to how detailed the navigation outline is._

The Advanced Settings tab gives you access to the design parameters used by the template. These will vary depending on the template you've chosen. Information for each parameter is shown at the bottom of the dialog when you select a parameter, explaining its purpose and use.
If you want to save these changes in a new template file so it is available to use on other maps, use the Template Organizer’s Add New Web Template option.

The Editing Templates tab lets you achieve further customization by editing the files that make up the web template directly. The web export is almost completely defined by external macros and template files, making this modifiable and extensible by the advanced user or third-parties. Each template consists of a set of CSS style sheets, HTML templates and MindManager macros. If you are familiar with modifying these types of files you can edit them to fit your needs. Click the Open Web Template Folder button to see the folder containing the files.

Since the export templates all use CSS (Cascading Style Sheet) technology, many of the features of an export can be “tweaked” by CSS-savvy users simply by editing the CSS file(s) in the template (or the final generated output). And minor modifications can be made to the HTML template files without having to touch the macros.

Create a simple outline

MindManager can export your map to a simple outline in HTML or text format.

Export a map as a simple outline

1. Click the File tab, and then click Save As.
2. In the Save As dialog choose the format you want to export from the Save as type list: Outlines - Plain text or Outlines - Web Page.
3. Choose folder, enter the File name, then click Save.

You can save the file online to Mindjet Files by clicking Save in Mindjet Files, and then selecting a location. See Collaborating with Mindjet for more information.
For a more sophisticated outline export, you can use the Microsoft Word export feature, or export your map as web pages.

<table>
<thead>
<tr>
<th>Send maps</th>
<th>What do you want to do?</th>
</tr>
</thead>
<tbody>
<tr>
<td>The best method to use for distributing your maps to others depends on whether the recipients are Mindjet users.</td>
<td>Send a Mindjet Viewer map</td>
</tr>
<tr>
<td><strong>Everyone:</strong></td>
<td>Send the current map to other Mindjet users</td>
</tr>
<tr>
<td>You can send the map as a self-contained Mindjet Viewer map in PDF or SWF format for viewing. Mindjet Viewer files include an interactive map: recipients can orient it, expand and collapse topics, read topic notes, search for text, and print selected topics or the entire map. Viewer maps can viewed in a standard browser - no special software is required.</td>
<td>See also:</td>
</tr>
<tr>
<td><strong>NOTE:</strong> You may not have access to MindManager's online features.</td>
<td>Export maps</td>
</tr>
<tr>
<td>However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager's online features using Options.</td>
<td></td>
</tr>
<tr>
<td><strong>Mindjet users only:</strong></td>
<td></td>
</tr>
<tr>
<td>You can send a packaged map (and, optionally, its linked documents) in a .zip archive for viewing and editing. The recipients can unpack the map and related documents, and then view and edit them using Mindjet.</td>
<td></td>
</tr>
</tbody>
</table>

Send a Mindjet Viewer map
You can send your map as a self-contained Mindjet Viewer map in PDF or SWF format for viewing. Mindjet Viewer files include an interactive map: recipients can orient it, expand and collapse topics, read topic notes, search for text, and print selected topics or the entire map.

1. Open the map.
2. Click the File tab, click Share, then under Send Using Email, select Send as Mindjet Viewer.
3. Choose either PDF or SWF format.

The PDF format file requires Adobe Reader to view.

The SWF format file requires a browser with a Flash plugin or another application that can display Flash files.

An email message will automatically appear with the Mindjet Viewer file attached, and instructions to the recipients in the message. Simply add recipients and send it.

Read Notes

Your email program must be set up as a MAPI server to use this feature. Most email clients have this option. These commands will not work with web-based email such as MS Hotmail or AOL. In these cases, you can create the Mindjet Viewer file, and then send it as an email attachment to the desired recipients.

The PDF format file requires Adobe Reader to view. If you use another PDF Viewer, it must support PDF's with embedded Flash content.

The PDF format file requires Java™ version 1.6 or higher.

Mindjet Viewer maps can not be edited.

Mindjet Viewer does not support some map elements.

Send the current map to other Mindjet users

Note: Users will only have access to MindManager's SharePoint features if using MindManager for Enterprise. If you share a map that includes SharePoint elements with a user who is not using MindManager for Enterprise, SharePoint icons may be modified.

You can send the current map, Map Template, or Map Theme to other recipients who are Mindjet users. If you are conducting a review you can use the "for Review" option when you mail the map.
When you send a map, the current map, template or theme (and optionally, its linked documents) are used to create a ZIP archive.

In the Linked Maps View the **Send as Email** command combines multiple linked map files into one ZIP file.

**Send a map, template or theme**

1. Open the map, template or theme.
2. Do one of the following:

   - On the **Home** tab, click the arrow next to the **Share** button. In the **Share** drop-down, select **Send as Attachment**.
   - Click the **File** tab, click **Share**, then under **Send Using Email**, select either **Send as Attachment** or **Send as Attachment For Review**.

The two "Send" commands are similar. The "For Review" command adds a Review follow-up flag to the Outlook email and changes the subject line to "Review ...". Also, the map automatically opens in Review mode on the recipient's system.

**Send maps from the Linked Maps view**

- In Linked Maps view, select one or more maps. In the **Linked Maps** group, click **Send as Email**.
- If you select the parent map, only the parent and level 1 maps will be sent. To send maps at level 2 and beyond you must select them.

**Create the ZIP archive**

You will be prompted for options to use for the ZIP archive. These are the same steps used by the **Pack and Go** feature to create an archive.

⚠️ **Read Note**

Since attachments are stored within the map file itself, and not as separate files, they are always included automatically when you send a map.

The map(s) and documents are compressed into a ZIP archive, and an email message is created with the archive included as an attachment.

⚠️ **Read Note**

Your email program must be set up as a MAPI server to use this feature. Most email clients have this option. These commands will not work with web-based email such as MS Hotmail or AOL. In these
cases, you can use the Pack and Go command to create the archive and then send it as an email attachment to the desired recipients.

---

**Use Zapier**

*What is Zapier?*

Using Zapier, leverage your MindManager maps and your favorite productivity apps for increased efficiency. Zapier is an online tool that allows you to connect two supported applications using automation. Many MindManager users employ maps to create project and task plans. Now, with Zapier integration, a MindManager user can send selected map topic or task data to, and receive queried third-party data in their map from, over 700 other applications (including dozens of project and task management applications):

<table>
<thead>
<tr>
<th>Project Management</th>
<th>Email / Messaging</th>
<th>Social Media / Publishing</th>
<th>Office tools</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Trello</td>
<td>• Gmail</td>
<td>• LinkedIn</td>
<td>• Dropbox</td>
</tr>
<tr>
<td>• Asana</td>
<td>• Slack</td>
<td>• Facebook</td>
<td>• Google</td>
</tr>
<tr>
<td>• Todoist</td>
<td>• MailChimp</td>
<td>• Twitter</td>
<td>• Drive</td>
</tr>
<tr>
<td>• Basecamp</td>
<td></td>
<td>• Instagram</td>
<td>• ZenDesk</td>
</tr>
<tr>
<td>• Salesforce</td>
<td></td>
<td>• WordPress</td>
<td>• Google Docs</td>
</tr>
<tr>
<td>• GitHub</td>
<td></td>
<td></td>
<td>• Office 365</td>
</tr>
<tr>
<td>• Jira</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Zapier offers free and paid plans to support your integration requirements, and new Zapier-supported applications are frequently added. For more information, and to see if your favorite app is supported, visit [Zapier.com](http://zapier.com).

*How do I use MindManager with Zapier?*

It's easy! Use MindManager to develop plans using maps and flowcharts, then Zap topics (and the data they contain) to:

- assign tasks in your favorite task management application, like Trello or Basecamp
- generate emails based on topic information
- create Google documents that can be shared with your team

And so much more—there are dozens of ways to use leverage MindManager task data using Zapier!
Let's say you want to share map data with Trello:

1. **Create a map of your project:**
   - Include pertinent map data such as start and due dates, progress and priority makers, or milestones.
   - Add topic tags, resources, notes or hyperlinks—whatever you need to keep your team on task and on time.

2. **Set up your Zaps:**
   - Maybe you want to be able to convert topics into boards, and subtopics into cards, with all the...
associated topic data transferred from MindManager to Trello. Simply build one Zap to create Trello boards, and another to create cards within those boards.

### Zap topic data
now, when you’re in your map, click the Zapier button to send the selected content directly to Trello, updating your team and assigning tasks as needed.
The result? Here’s your Trello board, with individual cards that display topic data zapped from your MindManager map.

**NOTE:** Zapier and other referenced applications may not be currently localized. To provide accurate on-screen guidance, on-screen text prompts and screen captures that reference Zapier or other applications’ on-screen prompts are in English.

*How do I get started with Zapier?*

To use Zapier, first set it up (connect accounts and create a Zap). Once set-up is completed, you can start sending map topics to, and receiving map data from, your favorite applications.

To access the most current information on MindManager's Zapier integration, be sure to enable online help.

*Set up Zapier*  

What do you want to do?
Work with Maps

What's a Zap?

Zaps are automations that follow If/then rules. Each Zap consists of one trigger ("if this happens") and one action ("then do this") that work via a connection between two applications, the trigger app (the application that Zaps are sent from) and the action app (the application that Zaps are sent to).

To use Zapier, you'll need to:

- Connect two supported applications via Zapier (in this case MindManager and another Zapier-supported application).
- Set up the rules for each Zap you create.

🌟 READ HINT

If you need help, check out "How to Use Zapier" in the Zapier Learning Center or search the Zapier Help Center for common topics and guidance on connecting specific applications.

To access the most current information on MindManager's Zapier integration, be sure to enable online help.

Create a MindManager Account

To use Zapier, you'll first need to create a MindManager account. This account will be used to allow Zapier access to your maps.

⚠️ READ NOTE

You will need to have online access to set up a MindManager account or to use Zapier.

1. Do one of the following:

   On the Tasks tab, in the Send Tasks To group, click the Zapier drop down then click Set Up Account.

   Or

   On the Advanced tab, in the Zapier group, click the Zapier drop down then click Set Up Account.

🌟 READ HINT

If you have already created a MindManager account, click Sign In and skip to step 3.
2. In the Set Up Account dialog, enter:
   - name
   - email
   - password
   Or sign in using Google+.
3. Click Sign In to create your Zapier account.
4. Once your MindManager account is set up, you will see a confirmation message.

**Create a Zapier account**

Once you've created your MindManager account, you need to create an account in Zapier.

1. Do **one** of the following:

   | In the MindManager Account Confirmation dialog box, click **Launch** to open the [Zapier website](https://zapier.com) in your designated browser. | Or Navigate directly to the [Zapier website](https://zapier.com) in your preferred browser. |

2. Follow the instructions on the [Zapier website](https://zapier.com) to create an account; if you already have an account, log into it.

With both accounts created, you can now create Zaps.

---

**Create a Zap**

Setting up Zapier is done on the [Zapier website](https://zapier.com) in a guided, step-by-step process. Because there are hundreds of applications you can link to using Zapier, creating a Zap will vary depending upon the applications you wish to connect.

Let's look at a test case: setting up a Zap between MindManager and Trello.

**NOTE:** Zapier is not currently localized. To provide accurate on-screen guidance, text and screen captures that reference Zapier on-screen prompts are in English.

1. In Zapier navigation bar, click **Make a Zap**. The Zapier interface asks you to choose a trigger and action:
Work with Maps

First:

**Choose a Trigger app:** When creating a Zap that allows you to send topic information from MindManager to another app, the trigger app is always Mindjet MindManager.

**Choose an Action app:** choose the app you want to send MindManager map topic data, for example, Trello.

Then:

**Choose a trigger:** While some Zapier-enabled applications allow you to choose from a variety of trigger activities, when you select Mindjet MindManager, you will be offered one selection, **Zap topics.**

**Choose an action:** You choose the action you want to occur. The potential action will vary, depending upon the application you are linking to. For example, if the action app is:

- **Gmail,** you can choose "send email" (create and send an email message that contains the map topics info) or "create draft" (create an email message with the map topic info, but do not send it).
- **Evernote,** you have the option of "create note," "create tag," "create reminder," or "append to note."
- **Slack,** you can select "send direct message" or "send channel message."

Since we're linking to Trello in the example above, we'll choose "Create Board." This means that the topic information Zapped to Trello will be used to create a new Trello Board.

1. Connect accounts:

2. 1.
Select a Mindjet MindManager account

- Connect your MindManager account to allow Zapier access to it.

Select the Action application account

- Connect Zapier to the account you have for the action application and allow access to it.

In this case, we'll be linking to a Trello account.

Test this account

- To ensure the accounts have been correctly accessed by Zapier, click the Test This Account button.

2.

You can opt to skip testing altogether.

3. Now, you need to set up your Trigger Filters. Zapier lets you set conditions so that the Zap will only activate if those conditions are met.
First:

In the Filter section, click + Add Custom Filter. The Add a Filter section opens with three entry fields:

- **Field** lets you select from a list of MindManager topic information, including Topic Text, Due Date, Tags, Priority, Resources, Notes, Hyperlink, Subtopics Text, Milestone, Progress, Start Date, and others. Choose the topic information that you want to use as the filter.

- **Condition** allows you to set the parameters of the content entered in **Value**. For example, if value contains a date, you can set the condition to (Date/Time) Greater Than, (Date/Time) Less Than, or (Date/Time) Equals.

- **Value** lets you type in the specific value the field must meet for the topic information to be Zappable. This could be a text string, a date, or a numeric.

Select the criteria you wish to use. Once you create a filter, every topic you wish to send using this Zap must meet the criteria defined in the filter, or you will get a Zapier error message.

In the example above, a Zap will be sent from MindManager to Trello to create a new card only if the selected topic has a priority marker of 1 or 2. Topics with a lower priority can not be Zapped.

You can set filters when you create the Zap, or later edit the Zap to add or change filters.

1. Customize the Action by matching up the MindManager topic information to target fields in the Action app.

2.
For the Trello Board Zap above, the Organization name is skipped; Topic Text is used for the name of the new board, and the board's description includes the Resources included in the topic, the topic's Start and Due dates, any Notes or Links, and the current Progress of the topic.

When you send a Zap, MindManager information is sent and used by the Action application. How the information is employed varies depending upon the application—and the instructions you give Zapier in this step. Each application will offer a specific selection of information fields, some required, and others optional.

- Some fields must have information typed into them.
- Others include a drop down menu of MindManager topic data. Click the **Insert Fields** button to access the options and select the one(s) you want to associate with the field:
For example, when creating a Zap that will build a Trello board from a MindManager map topic, you are offered three fields:

- Organization (optional)
- Name (of the board—required)
- Description (of the board—required)

**NOTE:** Once you match the MindManager map data to the Action applications fields, your map topic must include all the designated types of data, or you will get a Zapier error message. In the Trello example at right, if you do not have a "Due Date" set for the topic, you will receive an error message when you try to Zap that topic.

4. After customizing the Action, test the Zap.

3.
Click the **Test** button.

**NOTE:** You may need to return to your MindManager map and Zap a topic to successfully complete this test.

- Zapier will offer 1-3 samples to test.
  - Click **See trigger sample** to review the trigger data that will be included in the Zap.
  - Click **See action sample** to review the actions that will be taken by the Zap.
- Click **Test Zap with this sample** to run a test of the Zap.
  - If the test is successful, you will receive a notification:
    
    ![Success](image)
    
  - If the Zap is not successful, you will receive an error message noting the specific problem
and telling you what to do next.

4.  

5.  

6. Name the Zap and turn it on.

Many people set up more than one Zap.

- For example, you may create a Zap to convert MindManager topic data into a Trello card, and another to send reminder emails via Gmail.
- You may even have more than one type of Zap for the same application: one to create a Trello card, one to create a Trello board, and one to create a Trello list

To keep track of your different Zaps be sure to give each Zap a distinctive name.

We made a Zap that used MindManager topic data to create a new board in Trello so a good name might be "Trello Board."

Click Turn Zap on to activate it.
6.

**NOTE:** Data sent using Zapier is not synced to the map. If you make changes on your map, it will not be updated in the Action app. You must re-send the Zap to update the information.

---

**Zapier Dashboard**

Once you have successfully set up your Zap, you will see your it listed on your Zapier dashboard, under the name you gave it. You can then start Zapping from MindManager topics.

If you have set up more than one Zap, use the dashboard to manage them:

- Turn Zaps on or off
- Delete Zaps
- Create new Zaps
- Save draft Zaps before activating
- Track your account usage

**Send map data using Zapier**

Once you have set up Zapier, you can start using your Zap to send topic data from MindManager to the Zap-enabled application(s) in your Zapier account.

**READ HINT**

If you need help, check out "How to Use Zapier" in the Zapier Learning Center or search the Zapier Help Center for common topics and guidance on connecting specific applications.

To access the most current information on MindManager’s Zapier integration, be sure to enable online help.

**NOTE:** Data sent using Zapier is not synced to the map. If you make
changes on your map, it will not be updated in the Action app. You must re-send the Zap to update the information.

Send selected Topics to Zapier

To send a topic using Zapier, you need to have set up Zapier and created a Zap.

Send a Zap

NOTE: Zapier is not currently localized. To provide accurate on-screen guidance, text and screen captures that reference Zapier on-screen prompts are in English.

1. Select a topic. Before Zapping, check your topic to make sure that it:
   - Meets the criteria of the filter you set up (if you set up one).
     For example, for a Zap with a filter that states only run the Zap if the topic has a priority that is less than 3, your selected topic must have a Priority marker of 1 or 2 or you will get a Zapier error message.
   - Includes all the topic information that has been "matched" to target fields in the Action app.
     Suppose you have created a Zap for Trello that creates a new board with the following map data associated with the board's three fields: Organization, Name, and Description.
Before you use this Zap with a topic, ensure that the topic has:

- Topic Text that will name the board the new board
- Resources indicated
- A start and due date for the topic
- Notes (even if blank)
- A link
- A progress marker

If the topic does not include the items selected during setup, you will receive a Zapier error.

If you want to use a Zap that does not meet all criteria, you can go into the Zapier dashboard and edit the filter.

2. Do **one** of the following:

   - **On the Tasks tab, in the Send Tasks To group, click the Zapier drop down then click Send Selected Topics to Zapier.**
   - **On the Advanced tab, in the Zapier group, click the Zapier drop down then click Send Selected Topics to Zapier.**

If your zap is successful, you will receive a confirmation message, and the Zapier icon ✨ is displayed on the topic. Hovering over the topic will open a tool tip indicating the Zapier status, and the topic will also be listed Under **Sent to Zapier** in the Elements tab on the Map Index.
Work with Maps

Zapier icons are not listed in the Marker Index, and do not work with filters.

If your Zap is not successful, you will receive an error message and your topic will display the Zapier error icon 🔄. Hovering over the topic will display an error tool tip; the topic will also be listed Under Sent to Zapier in the Elements tab on the Map Index with an error icon.

**NOTE:** Data sent using Zapier is not synced to the map. If you make changes on your map, it will not be updated in the Action app. You must re-send the Zap to update the information.

Re-Zapping Topics

If you have already Zapped a topic, and you choose to Zap it again, you will receive a message warning you that re-Zapping may create duplicate information. You can choose to send anyway, or cancel.

**Show/hide Zapier Icons**

After you send a topic to Zapier, the topic displays a Zapier icon. You can turn this feature on or off by clicking **Show Zapier Icons in Map** in the **Zapier** drop-down menu.

1. Do one of the following:
   
   On the **Tasks** tab, in the **Send Tasks To** group, click the **Zapier** drop down then click **Show Zapier Icons in Map**. Or On the **Advanced** tab, in the **Zapier** group, click the **Zapier** drop down then click **Show Zapier Icons in Map**.

If you uncheck this option, the Zapier icon will not be displayed on topics that have been sent to Zapier. However, Zapped topics will be listed in the Map Index's Elements tab.

**Read Note**

Zapier icons are not listed in the Marker Index, and do not work with filters.

**Zapier History**

Select **View Zapier History** from the **Zapier** drop-down to open the Map Index's Elements tab to see a list of all topics that have been sent to Zapier.

**To remove Zapier History from a selected topic**
1. Select the topic(s) where you want to remove Zapier history.

2. Right click the Zapier icon in the topic and in the context menu, click **Remove Zapier History from This Topic**.

The Zapier icon is removed from the selected topic(s) and those topics are deleted from the Elements tab in the Map Index.

**To remove Zapier History from the entire map**

1. **Do one** of the following:
   - Right click the topic and in the context menu, click **Remove Zapier History from Map**.
   - On the **Tasks** tab, in the **Send Tasks To** group, click the **Zapier** drop down then click **Remove Zapier History from Map**.
   - On the **Advanced** tab, in the **Zapier** group, click the **Zapier** drop down then click **Remove Zapier History from Map**.

2. The icon is removed from all topic(s) and all topics are deleted from the Elements tab in the Map Index.

✅ **READ HINT**

You can use **Remove Zapier History from This Topic** or **Remove Zapier History from Map** to eliminate Zapier error icons.

---

**Sign Out**

To sign out of your MindManager account:

1. In the Zapier drop-down menu, click **Sign Out**. Once you are signed out, you cannot send Zaps.

To sign into your MindManager account:

1. In the Zapier drop-down menu, click **Set Up Account**. In the Account setup window, select **Sign In**, and enter your credentials (username and password.).

---

**Receive map data using Zapier**

Once you have **set up Zapier**, you can start using your Zap to receive topic data in MindManager from the Zap-enabled application(s) in your

**What do you want to do?**

- **Receive map data topics from Zapier**
- **Show/hide Zapier**
Zapier account.

**READ HINT**

If you need help, check out "How to Use Zapier" in the Zapier [Learning Center](#) or search the Zapier [Help Center](#) for common topics and guidance on connecting specific applications.

To access the most current information on MindManager's Zapier integration, be sure to enable online help.

**NOTE:** Data received using Zapier is not synced to the map. If you make changes to your Trigger app, they will not appear automatically on your map. You must run the Zap again to update the information.

---

**Receive map data in topics from Zapier**

For a topic to receive map data using Zapier, you must first [set up Zapier](#), register the topic with the service, and then [create a Zap](#).

**Receive a Zap**

**NOTE:** Zapier is not currently localized. To provide accurate on-screen guidance, text and screen captures that reference Zapier on-screen prompts are in English.

1. Do **one** of the following:
   - On the **Tasks** tab, in the **Send Tasks To** group, click the **Zapier** drop down and select **Make Receiving Topic**.
   - Or on the **Advanced** tab, in the **Zapier** group, click the **Zapier** drop down and select **Make Receiving Topic**.

2. When your topic's registration with the server is successful, the Zapier receiver button 🌼 is attached to the topic, and a confirmation dialog gives you instructions on how to create a Zap.

3. Click the **Don't show this again** checkbox to prevent this dialog from popping up every time you make a new receiving topic.

**READ NOTE**
If there is a problem contacting the server, you receive an error message letting you know that your receiving topic could not be made and inviting you to try again.

4. In your Zapier account online, create a Zap using MindManager as the Action app and your topic as the Parent Topic.

5. On your map, click the topic's Zapier button and select **Receive Zaps for This Topic**. A progress dialog pops up to confirm receipt from Zapier, and success of the operation.

6. Subtopics are added to the map with the information from Zapier, marked with a **Received from Zapier** icon, and listed in the corresponding group in the Elements tab of the Map Index.

Hovering over the topic's Zapier button displays a status tooltip.

**NOTE:** Data received using Zapier is not synced to the map. If you make changes to your Trigger app, they will not appear automatically on your map. You must run the Zap again to update the information.

**Remove the receiver**

To remove the ability of your parent topic to receive information from Zapier, click the Zapier button and select **Remove Receiver**.

Your topic converts back to a regular topic, its button is removed, and it can no longer receive Zaps.

---

**Show/hide Zapier Icons**

When your topic has received data from Zapier, it is marked with a Zapier-receiving icon displaying a Zapier logo with a superimposed green down arrow. You can turn this feature on or off by clicking **Show Zapier Icons in Map** in the **Zapier** drop-down menu.

Do one of the following:

**On the Tasks tab, in the Send Tasks To group, click the Zapier drop down then click Show Zapier Icons in Map.**

Or

**On the Advanced tab, in the Zapier group, click the Zapier drop down then click Show Zapier Icons in Map.**

If you uncheck this option, the Zapier icon will not be displayed on topics that have received Zaps. However, Zapped topics will be listed in the Map Index's Elements tab.
Zapier icons are not listed in the Marker Index, and do not work with filters.

Zapier History

Select View Zapier History from the Zapier drop-down to open the Map Index's Elements tab to see a list of all topics that have received Zaps.

To remove Zapier History from a selected topic

1. Select the topic(s) where you want to remove Zapier history.
2. Right click the Zapier icon in the topic and in the context menu, click Remove Zapier History from This Topic.

The Zapier icon is removed from the selected topic(s) and those topics are deleted from the Elements tab in the Map Index.

To remove Zapier History from the entire map

1. Do one of the following:
   - Right click the topic and in the context menu, click Remove Zapier History from Map.
   - On the Tasks tab, in the Send Tasks To group, click the Zapier drop down then click Remove Zapier History from Map.
   - On the Advanced tab, in the Zapier group, click the Zapier drop down then click Remove Zapier History from Map.

2. The icon is removed from all topic(s) and all topics are deleted from the Elements tab in the Map Index.

You can use Remove Zapier History from This Topic or Remove Zapier History from Map to eliminate Zapier error icons.

Sign Out

To sign out of your MindManager account:

- In the Zapier drop-down menu, click Sign Out. Once you are signed out, you cannot receive Zaps.
To sign into your MindManager account:

- In the Zapier drop-down menu, click **Set Up Account**. In the Account setup window, select **Sign In**, and enter your credentials (username and password.).
Incorporate data, Microsoft Office, or SharePoint

Adding Topic data

**Spreadsheets**

MindManager's spreadsheet feature provides a method for including topic-specific numeric data. It uses a standard interface similar to other spreadsheets you have used, and provides basic spreadsheet functions and the ability to display the data as a chart.

The spreadsheet can be sized and displayed or hidden. The data can be shown in spreadsheet form (a data table) or, in chart form (graphical representation).

If you already have data entered in Excel, you can link to the Excel data.

**Insert a spreadsheet**

1. Select the topic(s). On the **Advanced** tab, in the **Topic Data** group, click **Spreadsheet**. An empty spreadsheet will appear on the topic(s).

2. To enter spreadsheet data you must start the spreadsheet edit mode. Do **one** of the following:

   - Right-click the topic's Spreadsheet icon, then click **Edit Spreadsheet**.
   - OR Select the topic then double-click on the spreadsheet.

Once the edit mode is started you'll see a toolbar with buttons for the spreadsheet commands, and **OK** or **Cancel** options for ending the edit mode. In edit mode you can type in the data, or paste it from another application.

**See also:**

- Work with Excel
You can paste data from another spreadsheet, or from a document that has data values separated by tabs.

To see more rows or columns select the spreadsheet and enlarge it by dragging the bottom or right margins.

**Show or hide the spreadsheet**
- Click the topic's show or hide button.

**Remove the spreadsheet from the topic**
- Right-click the Spreadsheet topic icon, then click *Remove Spreadsheet from Topic*.

**Format and customize the spreadsheet**
Once the data is entered, you can go on to rearrange and format it to suit your needs. The spreadsheet functions are based on standard spreadsheet conventions so they will be familiar to you. Options

To further customize the spreadsheet, you can set the spreadsheet properties. Right-click on the topic's spreadsheet icon and click *Spreadsheet Properties*. Options

After you've entered and formatted the spreadsheet data you can choose to display only the data, or, if you prefer to show a graphical representation of that data, you can create a chart.

**View the spreadsheet as a chart**
1. *Optional* If you are not already in spreadsheet edit mode do one of the following:
   - Right-click the topic's Spreadsheet icon and click *Edit Spreadsheet*.
   - Select the topic then double-click the spreadsheet.

2. Click *Chart View*.

3. To select the chart's data range enter the range limits, or click and drag to select the data, then press *Enter*.

4. You'll see a default chart displayed. Click *Chart Properties* to customize the chart to your liking. Some options can be set directly using the Chart toolbar buttons, or, right-click the chart, and then click *Properties* for the full set of options.

**Switch between chart view and spreadsheet view**
1. **Optional** If you are not already in spreadsheet edit mode do one of the following:
   - Right-click the topic's Spreadsheet icon, and then click **Edit Spreadsheet**
   - Select the topic then double-click the spreadsheet.

2. Choose the view to display:
   - Click the spreadsheet toolbar's **Chart View** button to see the chart.
   - Click the spreadsheet toolbar's **Spreadsheet View** button to see the spreadsheet.

---

<table>
<thead>
<tr>
<th>Topic properties</th>
<th>What do you want to do?</th>
</tr>
</thead>
</table>
| ![Spreadsheet]

One way to include data in a map is by adding properties sets to your topics. A topic properties set is an object included within a topic that contains a list of property names and their values. You can create and re-use topic properties sets to standardize the entry of data for topics of a specific type. For example you could create a topic properties set with fields for standard employee data such as department, manager, title, employee number, etc.

Within the set, you can classify some properties as Hidden. Hidden properties are not shown, by default, but you can choose to display them.

Creating a topic properties set involves two steps:

A. **Define a list of topic properties.**
   - At this point, you have a list of properties without values ready for data entry. If you'd like to use this list of properties for other topics you can duplicate it by copying the topic or by [creating a Map Part](#).

B. **Edit the topic properties to populate the fields with data specific to this topic.**

Once the topic properties set has been created you can choose to show...
or hide it, and if its no longer needed, you can remove it from the topic.

You can also calculate a topic property based on the values of other properties used on the map. See Use Formulas to learn more.

The Map Index task pane Elements list displays all the topics on your map that contain topic properties.

Define a list of topic properties

1. Select a topic.
2. On the Advanced tab, in the Topic Data group, click the Properties icon.
3. Click Define Topic Properties.
   The placeholder "Property" appears as the first entry in the properties list
4. In the Name field, enter the name for the property.
   Topic properties must have unique names. You will not be permitted to enter a property name if it is already used in the topic.
5. Choose its data Type and options. The data type and options you choose will determine how the property's data is displayed and what type of data entry field is used. (See Use Formulas for information on Calculated properties.)
   The Hidden checkbox determines whether this data is shown by default. If checked, the property is only shown when you choose to view Hidden properties.
6. To define another property, click New, then repeat steps 3 and 4.
   Continue until you have added all the properties you want.
7. Click OK to exit the dialog.

If you want to re-use this set of properties for other topics, you can duplicate this topic before entering the data. You can either copy the topic or, if you plan to use it frequently, create a Map Part from it.
1. Select the topic where you have defined the properties, then do one of the following:

   - Click any property value in the topic properties set.
   - Right-click the topic Properties icon, then click Edit Topic Properties.
   - Select the properties set, then press F2.

2. Enter the data for the properties. The data entry is controlled by the property's data format and options. If you have entered data that is not valid for the property type, the OK button will be disabled.

   - To see more properties, select the properties list and drag the corner handles.

3. When you are finished entering the data click OK.

View and modify topic properties

View the topic properties

- Click the show or hide button on the topic.
- To see more or fewer properties, click the properties box and drag to resize it.

Right-click the topic's Properties icon to enable Auto-Fit - this will automatically size the box to show all properties.

Show hidden properties

- Right-click the topic's Properties icon, then click Show Hidden Topic Properties.

Enter or edit property values

Do one of the following to switch to Property value editing mode, then enter new values:

- Right-click the topic's Properties icon or right-click the topic's property list, and then click Edit Topic Properties.
- Double-click a property value displayed on the topic.
- On the Advanced tab, in the Topic Data group, click the Properties icon, and then click Edit Topic Properties.
You cannot directly edit the value of a property that is calculated from other properties (indicated by ![Calculated](https://example.com/calculated-icon.png) next to the value).

**Modify property names and definitions**

Do **one** of the following to switch to Property definition mode:

| Double-click a property name displayed on the topic. | **OR** Right-click the topic's Properties icon ![Properties](https://example.com/properties-icon.png) or right-click the topic's properties list, and then click **Define Topic Properties.** |

**Read Hint**

You can change the numeric property types (Number, Currency, Percentage, or Integer) to any one of the other three without deleting any data that has already been entered into the property.

Changing between a numeric property type and a non-numeric one will result in the loss of any data that has been entered in the property.

**Read Note**

Topic properties must have unique names. You will not be permitted to enter a property name if it is already used in the topic.

If you rename a property that is used in a **formula** to calculate another property, the formula is not automatically updated to use the new property name. You must update the formula with the new name, or the property will not be used.

You can rename a property that is calculated by a formula in the Define Topic Properties dialog, or in the Formula Builder or Formula Editor.

If you un-check the Calculated option for a property calculated by a formula, the formula is removed from the topic, and the property assumes its current value which becomes static.

**Remove topic properties or values from a topic**

- To remove all properties and their values, right-click the topic's Properties icon ![Properties](https://example.com/properties-icon.png), then click **Remove All Topic Properties.**
To remove a single property and its value, right-click the property in the displayed properties, and then click **Remove Topic Property**. *

To remove only the value for a property, right-click the property in the displayed properties, and then click **Clear Topic Property Value**. *

* To perform this operation on multiple properties, CTRL+click the properties you want to select first.

**Read Note**

If you delete a property that is calculated from a formula, that formula is also deleted from the topic.

---

**Copy and paste topic properties**

You can copy and paste a property value, a property name, or both the property name and value.

- To copy only the property value, right-click the value on the topic, and then click **Copy Topic Property Value**. To paste the value anywhere, press Ctrl+V.
- To copy both the name and value, right-click the topic property on the topic, and then click **Copy Topic Property**. To paste the copied properties, select a topic, and on the Home tab, click **Paste, Paste Topic Properties**.
- You can also paste the copied properties or values anywhere as text using the basic Paste (Ctrl+V) command.

You can also copy properties from one topic to another using drag and drop.

- Select the topic property and drag it to a new topic.
- To drag and drop more than one property, press CTRL as you select the properties, then drag and drop to the new topic.

---

**Use formulas**

Formulas let you calculate the value of a topic property by evaluating an expression that uses other topic properties from specific topics or a range of topics on your map. The properties used in the calculation are called input properties, and the resulting property is called a calculated property. Any topic on your map can contain one or more formulas to define one or more calculated properties.
Calculated properties are updated dynamically, so their values are automatically updated as you add or edit the input properties, or move, add or remove their topics.

Formulas can use input properties whose type is number, currency, integer, percentage or calculated.

**What is a formula?**

Example of a simple formulas are:

\[ \text{[unit\_cost]} = 22 + 3 \]

Meaning: the "unit\_cost" topic property is equal to 22 plus 3.

\[ \text{[unit\_price]} = \text{[unit\_cost]} \times 1.25 \]

Meaning: the "unit\_price" topic property for this topic equals the "unit\_cost" property times 1.25.

\[ \text{[product\_profit]} = (\text{[unit\_price]} - \text{[unit\_cost]}) \times \text{[units]} \]

Meaning: the "product\_profit" topic property equals the "unit\_price" property minus the "unit\_cost" property times the number of units.

You can use topics anywhere on the map in the calculation, by using a formula like this:

\[ \text{[total\_profit]} = \text{SUM (MapTopics [product\_profit])} \]

Meaning: the "total\_profit" topic property for this topic equals the sum of the "product\_profit" properties of all topics in all map topics.

You can also create more complex calculations that can evaluate a range of topics anywhere on the map and include only specific topics or topic types.

An example of a more sophisticated formula that you can create in the Formula Editor is:
Incorporate data, Microsoft Office, or SharePoint

(total_budget_surplus) = SUM(MapTopics[budget]) - SUM(MapTopics[travel_expense], MapTopics[equipment_expense], MapTopics[salaries], topic[operations_expense])

Meaning: the "total_budget_surplus" topic property for this topic equals the sum of the "budget" property on all map topics, minus the sum of the "travel_expense", "equipment_expense", and "salaries" properties on all map topics, and the "operations_expense" property on a specific map topic.

How do I create formulas?

Use the buttons on the Advanced tab to enter formulas: AutoCalc provides an interface for easy formula creation, or click Formulas to use the Formula Editor to create or edit more complex formulas.

! READ NOTE

The choice of decimal separators (period or comma) and list separators (comma or semicolon) is determined by the Windows Control Panel Region and Language settings for your computer.

Create a simple formula with AutoCalc

Autocalc lets you create simple formulas that include a single function, one input property, and one range.

To create more sophisticated formulas, use the Formula Editor:

1. Select a topic on the map.
2. On the ribbon's Advanced tab, click AutoCalc.
3. In the dialog, select:
   - The calculated property to be created on this topic by the formula.
   - The Function to use in the calculation.
   - The input property used by the function.
   - The topic range to evaluate.
4. Select the checkbox to add the input property to topics that are used in the calculation but do not already contain this property. Select the property type for these properties. (Use this option if you expect all the topics used in the calculation to contain the input property - you can fill in the input property values at any time. If the input property is not present on a topic, that topic is ignored by the calculation)
5. Click OK.
Once you have created the formula, the topic will display a formula icon $\hat{F}$. You can see a list of the topic's formulas by pointing to this icon.

If you want to change the formula you created, you can edit it in the Formula Editor.

\[\text{\checkmark Read Hint}\]

You can see all the topics that contain formulas on the Map Index Elements tab.

---

**Create a formula with the Formula Editor**

The Formula Editor lets you create sophisticated formulas that include multiple functions (with grouping for precedence), input properties, and ranges.

1. Select a topic on the map.
2. On the ribbon's Advanced tab click Formulas.
3. The Formula Bar appears, and shows all the formulas contained on the selected topic.
4. Click $\mathcal{F}$ to open the Formula Editor and enter the new formula.
5. On the Formula Editor Insert bar, click $\mathcal{F}$ to choose the topic property you want to define by the calculation (this is the formula's left-hand side). If you choose Other, enter the name for the new property between the brackets that appear $[\ldots]$.  
6. Click to the right of the $=$ and type the formula. For speedier entry, you can use the Insert bar buttons to choose functions $\sum$, ranges $\mathcal{F}$, or select specific map topics $\mathcal{F}$ to use in the calculation.

See Formula elements and syntax in this topic for details.
7. Click $\mathcal{F}$ to validate the formula. Errors will appear on the Formula Editor status bar.

To cancel changes you made using the Formula Editor, click $\mathcal{x}$.

Once you have created the formula, the topic will display a formula icon $\hat{F}$.

\[\text{\checkmark Read Hint}\]

You can duplicate the formula on other topics by copying the property that it calculates.

You can see all the topics that contain formulas on the Map Index Elements tab.
Edit or remove a formula

1. Select the topic that contains the formula you want to change or delete.
2. If the Formula Bar is not displayed, on the ribbon's Advanced tab click Formulas, or click the formula icon on the topic.
3. On the Formula Bar select the formula you want to edit or remove. The Formula Editor starts.
4. To edit the formula, modify the formula text manually or by using the Formula Editor buttons to specify Topic Properties, Functions, Ranges and to select topics. To remove the formula, click .

You can also remove a formula from a topic by deleting the topic property that it defines.

Formula elements and syntax

General form

The general form for a formula is: lhs = rhs

lhs (left-hand side) specifies the calculated topic property to be defined by this formula. It will receive the results of the rhs (right-hand side).

rhs (right-hand side) is an expression that is evaluated to produce a numeric value. This value is assigned to the calculated topic property specified by lhs. This expression usually acts on a range of topics and / or on specific topics.

Topic properties

In the Formula Editor, click to insert a topic property in the equation. On the lhs, you can select only properties in the current topic or create a new property. On the rhs, you can select any property used in the map.

Topic properties are always enclosed in square brackets [ ].

Examples: [cost] [unit_cost] [all costs]

Topic properties used in formula calculations must be of one of the following numeric types:

- Number
- Currency
Percentage
- Integer
- Calculated (a property whose value is determined by another formula)

You can change the numeric property types (Number, Currency, Percentage, or Integer) to any one of the other three without deleting any data that has already been entered into the property.

### Operators and numbers

<table>
<thead>
<tr>
<th>Operator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>addition</td>
</tr>
<tr>
<td>- (hyphen)</td>
<td>subtraction</td>
</tr>
<tr>
<td>* (asterisk)</td>
<td>multiplication</td>
</tr>
<tr>
<td>/ (forward slash)</td>
<td>division</td>
</tr>
<tr>
<td>^</td>
<td>exponentiation</td>
</tr>
<tr>
<td>( )</td>
<td>grouping for precedence and enclose function arguments</td>
</tr>
</tbody>
</table>

You can use numbers in equations and group operations with parentheses.

Example:

\[
[\text{Total}] = 3 \times (5+2) + 10 \times (2+2) \\
[\text{Weighted Profit}] = 3 \times [\text{Profit}] - (2 \times ([\text{Cost}] / 15))
\]

### Topic ranges or selection

Topic ranges are used in the formula's right-hand side to specify a set of topics to use in the calculation. You can specify the range by clicking ![Editor](https://mindmanager.com) in the Formula Editor, or by typing the keywords below.

To refer to specific topics, click ![Select](https://mindmanager.com) and then select the topic in the map. If you do not specify a range for a property the calculation uses that property from the current topic. This is displayed in the formula as `topic`. You can see the name of the map topic by pointing to this text in the Formula Editor, or double-click it to navigate to the topic it references.

![ReadNote](https://mindmanager.com) If you use a range that contains topics hidden by a filter, the properties on those topics are ignored during the formula calculation. If you reference a specific topic, its properties are always included in the calculation even if the topic is hidden.
Incorporate data, Microsoft Office, or SharePoint

| **Parent** | parent of this topic; evaluates to nothing for the Central Topic |
| **Branch** | this topic and all its descendants |
| **Children** | the immediate subtopics (1 level) of this topic |
| **Descendants** | all subtopics (multiple levels) of this topic |
| **siblings** | all other topics that have the same parent as this topic (not including this topic) |
| **Ancestors** | all topics (multiple levels) from which this topic descends, not including this topic |
| **CentralTopic** | the map’s central topic |
| **MapTopics** | all topics in the map, including callouts and floating topics |
| **Callouts** | callouts on this topic; does not include callouts on boundaries and relationships |
| **Floating** | all floating topics in map, not including their descendants |

**Range Examples**

**[cost]** - "The property of this topic." (No range is specified, so "self" is implied.)

**siblings [cost]** - "The property of the siblings of this topic."

**topic [cost]** - "The property of the topic that was selected." (Point to topic to see the name of the topic referenced.)

**Built-in functions**

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SUM</td>
<td>The sum of the property values.</td>
</tr>
<tr>
<td>AVERAGE</td>
<td>The sum of the property values divided by the number of properties.</td>
</tr>
<tr>
<td>COUNT</td>
<td>The number of properties.</td>
</tr>
<tr>
<td>MIN</td>
<td>The smallest value of the property within the range.</td>
</tr>
<tr>
<td>MAX</td>
<td>The largest value of the property within the range.</td>
</tr>
</tbody>
</table>
Function arguments are enclosed in parentheses.

Example: \[ \text{Total\_cost} = \text{SUM (Descendants [cost])} \]

Multiple arguments are separated by , (commas).

Examples:

\[ \text{Project\_expense} = \text{SUM ([travel\_expense],[equipment\_expense],[salaries])} \]
\[ \text{Total\_expense} = \text{SUM (MapTopics[Project\_expense] , topic[Operations\_expense])} \]

Smart Fill

Smart Fill automatically sets the fill color of a topic based on the value of a Topic Property. You create a Smart Fill rule based on up to three conditions and select the fill color to apply when each condition is satisfied.

Create a Smart Fill rule

1. Select a topic on the map where you want to apply the Smart Fill rule.
2. On the ribbon's Advanced tab, click Smart Fill.
3. In the Property list, select the Topic Property you want to evaluate from the list of existing properties on the current topic, or enter the name of a new property (it will automatically be created on the topic).
4. Define the condition to be met.
5. Select the fill color to apply.
6. Optional Repeat steps 3-5 for up to two more conditions, and then click OK.

Note that these conditions will be evaluated from top to bottom.

When you select a topic with a Smart Fill rule, the Smart Fill button on the ribbon's insert tab is highlighted. The Smart Fill conditions are re-evaluated whenever you edit the topic properties.

⚠️ READ NOTE

If you've applied a specific fill color to the topic using the formatting commands this is overridden by the color defined in the Smart Fill rule. To see the color you selected, remove the Smart Fill rule.
Modify a Smart Fill Rule

1. Select the topic that contains the rule.
2. On the ribbon’s Advanced tab, click Smart Fill.
3. Change the settings used for the rule, and then click OK.

Copy a Smart Fill Rule

If you want to apply the same rule to multiple topics on your map, you can copy and paste it.

1. Select the topic that contains the Smart Fill rule you want to copy.
2. On the ribbon’s Advanced tab, click the Smart Fill arrow, and then click Copy Smart Fill.
3. Select the topic to receive the rule.
4. On the Advanced tab, click the Smart Fill arrow, and then click Paste Smart Fill.

⚠️ READ NOTE

You can paste the rule to only one topic at a time.

Remove a Smart Fill rule

- Repeat the steps above, but select None in the Property list for each condition, then click OK.
- If you delete the topic property used in the rule, the rule is removed from the topic.

Use database data

MindManager lets you create connections to databases so you can include their data in MindManager maps. This is a "live" connection that features two-way update capability - that is, the data can be edited in its native application or from within MindManager. Using database content in your map involves three steps:

**Step 1: create a connection to a database.**

You can connect to a variety of database types and save the connection information in a special file for re-use on a different computer.

**Step 2 (optional): configure the database connection**

Using a special connection configuration map, you can specify visible data, which data is used for topic text, and relationships between different tables.

What do you want to do?

- Add or import a database connection
- Configure a connection
- Run a query
- View and edit database topics
- Manage database connections
- Troubleshoot a connection
Step 3: run a query and add the results to the map

To add information to your map, you run a query on the database to find matching data. Using the Databases task pane, you specify the database, and which table to search, and whether to filter the results. The results appear in the pane, and you can add the results to the map (either all results or only selected results).

In your map, the results appear as a special database topic. The query results are dynamic; you can refresh the database topic to see the latest information available in the database.

Database functions are available on the **Advanced** tab, and from the Databases task pane. Neither of these are visible by default.

⚠️ **Read Note**

If you do not see the Databases button on the Advanced tab, check to see that you have the corresponding add-in installed and enabled.

- To see the Databases task pane tab, use the MindManager Databases options.

✅ **Read Hint**

The Map Index task pane Elements list Business Topics group displays all the topics on your map that contain Database query results.

---

Add or import a database connection

A database connection links MindManager to a data source (database or folder of CSV files). This allows you to browse the data source and add content to your maps.

You can connect to the following database types:

- Microsoft Access
- Microsoft Excel
- Microsoft SQL server
- MySQL server
- Comma-separated-values (a folder of CSV files in which every file is treated as a table)
You can create connections to multiple databases.

**Add a database connection**

1. Do one of the following:
   - On the **Advanced tab**, click the **Databases** arrow, and then click **Add Database Connection**.
   - OR From the Databases task pane, click **Add Connection**.

2. Enter the name for the connection, and choose the **Type** of database you are connecting to.

3. Click **Select** to browse to the database location (**Folder**, **File**, or **Server** name).

4. For Microsoft SQL or MySQL databases, you must also enter your **Username** and **Password**, and a **Database name**.

5. Click **Test** to verify that MindManager can connect to the database.

If you are notified that MindManager could not connect to the database, consult [connection troubleshooting](#).

Connections can be further configured to specify visibility of, and relations among, the data source tables and fields.

The connection information is saved on your computer, and can be exported and imported for re-use. You can manage your connections by editing, duplicating, or deleting them.

**Import connections**

You can import the information for database connections from a file that has been exported by MindManager:

- To use the connections with MindManager on a different system
- If you have received a map that contains database topics from another user, and you want to update or edit the data
- To update database topics in an online Mindjet Files map that you did not create.

To import connections from a file:

1. On the **Advanced tab**, click **Databases**, and then click **Manage Database Connections**
2. Click **Import Database Connection**.
3. Select the file you want to import connections from, and then click **Open**.
4. The imported connections will appear in your list.
5. To verify a connection, select it in the list, click **Edit**, and then click **Test**. See [Troubleshoot a connection](#) if the connection is not successful.

[READ NOTE](#)
A username and password is not included in exported SQL connection files. You must edit the imported connection to enter this information before you can use the connection.

Configure a database connection

Configuring a MindManager database connection is an optional step that lets you set the visibility of database fields and tables, and create relations between database tables for the connection. If you do not configure the connection, you will be prompted for the necessary information when you add a database topic to your map that uses this connection.

When you choose a connection to configure, you’ll see the database Configuration View, with the database structure of the selected connection shown in map form, and a document bar with commands for setting field and table visibility, and for creating relations between data. You’ll also see any configuration information for this connection that you have already saved.

Database configuration view

To see the configuration view:

- On the Advanced tab, click Databases, and then click Configure Database Connection.
- From the Databases task pane click Configure Connection.

The configuration view shows the database structure as a map:

![Database configuration map](image)

- The central topic is the connection name.
- Main topics represent tables in the database.
- Subtopics represent fields within each table.

Configuration commands

The document bar at the top of this view lets you specify the visibility of, and relations among, tables and fields within the database.

Visibility options
The visibility options determine which tables you can select when you run a query, and which fields will be visible in the database topics you add to your map from the query results. On the configuration map, topics display markers to indicate their visibility.

- Select a field (subtopic) or table topic (main topic) in the map, and choose any of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Marker</th>
<th>Applies to</th>
<th>Result when enabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide table</td>
<td></td>
<td>table (main topic)</td>
<td>Hides the table so it doesn't appear in the in the Databases task pane list of tables for this connection.</td>
</tr>
<tr>
<td>Show field in topic</td>
<td></td>
<td>field (subtopic)</td>
<td>The field appears within the default topic text in the database topics on the map</td>
</tr>
<tr>
<td>Show field in topic</td>
<td></td>
<td>field (subtopic)</td>
<td>The field is visible as a basic property in database topics.</td>
</tr>
</tbody>
</table>

Creating relations

You can create relations within this view that point from data in one table to related data in a second table. When you add a database topic to your map from a query of the first table, you can chose to display its related data from the second table as subtopics by selecting the relation.

For example, you could set up a relation from the Customers table CustomerID field to the Orders table CustomerID field.

Then, when you add data for a customer from the Customers table to your map, you can choose to display the related data, in this case the Orders for that customer. MindManager finds all the records in the Orders table with a matching CustomerID, and displays these as subtopics.

You create a relation between two fields in different tables on the configuration map. You can set up multiple relations within the connection.

1. Select two topics (CTRL+click to select the second topic), and then click **Create Relation** on the Configuration View document bar.
2. The relation is assigned a default name. To change the name, click the callout and enter the new name.
The direction of the relation is defined by the order in which you select the topics: it points from the first topic to the second. To create a relation in two directions, you must create two separate relations.

**Save the configuration options**

Once you have set the configuration options, click **Apply** in the document bar to save the settings to the connection. You can now use these settings when you run a query.

---

### Run a database query

The Databases task pane lets you browse or search a database (run a query), select a set of records from the results, and then add the selected data to your map as database topics.

1. On the **Advanced tab**, click **Databases**, and then click **Browse Connected Databases**.
2. In the Databases task pane, choose a connection in the **Select a database connection** list.
   - If you have not set up any connections, or if you want to connect to a different database, click to add a connection.
   - If you want to configure the connection you’ve selected, click .
3. Choose a table to browse or search in the **Select a database table** list. You can hide tables in this list in the configuration.
4. All the records in the table now appear in the **Results** pane.
   - To choose the columns to display in the **Results**, click .
   - To search for records with matching text, type it in the **Enter text to find** field. Matching records appear in the **Results** pane.
   - To further refine the **Results**, enter text in the **Filter** field. You can enter multiple terms in this field, separated by spaces. The Results will now be reduced to records that contain at least one of the filter terms in any of their fields. To remove the filter, click .

### Add data to your map

You can choose to add all of the data in the Results pane to your map, or only selected records.

1. If you only want to add selected records, select them in the Results. (CTRL+click to select additional records).
2. Then, do one of the following:
   - Drag the records from the task pane onto the
   - Click **Add to Map** at the bottom of the pane, and choose which records to add, and where to add them.
If you have configured the connection to specify which fields to include in the topic text, and which fields to show as basic properties, these settings are used to display the topic data. Otherwise, the topics show the fields you have chosen as visible in the Databases pane.

You can change which fields are used for the topic text and basic properties.

View and edit database topics

You create a database topic on your map by running a query, and then choosing data to add to the map from the records listed as Results in the Databases task pane.

A database topic displays some topic text and beneath it, the data in the record as a list of topic properties.

If you have configured the connection to specify which fields to include in the topic text, and which fields to show as properties, these settings are used to display the topic data. Otherwise, the topics show the fields you have chosen to show in the Database task pane.

You can edit the topic text without affecting the data, but your changes will be lost if you refresh the topic.

The topic contains all the data in the record as its properties. By default only the properties you choose to display are shown, but you can choose to show all the properties.

Default topic text and visible properties

You can change which data fields in this table are displayed as topic text and basic properties: for the current topic only, for the entire map, or for every map created using this connection.

1. Right click the topic's database topic icon.
2. Click Configure Visible Fields.
3. Specify the visible fields:
   - In the Topic Text field, enter the names of the fields you want to display as the database topic's text. Enclose the field names in [ ].
   - In the Properties list, check the fields you want to display as Basic Properties on the database topic.
4. Then:
   - To save these settings so that they will always be used by this connection, select **Save in configuration**.
   - To use these settings for all topics on the current map, select **Change for all instances**.
   - Don't select either option if you only want the settings to apply to the current topic.

5. Click **OK**.

To show all the data fields for the current topic:

1. Right click the topic's database topic icon.
2. Click **Show All Properties**.

**READ HINT**

You may need to re-size the data area to see all the data.

**Show, hide, and refresh data**

- To hide or show the data, on the database topic, click ▲ (hide), or ▼ (show).
- To refresh the data, on the database topic, click 🔁.

**Add related data**

Relations between fields in tables are created in configuration view. If a topic has related data it will display a relation icon ■ at bottom-right.

To add the related data to the map:

1. Click the icon ■ and then choose the table you want to use.
2. The related data displays as a subtopic of the current topic. The first topic represents the Relation Query, and its subtopics represent the query results.
3. To modify the number of results shown in the relation, right-click the Relation Query topic’s database topic icon ■ and click **Edit Relation Query**. You can specify the start record and the number of results to return. (The default number of results is set in the Databases Options.)

**Edit data**

Each database topic has a dynamic two-way link to the database. If you edit the topic data, changes are sent back to the database.

**READ NOTE**

In order to edit the data, you must have permission to write to the database.
Incorporate data, Microsoft Office, or SharePoint

- Double-click the database topic's data area, and edit the data. Changes you make are automatically saved back to the database.

**READ HINT**

If you change data that is used as the default topic text, you need to refresh the topic.

** Disconnect a topic from the database **

If you have a database topic whose data you want to retain, you can disconnect it from the database to prevent the data from being updated on refresh, and display it as a static data topic. Or, you can convert it to a normal topic, with the data displayed as subtopics. In either case, the topic is no longer connected to the database.

To create a static data topic:

1. Right click the topic's database topic icon.
2. Click **Disconnect from Data Source**.
3. The data is retained, and the topic becomes a static topic.

If you prefer, you can display the topic's data as subtopics:

1. Right click the topic's database topic icon.
2. Click **Convert to Normal Topic**.
3. Each data field becomes a subtopic of the current topic.

**Manage database connections**

You manage database connections from the Databases Options dialog.

- On the **Advanced tab**, click **Databases**, and then click **Manage Database Connections**

You can edit an existing connection to change or correct its information, duplicate a connection to re-use its information for a new connection, or delete a connection that is no longer needed.

You can also export connection information to an .xml file for re-use, and import connection information from a file exported by you or by another user.

**Edit a connection**

1. On the **Advanced tab**, click **Databases**, and then click **Manage Database Connections**
2. Select the connection to modify in the list, and then click **Edit**.
3. Modify the connection information, and then click **Test** to verify it. See [Troubleshoot a connection](#) if the connection is not successful.

4. Click **OK**.

**Duplicate a connection**

1. On the **Advanced tab**, click **Databases**, and then click **Manage Database Connections**

2. Select the connection to duplicate in the list, and then click **Duplicate**.

A duplicate connection is created in the list. You can edit it to change its name and information.

**Delete a connection**

1. On the **Advanced tab**, click **Databases**, and then click **Manage Database Connections**

2. Select the connection to remove from the list, and then click **Delete**.

**Export connections**

You can export the information for database connections you have created to a file for re-use in order to make the connections available:

- When you use MindManager on a different system
- If you send a map that contains database topics to other users, to enable them to update and edit the data
- If you add a map that contains database topics to [Mindjet Files](#), and you want to allow other members to update and edit the data.

To export connections:

1. On the **Advanced tab**, click **Databases**, and then click **Manage Database Connections**

2. Click **Export Database Connection**

3. Select the connections you want to export from the lists (press CTRL and click to select multiple connections).
   - **Connections on this computer** shows all the database connections currently available on your system.
   - **Connections in open maps** shows only the connections in use.

   The information for all the connections you select is saved in a single file.

4. Click **Select** and choose the location to save the file, or browse to an existing file to overwrite it.

5. Click **OK**.
If you receive a message that MindManager could not connect to the database you need to verify the connection information.

*When adding a new database connection:*

Check that you have specified the correct information as follows:

**Type**
For Access and Excel databases, make sure you choose the version of Access or Excel that was used to create the database.

**Location**
For Access, Excel and CSV databases you should be able to browse to the location by clicking the Select button.
For SQL databases, MindManager will attempt to verify that the URL you entered is correct.

**Username, Password** (for SQL databases)
Be sure that your username and password are spelled correctly and don't contain extra spaces within the text or as trailing spaces. Use proper capitalization if your system is case-sensitive.

**Database** (for SQL databases)
MindManager shows the list of databases it finds on the server. You should choose from the list of databases shown.

*When using an imported connection:*

If you import a connection file but cannot connect to the database, you need to correct the connection information.

⚠️ **READ NOTE**

A username and password is not included in exported SQL connection files. You must edit the connection to enter this information before you can use the connection.

1. On the Advanced tab, click the Databases arrow, and then click Manage Database Connections.
2. Select the problem connection in the list, and then click Edit.
3. Change the information as needed (see the hints above for new connections).
4. Click Test to verify the connection.

If you still cannot connect to the database, consult the Knowledge Base in the Support area at Mindjet.com for more information.
Working with Microsoft Office

Troubleshooting Microsoft Office add-ins

MindManager provides a variety of ways to integrate data from Microsoft Office applications into your maps, or add map content to new or existing Office documents:

<table>
<thead>
<tr>
<th>Office Application</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Excel</td>
<td>Create an active, two-way link between an existing map topic and a range of Excel data. Export your entire map or only selected topics to a CSV file that Excel can import.</td>
</tr>
<tr>
<td>Outlook</td>
<td>Query Outlook for matching items and use them to create new map topics with active links to their associated items. Send a map topic to Outlook to create a new Outlook item and an active two-way link between the topic and the new item. Send items from Outlook to a map to create new, linked map topics.</td>
</tr>
<tr>
<td>PowerPoint</td>
<td>Export your map's slides as a presentation with topics displayed as a bulleted text outline, or as PowerPoint objects.</td>
</tr>
<tr>
<td>Project</td>
<td>Import tasks from a Project file to a map. Send tasks from Project to create topics in a MindManager map. Export topics from a map to create tasks in Project.</td>
</tr>
<tr>
<td>Word</td>
<td>Import a Word document to a map to create new topics. Send content from a Word document to create topics in a MindManager map. Export a map (or selected topics) to Word.</td>
</tr>
</tbody>
</table>

The Microsoft Office integration features are provided by add-ins that are installed when you install MindManager.

⚠️ READ NOTE

Add-ins will only activate features in MindManager if you have the supporting program installed. For example, you will not see any commands in MindManager for using Microsoft Word if you do not have Word installed on your system.
Missing commands in MindManager

The Microsoft Office add-ins add entries in:

- The **File** tab **Export** menu
- The **File** tab **Save & Send, Change File Type, Save As - Save as type**: list.
- The MindManager ribbon - the **Tasks** tab, **Send Tasks To group**, and the **Advanced** tab, **Queries** group.
- Topic shortcut (right-click) menu - **Send to ...** command.

If you do not see the command you want to use, the add-in may be disabled, and you must enable it in MindManager.

- Click the **File** tab, click **Options**, and then click **Add-ins**.
- Verify that the add-ins you want to use are checked.

If you do not see the add-in you want to use listed, it may not have been installed properly: Perform a repair of MindManager as detailed in our online support pages. This will attempt to re-install and re-register the add-ins in the Office programs. It is very important that all Office programs are closed at the time of installation or repairing.

In addition to having the Add-in installed, you must also have the supporting program installed on your system.

Missing commands in Office applications

The Microsoft Office add-ins add "Send to MindManager" buttons to the interfaces of the Office applications. Depending on which version of the applications you are using, you'll see these buttons either on the main toolbar, or the ribbon. If these commands are missing from the Office application you want to use, the add-in may be disabled, and you must enable it in the Office application.

⚠️ READ NOTE

The add-ins will not add buttons to applications from the 64-bit edition of Office. If you are running the 32-bit version of Office on either a 32-bit or 64-bit system, you should see buttons from the add-ins if they are enabled. Consult the Microsoft Office Help for more information on using Add-ins with Office.

Check the application's add-ins

- Office 2003 and 2007 users: Click **Help - Disabled items**
- Office 2010 and later users: Click the **File** tab, click **Options**, and then click **Add-ins**. From the **Manage** list, select **Disabled items**, and then click **Go**.
If you see the MindManager add-in listed, click to enable it and then restart the application. The add-in button should reappear on the ribbon.

If you do not see the MindManager add-in listed, perform a repair of MindManager as detailed in our online support section. This will attempt to re-register the add-ins in the Office programs. It is very important that all Office programs are closed at the time of installation or repairing.

Additional steps for troubleshooting add-ins can be found in the Support section of our website.

---

Work with Microsoft Excel

The Microsoft Excel Linker allows you to create topics with spreadsheets or charts that are linked to data in Microsoft Excel.

⚠️ **Read Note**

You must have Excel 2003 or later installed on your system to use this feature.

You can include a range of data from an Excel worksheet as an object on a map topic. A link is maintained to the Excel worksheet: any changes made to the data in Excel will be reflected in MindManager. This data can only be edited in Excel. When you begin editing the data in MindManager, Excel opens so you can edit the data there.

You can use the MindManager spreadsheet charting feature to create a chart from the data. You can also choose to show or hide the data on the map.

You can break the link to the Excel data so that the MindManager spreadsheet is independent of Excel. The data then becomes normal spreadsheet data and can be edited in MindManager.

✔️ **Read Hint**

You can also export your entire map or only selected topics to a CSV file that Excel can import.

The Map Index task pane Elements list Business Topics group displays

---

What do you want to do?

- Link to Excel data
- View and modify the data
- Disconnect the topic from Excel

**See also:**

- Spreadsheets
- Work with Microsoft Office
all the linked Excel topics on your map.

---

**Link to Excel data**

Your map can include topics that link to and display Excel data. You can establish the link to the data from either MindManager or Excel.

**Link topics to Excel data from Excel**

1. Highlight a range in the Excel worksheet.
2. Click the **Send to MindManager Map** button on the Excel ribbon.

If MindManager is open a new topic is added to the current map as either a main topic (nothing selected) or as a subtopic of the currently selected topic. The new topic contains the worksheet data.

If MindManager is not open, it opens and begins a new map with a main topic that contains the worksheet data.

⚠️ **READ NOTE**

If you do not see the **Send to MindManager Map** button in Excel, see [Troubleshooting Office add-ins](#).

**Link topics to Excel data from MindManager**

1. Optional Select a topic. A new subtopic will be created with the data.
2. Do **one** of the following:
   - On the **Advanced** tab, in the **Topic Data** group, click **Excel Range**.
   - Click the **Map Parts** task pane tab.
   - In the **Map Parts** task pane, under Map Parts, click **Microsoft Excel Linker**, then drag the **Range** map part to the map.
   ⚠️ **READ NOTE**
   - If you do not see the **Excel Range** button on the **Advanced** tab or the **Microsoft Excel Linker** in the **Map Parts** pane, see [Troubleshooting Office add-ins](#).
   - If Excel is not open it will start and prompt you to open a worksheet. Otherwise, it displays the current worksheet.
3. You will be prompted to highlight a data range in Excel. Highlight the range and click **OK**.

✔️ **READ HINT**
5. Switch back to MindManager. You'll see the Excel data included as a spreadsheet on a new topic.

<table>
<thead>
<tr>
<th>READ HINT</th>
</tr>
</thead>
<tbody>
<tr>
<td>If only a portion of your data is shown you can re-size the spreadsheet as described below.</td>
</tr>
</tbody>
</table>

6. You can close Excel at any time. You will be prompted to save the worksheet to save the MindManager links.

<table>
<thead>
<tr>
<th>READ NOTE</th>
</tr>
</thead>
<tbody>
<tr>
<td>MindManager does not support Excel formulas.</td>
</tr>
</tbody>
</table>

View and modify the data

Resize the spreadsheet

Initially, you may only see a portion of your data. To see all the data, you can resize the spreadsheet.

1. Select the topic then click again to select the spreadsheet.
2. Use the corner handles to resize the data area.

<table>
<thead>
<tr>
<th>READ HINT</th>
</tr>
</thead>
<tbody>
<tr>
<td>MindManager displays the data as shown in the spreadsheet - its formatting, row height, and column widths are determined there.</td>
</tr>
</tbody>
</table>

Modify the selected range

1. Right-click the topic’s Microsoft Excel icon.
2. Click Update Microsoft Excel Range.
3. Excel will open and prompt you for the new range.

Edit the worksheet data

When you link to worksheet data in Excel, you can edit the data in one of the following ways.

Edit the worksheet directly in Excel, then update the data in MindManager

1. Open and edit the worksheet as you normally would in Excel, and save it.
2. In MindManager, right-click the Excel topic and click Refresh.
Incorporate data, Microsoft Office, or SharePoint

**Read Hint**

To refresh multiple topics with Excel links right-click the map background, and then click Refresh All Topics or press SHIFT+F5.

Start the editing process from within MindManager.

1. Double-click on the spreadsheet on the topic.
2. The spreadsheet will open in Excel. Switch to Excel and edit the data, then save the worksheet.
3. In MindManager, right-click the Excel topic and click Refresh.

**View the data as a chart**

1. Right-click on the Excel topic icon and click Chart View.
2. Highlight the data range for the chart in the topic spreadsheet.

**Change the look of the chart**

- Right-click on the Excel topic icon and click Chart Properties.

Some options can be set directly using the Chart toolbar buttons, or, right-click on the chart and select Properties for the full set of options.

**Disconnect the topic from Excel**

You can disconnect the map spreadsheet from Excel - this breaks the link but the data remains in the map as a MindManager spreadsheet. Changes to the data in MindManager will no longer affect the Excel spreadsheet and vice-versa.

1. Right-click the Microsoft Excel icon on the topic.
2. Click Disconnect from Microsoft Excel.

The data is retained in the map as a spreadsheet.

---

**Work with Microsoft Outlook**

Maps can contain topics that are linked to and synchronized with their Outlook counterparts. These are called linked Outlook item topics. You can add an Outlook query to your map or add select Outlook.
can then edit the associated Outlook items directly from within MindManager by editing the linked topic - your changes are synced to the Outlook item. Likewise if the item is edited in Outlook, those changes are synced to the map, and the topic will change.

You must have Outlook 2003 or later installed on your system to use these features.

Linked Outlook item topics show special icons that indicate the type of item they are linked to:

- Task
- Contact
- Note
- Mail
- Appointment

There are several ways to add linked Outlook item topics to your maps:

- Conduct an Outlook query in MindManager to find Outlook items that match criteria you specify and then:
  - Add the query and its results to your map
  - Add select items from the query results to your map
  - Send a topic from your map to create an Outlook task or appointment
  - Send items or folders from Outlook to create linked Outlook item topics on your map
  - Drag an Outlook item into your map.

You can also create Outlook appointments by creating reminders on topics using MindManager's Topic Alert feature. When you create a reminder, a corresponding Outlook appointment is automatically created. Topic Alerts are kept in sync and can be edited from either application.

The Map Index task pane Elements list Business Topics group displays all the topics on your map that contain Outlook queries, query results, and linked Outlook topics.

See also:

- Work with Microsoft Office Task info
Add an Outlook query topic to your map

MindManager comes with a set of pre-defined Outlook queries that you can use. You can use these as-is, edit them to suit your needs, or create your own queries.

**READ NOTE**

Outlook queries are disabled for flowcharts

When you add an Outlook query topic to your map it returns all matching Outlook items as linked Outlook item subtopics. You can sync the query at any time to see updated results.

1. Optional Select a topic (the query will be added as a subtopic of this topic)
2. On the Task tab, Send Tasks To group or the Advanced tab, Queries group, click Outlook Items.

**READ NOTE**

If you do not see these commands, see Troubleshooting Office add-ins.

3. Click the query you want to use, or click New Outlook Query to design your own.

**READ HINT**

By default, queries that return tasks or appointments add the task assignees or appointment invitees to your map’s Resources list. If you design your own query, you can disable this.

4. The Outlook query topic and its results (linked Outlook item topics) are added to your map.

You can also add a query topic from the Outlook task pane. Using this method allows you to run the query to preview its results before adding the topics to the map.

1. On the Task tab, Send Tasks To group or the Advanced tab, Queries group, click Outlook Items.
2. Click Outlook Query Organizer.
3. In the Outlook task pane, select the query you want to use and drag it to your map, or right-click it and then select Add to Map.

Click to run the query first, if you want to see what results it will produce before adding it to the map.

4. The Outlook query topic and its results (linked Outlook item topics) are added to your map.

**READ HINT**

By default, queries that return tasks or appointments add the task assignees or appointment invitees to your map’s Resources list. You can disable this option by editing the query before you add the query topic to your map.
Add select Outlook query results to your map

You can add specific items from a query you've run in the task pane to your map:

1. On the Task tab, Send Tasks To group or the Advanced tab, Queries group, do one of the following:
   - Click Outlook Items, then enable Outlook Query Organizer
   - Or
   - Click the Task Panes button at lower-right, and select Outlook.

2. In the Outlook task pane, select the query you want to use and click to run the query.
3. The query results appear in the lower section of the pane.
4. Drag any item from the results onto your map. These become linked Outlook item topics.

   You can sort the items in the Results list by clicking on the column headers.
   To open an item in Outlook, double-click its name.

Create, edit, and manage queries

You work with Outlook queries by using the Outlook Queries task pane. To see this pane, do one of the following:

On the Task tab, Send Tasks To group or the Advanced tab, Queries group, click Outlook Items. Enable Outlook Query Organizer.

   - Or
   - Click the Task Panes button on the bottom status bar, and then click Outlook.

If you do not see these commands, see Troubleshooting Office add-ins.

Change the order of queries in the list

- In the Outlook Queries task pane, drag query names up or down to reorder the list.

Create a new query

1. In the Outlook Queries task pane, click , or right-click on an empty space in the list of queries, and then click New Outlook Query.
2. Enter information for these fields.
3. Click **OK**.

MindManager automatically runs the query and displays the matching items in the **Results** list in the lower section of the pane so you can see if the query works as expected.

**READ HINT**

You can sort the items in the **Results** list by clicking on the column headers.

To open an item in Outlook, double-click its name.

**Edit an existing query**

1. **Optional** If you want to create a new query from an existing query without changing the original, in the Outlook Queries task pane, right click the query and then in the shortcut menu, click **Duplicate**.

2. In the Outlook Queries task pane, select the query you want to edit, and click **Edit Outlook Query**, or right-click the query you want to edit, and then click **Edit Outlook Query**.

3. Modify the information in these fields.

4. Click **OK**.

MindManager automatically runs the query and displays the matching items in the **Results** list in the lower section of the pane so you can see if the query works as expected.

You can also edit queries that you have already added to your map.

**Delete queries**

- In the Outlook Queries task pane, select the query you want to delete (press **CTRL** to select additional queries, or press **SHIFT** to select a range), and click **Delete Outlook Query**, or right-click the query and then click **Delete**.

**READ HINT**

Deleting a query does not affect queries you have already added to your map. To delete a query on the map, select it and then press **DEL**.

If you accidentally delete one of the default queries, you can restore it: right-click the queries list background, and then click **Restore Default Queries**.

---

**Send a topic from your map to create an Outlook task or appointment**
When you send a topic to Outlook, a new task or appointment is created in Outlook. The topic becomes a linked Outlook item topic that is synced with its corresponding Outlook item.

1. **(optional)** To send multiple topics to Outlook, select them now.
2. Do one of the following:

   | Right-click on a topic, click **Send to**, and then click **Microsoft Outlook as Task** or **Microsoft Outlook as Appointment**. | Or | On the ribbon’s **Task tab**, **Send Tasks To** group or the **Advanced** tab, **Queries** group, click **Outlook**.

   **READ NOTE**

   If you do not see these commands, see **Troubleshooting Office add-ins**.

   If you send a single topic:
   - A new Outlook item is created and the appropriate Outlook form pops up to let you enter the necessary item data.
   - Click **Save and Close** to save the new item in Outlook.
   - Click **Cancel** to cancel creating the Outlook item.

   **READ NOTE**

   Outlook 2003 and Outlook 2013 do not display the form. The new item is simply created, and the topic becomes a linked Outlook item topic.

   If you send multiple topics:
   - New Outlook items are created with **these default properties**. You can then edit the items in Outlook individually to adjust their properties.

   **For Outlook appointments**

   Start =
   - topic start date (if present)
   - otherwise, use topic due date (if present)
   - otherwise, use today

   Start time =
   - current time, rounded up to closest 1/2 hour (as in Outlook)

   Duration =
   - topic duration (if present)
   - otherwise, 30 minutes
Incorporate data, Microsoft Office, or SharePoint

For Outlook tasks

Start =
- topic start date (if present)
- otherwise, no start date

Due=
- topic due date (if present)
- otherwise, topic start date (if present)
- otherwise no due date

The topics become linked Outlook item topics that are synced with their corresponding Outlook items.

Send Outlook items or folders to a map

When you send items from Outlook to a map, new Outlook topics are created on the map. These topics are linked to the corresponding Outlook items.

1. Open the target map in MindManager or, if this is a new map, save it. Select a topic if you want the new Outlook item topics to become its subtopics.
2. In Outlook do one of the following:
   - Select one or more items, then click Send to MindManager Map 🗺️ on the ribbon.
   - Or
   - Click on a folder and then click Send Folder to MindManager Map 📁 on the ribbon or on Standard toolbar.

⚠️ READ NOTE

If you do not see these buttons in Outlook, see Troubleshooting Office add-ins.

The Outlook items are added as Outlook topics: as subtopics below the selected topic, or as main topics if nothing is selected.

Drag Outlook items into your map

When you drag items from Outlook to a map, new Outlook topics are created on the map. These topics are linked to the corresponding Outlook items.

1. Open the target map in MindManager or, if this is a new map, save it.
2. In Outlook, select one or more items (message, note, task, appointment, or contact) and drag them into the map in Map view or Outline view.
   - If you drag the item(s) onto a topic, the new Outlook topics become subtopics.
   - If you drag the item(s) onto the map background, the new Outlook topics become main topics.

**Edit Outlook query and linked Outlook item topics**

**Edit a query on the map**

Once you have added a query to your map, you can edit it.

⚠️ **Read Note**

This only changes the map query, it does not affect the original query in the Outlook queries task pane.

1. Click the 🌐 Outlook Query topic icon, and then click **Edit Query**.
2. Modify the information in these fields.
3. Click **OK**.

MindManager automatically runs the modified query and displays the new results as linked Outlook item subtopics.

✅ **Read Hint**

You can add your own subtopics to the Outlook Query results topics. These will be retained on sync, unless their parent is no longer included in the query results.

**Edit Outlook items**

When you edit an item in Outlook that is linked to a map topic, you'll see the changes on your map the next time you **sync** the item or its parent query topic.

You can also edit Outlook items directly from the map by doing **one** of the following:

| Edit the item attributes and properties on the linked Outlook item map topic. Your changes are sent to Outlook the next time you **sync** the topic. Some information is read-only in MindManager. Linked Outlook item topics that are linked to Outlook tasks will also appear in the **Gantt** view. | Open the item in Outlook from MindManager and edit it. Your changes are recorded in Outlook immediately, and will show on your map the next time you **sync** the topic. |
Edit item attributes and properties on a linked Outlook item topic

You can edit linked Outlook item topics in the same way that you edit normal map topics. For example, you can change the topic text, or change the task info, and then sync the topic to change the corresponding Outlook item's properties.

Some item properties are included as Topic Properties. To show or hide these:

- Click ▼ or ▲ on the linked Outlook item topic.

To edit these:

- Select the topic, then double-click on a property value (right-hand column) to start edit mode.

⚠️ READ NOTE

Some attributes and properties of Outlook topics will be read-only: all information that is read-only in Outlook will also be read-only on the topic. For example, an appointment is read-only for everyone but its owner. Some other information on the map topics may be read-only, but can still be edited by opening the item in Outlook. Read-only attributes are shown as grayed on your map and for tasks displayed in Gantt view.

Your changes are sent to Outlook the next time you sync the topic.

Open the Outlook item from MindManager

1. Click the topic's Outlook item icon.
2. Click Open Microsoft Outlook item.

The item opens in Outlook so you can edit it. Your changes will appear on the map when you sync the topic.

Disconnect an Outlook query or linked Outlook item topic

1. Click the topic's Outlook query or Outlook item icon.
2. Click Disconnect from Microsoft Outlook.

If you disconnect a query topic, the query definition will be removed from the topic. Its icon will change from 📊 (Outlook query) to 📊 (topic with Topic Properties). Its existing results topics will remain linked to and stay in sync with their corresponding Outlook items.

If you disconnect a linked Outlook item topic, its icon changes to 📊 (topic with Topic Properties). Its properties are retained as Topic Properties, but it is no longer linked to or synced with its corresponding Outlook item.
Sync queries and linked Outlook item topics

You can sync a query that you have added to your map to get updated results, or sync the query’s individual results topics. You can also sync individual linked Outlook item topics that you have added directly to the map. If you have edited the properties on any linked Outlook item topic, your changes will be sent to Outlook, and vice versa.

Sync a query

- On your map, click the Outlook Query topic icon, and then click Sync query topics with Outlook.

MindManager will re-run the query to show you the most current results.

Sync all Outlook items - all queries and individual linked Outlook item topics

- On the Task tab, Send Tasks To group or the Advanced tab, Queries group, click Outlook Items, and then click Sync All Outlook Items in Map.

Sync specific items

- Select the topics you want to sync. On the Task tab, Send Tasks To group or the Advanced tab, Queries group, click Outlook Items, and then click Sync Selected Outlook Items.
- On a linked Outlook item topic, click the Outlook item icon, and then click Sync with Outlook.

Press F5

Sync rules

In some cases, if an item has been changed in both Outlook and in MindManager since the last sync, you will be asked to resolve the conflict. Syncing follows these rules.

Work with Microsoft PowerPoint

You can sketch out your basic ideas on a map, create slides to display the topics you choose, and then export your slides to PowerPoint to add high-impact graphics and animations. You can export all your slides or only select slides as a presentation or add slides to an existing presentation. Topics on your slides can be exported as bulleted text or

What do you want to do?

- Export all slides to PowerPoint
- Send selected slides to PowerPoint

See also:
Incorporate data, Microsoft Office, or SharePoint as PowerPoint objects.

When you begin the PowerPoint export, MindManager will prompt you for some export Options, and then communicate directly with PowerPoint, instructing it to build the presentation. Then, you can edit the presentation in PowerPoint, if desired.

⚠️ **READ NOTE**

You must have Microsoft PowerPoint 2003 or later installed on your system to use these features.

---

**MINDJET ONLINE FEATURES**

You can save a PowerPoint presentation to Mindjet Files online.

See [Save a map as a different file type in Mindjet Files](#) for more information.

---

**Export all slides to PowerPoint**

1. Create the slides you want to use in your presentation.

   ✔️ **READ HINT**

   **Flowcharts** cannot be exported to PowerPoint.

   Only visible topics are exported. This means you can apply a filter to hide topics you don't want to include in the presentation.

2. Do **one** of the following:

   - On the **View** tab, click the **Presentation** button pull-down, and then click **Export Slides**
   - On the **Home** tab, click the arrow next to the **Share** button. In the **Share** drop-down, select **Export Slides to Microsoft**
   - Click the **File** tab, click **Share**, then under **Export** select **Export Slides to Microsoft**
   - In the Slides pane, click the **Slides** pull-down, and then click **Export Slides to Microsoft**
If you have not already created slides, a dialog box will ask if you want MindManager to create the slides for you.

If you do not see Export Slides to Microsoft PowerPoint in these menus, see Troubleshooting Office add-ins.

3. In the Export Map As dialog, the default name for the presentation will be the map name, but you can change this and the save location. Click Save.

4. A dialog appears with the global presentation settings. Check the options you want to use.

5. Click Export.

Changes to slides using PowerPoint object export

You may see these changes to your exported slides:

Map elements that are not exported as PowerPoint objects

- Images
- Icons
- Rich text formatting
- Spreadsheets, topic properties
- Task Information
- Topic Notes
- Attachments
- Links
- Tags
- Topic Comments

Map elements that are exported, but may be reformatted

- Relationships
- Boundaries
- Callouts
- Topic shape (every topic will become a rectangle)
Incorporate data, Microsoft Office, or SharePoint

• Topic connecting lines

**Topic growth direction changes ▼**

Changes to the Layout directions:

In maps that shift from one Topic Layout direction to a different Layout direction for some or all Subtopics, you may see the following changes:

• Org-chart to Map becomes Org-chart for all topics
• Tree to Map becomes Tree for all topics
• Map to Org-chart becomes Map for all topics

---

**Send selected slides to PowerPoint**

1. Select one or more topics on your map.
2. Right-click the slide icon on a topic, and then click **Send Slide(s) to Microsoft PowerPoint**.

   ![Read Note]

   ![Read Hint]

   If a PowerPoint presentation is already open, the slides will be added to the existing presentation, otherwise a new presentation will be created.

   If you do not see **Send Slide(s) to Microsoft PowerPoint** in these menus, see **Troubleshooting Office add-ins**.

3. A dialog appears with the global presentation settings. Check the options you want to use.
4. Click **Export**.

---

**Work with Microsoft Project**

MindManager can export tasks from a map to Microsoft Project, and import tasks from Project into a map.

![Read Note]

You must have Microsoft Project 2003 or later installed on your system to use these features.
MindManager User Guide

The Project import and export is a one-time operation, and no link is retained between the Project tasks and the MindManager topics.

When you begin the Project export, MindManager will prompt you for some Export Format Settings.

When MindManager imports a set of tasks from Project, it translates the task information from Project into the corresponding MindManager Task Info, and creates a new map with one topic for each task.

Prepare the map for export

Project uses the MindManager Task Info to fill in the task details, but your topics are not required to have task info defined for them. In other words, you can export a basic set of tasks from MindManager and fill in the information for them in Project.

⚠️ READ NOTE

MindManager’s Project export does not use task due dates when it creates new tasks in Project. You should assign a Start Date and Duration value to the task in MindManager. Tasks that contain only Start Dates and Due Dates will result in "0 hrs duration" tasks when exported to Project.

Project can only support a single link per task. If any of your map topics have multiple links, only the first (primary) link is exported. You can re-order the links on a topic if the link you want to export is not the topic’s primary link.

Export an entire map to a Microsoft Project file

1. Open the map in MindManager.

   ✔️ READ HINT

   Only visible topics are exported. This means you can apply a filter to hide topics you don't want to include in the project.

2. Do one of the following:

   - On the Home tab, click the arrow next to the
   - OR Click the File tab, and click Share. Then
   - OR Click the File tab, click Save As, and in the

   See also:
   Work with Microsoft Office
   Task info

Top of Page
Incorporate data, Microsoft Office, or SharePoint

3. In the export dialog, the default name for the project will be the map name, but you can change this and the location where it is saved.

4. Click Save.

5. A dialog appears with the export settings. Check the options you want to use.

A new Project file is created. You can Open the project to check it, Open Folder where it was saved or Close to return to MindManager.

### Export selected topics to a Microsoft Project file

1. In Project, open the file that you want to add the tasks to. If no project is opened, a new project will be created.

2. In MindManager select the map topics to export.

3. Right-click, click Send to, and then click Microsoft Project.

**Read Note**

If you do not see Microsoft Project on the File tab Export menu, or in the Save as type list, or in the shortcut menu under Send To, see Troubleshooting Office add-ins.

The topics will be exported and added to the end of current project.

The Project export is a one-time operation, and no link is retained between the Project tasks and the MindManager topics. If you export tasks from Project and then make changes to the tasks in MindManager you cannot export the tasks back to Project to update them there. Instead, you can delete the old tasks, then export again. The exported tasks will be added at the end of the project as new tasks.
Import an entire Project file

1. Click the File tab, click Import, and then click Import Microsoft Project File.

   ! READ NOTE
   
   If you do not see Microsoft Project in the list, see Troubleshooting Office add-ins.

2. Select the file you want to import and click Open.

3. A dialog appears to let you customize the Import Settings. Once the settings have been adjusted to your liking, click Import.

You'll see a status message appear as the file is processed, then the new map will appear.

Import only selected Project tasks

1. To add the tasks to an existing map, open the map in MindManager and select a target topic if desired.

2. Select the tasks in Project.

3. Click the Send to MindManager Map button on the Project ribbon, or click File, click Send to, then click MindManager. MindManager will start and open a new map if it's not already active.

   ! READ NOTE
   
   If you do not see the Send to MindManager Map button on the Project ribbon or in the File menu, see Troubleshooting Office add-ins.

4. A dialog appears to let you customize the Import Settings. Once the settings have been adjusted to your liking, click Import.

The Project import is a one-time operation, and no link is retained between the Project tasks and the MindManager topics. If you import tasks from Project and then make changes to the tasks in MindManager you cannot export the tasks back to Project to update the existing Project tasks. Instead, the existing tasks will remain and the exported tasks will be added at the end of the project as new tasks.

Work with Microsoft Word

What do you want to do?

The Word Export feature exports your map in outline form to Word. You can then edit and format the exported outline in Word.
Incorporate data, Microsoft Office, or SharePoint

You can export the entire map, or just selected topics.

**Read Note**

You must have Microsoft Word 2003 or later installed to use these features.

If you want to include a graphical image of your map in a Word document, you can achieve this by creating an image file from your map and then inserting this into Word.

MindManager can import a Word document and transform the text into a map. An essential part of this process is the proper structuring of the Word document.

The document is processed according to the styles it contains.

MindManager uses the Heading styles to determine the map topic hierarchy: text in Heading 1 style becomes Main topics, Heading 2 and greater are subtopics. Text in the Normal style (or any other style that is not a Heading style) is included as text notes for the topic directly preceding it.

---

**Export an entire map to a Word document**

1. Open the map.

   **Read Hint**

   Only visible topics are exported. This means you can apply a filter to hide a set of topics you don't want to include in the document.

   Take a look at the map in **Outline View** first for a general idea of what the exported Word file will look like.

2. Do **one** of the following:

   - **On the Home tab, click the arrow next to the Share button. In the Share drop-down, select Export to**
   - **Click the File tab, and click Share. Then under Export, click select Export to Microsoft Word.**
   - **Click the File tab, click Save As, and in the Save as type list, select Microsoft Word Documents.**
3. The default name for the document will be the map name, but you can change this and the location where it is saved. Click **Save**.

4. The **Microsoft Word Export Settings** dialog appears, so you can tailor the export to your liking.
   - On the **General** tab, choose the outline numbering scheme, which information to include, and export options for other map elements. Options
   - On the **Word Template** tab, select the Word template for the document and how topic levels correspond to Word styles. Options
   - On the **Advanced** tab, select the treatment for relationships, links, attachments, and map graphics. Options
   - By default, bitmaps are converted to metafiles on export for better compatibility with some RTF readers. Disable the MindManager **Notes** option setting **Convert bitmaps to metafiles** to disable this behavior.

5. Click **Export** when you have set the options to your liking.

6. A message appears when the export is done. You can **Open** the document to check it, **Open Folder** where it was saved or **Close** to return to MindManager.

---

*Export selected topics to a Word document*

1. To append the exported content to the end of a Word document open it.

2. In MindManager, open the map and select the topics you want to export.

3. Right-click on one of the topics, click **Send to**, and then click **Microsoft Word**.
   
   (Only the selected topics are exported. If a document is already open, the topics are added at the end of the document.)

4. Select the export options in the **Word Export Settings** dialog (described above).

5. Switch to Word to see your exported content. Remember to save the document before exiting Word.

---

**MINDJET ONLINE FEATURES**

You can save the Word document to Mindjet Files online. See **Save a map as a different file type in Mindjet Files** for more information.
You can quickly create a simple text outline from part or all of your map in Word by this method:

1. Select one or more topics (select the central topic to copy the whole map)
2. Press CTRL+C to copy
3. Switch to Word, and then press CTRL+V to paste.

If you do not see Export to Microsoft Word on the File tab Export menu, or in the Save as type list, or in the topic shortcuts menu, see Troubleshooting Office add-ins.

**Import an entire Word document**

1. Click the File tab, click Import, and then click Import Microsoft Word Document.

   If you do not see Microsoft Word Document in the list, see Troubleshooting Office add-ins.

2. Select the file you want to import and click Open.

You'll see a status message appear as the file is processed, then the new map will appear in MindManager's Map View window.

**Import only selected Word paragraphs**

1. Optional To add text from Word to an existing map, open the map in MindManager and select a target topic if desired.

   If no map is open in MindManager the Word content will be used to create a new map.

2. Select the paragraph(s) in Word.

3. Click Send to MindManager Map on the Word ribbon.

   If you do not see the Send to MindManager Map button, see Troubleshooting Office add-ins.

4. Switch to MindManager to see the new content in the map.
Add SharePoint Items queries and dashboards

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

MindManager lets you aggregate items that match specific criteria from one or more SharePoint sites and display a topic for each item on your map using a SharePoint Items query. You can create a query from the Advanced tab on the ribbon, or by adding a **map part** from the Web Services SharePoint group.

You can also use the SharePoint dashboard query to create a new map that contains a set of SharePoint Items query topics with pre-defined filters to let you see your tasks, issues, and calendar items from one or more sites in one step.

When you add SharePoint items to your map, a wizard prompts you for the source site(s) and the criteria you want to use to filter the items. It stores this information in a SharePoint Item query topic that is added to your map. When the wizard finishes, MindManager queries the site(s) to find matching items. These results are displayed as SharePoint Items results subtopics, with a link connecting each results topic to its associated SharePoint item.

See also:
- Work with SharePoint Items queries
- Create SharePoint items and tasks
- Work with linked SharePoint topics
- Distribute maps with SharePoint topics
- SharePoint site connections and options
Two special SharePoint Items commands let you create new SharePoint folders and items from within MindManager.

The Map Index task pane Elements list Business Topics group displays all the topics on your map that contain SharePoint queries, query results, and linked SharePoint topics.

---

**Create a SharePoint Items query topic**

You can create a query topic for the following types of items: Tasks, Documents, Pictures, Calendar Items, Site Explorer, Content Search, List Items and Custom List Items. See descriptions of the SharePoint Item query topics.

<table>
<thead>
<tr>
<th>SharePoint Item query topic</th>
<th>Source</th>
<th>Filter by</th>
<th>Results grouping</th>
</tr>
</thead>
<tbody>
<tr>
<td>Documents</td>
<td>Site(s) and their subsites</td>
<td>Document name, Date Created (date or range), Created by, Date Modified (date or range), Modified by, Checked out to</td>
<td>{not grouped}</td>
</tr>
<tr>
<td>Images</td>
<td>Site(s) and their subsites</td>
<td>Name, Date taken (or range), Title, Description, Keywords, File type</td>
<td>{not grouped}</td>
</tr>
<tr>
<td>List Items</td>
<td>Site(s) and their subsites</td>
<td>List type (one only), List name(s)</td>
<td>{not grouped}</td>
</tr>
<tr>
<td>Custom List Items</td>
<td>Site(s) and their subsites</td>
<td>List name(s)</td>
<td>(not grouped)</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------------------------</td>
<td>--------------</td>
<td>---------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Custom field values</td>
<td></td>
</tr>
<tr>
<td>Calendar Items</td>
<td>Site(s) and their subsites</td>
<td>Created by</td>
<td>(not grouped)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Start date</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>End Date</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Keywords</td>
<td></td>
</tr>
<tr>
<td>Tasks</td>
<td>Site(s) and their subsites</td>
<td>Assigned To</td>
<td>(not grouped)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Due (date)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Priority</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Keywords</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Percent complete</td>
<td></td>
</tr>
<tr>
<td>Issues</td>
<td>Site(s) and their subsites</td>
<td>Assigned To</td>
<td>(not grouped)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Due (date)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Priority</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Keywords</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Status</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Category</td>
<td></td>
</tr>
<tr>
<td>Content Search</td>
<td>Site(s) and their subsites, (optionally) all other sites on their servers</td>
<td>Title</td>
<td>(not grouped)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Text (word or phrase)</td>
<td></td>
</tr>
<tr>
<td>Site Explorer</td>
<td>Site(s) and their subsites</td>
<td>List type (one or more) Calendar items Tasks Issues etc.</td>
<td>List type &gt; List name</td>
</tr>
<tr>
<td>Site(s) and their</td>
<td></td>
<td>(filtered automatically)</td>
<td>My Tasks</td>
</tr>
<tr>
<td>subsites</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
1. On your map, select a topic. (The SharePoint Items query topic will become a subtopic of this topic.)
2. On the ribbon’s Task tab, Send Tasks To group or the Advanced tab, Queries group, click SharePoint, and in the pull-down click the type of items you want to add.

You can also drag a SharePoint map part onto your map from the Map Parts task pane (under Web Services - SharePoint).

3. Follow the steps in the wizard to specify the source and filter criteria for the query. (You can modify the site connection info and filter criteria after the topic has been added to your map, if needed.)

   The first step in every wizard prompts you to choose one or more SharePoint site connections.
   - Select the sites (or sub-sites) in your list of available sites.
   - If you want to use a connection that is not listed:
     a. Enter the URL for the connection. (For example: http://project_site/alpha_project/)
     b. Click Add.
     c. MindManager will verify the site connection. If you have not already connected to the SharePoint site, you will be asked to log in with your SharePoint credentials.

You can define and manage a list of site connections using the SharePoint options.

Click Next to proceed through defining the filter criteria. Most of the wizard prompts are self-explanatory, but here are some specifics for each wizard.

When you have finished using the wizard, the SharePoint Items query topic appears on your map, displaying results subtopics that match the filter criteria. (You'll see a "Loading..." icon while MindManager queries the server.)
If your system can't connect to the SharePoint server (due to an error in the URL or an interrupted connection) the parent topic will display an icon showing that the query topic is disconnected.

The results topics are synced to their associated SharePoint items, and updated whenever the query topic is refreshed.

Each results topic has a link that connects it to its associated SharePoint item (shown as a browser icon, for example ). You can click the link icon to view and edit the item in the built-in MindManager Browser.

You can modify a SharePoint query topic's text, as well as the filter criteria used in the query, or disconnect it from SharePoint.

---

Create a SharePoint dashboard map

The SharePoint Dashboard creates a new map with all your issues, tasks and calendar items from the site(s) you choose. You can create a new dashboard at any time, or you can save the dashboard map and have it open automatically each time you start MindManager.

You can also create multiple dashboards. For example, you could create dashboards for each project you are working on by specifying a different SharePoint site for each project dashboard.

1. On the ribbon's Task tab, Send Tasks To group or the Advanced tab, Queries group, click SharePoint, and then click Create SharePoint Dashboard.
2. In the Dashboard wizard, choose the site(s) you want the map parts to query.

A new map opens containing map parts that display tasks and issues assigned to you, and calendar items for this week and this month.

You can modify the site connection and filter criteria for these map parts just as you would for other SharePoint map parts. You can further customize your dashboard by adding other topics to the map. These can include "normal" map topics, as well as other smart map parts from the SharePoint tab or from the Map Parts task pane. For example, you could include a Google search map part to show you the latest information about a topic or product.

The topics in the dashboard automatically refresh when you open the map, and at regular intervals (if the Periodic Refresh option is enabled), so you always see updated information.

**READ HINT**
If you want your dashboard map to open each time you start MindManager you can set an option to make this your default map.

If you want your dashboard map to open each time you start MindManager you can set an option to make this your default map.

Work with SharePoint Items queries

**NOTE:** You will only have access to MindManager’s SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

You can modify the filter criteria for SharePoint Items query topics on your map, and see the new results when you refresh the topic. You can also edit the topic text, and add other subtopics (in addition to the results topics).

**READ NOTE**

SharePoint queries are disabled for flowcharts.

SharePoint Items query topics can be moved or copied just like other map topics. When moved or copied, the topic retains its functionality: its results topics remain linked to their associated SharePoint items, and they are refreshed when you refresh their parent topic.

For more information about modifying results topics, see [Work with linked SharePoint topics](#).

The Map Index task pane Elements list Business Topics group displays all the topics on your map that contain SharePoint queries, query results, and linked SharePoint topics.

---

**Edit SharePoint Items query topics**

SharePoint Items query topics display the query type as the topic text. You can edit this text to reflect the filter you are using, for example to change “Tasks” to “High Priority Tasks”.

---

See also:

- [Work with linked SharePoint topics](#)
- [Create SharePoint items and tasks](#)
MindManager User Guide

The source site used for this topic is displayed in the Topic Properties. You can show or hide this using the **Show** / **Hide** icon on the topic. You cannot edit this information.

---

**Add other topics**

You can add other topics at the same level as the query results topics, and these are not affected when the query is refreshed.

If you add subtopics to any of the SharePoint query result topics, they will be removed on refresh only when their parent is no longer displayed as a result. This can happen when:

- the item no longer meets the filter criteria
- the item was deleted in SharePoint.

---

**Modify a SharePoint Items query**

You can change the site connection and filter criteria used by a SharePoint Items query topic at any time. For example, if you want to show fewer results, more results, or results from a different site, you can adjust the site connection and filter criteria accordingly.

**Change filter properties**

1. Right-click the SharePoint icon on the query topic.
2. Click **Edit SharePoint Query**.
3. Use the wizard to change the filter criteria such as the source site, type of items, dates, etc.
   
   SharePoint query wizard hints
   
   You can skip to the information you want to change using the buttons at the left side of the wizard, or step through all the wizard pages by clicking **Next**.
4. Click **Finish** at any time.

The topic automatically refreshes, showing you the new set of items that match the filter criteria.

⚠️ **READ NOTE**

If your system can't connect to the SharePoint server (due to an error in the URL or an interrupted connection) the parent topic will display an icon showing that the map is disconnected.

---

335
Incorporate data, Microsoft Office, or SharePoint

Refresh a SharePoint Items query

SharePoint Item queries automatically refresh when you open the map that contains them (if this option is enabled), and individual results topics automatically refresh when their properties change.

To refresh a SharePoint Items query at any time, do any of the following:

- Right-click the SharePoint icon on the query (parent) topic, and then click Refresh.
- On the Task tab, Send Tasks To group, click the SharePoint pull-down, and then click Refresh all SharePoint items in map. (This refreshes all queries as well as all linked SharePoint item topics.)
- Select the query topic, and on the Task tab, Send Tasks To group, click the SharePoint pull-down, and then click Refresh Selected SharePoint Items.
- Press F5.

When the query is refreshed, subtopics you have added will be retained, unless they are subtopics of results that are no longer displayed.

While the results are being refreshed, the topic displays the "loading" icon

⚠️ READ NOTE

If your system can't connect to the SharePoint server (due to an error in the URL or an interrupted connection) the parent topic will display an icon showing that the map part is disconnected.

If you have used the MindManager Task Management options (in the Task Info pane) to designate any of your SharePoint tasks as Roll-up tasks, they will not be synced with SharePoint when the query is refreshed.

Move or copy SharePoint Items query and results topics

You can move or copy the parent query topic freely without affecting its functionality.

If you move a results topic out of the query branch it retains its functionality as well: its properties are kept in sync, its link still connects to the corresponding SharePoint item, and bi-directional sync of task
info (for tasks and issues) is retained. But, when you refresh the original query topic, a new results topic is added to replace the one you moved. This can create duplicate items on your map.

Disconnect a SharePoint Items query topic

When you disconnect a SharePoint Items query topic, its results topics will no longer be kept in sync with SharePoint, but they will retain their links to their associated SharePoint items.

To disconnect a topic:

- Click the topic's SharePoint icon 🔄, and then click Disconnect from Microsoft SharePoint.
- If you disconnect a query topic, the query definition will be removed from the topic. Its icon will change from 🔄 (SharePoint query) to 🔄 (topic with Topic Properties). The site connection address is retained as a Topic Property. Its existing results topics will remain linked to and stay in sync with their corresponding SharePoint items.

For more information on disconnecting query results topics, see Work with linked SharePoint topics.

Create new SharePoint items and tasks

You can add new items and folders to your SharePoint site from within MindManager by using commands in the SharePoint Items pull-down menu on the ribbon's Advanced tab.

In addition, you can send tasks from your map to create new tasks in SharePoint. The topics on your map become linked SharePoint task topics that include a link to their corresponding SharePoint task.

See also:
- Add SharePoint Items queries and dashboards
- Work with SharePoint Items queries
- Work with linked SharePoint topics
- Distribute maps with SharePoint topics
Task topics feature two-way communication for their Priority and Progress attributes, and you can change these directly in MindManager.

The Map Index task pane Elements list Business Topics group displays all the linked SharePoint topics on your map.

Create SharePoint items and folders

1. On the Task tab, Send Tasks To group or the Advanced tab, Queries group, click SharePoint, and in the pull-down menu click New SharePoint Item or New SharePoint Folder.
2. Select a site connection.
3. Select the list where you want to add the item or folder.

You will only see lists where you can add items or folders. For example, you can add items to Calendar, Tasks, Issues and other list types. You can add folders to Document, Picture and other libraries.

The MindManager browser opens the page for creating a new item or folder in the SharePoint list you specified.

When you have finished creating the item, your map will be refreshed. If the new item is a meets the criteria for any of the SharePoint map parts you have added, it will be added to your map.

Send tasks to SharePoint

You can send any topic on your map to SharePoint to create a new task. the topic you send can just have the task name (as the topic text) but can also contain Task Info and Notes. The following information is sent to SharePoint:

<table>
<thead>
<tr>
<th>Map topic</th>
<th>SharePoint task property</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic text</td>
<td>Title</td>
</tr>
<tr>
<td>Priority</td>
<td>Priority</td>
</tr>
<tr>
<td>Progress</td>
<td>% Complete</td>
</tr>
</tbody>
</table>
Start Date | Start Date
Due Date | Due Date

Other Task info on the topic is ignored by SharePoint. Task Info Resource assignments will be overwritten by the Assigned To task property from SharePoint. You are automatically assigned as the task creator.

To send a topic to SharePoint to create a new task:

1. Select a topic.
2. On the Task tab, Send Tasks To group or the Advanced tab, Queries group, click SharePoint.
3. In the dialog, choose whether to send only the selected topic(s), or to include subtopics.
4. Choose a site from the list of existing site connections, or enter a new SharePoint site address.
5. Choose a Task List on the selected site, and then click Send.

The topic on your map becomes a linked SharePoint task topic. It includes a link to the new task you just created. When you update the Task Info on the topic, the changes are synced to the corresponding SharePoint task.

---

**Work with linked SharePoint topics**

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

You can create topics on your map that are dynamically linked to their corresponding SharePoint items in two ways:

- By creating a SharePoint Items query topic - the query results topics are linked to corresponding SharePoint items.
- By sending a task to SharePoint - the task topic is linked to its corresponding SharePoint task.
Linked topics include a link that connects it to its associated SharePoint item (shown as a browser icon, for example 🔄). You can click the link icon to view and edit the item in the built-in MindManager Browser or in your system browser (depending on your setting for opening links).

The Map Index task pane Elements list Business Topics group displays all the linked SharePoint topics on your map.

**View item properties**

In linked topics, the properties of the corresponding SharePoint item are displayed as Topic Properties. You can show or hide these using the Show 🔄 / Hide 🔄 icon on the topic. This information is kept in sync with the item's properties in SharePoint. You cannot edit this information.

**Edit linked Task and Issue topics**

Linked SharePoint task and issue topics are the only topics that feature two-way communication (syncing) with SharePoint. You cannot edit other types of linked topics. These topics display their editable SharePoint properties in the following ways:

**Tasks**

- Task Title as the topic text
- Priority and % complete as Priority and Progress map markers
- Start and Due dates as Task Info
Issues

- Priority as Priority map marker

When you change this information on a linked SharePoint topic in MindManager, the associated item is immediately updated in SharePoint.

Mindjet Task Priorities 4 and 5 are mapped to SharePoint priority 3.

View and edit SharePoint items

Each linked SharePoint topic has a link (shown as a browser icon, 🌐 for example) that connects it to its associated SharePoint item. You can click this icon to edit the item. These links also connect topics to SharePoint folders (if the query results are grouped by folder).

Topics with additional links will display the MindManager link icon ☑️.

1. Click the link icon 🌐 on the topic, or click the multiple links icon ☑️ and then click the link to the item in the list of links.
2. The next steps depend on the type of item you are opening, and your option settings:
   - **Calendar Items, Tasks, Issues, and List Items**
     Open in SharePoint in the mode (View mode or Edit mode) specified by the option Open SharePoint Item In: These items open in MindManager's built-in browser, or in your external browser depending on the setting you have chosen for opening links in the Link pull-down menu on the Home or Insert tab.
   - **Maps**
     Open in MindManager for editing. The map is locked on the server so no other user can edit it. You can check out the map (on the File tab Info menu) to let other users see that you are working on it. See Edit a map from SharePoint or a Web location for more information.
   - **Microsoft Office documents**
     Open in their respective applications. The document is opened from the server in Read-only mode. Click Edit document to make changes. When you are finished editing, Save the document to send your changes back to the server.
   - **Other files that can be displayed in a browser**
     Display in MindManager's built-in browser, or in your external browser depending on the setting you have chosen for opening links in the Link pull-down menu on the Home or Insert tab. You cannot edit these files.
Incorporate data, Microsoft Office, or SharePoint

- **Files that cannot be displayed in a browser**
  These can be downloaded and opened in their native applications. Editing the file does not change the source file on the server, but you can upload the edited version to SharePoint to replace the previous version.

---

**Refresh linked SharePoint item topics**

Linked SharePoint item topics automatically refresh when you open the map that contains them (if this option is enabled), and whenever their synced properties change.

To refresh linked SharePoint item topics at any time:

- To refresh a single topic, click the SharePoint icon on the topic, and then click Refresh.
- To refresh specific linked SharePoint item topics or SharePoint queries on your map, select the topics, and then click **Refresh Selected SharePoint items** in the SharePoint pull-down on the Home tab or the Insert tab.
- To refresh all the linked SharePoint item topics and all the SharePoint queries on your map, click **Refresh All SharePoint items in Map** in the SharePoint pull-down on the Home tab.

While the topics are being refreshed, the topic displays the "loading" icon 🔄.

⚠️ **READ NOTE**

If your system can't connect to the SharePoint server (due to an interrupted connection) the topic will display an icon 🐠 showing that the topic is disconnected.

---

**Disconnect a linked topic**

If you disconnect a linked SharePoint topic, it becomes a normal topic that is no longer synced with its associated SharePoint item. It retains the item's properties as Topic Properties, and a link to the item.

To disconnect a topic:

- Click the topic's SharePoint icon 🗂️, and then click **Disconnect from Microsoft SharePoint**.
- You'll see the topic icon change from 🗂️ (topic linked to SharePoint) to ☐️ (topic with Topic Properties). If the topic is a query results topic, it will remain in the branch until you move or delete it. Refreshing the query will not remove it, and may result in an identical linked topic in the query results.
Distribute maps with SharePoint topics

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

The easiest way to make your maps available to other SharePoint users is by saving them to a SharePoint site.

You can also distribute maps that contain SharePoint queries and tasks to other users by sending them as email attachments or by copying them to a shared network drive. If the other users are connected to the SharePoint sites that the map topics use, they will see current results.

If users do not have a connection to the sites used by the SharePoint queries and tasks, they will see static topics - the parent SharePoint topics will be shown as disconnected, and cannot be refreshed until a connection to the site is established.

**Read Hint**

You can share your list of site connections with other users by exporting the list to a file, and then sending the file to them. This file contains only the site connection URL's, and the names you have assigned to the connections. It does not contain your SharePoint login credentials. Users who receive the site connections file can import it to add the sites to their own SharePoint site connections list, but they must provide the proper credentials when connecting.
SharePoint site connections and options

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

You do not have to define a site in advance to use it - each wizard gives you the opportunity to define new sites as you need them, and automatically adds them to the list.

See also:
- Use SharePoint map parts
- View and modify SharePoint map topics
- Create, view, and edit SharePoint items
- Distribute maps with SharePoint topics

Add and manage sites

The **SharePoint sites** list shows all your available sites.

**READ HINT**

MindManager features automatic SharePoint site discovery in a MOSS environment. (If you are working in this type of environment, you see "My Sites" as a location on your computer.) MindManager will pre-populate your SharePoint sites list with your available sites.

Create a site connection

1. In the wizard, to create a new entry in the site list click **Add**.
2. Enter a name for the new connection, (for example **Alpha Project SharePoint Site**).
3. Enter the URL for the connection (for example: **http://project_sites/alpha_project/**).

**READ HINT**

If you usually connect to the site through your browser, you may find it easiest to copy and paste the URL from your browser's address field.

If you are not already connected to the SharePoint site, you'll be asked to provide your login credentials.
Once you define these sites, anyone who has access to your system can use them, as long as they are connected to SharePoint and logged in.

**Manage sites**

- To manage your site list, select a site in the list and then click **Edit** (to modify the site's name or URL), or **Delete** to remove a site from the list.

**Export and import site lists**

- **Share sites** creates an .xml file with the names and URL's of your current SharePoint sites. You can send this list to a colleague, or use it on another system as a shortcut for re-creating your site list. *This file does not include your SharePoint login credentials for the sites.*
- **Import sites** reads a list of sites from a file created using the **Share sites** option. The imported sites are added to your list of existing sites. This can result in duplicate sites in your **SharePoint Sites** list, but you can remove the duplicates by using the **Delete** command.

**Options**

**Open SharePoint item in:** determines how SharePoint items are displayed in the browser when you click the link to open the item on your map in SharePoint. Choose the mode that best suits your needs

- **View Mode** shows item in the browser in SharePoint's View mode. Use this mode if you primarily want to view, not edit items. You can still edit the item by clicking the SharePoint **Edit item** button.
- **Edit Mode** shows the item in SharePoint's edit mode. Use this mode if you frequently edit items.

**Display SharePoint Map Part as:** determines whether the map parts are initially shown as expanded or collapsed topics.

- **Expanded Topic** shows the results subtopics as they are added or updated. You see the results immediately, but the map view may be adjusted as the new topics are created.
- **Collapsed Topic** hides the results topics until you expand the map part topic. You don't see the results immediately, but you can continue working without distraction.

**Enable Periodic Refresh Interval:** determines how often the map parts refresh automatically. Frequently refreshing a map with many SharePoint topics can slow your system's performance. If you are working with large maps, you may prefer to disable this feature and refresh your map manually.

**Refresh on Map Open:** automatically refreshes SharePoint topics on the map when you open it. You may prefer to disable this option when working with large maps.
Use maps and files from SharePoint or web locations

What do you want to do?

- Create a new map and save it to SharePoint or a Web location
- Save a local map to SharePoint or a Web location
- Edit a map from SharePoint or a Web location
- Use other files from SharePoint or a Web location

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

You can create and edit maps and use files stored on a SharePoint site or other document management server in the same ways that you use local documents. 

Document management systems allow you to read from and write to files stored on servers that are accessed like Web locations. SharePoint is a document-management system. These systems provide a centralized location for documents, and document management features such as document check-in and check-out, and version control.

For example, you may open a file from an address such as http://mysite/documents/myproject/.

Once you've established a connection to the server, its folders usually appear as locations under My Network Places (Windows XP) or My Computer (Vista and Windows 7).

When you edit a map from SharePoint or a Web location, it is locked, and other users cannot edit it.

When you edit a map from a SharePoint server, you may want to check out the map. When you check out a map, the map on the server remains locked, and other SharePoint users will see that you have it checked out. Maps that you check out use offline editing by default.
When you use offline editing, your changes are saved locally in a "drafts" location. This can make saving your map faster, and allows you to edit it even if you don't have an internet connection (for example, if you are on a plane). The edited map is saved back to the server only when you check it back in.

You can change the offline editing option to save drafts to the server. In this case, your changes are saved to the server both when you save the file, and when you check it back in.

Create a new map in SharePoint or a web location

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

You can save a new map that you have just created to SharePoint or a Web location, and then continue to work on it, or close it.

1. Do one of the following:
   - Click the **File** tab, and then click **Save**.
   - Click **Save** on the Quick Access toolbar.
   - Press **CTRL+S**.

2. In the dialog, navigate to the location where you want to save the map, and enter a **File name**.
   - **READ HINT**
   
   If you don't see the location under My Network Places (XP) or My Computer (Vista or Windows 7), you can enter the full path to the file in the File name field.

3. Click **Save**.

The new map is saved to the server. It remains locked until you close it. You can continue to work on the map and save it when you are finished.

If you are using a SharePoint server, you may want to **check out** the map while you continue to work on it.

347
Save a local map to SharePoint or a web location

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

You can save an existing local map to SharePoint or a Web location.

1. Click the **File** tab, and then click **Save As**.
2. In the dialog, navigate to the location where you want to save the map, and enter a **File name**.
   - **READ HINT**
     - If you don't see the location under My Network Places (XP) or My Computer (Vista or Windows 7), you can enter the full path to the file in the File name field.
3. Click **Save**.

The map is saved to the server. It remains locked until you close it. You can continue to work on the map and save it when you are finished.

If you are using a SharePoint server, you may want to **check out** the map while you continue to work on it.

View or edit a map from SharePoint or a web location

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

You can view and edit maps from a SharePoint or a Web location using the Open and Save commands in Mindjet. In addition, you can check out a map that you have opened for editing "offline" - that is, you can continue to edit and save the map even if you do not have a connection to the server. When a connection is available, you check in the map to save the changes to the server.
If you open a map from the SharePoint web page in your browser, a local copy of the map is created and opened in Mindjet. If you edit this map, your changes will only be saved to the local copy of the map.

Maps that are opened as link targets will open for editing (like using the Open command): the map will be locked on the server.

**View a map**

- Click File > Open, click the Open button pull-down, and then click Open as Read-Only.

This does not lock the file on the server, and opens the map as a read-only file that you can view, but not edit. You will see a Map Status indicator in the upper-left mapping window indicating that the map is read-only. You cannot edit this map, but you can save a local copy of it.

**Open a copy of a map**

- Click File > Open, click the Open button pull-down, and then click Open as Copy

This creates a new, unnamed map by duplicating the original from the server. This new map is independent of the original. You can edit the map and save it wherever you choose.

**Edit and save a map**

When you want to edit a map, you open it:

- Click File > Open, click the Open button pull-down, and then click Open.

  **Read Note**

  If the map you are opening is locked or checked out by another user, you are given the option to open the map in read-only mode. In this mode, you can view, but not save the map.

This locks the file on the server so you can edit it. Other users cannot edit the map while it is locked.

You can now edit the map, or you may decide to check it out first:
Edit without check-out

The map is locked on the server, but users do not see who is editing it.

When you save the map, changes are sent directly to the server (may be slow).

You cannot save your changes as you edit unless you are connected to the server.

Users who view the map see the changes you have saved.

The map stays locked until you close it.

Edit a map without check-out

Edit the map as usual. Other users cannot edit it as long as you have the map open.

To save your changes to the server, but continue working on the map, do one of the following:

- Click the File tab, and then click Save.
- Click Save on the Quick Access toolbar.
- Press CTRL+S.

When you are finished editing, close the map by doing one of the following:

- Click File > Close.
- Click the Close button at upper-right of the mapping window:

You will be prompted to save your changes. When the map closes, it will be unlocked on the server.

Edit with checkout

The map is locked on the server, and shown as checked out to you.

When you save the map, your changes are saved locally by default (faster than saving to the server). The changed map is not saved to the server until you check it in.

You can save changes (locally) as you edit without being connected to the server. You can check in the map when you have a connection to save your changes to the server.

Users who view the map do not see the changes you have saved until you check in the map.

The map stays locked until you check it in.

Edit a map with check-out

To enable features for map check-out and check-in, you should enable this option for opening SharePoint files.
To check out the map:

- Click the **File > Info > Check Out.**

The first time you check out a SharePoint map, Mindjet shows you the "Drafts" location, and gives you a chance to change the Offline editing options for SharePoint servers. By default, Mindjet stores drafts locally. This can make editing your map faster, and allows you to edit it "offline" when you don't have an internet connection (for example, if you are on a plane).

In the upper-left mapping window you'll see that the map is checked out:

To save your changes to the "Drafts" location, but continue working on the map, do one of the following:

- Click the **File** tab, and then click **Save.**
- Click **Save** on the Quick Access toolbar.
- Press CTRL+S.

**Read Note**

If the option to save drafts locally is enabled (the default), other users who view the map from SharePoint will not see these changes until you check in the map.

**Read Hint**

If the option to save Drafts locally is enabled you can close the map, then resume editing later. (See Offline editing below.)

To check in changes to the server:

1. Click the **File** tab, click **Info**, and then click **Check In**.
2. You will be prompted to enter a comment for this version of the file.
3. If you want to keep working on the map, select "Keep the document checked out after checking in this version". The map stays open and checked out.
4. The map is checked in and unlocked (unless you opted to keep it checked out). The map remains open in read-only mode. You can view, but not edit this map.

**Read Note**

If you simply close a map that is checked out, you will be prompted to check it in.

**Offline editing**

351
If you have set the offline editing options to save drafts locally, you can continue to edit and save the map even when you don't have an Internet connection.

To edit a map offline:

- Open the map from the SharePoint Drafts folder, edit as usual, and save it back to this folder.

When your Internet connection is restored, you can open the map again, then check it in to send your edited map back to the SharePoint server.

**Use other files from a SharePoint or web location**

**NOTE:** You will only have access to MindManager's SharePoint features if you are using MindManager Enterprise. If another user shares a map with you that includes SharePoint icons, those icons may be disabled.

In addition to storing maps on a SharePoint or Web location, you can also use files at these locations with MindManager in the following ways:

<table>
<thead>
<tr>
<th>Attachments</th>
<th>Add files from the server as attachments that are stored inside the map</th>
</tr>
</thead>
<tbody>
<tr>
<td>Images from files</td>
<td>Add images to topics from SharePoint or Web locations.</td>
</tr>
<tr>
<td>Links to files or folders</td>
<td>If you link to a folder at a SharePoint location, the folder contents show in SharePoint's web view.</td>
</tr>
<tr>
<td>Links to files or folders</td>
<td>Links to files behave differently depending on the file type:</td>
</tr>
<tr>
<td>Maps</td>
<td>Open in MindManager for editing. The map is locked on the server so no other user can edit it. You can check out the map (on the File tab Info menu) to let other users see that you are working on it. See Edit a map from SharePoint or a Web location for more information.</td>
</tr>
<tr>
<td>Microsoft Office documents</td>
<td>Open in their respective applications. The document is opened from the server in Read-only mode. Click Edit document to make changes. When you are finished editing, Save the document to send your changes back to the server.</td>
</tr>
</tbody>
</table>
- **Other files that can be displayed in a browser**
  Display in MindManager’s built-in browser, or in your external browser depending on the setting you have chosen for opening links in the Link pull-down menu on the Insert tab. You cannot edit these files.

- **Files that cannot be displayed in a browser**
  These can be downloaded and opened in their native applications. Editing the file does not change the source file on the server, but you can upload the edited version to the server to replace the previous version.

<table>
<thead>
<tr>
<th>Export</th>
<th>Export your map in a different format (for example as a Word document, or as an image) to a SharePoint or Web location.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert map</td>
<td>Insert a map from a SharePoint or Web location into another map.</td>
</tr>
<tr>
<td><strong>Insert Map is disabled for flowcharts</strong></td>
<td></td>
</tr>
<tr>
<td>Template organizer items</td>
<td>Create map templates and themes, map marker lists, and web templates at a SharePoint or Web location, and add them to the organizer from these locations.</td>
</tr>
<tr>
<td>Map Parts</td>
<td>Create and use map parts, and add them to the Map Parts task pane from these locations.</td>
</tr>
<tr>
<td>Use a SharePoint or Web location as a source for the File Explorer Smart Map Parts.*</td>
<td></td>
</tr>
<tr>
<td>My Maps</td>
<td>Add shortcuts to maps or folders at these locations.*</td>
</tr>
<tr>
<td>Search</td>
<td>Search folders at these locations.*</td>
</tr>
</tbody>
</table>

* These features only function for SharePoint and Web locations if you have mapped a drive letter to the location you want to use.
Work with Mindjet Files & Tasks

What are Mindjet Files & Tasks?

NOTE: The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

MindManager’s online features address the need for individuals, teams, and businesses to gather, create, plan, and act on information and ideas in a collaborative, visual way.

They provide:

- Online storage and sharing of maps and other files
- Online task and project management
- Multi-user collaboration capabilities
- Cloud-based document management
- Web-based visual mapping

Mindjet desktop, web, and mobile applications include features for working online with Mindjet Files and Mindjet Tasks. Store your maps online as Mindjet Files, and easily share them with anyone for viewing or editing. Track, manage and create online Mindjet Tasks right from your map. You can access Mindjet Files and Mindjet Tasks anywhere from virtually any device.

How do I use the MindManager’s online features?

You just need to log in to Mindjet using MindManager. To get started, see Mindjet collaboration basics.

How do I start collaborating online?

NOTE: You may not have access to MindManager’s online features. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn on MindManager’s online

See also:
- Your Mindjet Account
- Online features overview
Log in to Mindjet Files, Project Director, or Mindjet Plus accounts

1. In MindManager for Windows, on the bottom status bar, click "Login to Mindjet Files".
2. Click Log In to Mindjet, and then enter the email address and password you provided when you purchased the application.
3. Click Log In.

If you are using a proxy server to connect to the Internet, you may be prompted to enter a User name and Password for your proxy server. Contact your system administrator for more information. Proxy Settings can be configured using MindManager Options.

4. To see the Mindjet Files window displaying your Mindjet accounts and their content, click "Mindjet Files" in the menu, then click "View Mindjet Files" in the menu. You'll see your own account, and any other accounts where you have been invited to share content. To learn more, see The Mindjet Files Window.

By default, MindManager remembers your password, and you are automatically logged in to Mindjet each time you start the application. To change this, use the Online Access options.

For more information on logging out of Mindjet and working offline, see Log out, or work offline.
NOTE: The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

Here is an overview of the basic steps for collaborating online with Mindjet Files & Tasks.

1. Get connected

   Log in to Mindjet to enable collaboration features in MindManager for Windows.

   1. In the lower-left corner of the MindManager for Windows, click ![Login to Mindjet Files](image).
   2. Log in with your email and password.
   3. When you have successfully connected, the button will change to ![Mindjet Files](image).
   4. Click ![Mindjet Files](image), then click ![View Mindjet Files](image) from the menu to see the Mindjet Files window and access your files online in Mindjet's cloud.
   5. [If you want to log out, click ![Mindjet Files](image), and then click Log Out of Mindjet Files.]

Initially the Mindjet Files window is empty. Once it contains shared content, it will look something like this.

- **A** ribbon with commands for using files and folders.
- **B** List of accounts and folders.
Add documents to your account by creating new maps on-the-fly.

In the Mindjet Files window ribbon click **New Map**. A new map will be created in the Files list. Right-click to rename it.

Import existing documents to your account by uploading them from your local system.

In the Mindjet Files window ribbon click **Upload**. Select a file to upload to your online account.

Save maps and export files into your account.

In the **Save As** dialog in MindManager click **Save in Mindjet Files**.

Share Mindjet Files content with other people

Share files and folders with other people.

- In the Mindjet Files window, select a file or folder, and then click **Share**. If you share a folder, the person you share with will have access to all the folder content.
- If you are already viewing an online map from Mindjet Files, click the arrow next to the **Share** button on the MindManager window’s **Home** tab. In the **Share** drop-down, select **Share in**
Mindjet Files.

See who has Access to content.

- Check access to the current file or folder for yourself and other users in the File Access and Folder Access panes.

Collaborate on maps and files

View and edit shared maps with other users in real-time (co-mapping).

In the Mindjet Files window, select a map and then double-click, or click Open. If someone is already editing, they are listed in the Map Users column.

The map opens for editing or viewing, depending on your access level. Read-only access is indicated at upper-left.

An indicator at upper-right shows how many people are currently editing the map. You'll see changes made by others in real-time.

Edit online files securely using the document management features.

To ensure that no other users can make changes while you are editing, you can check out a map or file. Other users can still view it when it is checked out.

In the Mindjet Files window, select the file and then click Check Out.

When you have a file checked out, it displays the
"checked out" icon in the Files list.

Maps open for editing. Edit as usual, then either leave the map open or close it.

Other files open in their respective applications. Edit and then save the file.

When you are finished editing, return to the Mindjet Files window and click **Check In**.

(If you don't want to save the changes you made, click **Discard Checkout** instead.)

---

Manage your Mindjet Files content

**Manage files**

Use commands on the Mindjet Files window ribbon to manage your files.

Right-click a file name for access to file commands.

Drag a file to a different folder to move it.

To create a "snapshot" of the file, in the lower pane click the **Previous Versions** tab, and then click **Create**.

**Manage folders**

Use commands on the Mindjet Files window ribbon to manage your folders.

Right-click a folder name for access to folder commands.

Drag folders to re-organize them.

---

**Use online tasks from Mindjet Tasks**

Create online Mindjet Tasks from map topics
Use any topic to create a new task online in Mindjet Tasks that you can edit and track from any Mindjet application.

You can assign task info, and a resource from your list of Mindjet Connections. Task assignments automatically send an email notification to the person assigned the task.

Select the topic, and on the Task tab, Send Tasks To group, click Mindjet Tasks. The topic on the map is used to create Mindjet Task online.

The map topic is dynamically linked to its corresponding online task. The link is bidirectional, so changes you make to the task topic on the map are synced to the Mindjet Task online, and the map topic always displays current task information.

Use the topic link to open the task online in Mindjet ProjectDirector where you can view and manage your Mindjet Tasks and projects online.

**Track and update online Mindjet Tasks with map dashboards**

Create dashboards on your maps to track and update the status of your online Mindjet Tasks and projects.

Use a pre-defined filter, or create your own query to choose which tasks to display: view the status of tasks assigned to individuals, groups, or entire projects, or filter on due date or % complete.

Query information is stored in the topic, and when the query is run, its results appear as subtopics.
Query results topics feature bidirectional links to their corresponding online Mindjet Tasks, so you can edit the task directly from your map. If the Mindjet Task is edited from another Mindjet application, the map will instantly display the new information.

Use Mindjet Task topic links to open the tasks in your browser using the Mindjet ProjectDirector web app.

The Mindjet Files window

**NOTE:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

You can use and manage maps and other files stored online in Mindjet’s cloud from the Mindjet Files window.

**Read Hint**

Many commands are available in the shortcut menus for accounts, folders, and files (right-click an account, folder, or file name to see shortcuts).

Once you have logged in to Mindjet in MindManager for Windows, you can switch to the Mindjet Files window by clicking **Mindjet Files** on the bottom status bar, then clicking **View Mindjet Files** from the menu.

In the Mindjet Files window, you can switch back to the main MindManager window by clicking **MindManager** on the Mindjet Files window status bar.

361
The Mindjet Files window shows the online content that you can access.

A. Mindjet Files button and ribbon

B. Folders list

C. Account Details or Folder Access list

D. Files list

E. Properties and Previous Versions pane

F. File Access list

Mindjet Files button and ribbon

The Mindjet Files button lets you close the Mindjet Files window (note that this is not the same as logging out of Mindjet - you remain logged in until you log out or close MindManager for Windows). You can also use the Online Access options from this button's menu.

The ribbon contains commands that allow you to add and manage maps, other files and folders, and share your online content. It also gives you access to account management and contact management features.
MindManager User Guide

Folders list

The Folders list displays all of the accounts that you belong to, and their folders. You'll see your own account, and other accounts where you have been invited to share content as a Guest or Member.

Guests and Members see only the folders that they have access to in each account.

Read Note

MindManager for Windows does not display Projects created with Mindjet ProjectDirector. Content that resides within a Project cannot be accessed in the Mindjet Files window of MindManager for Windows. Only content that does not reside within a Project (visible in ProjectDirector’s Library view) can be accessed in the Mindjet Files window of MindManager for Windows.

Account Details or Folder Access list

If an account is selected in the Folders list, the Account Details are displayed, showing the list of users in the account, and their roles.

If a folder is selected in the Folders list, the Folder Access list is displayed, showing the list of users with access to the folder, their role in the account, and their Access Level for the folder.

Files list

The files list displays the files in the currently-selected account or folder. Owners and Administrators see all the content in the account. Members see only the files they have created or uploaded, and the files that have been shared with them. Guests see only files that have been shared with them.

This list also displays:

- Favorite indicator ★.
- who is currently editing or viewing a map.
- whether a file is checked out (indicated by ✔; the Properties pane shows who has it checked out).
- the file size.
- when the file was last modified.
- when the file was last cached (A copy is saved on your local system whenever you edit or view a map or file).
In **offline mode**, files that have been cached are shown as available (black text) while those that have not been cached are shown as disabled (gray text).

**READ HINT**

You can sort the list by clicking the column headings.

Clicking in the Favorite 🌟 column for any file toggles its Favorite indicator.

---

**Properties and Previous Versions pane**

This pane shows information about the file that is selected in the Files list. The Previous Versions pane will be empty until a user saves a **version** of the file.

---

**File Access list**

When you select a file in the Files list, this list displays the users with access to the file, their **role** in the account, and their **Access level** for the file.

---

**Your Mindjet Account**

**NOTE:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

In a Mindjet account, you are assigned a role that defines your rights within the account for using maps and files. You can be a user in multiple accounts - your own, and other accounts that you have been invited to.

When you sign up for Mindjet, you create a Mindjet Profile, which contains your basic information, your email preferences, and your password. You can update your profile and manage your account(s)

---

**What do you want to do?**

- Understand account roles
- Edit your profile
- Manage your account and account users
- Log out, or work offline

**See also:**

- Use maps online in Mindjet Files
- Use files online in Mindjet Files
- Use folders online in
online using the Mindjet ProjectDirector web app.

**Mindjet Files**

Share maps, files, and folders in Mindjet Files

---

*Understand account roles*

Mindjet Accounts have an Owner, Administrators (optional), Members, and Guests.

- You are the Owner and Administrator of your own account. You can promote other account Members to be Administrators.
- If you were invited to join an account or share content you are a Member or a Guest in that account.
- Owners and Administrators have full privileges within the account.
- Members and Guests have
limited privileges.

**READ NOTE**

Your role in the account and your access rights for items within the account determine your ability to use certain online features in MindManager. If performing an action is not permitted, the command will be disabled. (For complete information about the different permission levels, see [Understand access rights](#).)

---

**Edit your profile**

When you sign up for Mindjet, you provide an email address and a password, and create your Mindjet Profile.

You can edit your profile information at any time by logging in to your Mindjet account using the MindjetProjectDirector web app. See the Mindjet ProjectDirector Help for more information on changing your profile.

---

**Manage your account and account users**

To view the details for the accounts you belong to:

- In the Mindjet Files window ribbon, click [Account Management](#).
The Mindjet ProjectDirector web app will start in your browser, and when you log in it will display the Account Management page. You can manage the account's details and users. Your ability to use the account management features depends on your role in the account.

See the Mindjet ProjectDirector web app Help for more information on managing your account.

Log out or work offline

To enable online features in MindManager for Windows, you log in.

When you want to disconnect from Mindjet, you have two choices:

- **Log out** to disconnect and stop using online Mindjet Files.
- **Work offline** to disconnect but continue working with local copies of your maps and files from Mindjet Files.

Your choice will depend on whether you still want to access local copies of your maps and files.

MindManager creates local copies of online Mindjet Files that you can edit offline when you check out a document. It also caches a local copy that you can view (read-only) when you view or edit a document from Mindjet Files.

Log out

If you are using a shared computer, you can protect your Mindjet Accounts from unauthorized access by logging out of Mindjet before you close MindManager for Windows. By default, MindManager remembers your login settings. You can set an option to change this to protect your account.

1. On the bottom status bar, click [Mindjet Files]
2. In the menu, click Log Out of Mindjet Files.
3. The button changes to [Login to Mindjet Files].

When you log out, your login settings are cleared, and any locally-cached copies of your documents are deleted. (Documents are cached by MindManager when you view or edit them.) You retain local copies of documents you have checked out.

To re-connect to Mindjet you must log in again.

Work offline

If you want to continue working on maps and files that you have checked out, or view the cached copies of maps and files, you should use the Work Offline feature:
1. In MindManager desktop, on the bottom status bar, click \( \text{Mindjet Files} \).
2. In the menu, click **Work Offline**.
3. The button changes to \( \text{Mindjet Files} \).

In offline mode, the locally-cached copies of maps and files are retained, and you can still use the commands in the Mindjet Files window. Items that have not been cached are grayed to show that they are disabled in this mode. Items that have been cached (that you can view or edit) are shown in normal type.

You can edit and save **maps** and **files** that you have checked out, and you can check them in when you re-connect to Mindjet.

You can also view any maps and files that you have cached locally (as indicated in the Mindjet Files window Files list). Note that these local copies may be out of date: they were created automatically the last time you viewed or edited the map or file, which may have been edited subsequently by another user.

- To re-connect, click \( \text{Mindjet Files} \) and then click \( \text{Work Online} \) in the menu.

By default, MindManager remembers your username and password and logs you in to your account automatically. You can set an option to change this.

### Using Mindjet Files

<table>
<thead>
<tr>
<th>Use maps online in Mindjet Files</th>
<th>What do you want to do?</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>NOTE:</strong> The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.</td>
<td><strong>Create a new map in Mindjet Files</strong></td>
</tr>
<tr>
<td><strong>Share</strong> your maps online in Mindjet's cloud with other users using commands on the Mindjet Files</td>
<td><strong>Upload a map to Mindjet Files</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Save a map to Mindjet Files</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Search for a map in Mindjet Files</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Open maps for co-editing from Mindjet</strong></td>
</tr>
</tbody>
</table>
window ribbon, and in the right-click shortcut menus.

You can add maps to your accounts using Mindjet Files window commands to create new maps or upload maps that you have already created with MindManager for Windows. You can also use the MindManager **Save As** command to save maps directly to Mindjet Files. Once a map is online in Mindjet Files, you can access it from any Mindjet application.

⚠️ **READ NOTE**

MindManager for Windows does not display Projects created with Mindjet ProjectDirector. Content that resides within a Project cannot be accessed in the Mindjet Files window of MindManager for Windows. Only content that does not reside within a Project (visible in ProjectDirector's Library view) can be accessed in the Mindjet Files window of MindManager for Windows.

When you edit a map from Mindjet Files, other users with Edit access can simultaneously open and edit the map, and you can see their edits in real time. This is called co-editing.

If you want to edit a map, but prefer to “lock” it so that other users cannot edit it, you can check out the map. While the map is checked out, users with Edit access cannot edit it, though they can open a read-only copy. When you check out a map, you can choose to edit it online or offline. The original map can be viewed, but not edited, by other users. When you are done editing, you check in the map to save your edits, or discard the checkout to ignore your changes.

⚠️ **READ NOTE**

Your role in the account and your access rights for items within the account determine your ability to use certain online features in MindManager. If performing an action is not permitted, the command will be disabled. (For complete information about the different permission levels, see [Understand access rights.](#))
To create a map:

1. On the Mindjet Files window ribbon, click **New Map**.
2. The map is added to the Files list with the name Map.mmap. You can **rename** it.
3. Double-click the map name to open it for **editing** to add content.

See Mapping for more information about creating maps.

Initially, when a map is created it is only accessible by the user who created it, and by the account’s Owner and Administrator(s). You can give other users access to it by **sharing** it with them.

---

**Upload a map to Mindjet Files**

If you have maps that you created with MindManager stored locally on your computer, you can upload them to Mindjet Files. Once uploaded, the maps are stored online in Mindjet's cloud.

⚠️ **READ NOTE**

If you upload a map that has links to other maps and files, you should upload these files at the same time. Once uploaded, you must edit the map’s attachments and links to point to the uploaded files, otherwise they will continue to point to local copies on your computer.

To upload one or more maps:

1. Select the account or folder into which you want to upload the map.
   - You must have Edit permission for the account or folder you choose.
2. On the Mindjet Files window ribbon, click **Upload**.
3. In the dialog, select the maps you want to upload, and click **Upload**.

✅ **READ HINT**

Select one or more files in your system's File Explorer, and drag them into the Files list.

⚠️ **READ NOTE**

If you upload a map that has the same name as an existing map in that location, you will be warned, and you can choose to overwrite the file, or upload the new file with a different name. If you choose to overwrite the file, you can create a version to "set aside" the existing file, and it will then be replaced with the new file. If you have the file checked out, your checked-out copy will be replaced with the new file, but the original online version will remain unchanged until you check it in.
The uploaded maps appears in the location you selected. Initially, when a map is uploaded it is only accessible by the user who uploaded it, and by the account’s Owner and Administrator(s). You can give other users access to it by Sharing it with them.

Save a map to Mindjet Files

You can save a map that you have open in MindManager for Windows directly into Mindjet Files online.

1. On the MindManager window ribbon, click File, and then click Save As.
2. In the Save As dialog, click Save in Mindjet Files and then select the account (and folder) where you want to save the map.
   You must have Edit permission for the account or folder you choose.
3. Click Save.

In the Mindjet Files window, the map appears in the location you selected. Initially, when a map is saved to Mindjet Files it is only accessible by the user who saved it, and by the account’s Owner and Administrator(s). You can give other users access to it by Sharing it with them.

![READ NOTE]

If you save a map that has the same name as an existing map in that location, you will be warned, and you can choose to overwrite the file, or upload the new file with a different name. If you choose to overwrite the file, you can create a version to "set aside" the existing file, and it will then be replaced with the new file. If you have the file checked out, your checked-out copy will be replaced with the new file, but the original online version will remain unchanged until you check it in.

Search for a map in Mindjet Files

MindManager for Windows can search online Mindjet Files for text in a map name, or within a map, across all files and folders within an account. Searches are specific to an account: if you want to search for the same text in more than one account, you must conduct separate searches in each account.

To search for a specific filename or text string:

1. At the top of the Mindjet Files window, enter the text in the Find field.
2. Click 📦 to select the account you want to search.
3. The main MindManager window opens, displaying the Search Task pane with your search results. For maps, this pane will list all occurrences of the search term. Click a map name to open it and see the matching text.

See [Search for maps or documents](#) for more information on using the Search feature.

---

**Open maps for co-editing from Mindjet Files**

When you want to edit a map that is online in Mindjet Files you open it from the Mindjet Files window or the main MindManager window. When you open the map it is available for co-editing by other users, and you can open and edit a map that someone else is already editing (indicated in the Mindjet Files window Map Users column).

If you want to prevent other users from making changes to the map while you edit it, you can check it out.

⚠️ **Read Note**

If the map you wish to edit is checked out by another user (indicated by an icon in the Files list), the map will open in read-only mode; you cannot edit it until the map is checked in again.

To open maps from the Mindjet Files window:

1. In the Files list, select the map(s) you want to edit.
2. On the ribbon, click Open.

✅ **Read Hint**

Double-click a map name to open it immediately for co-editing.

To open a recently-used map, click File > Recent, then click the map in the Recent Files list.

To open a map from the main MindManager window:

1. Click File > Open and then click the Open from Mindjet Files button.
2. Select the map(s) you want to open, then click Open.

✅ **Read Hint**

Double-click a map name to open it immediately for co-editing.
You can open multiple files (including a combination of files and maps) by using CTRL+click to select multiple items.

When a map opens, you’ll see indicators that show if the map is read-only and who else is editing the map. You’ll also see “hints” when a portion of the map has been revised.

**Co-mapping indicators**

In Mapping view, the Map Status indicator at upper-left indicates if the map is read-only. For example:

Maps are opened in Read-Only mode if:

- You have Read-Only access to the map.
- The map has been checked out by another user (indicated by ✔️ in the Files list).
- The map is still loading.
- You have opened the map in Read-Only mode.
- You are working offline and you have not checked out the map.

If the map can be edited, the Map Status indicator will not appear.

When you are editing a map, an indicator at upper-right tells you who else is viewing or editing the map, and their access level:

- ✔️ = a user with Read-Only access to the map.
- ✔️ = a user with Write access to the map.
- ✔️ = a user who has opened the map in Read-Only mode.

To see which topic a user currently has selected, right-click the list, then select their name from the Find in Map list. The map will scroll and expand to reveal their position.

If other users are also editing the map (and if you view the area they are editing) you will see their changes in real time. More information appears when you rest the pointer over a hint.

You can set options for these hints by using the Map Activity option on the main MindManager window ribbon’s View tab.
Save and close a map in Mindjet Files

When you edit a map, your changes are saved at regular intervals (determined by the Online Access options setting). When you close a map, it is saved automatically. To ensure that your most recent edits are saved at any time:

- On the main MindManager window ribbon, click the **Files** tab, and then click **Save**.

**Read Hint**

Click the **Save** button on the Quick Access Toolbar.

**Read Note**

*Do not use the Save As command to save the map to a different location.* This will only create a local copy of the map, and your changes will not be saved online in Mindjet Files.

To close the map:

- On the main MindManager window ribbon, click the **Files** tab, and then click **Close**.

**Read Hint**

Click the **Close** button at the upper-right corner of the map.

Mindjet saves the map online to Mindjet Files, and then closes it.

If you have any maps open from Mindjet Files when you exit MindManager, they will be saved before the application exits.

Check out maps for editing from Mindjet Files

If you want to edit a map and prevent other users from making changes to it while you are editing, you must check it out. When you check out a map, you effectively lock it: other users cannot edit it, though they can open a read-only copy. Other users also cannot delete or move a map that is checked out.

When you are finished editing the checked out map, check it back in so that others can view the revised map or edit it themselves.
MindManager User Guide

**Read Note**

You cannot check out a map that is already checked out by another user (indicated by ✔️ in the Files list). While waiting for the map to be checked back in, you can open a read-only copy. You can check out a map that is already checked out by you on a different device.

You check out maps from the Mindjet Files window:

1. In the Files list, select the map(s) that you want to check out.
2. On the ribbon, click **Check Out**.
   If you have checked out the map on a different device you are notified, and offered two options:

   | Open the map read-only. | OR | Transfer the check-out to this device. To continue with the checkout choose this option. The changes you made on the other device since the last check-out will be lost, and the map will be checked out from this device. |

3. Each map is shown as checked out by you in Files list with an icon ✔️ and in the Properties pane with a notation.
4. Select the map(s) in the Files list, and then click **Open** on the ribbon, or double-click a map name to open it for editing.
5. While you have a map checked out, you can continue editing it whether you are working online (connected to Mindjet) or **offline**.
6. Edit the map and save it or close it. Then, follow the instructions below to check in the map and save your changes online in Mindjet Files. If you don't want to save your changes, you can discard the checkout.

**Read Note**

**Do not use the Save As command to save the map to a different location.** MindManager will not be able to locate the edited map when you want to check it back in.

**Check in a map**

Once you've finished editing a map, you need to check it in to save your changes online to Mindjet Files, and unlock it so that others can edit it. If you have been working offline, you must **re-connect** to Mindjet to check in your map.

1. In the Mindjet Files window Files list, select the checked-out map(s) you want to check in.
2. On the ribbon, click **Check In**.
3. *Optional:* In the Check In dialog, you can select **Create a version before checking in** and enter a note for the version(s). This "sets aside" the existing working copy of the map as a version, and the map you check in becomes the new working copy.
Your ability to create versions depends on your Access level in the account. You are not required to create a version when you check in a map. For more information on version control, and why you might want to use it, see Use versions in Mindjet Files.

4. In the Check In dialog, click Check In.

Each map is checked in - your changes are saved online and the lock is removed. Other users can now edit the map.

**Discard a checkout**

Sometimes you check out a map, then change your mind about editing it, or you want to discard the edits you made. Since you do not want to save your changes, you do not need to check it in. You can simply discard the check out.

To discard a check out:

1. In the Mindjet Files window Files list, select the checked-out map whose check out you want to discard.
2. On the ribbon, click Discard Checkout.

The map is unlocked and available for editing.

**Open maps from Mindjet Files in read-only mode**

When you want to view a map but ensure that you don't inadvertently make changes, you can open a map in read-only mode. In this mode you can see live changes to a map without the danger of making any changes yourself. Opening the map in this mode still allows other users to check out or co-edit the map.

You can open maps in read-only mode in one of the following ways in the Mindjet Files window:

- In the Files list select the map(s) you want to open. On the ribbon click the Open button’s arrow, and then click Open as Read-Only.
- Right-click the map name and then click Open as Read-Only.

The map status indicator at upper-left shows when you have the map opened in this mode:
If you already have a map open for co-editing (not checked out), you can switch to read-only mode at any time:

- Right-click the map's workbook tab, and then click **Open as Read-Only**.
- To switch back to editing mode, right-click the map's workbook tab, and then click **Open for Edit**.

---

**Change access to a map in Mindjet Files**

When a map is shared with users, those users are assigned an Access level for the map that determines whether they can edit or only view it. You can change the Access levels for users in the File Access list.

**READ NOTE**

Your role in the account and your access rights for items within the account determine your ability to use certain online features in MindManager. If performing an action is not permitted, the command will be disabled. (For complete information about the different permission levels, see **Understand access rights**.)

1. In the Mindjet Files window Files list, select the map that you want to change the Access levels for.
2. The File Access list at lower right lists all account users who currently have access to the map.
3. Right-click the name of the user whose Access level you want to change.

   File Access level options will vary depending upon the type of user, and (if the map is in a folder) their Folder Access. For more information, see **Understand access rights**.

4. Select the Access level you want for this user:
   5. **Read-Only** allows a user to open and view the map. With this level of access, the user cannot delete, edit, download, or check out the map, and they cannot share it.
   6. **Edit** allows a user to delete, edit, download, and check out the map. Members with this Access level can share the map with others.
   7. **Unshare** revokes the user's access to the map. They can no longer view or edit the map.

---

**Manage maps in Mindjet Files**

In the Mindjet Files window, you can sort the list of files using the column headings.

**Mark maps as Favorites**
Do one of the following:

| Click in the Favorite column next to the file name. | OR | Select the file name(s) in the Files list, and then on the ribbon click Favorite. |

**Rename a map**

1. In the Mindjet Files window Files list, right-click the map name and then in the shortcut menu, click Rename.
   
The filename becomes an entry field.

2. Type the new name and press ENTER.

**Move or copy maps**

You can move or copy one or more maps to a different folder within an account. You cannot move or copy maps to a different account.

⚠️ **Read Note**

You cannot move a map that is checked out.

To move or copy maps:

1. In the Mindjet Files window, select the map(s) in the Files list.
2. Drag the maps(s) to the new folder (hold the CTRL key to copy). If you select a folder as the destination, you must have Edit access to that folder.

The map appears in its new location. If you don’t see the map appear after a few moments, click Refresh on the ribbon.

**Delete maps**

Deleting a map moves it to the account's Trash, and users will no longer have access to it. If you have created versions of the map using the Version feature, all versions of the map are also moved to the Trash.

Owners and Administrators can undelete maps from the trash, or permanently delete them.

⚠️ **Read Note**

You cannot delete a map that is checked out.

1. Select the map(s) to delete.
2. On the Mindjet Files window ribbon, click the **Delete** pull-down, then click **Delete File**.
   
   Right-click the map name in the Files list, and then click **Delete** in the shortcut menu.

3. Click **Yes** to confirm the deletion, or **No** to retain the map.

**Undelete or permanently delete maps (Owners and Administrators only)**

1. On the ribbon, click the **Delete** pull-down menu, and select **Show Deleted Items**.
2. Deleted items will appear in the Files list with a trash icon 🗑️.
3. Select the map(s) you want to undelete.
4. Click the **Delete** pull-down, and then click **Undelete File**. (If the map's folder was also deleted, you must undelete the folder as well to make the map accessible to other users.)

Right-click the map name in the Files list, and then click **Undelete** in the shortcut menu.

When a map is undeleted, it is no longer shared. The map must be **shared** again to make it accessible to other users.

Use these same steps to permanently delete maps, except select **Permanently Delete File** in step 4. Once a map is permanently deleted, it cannot be recovered.

To hide the deleted items again:

- On the ribbon, click the **Delete** pull-down, and de-select **Show Deleted Items**.

**Download copies of maps from Mindjet Files**

If you want to make local copies of maps that are stored online in Mindjet Files, you can download them.

(If you wish to edit a map from Mindjet Files offline, use the **Check Out** feature.)

To download a copy of a map:

1. In the Mindjet Files window Files list, select the map to be downloaded.
2. On the ribbon, click **Download**.
3. In the dialog, select the location for the downloaded map(s), and then click **Save**.

MindManager saves the map(s) to the location you specified, and each local copy opens in MindManager.
Use files online in Mindjet Files

**NOTE:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

To add files to Mindjet Files online, you can upload files, such as Microsoft Office documents, text files, image files and HTML files, or save them into your account from MindManager for Windows.

When you upload or save a file to Mindjet Files it is displayed in the Files list in the Mindjet Files window with all the files you currently have access to.

**READ NOTE**

MindManager for Windows does not display Projects created with Mindjet ProjectDirector. Content that resides within a Project cannot be accessed in the Mindjet Files window of MindManager for Windows. Only content that does not reside within a Project (visible in ProjectDirector's Library view) can be accessed in the Mindjet Files window of MindManager for Windows.

When you want to edit a file, you must check it out, edit it, then check it back in. When you check out a file, it is downloaded to your local system. The original file remains online in Mindjet Files, effectively “locked” for other users: they cannot edit it, though they can open a read-only copy. When you are finished editing the file, you must save it, then check it in before others can view the revised file or edit it themselves.

You can upload, edit, manage, and share your files with other users using commands on the Mindjet Files window ribbon, and in the right-
click shortcut menus.

**Read Note**

Your role in the account and your access rights for items within the account determine your ability to use certain online features in MindManager. If performing an action is not permitted, the command will be disabled. (For complete information about the different permission levels, see Understand access rights.)

---

**Upload a file to Mindjet Files**

You can upload files stored on your computer to Mindjet Files. Once uploaded, the documents are stored online in Mindjet's cloud.

**Read Hint**

You can upload maps using the same steps.

To upload one or more files:

1. In the Mindjet Files window Files list, select the account or folder into which you want to upload a file. You must have Edit permission for the account or folder you choose.
2. On the ribbon, click **Upload**.
3. In the dialog, select the file(s) you want to upload, and click **Upload**.

**Read Hint**

Select one or more files in your system's File Explorer, and drag them into the Files list.

The uploaded file appears in the location you selected. Initially, when a file is uploaded it is only accessible by the user who uploaded it, and by the account’s Owner and Administrator(s). You can give other users access to it by sharing it with them.

**Read Note**

If you upload a file that has the same name as an existing file in that location, you will be warned, and you can choose to overwrite the file, or upload the new file with a different name. If you choose to overwrite the file, you can create a version to "set aside" the existing file, and it will then be replaced with the new file. If you have the file checked out, your checked-out copy will be replaced with the new file, but the original online version will remain unchanged until you check it in.
Save a map as a different file type in Mindjet Files

You can save a map in a different format directly to Mindjet Files online.

1. Open the map you want to save.
2. On the main MindManager window ribbon, click File, and then click Save as.
3. In the dialog,
4. In the Save As dialog, click Save in Mindjet Files.
5. In the dialog select the account (and folder) where you want to save the file.
6. In the Save As list, choose the format for the file, and then click Save.

You can save a map in any of the formats supported by the Share command, with the exception of Pack & Go (zip archive) or web pages.

!! READ NOTE

If you save a file with the same name as an existing file in that location, you will be warned, and you can choose to overwrite the file, or save the new file with a different name. If you choose to overwrite the file, you can create a version to "set aside" the existing file, and it will then be replaced with the new file. If you have the file checked out, your checked-out copy will be replaced with the new file, but the original online version will remain unchanged until you check it in.

Search for a file in Mindjet Files

MindManager desktop can search Mindjet Files online for text in a file name, or within a file, across all files and folders within an account. Searches are specific to an account: if you want to search for the same text in more than one account, you must conduct separate searches in each account.

To search for a specific filename or text string:

1. At the top of the Mindjet Files window, enter the text in the Find field.
2. Click  to select the account you want to search.
3. The main MindManager window opens, displaying the Search Task pane with your search results. For maps, this pane will list all occurrences of the search term. Click a file name to open it and see the matching text.

See Search for maps or documents for more information on using the Search feature.
Open files for viewing from Mindjet Files

When you want to view a file that is online in Mindjet Files, you open it from the Mindjet Files window or the main MindManager window. You can open a file without checking it out. Checking out a file is only required for editing.

To open files for viewing from the Mindjet Files window:

1. Select the file(s) to open from the Files list.
2. On the ribbon, click **Open**.
   - **Read Hint**
     Double-click a file name in the Files list, or right-click and then click **Open** to open the file for viewing.
3. In the dialog, click **Open** to open the file(s) for viewing. (Checking out a file is only required for editing.)
4. Each file opens in its associated application as a Read-Only file.

To open a file from the main MindManager window:

1. Click **File > Open** and then click the **Open from Mindjet Files** button.
2. Select the file(s) you want to open, then double-click them or click **Open**.
3. In the dialog, click **Open** to open the file(s) for viewing. (Checking out a file is only required for editing.)
4. Each file opens in its associated application as a Read-Only file.

Check out files for editing from Mindjet Files

In order to edit a file that is online in Mindjet Files, you must check it out. When you check out a file, you effectively lock it: other users cannot edit it, though they can open a read-only copy. Other users also cannot delete or move a file that is checked out.

When you are finished editing the file, you must check it back in so that others can view the revised file or edit it themselves.

- **Read Note**
  You cannot check out a file that is already checked out by another user (indicated by ✅ in the Files list). While waiting for the file to be checked back in, you can open a read-only copy.
To check out files from the Mindjet Files window:

1. In the Files list, select the file(s) that you want to check out.
2. On the ribbon, click **Check Out**.
   
   If you have checked out the file on a different device you are notified, and offered two options:

   | Open the file read-only. Choose this option to open the file for viewing. | OR | Transfer the check-out to this device. The changes you made on the other device since the last check-out will be lost, and the file will be checked out from this device. |

3. Each file is shown as checked out by you in Files list with an icon 🏷, and in the Properties pane with a notation.
4. Select the file name(s) and then click **Open** on the ribbon, or double-click the file name to open it for editing.
5. Each file opens in its associated application so you can edit it. You can continue editing the file whether you are working online (connected to Mindjet) or offline.
6. When you are done editing, save the file and close the application. Then, follow the instructions below to check in the file and save your changes online. If you don't want to save your changes, you can discard the checkout.

**READ NOTE**

Do not use the Save As command to save the file to a different location. MindManager will not be able to locate the edited file when you want to check it back in.

To check out files from the main MindManager window:

1. Click **File > Open** and then click the **Open from Mindjet Files** button.
2. Select the file(s) you want to open, then double-click or click **Open**.
3. In the dialog, click **Check Out & Open** to check out the file(s) for editing.
4. Each file opens in its associated application so you can edit it. You can continue editing the file(s) whether you are working online (connected to Mindjet) or offline.
5. When you are done editing, save the file and close the application. Then, follow the instructions below to check in the file and save your changes online. If you don't want to save your changes, you can discard the checkout.

**READ NOTE**

Do not use the Save As command to save the file to a different location. MindManager will not be able to locate the edited file when you want to check it back in.
Work with Mindjet Files & Tasks

Check in files

Once you’ve finished editing a file, you need to check it in to save your changes online, and unlock it so that others can edit it. If you have been working offline, you must re-connect to Mindjet to check in the file.

1. In the Mindjet Files window Files list, select the checked-out file(s) you want to check in.
2. On the ribbon, click Check In.
3. Optional: In the Check In dialog, you can select Create a version before checking in and enter a note for the version(s). This "sets aside" the existing working copy of the file as a version, and the file you check in becomes the new working copy.

   ! READ NOTE

   Your ability to create versions depends on your account type and Access level. You are not required to create a version when you check in a file. For more information on version control, and why you might want to use it, see Use versions in Mindjet Files.

4. In the Check In dialog, click Check In.

Each file is shown as checked in and the lock is removed.

Discard a checkout

Sometimes you check out a file, then change your mind about editing it, or you want to discard the edits you made. Since you do not want to save your changes, you do not need to check it in. You can simply discard the check out.

To discard a check out:

1. In the Mindjet Files window Files list, select the checked-out file whose check out you want to discard.
2. On the Mindjet Files window ribbon, click Discard Checkout.

The file is unlocked and available for editing.

Change access to a file in Mindjet Files

When a file is shared with users, those users are assigned an Access level for the file that determines whether they can edit or only view it. You can change the Access levels for users in the File Access list.

! READ NOTE
Your role in the account and your own access rights determine your ability to change Access levels for other users. If performing an action is not permitted, the command will be disabled. (For more about the different permission levels, see Understand access rights.)

1. In the Mindjet Files window Files list, select the file that you want to change the Access levels for.
2. The File Access list at lower-right shows all account users who currently have access to the file.
   Right-click the name of the user whose Access level you want to change.
   File Access level options will vary depending upon the type of user, and (if the map is in a folder) their Folder Access. For more information, see Understand access rights.
4. Select the Access level you want for this user:
   - **Read-Only** allows a user to open and view the file. With this level of access, the user cannot delete, edit, download, or check out the file, and they cannot share it.
   - **Edit** allows a user to delete, edit, download, and check out the file. Members with this Access level can share the file with others.
   - **Unshare** revokes the user's access to the file. They can no longer view or edit the file.

---

**Manage files in Mindjet Files**

In the Mindjet Files window, you can sort the list of files using the column headings.

**Mark files as Favorites**

Do one of the following:

- Click in the Favorite column next to the file name.
- Select the file name(s) in the Files list, and then on the ribbon click **Favorite**.

**Rename a file**

1. In the Mindjet Files window Files list, select the file to rename, and then, in the shortcut menu, click **Rename**.
   The filename becomes an entry field.
2. Type the new name and press **ENTER**.

**Move or copy files to a new location**

You can move or copy a files to a different folder within an account. You cannot move or copy files to a different account.
Work with Mindjet Files & Tasks

**READ NOTE**

You cannot move a file that is **checked out**.

To move or copy files:

1. In the Mindjet Files window, select the file(s) in the Files list.
2. Drag the files(s) to the new destination (hold CTRL as you drag to copy). If you select a folder as the destination, you must have **Edit access** to that folder.

The file(s) appears in the new location. If you don't see the file(s) appear after a few moments, click **Refresh** on the ribbon.

*Delete files*

Deleting a file moves it to the account's Trash, and users will no longer have access to it. If you have created versions of the file using the **Version** feature, all versions of the file are also moved to the Trash.

Owners and Administrators can undelete files from the trash, or permanently delete them.

**READ NOTE**

You cannot delete a file that is **checked out**.

1. In the Mindjet Files window's Files list, select the file(s) to delete.
2. On the ribbon, click **Delete > Delete File**.
Right-click the file name in the Files list, and then click **Delete** in the shortcut menu.

3. Click **Yes** to confirm the deletion, or **No** to retain the file.

### Undelete or permanently delete files (Owners and Administrators only)

1. On the ribbon, click the **Delete** pull-down menu, and select **Show Deleted Items**.
2. Deleted items will appear in the Files list with a trash icon 🗑️.
3. Select the file(s) you want to undelete.
4. Click the **Delete** pull-down, and then click **Undelete File**. (If the file's folder was also deleted, you must undelete the folder as well to make the file accessible to other users.)

**Read Hint**

Right-click the file name in the Files list, and then click **Undelete** in the shortcut menu.

Files that are undeleted are no longer shared. The file must be shared again to make it accessible to other users.

Use these same steps to permanently delete file(s), except select **Permanently Delete File** in step 4. Once a file is permanently deleted, it cannot be recovered.

To hide the deleted items again:

- On the ribbon, click the **Delete** pull-down, and de-select **Show Deleted Items**.

**Download copies of files from Mindjet Files**

If you want to make local copies of files stored online in Mindjet Files, you can download them.

(If you wish to edit a file from Mindjet Files offline, use the **Check out** feature.)

To download copies of files:

1. In the Mindjet Files window Files list, select the file(s) to be downloaded.
2. On the ribbon, click **Download**.
3. In the dialog, select the location for the downloaded file(s), and then click **Save**.

MindManager saves the file(s) to the location you specified.
Use versions in Mindjet Files

**NOTE:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

Creating a version (or “versioning”) is a way to freeze a file, and create a "backup" copy of it that is unaffected by subsequent editing. This lets you keep static copies of the document as it exists at different points in the edit cycle. If you cut something from the current version, you can go back to a previous version and find that content. If you need to jettison the current version, you can revert to the previous version.

Version control and collaboration

MindManager supports collaborative editing by allowing multiple users to edit a map or other file stored online in Mindjet's cloud. Versioning offers individual users a way to create a separate copy of the file that is stored online each time they make revisions and attach a comment to the file about the changes made to it.

The comments you attach to each version are critical. The clearer the comments, the more useful the versioning will be to you and to other users.

Versions you create a read-only, but you can save them locally for editing.

How it works

You'll be offered the option to create a version when you edit a map or file, but you can create a version at any time. For example:

1. You create a version of a map in your Files list, MyMap.mmap. It is automatically tagged as Version 1.0, and you add the comment: “This is the original file I created last week.”
2. Now, you have your working copy of MyMap.mmap in the Files list, and a "backup" version, MyMap.mmap 1.0 which you can see on the Versions tab.

3. Select MyMap.mmap in the Files list, open it, edit it, and save it.

4. You changed MyMap.mmap but this did not affect its revision, MyMap.mmap 1.0.

What if you don’t like the changes you made to MyMap.mmap? You can go back to MyMap.mmap, Version 1.0 by reverting the working copy to that version. This version becomes the current working copy that you can access from the Files list.

You can create many versions of a file, giving you many snapshots of the document at specific points in its evolution.

See the list of versions

Before you start creating versions of a file, you might want to see if the file already has versions. Versions are visible to all users with Edit access to a file.

To view a file’s Versions list:

1. In the Mindjet Files window Files list, select the file whose versions you want to show.
2. In the lower pane, click the Versions tab.

The Versions list displays:

- The version number (automatically assigned)
- The date and time when the version was created
- Who created the version
- Comments added by the version creator

Create a version

You can create a version of a map or file at any time, and when you check in maps or files you are offered this option.

To create a version:
1. In the Mindjet Files window Files list, select the file you want to version.

2. Do one of the following:

   - On the Mindjet Files ribbon, click **New Version**.
   - OR
   - In the Versions tab at the bottom of the window, click **New Version**.

3. In the New Version dialog, enter a comment that will help you distinguish this version from the current working copy and other future versions.

4. Click **OK**.

You’ll see the new version appear in the Versions list. You can view this version, and you can revert the working copy to this version to edit it.

---

**View a previous version**

You can open Versions in read-only mode so you can quickly scan through them to find content, or identify which one you want to revert to.

To view a Version:

1. In Mindjet Files window Files list, select the file whose versions you want to view, and then click the **Versions** tab at the bottom of the window.

2. In the Versions list, select the version you want to view, and then click **View**.

   - If the version is a map, it opens in the MindManager mapping window. The map status indicator at upper-left shows that the map is Read-Only, and displays the version number.
   - If the version is not a map, it opens in read-only mode in its associated application.

**Create a link to a version**

If you want to refer to a previous version, you can create a link that you can paste into a map, document, or email message:

1. In Mindjet Files window Files list, select the file whose version you want to refer to, and then click the **Versions** tab at the bottom of the window.

2. In the Versions list, select the version you want to link to, and then click **Copy Link**.

You can paste the link into a map, document, or email message. When someone clicks the link the version will open in read-only mode for viewing.

!! **READ NOTE**

The user must have Edit access to the file to view the version.
Download a copy of a version

You can make a local copy of a version for your own use by downloading the version. The version becomes an independent file on your system with no connection to its source document online. You can edit the downloaded file.

1. In the Mindjet Files window Files list, select the file whose version you want to download, and then click the **Versions** tab at the bottom of the window.
2. In the Versions list, right-click the version you want to download, and then click **Download version**.
3. Select a location for the downloaded file, and then click **Save**.

The file is saved to the location you selected, and opens automatically. Maps open in MindManager desktop, other files open in their associated applications.

Revert to a previous version

To resurrect a previous version of the file and make it the current working copy, you revert to that version. Once you have reverted, you can edit the file. You cannot revert a file to a previous version if it is checked out (indicated by 💥 in the Files list).

**READ NOTE**

Reverting to a previous version overwrites the current working copy. You can "set aside" the current working copy by creating a version of it, before reverting to the previous version.

1. In the Mindjet Files window Files list, select the file you want to revert.
2. (Optional) create a version of your current working copy:
   - In the Versions tab, click **New Version**.
   - In the New Version dialog, enter a comment to distinguish this version from the version you will revert to.
   - Click **OK**.
3. In the Versions tab versions list, select the version you want to use as your working copy.
   (Remember, you can View the versions if you aren't sure which one to revert to.)
4. Click **Revert**.

The version you reverted to is now the current working copy.
Delete a previous version

Deleting will remove the version permanently from the list of versions.

To delete a Version:

1. Select the file with the version you want to delete.
2. In the Versions list, select the version you wish to delete, and click **Delete**.

**Read Note**

Once the version is deleted, it cannot be recovered.

Use folders online in Mindjet Files

**Note:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

You can organize maps and files into folders and sub-folders online in the Mindjet Files window. The **Folders list** in Mindjet Files window lists all accounts, projects, and folders to which you currently have access. You manage folders using commands in the Folders group on the ribbon, and in the right-click shortcut menus.

**Read Hint**

Project folders are represented using a Briefcase icon 📦. Folders and content that resides within a Project can be accessed in the Mindjet Files window of MindManager for Windows. You cannot create a Project folder in MindManager.

**Read Note**

Your role in the account and your own Access levels determine your
ability to use certain online features of MindManager. If performing an action is not permitted, the command will be disabled. (For more about the different permission levels, see Understand Access rights.)

Share maps, files, and folders in Mindjet Files

Create a new folder or sub-folder in Mindjet Files

1. In the Mindjet Files window Folders list, select the Account where you want to create a new folder, or select the folder where you want to create a new sub-folder.
2. On the ribbon, click New Folder.
Right-click an account or folder name and then in the shortcut menu, click **Create Folder**.

3. A folder with the name “New Folder” appears in the Accounts and Folders list.
4. Type a name for the new folder in the field and press **ENTER**.

Once you have created a folder, you can:

- Add **maps** and **files** to the folder
- Share the folder with other users.

**READ NOTE**

When you add members to a Project folder by sharing the contents with them, they are automatically added to the Project Task List.

The Folder Access pane below the Folders list displays the users who have access to the folder, their Access level for the folder, and their role in the account.

**READ NOTE**

You cannot create a Project folder in MindManager.

---

**Change access to a folder in Mindjet Files**

When a folder is **shared** with users, those users are assigned an Access level that determines their rights to the folder, and their default rights to its content. You can change the folder Access levels for users in the **Folder Access list**.

**READ NOTE**

Your role in the account, and your own Access levels determine your ability to change Access levels for other users. If performing an action is not permitted, the command will be disabled. (For more about the different permission levels, see **Understand Access rights**.)

1. In the Mindjet Files window Folders list, select the folder that you want to change the Access levels for.
2. The Folder Access list shows all account members who have currently access to the folder.
3. Right-click the name of the user whose Access level you want to change.
   Folder Access level options will vary depending upon the type of user. For more information, see **Understand access rights**.
4. Select the Access level you want for this user. The Access level you choose will apply to the folder, its sub-folders, and the maps and files they contain.*

- **Read-Only** allows a user to open and view the folder and within it, the sub-folders and files that have been shared with them. With this level of access, the user cannot create sub-folders or add new content by creating new maps or uploading maps or files. They cannot delete or rename the folder, or share the folder, its sub-folders, or files with others.

- **Edit** allows a user to open and view the folder, its sub-folders, and files. With this level of access the user can create sub-folders and add new content by creating new maps and uploading maps or files. They can delete or rename the folder or share the folder, its sub-folders, and files with others.

  *Sub-folders and files within a folder automatically inherit the folder Access, but you can override this by setting the Access level for individual sub-folders, maps and files.*

  **READ NOTE**

  Guests cannot have Edit access to a folder. For more information see Account roles and Understand access rights.

- **Unshare** revokes the user's access to the folder and to its contents. They can no longer view the folder, or its sub-folders and files.


---

**Open a folder or sub-folder from Mindjet Files**

To open a folder:

- In the Mindjet Files window Folders list, click the folder name.

  **READ HINT**

  **Click next to an account or folder name to see its sub-folders.**

---

**Move a folder to a new location in Mindjet Files**

You can move a folder to become a sub-folder of another folder, or a top-level folder in the account. You cannot move it to a different account.

  **READ NOTE**

  You cannot move top level Project folders in MindManager.
To move a folder:

1. Select the folder you want to move or copy in the Folders list.
2. Drag it to its new location.
   If you select another folder as the destination, you must have Edit access to that folder.

The folder appears in its new location. If you don’t see the folder appear after a few moments, click Refresh on the ribbon.

**READ NOTE**

When you move a sub-folder into or out of a Project folder, the moved folder retains the original permissions.

---

**Rename a folder in Mindjet Files**

1. In the Mindjet Files window Folders list, right-click the folder name, and then, in the shortcut menu, click Rename.
2. Enter the new folder name.

**READ NOTE**

When you rename a top level Project folder, the associated Project Task List will also be renamed.

---

**Delete a folder in Mindjet Files**

Deleting a folder moves it to the account's Trash, and users will no longer have access to it, or its content. If one of the folder’s files is checked out (indicated by ✔️ in the Files list), you cannot delete that folder until the file is checked back in.

Owners and Administrators can undelete folders from the Trash, or permanently delete them.

**READ NOTE**

You cannot delete top level Project folders in MindManager.

1. In the Mindjet Files window Folders list, select the folder to be deleted.
2. On the ribbon, click Delete > Delete Folder.
Right-click the folder name, and then, in the shortcut menu, click **Delete**.

3. Click **Yes** to confirm the deletion, or **No** to keep the folder.

**Undelete or permanently delete a folder (Owners and Administrators only)**

1. On the ribbon, click the **Delete** pull-down menu, and select **Show Deleted Items**.
2. Deleted items will appear in the Folders list and the Files list with a trash icon 🗑️.
3. In the Folders list, select the folder you want to undelete.
4. Click the **Delete** pull-down, and then click **Undelete Folder**. (The folder's files will also be undeleted.)

Right-click the folder name, and then, in the shortcut menu, click **Undelete**.

The folder and its content is undeleted, but they are no longer shared. The folder must be shared again to make it accessible to other users.

Use these same steps to permanently delete a folder, except select **Permanently Delete Folder** in step 4. Once the folder is permanently deleted, it cannot be recovered.

To hide the deleted items again:

- On the ribbon, click the **Delete** pull-down, and de-select **Show Deleted Items**.

---

**Note:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

Sharing is a way to give other people access to content that is online in Mindjet Files. You can Share to give established users access to specific content, or to invite new users to join the account and access...
specific content. Owners and Administrators always have access to all the content in the account, but other users see only the content they created or that has been shared with them.

**Read Note**

Your role in the account, and your own Access level determine your ability to share. If sharing or setting access rights is not permitted, the command will be disabled. (For more about the different permission levels, see [Understand access rights](#).)

**How it works**

You select an item to share (file or folder), the people you want to share it with, and their Access level for the item.

**What can you share?**

You can share files and folders, and you can grant either Read-Only or Edit Access.

**Who can you share with?**

You can share content with:

- Other users already in your account.
- People from your [Mindjet Contacts](#).
- People you invite “on-the-fly” by providing their email address

Established users automatically see the shared content in the account.

Each new user you share with receives an email message inviting them to join the account, and a link to the content you are sharing with them. For more information see [How do I start collaborating online?](#).

---

**Share content from Mindjet Files**

Share content to give other people access to it. If the people you share with are not currently users of the account, they are invited to join it.

1. Do one of the following:
In the Mindjet Files window, select a file or folder to share.

OR

Open a map that you want to share. (The map must first be saved online as a Mindjet File.)

2. On the ribbon click **Share, then select Share in Mindjet Files.**

The Share dialog appears with a list of users that you can share with. This list includes current account users as well as your personal **Contacts.** You also have the option to share with new people.

3. Select the people in the list that you want to share the selected item with. If you share a folder, the people you invite will have access to all the folder's content.

4. If you don't see the person you want to share with in the list, click **Share With a New Person,** and provide their name and email address. You can do this multiple times. Each new person will be added to your account.

5. Use the pull-down to select an Access level (**Read-Only** or **Edit**) to assign users for this item. You will only see the levels that you can assign. You can change this later for individual users - for more information see **Change file access, Change map access,** or **Change folder access.**

6. Click the **Add new people as** pull-down to choose the **role** for the new users you add as either **Guest** or **Member.** For more information see **Understand access rights.** You can change a user's role at any time using the **Account Management** options.

7. Click **Share.**

8. If you are sharing with new people, the email message that will be sent to new users is displayed. You can customize this, if you wish, and then click **OK.**

9. The new people you have shared with will receive an email invitation to join the account, with a link to the shared content. They will see the shared content when they log in to Mindjet from any Mindjet application. For more information see **How do I start collaborating online?**

---

Existing users in the account do not receive an email when you share new content with them. If you want to advise them of newly-shared items, you can send them an email with a link to the item (described in the next section).

---

*Create, paste, or email a link to an item in Mindjet Files*

When you want to refer to a file or folder in Mindjet Files you can create a link to it on the Clipboard, and then add it to a map, embed it in a document, or send it in an email message. The person who clicks the link must have access to the file or folder in the account in order to open it.

To create a link that you can paste into a map, an email, or another document:
1. In the Mindjet Files window, select the file or folder that you want the link to point to.
2. On the ribbon, click **Copy as Link**.

**READ HINT**

Right-click the file or folder name, and then click **Copy as Link** in the shortcut menu.

The link is copied to the Clipboard. You can paste this link at the location of your choice.

To paste the link into a map:

1. Right-click a topic on a map.
2. In the shortcut menu, point to **Paste**, and then click **Paste Link**.

The person who clicks this link must have access to the content it points to in order to view it.

---

**Understand access rights for Mindjet Files**

You select an Access level when you invite users to share a file or folder. Once you have given a user access to an item, you can change their Access level in the **File Access** or **Folder Access** list for the item.

**Access levels guidelines**

Your role in the account and your own Access level for an item determine whether you can grant or change another user's Access level for the item.

- **Owners** and **Administrators** can change the Access level on any item for any user, except another Administrator.
- **Members** with Edit access for an item can change the Access level for that item for other Members and Guests.
- **Guests** cannot change the Access level for an item for any other users.

**Table of access rights**

This table shows the functions you can perform in Mindjet Files based on your role and Access level.

The File or Folder Access levels that allow each function are shown.

<table>
<thead>
<tr>
<th>Maps and files</th>
<th>Owner /Admin file access</th>
<th>Member file access</th>
<th>Guest file access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open/view</td>
<td>Always</td>
<td>Read-Only</td>
<td>Read-Only</td>
</tr>
<tr>
<td>Feature</td>
<td>Owner /Admin</td>
<td>Member</td>
<td>Guest</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>--------------</td>
<td>--------</td>
<td>-------</td>
</tr>
<tr>
<td><strong>Edit</strong></td>
<td>Always</td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Create Maps</td>
<td>Always</td>
<td>Always</td>
<td>n/a</td>
</tr>
<tr>
<td>Upload</td>
<td>Always</td>
<td>Always</td>
<td>n/a</td>
</tr>
<tr>
<td>Download</td>
<td>Always</td>
<td>Read-Only</td>
<td>Read-Only</td>
</tr>
<tr>
<td>Check out/Check In</td>
<td>Always</td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Delete</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Move</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Rename</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Share/Invite users</td>
<td>Always</td>
<td>Read-Only</td>
<td>Edit</td>
</tr>
<tr>
<td>Create version</td>
<td>Always</td>
<td>Edit</td>
<td>Edit</td>
</tr>
<tr>
<td>Set Access level for others</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td><strong>Folders</strong></td>
<td>Owner /Admin</td>
<td>Member</td>
<td>Guest</td>
</tr>
<tr>
<td><strong>Open/view</strong></td>
<td>Always</td>
<td>Read-Only</td>
<td>Read-Only</td>
</tr>
<tr>
<td>Create</td>
<td>Always</td>
<td>Always</td>
<td>n/a</td>
</tr>
<tr>
<td>Delete</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Move</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Rename</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Create/Rename/Delete items <strong>within a folder</strong></td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Share/Invite users</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td>Set Access level for others</td>
<td>Always</td>
<td>Edit</td>
<td>n/a</td>
</tr>
<tr>
<td><strong>Account management</strong></td>
<td>Owner /Admin</td>
<td>Member</td>
<td>Guest</td>
</tr>
<tr>
<td>Access to account’s financial data</td>
<td>Owner</td>
<td>n/a</td>
<td>n/a</td>
</tr>
</tbody>
</table>
Use Mindjet Contacts

**NOTE:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

You can create your own personal Mindjet Contacts list, to use as a resource when you want to invite new people to share files. When you share, the list of possible invitees includes your Mindjet Contacts in addition to the current account’s users.

You can use the Contacts view in the Mindjet ProjectDirector web app to add new contacts manually or import them from your Microsoft® Outlook®, Gmail™, Hotmail®, or Yahoo® Mail address books.

This view also allows you to find and view contact information for account users in any account that you belong to.

**Manage your Mindjet contacts**

1. On the Mindjet Files window ribbon, click **Contacts**.
2. When the browser opens, log in to Mindjet in the Mindjet ProjectDirector web app.
3. The Contacts view opens in the Mindjet ProjectDirector web app.
Using Mindjet Tasks

Add Mindjet Task queries

**NOTE:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

MindManager lets you display map topics for online Mindjet Tasks that match specific task criteria by using a Mindjet Task query. You can create a query from the Advanced tab on the ribbon.

You define the criteria you want to use to filter the tasks. This information is stored in a Mindjet Task Query topic that is added to your map. Once you have defined the criteria, MindManager for Windows queries online Mindjet Tasks to find matching tasks. These results are displayed as subtopics, with a link connecting each results topic to its associated Mindjet Task online.

**Archived tasks are not included in Task Query results.**

The results topics feature two-way communication with their associated Mindjet Tasks, so you can edit the online Mindjet Tasks from your map, and the map topics always display the latest
task information.

The Map Index task pane Elements list Business Topics group displays all the topics on your map that contain Mindjet Tasks queries and query results.

Create a Mindjet Task Query topic

1. On your map, select a topic. (The Mindjet Task Query topic will become a subtopic of this topic.)
2. On the ribbon's Task tab, click Mindjet Tasks, and in the pull-down click a pre-defined query or click Mindjet Task Query.

If you are working offline, you will automatically reconnect to Mindjet; if you have logged out, you will be asked to log in.

3. Specify the filter criteria for the query. Hints (You can modify the criteria after the topic has been added to your map, if needed.)
4. Click OK to start the query.

The Mindjet Task Query topic appears on your map, displaying results subtopics that match the filter criteria. (You'll see a "Loading..." icon while MindManager for Windows runs the query.)

If your system can't connect to Mindjet (due to an interrupted connection) the query topic will display an icon showing that it is disconnected.

The results topics are synced to their associated Mindjet Task online, and updated whenever the tasks are updated or when the query topic is refreshed.

Each results topic has a link that connects it to its associated Mindjet Task online (shown as a browser icon, for example ). You can click the link icon to view and edit the item in your Browser.

You can modify a Mindjet Task Query topic's text, as well as the filter criteria used in the query, or disconnect it from Mindjet.

To use the Mindjet ProjectDirector web app to manage Mindjet Tasks in your browser, on the Task tab or Advanced tab, click Mindjet Tasks and then click Go to Mindjet Tasks.
Work with Mindjet Task queries

**NOTE:** The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

You can modify the filter criteria for Mindjet Task Query topics on your map, and see the new results when you refresh the topic. You can also edit the topic text, and add other subtopics (in addition to the results topics).

Archived tasks are not included in Task Query results.

Task queries are disabled in flowcharts.

Mindjet Task Query topics can be moved or copied just like other map topics. When moved or copied, the topic retains its functionality: its results topics remain linked to their associated Mindjet Tasks online, and they are refreshed when you refresh their parent topic.

For more information about modifying results topics, see [Work with linked Mindjet Task topics](#).

The **Map Index** task pane Elements list Business Topics group displays all the topics on your map that contain Mindjet Tasks queries and query results.

See also:
- [Add Mindjet Task queries](#)
- [Create new Mindjet Tasks](#)
- [Work with linked Mindjet Task topics](#)
**Edit Mindjet Task Query topics**

Mindjet Task Query topics display the query type as the topic text. You can edit this text to reflect the filter you are using, for example to change "Tasks" to "High Priority Tasks".

**Add other topics**

You can add other topics at the same level as the query results topics, and these are not affected when the query is refreshed.

You can also add subtopics to a query results topic, and they will be retained when you refresh the query.

If the parent results topic is linked to a Mindjet Task online that no longer meets the query criteria, the topic will be moved (along with its subtopics) to the "Old Results" topic. This can happen when:

- the Mindjet Task no longer meets the filter criteria
- the Mindjet Task was deleted

You can control this behavior using this Online Access option.

**Modify a Mindjet Task Query**

You can change the filter criteria used by a Mindjet Task Query topic at any time, and the results topics will be updated immediately. Existing results that no longer meet the criteria will be placed under a topic called "Old Results".

**Change filter properties**

1. Click the Mindjet Task Query icon on the query topic.
2. Click **Edit Query**.
3. In the dialog change the filter criteria.
4. Click **OK**.
MindManager User Guide

The query topic automatically refreshes, showing you the new set of Mindjet Tasks that match the filter criteria. Existing results that no longer match the criteria are moved to a topic called "Old Results". You can control this behavior using this Online Access option.

If your system can't connect to Mindjet (due to an interrupted connection) the parent topic will display an icon showing that the topic is disconnected.

Refresh a Mindjet Task query

Mindjet Task queries automatically refresh when you open the map that contains them (if this option is enabled), and individual results topics automatically refresh whenever their task information is updated.

To refresh Mindjet Task queries at any time:

- To refresh a single query, click the Mindjet Task Query icon on the query (parent) topic, and then click Refresh.

- To refresh specific linked Mindjet Task queries or Mindjet Task topics on your map, select the topics, and then click Refresh Selected Mindjet Tasks in the Mindjet Tasks pull-down on the Task tab or the Advanced tab.

- To refresh all the Mindjet Task queries and all the linked Mindjet Task topics on your map, click Refresh All Mindjet Tasks in Map in the Mindjet Tasks pull-down on the Task tab or the Advanced tab.

Subtopics you have added to the results will be retained. If their parent is a results topic that no longer meets the query criteria, they will be moved with their parent to the "Old Results" topic.

While the results are being refreshed, the topic displays the "loading" icon.

If your system can't connect to Mindjet (due to an interrupted connection) the parent topic will display an icon showing that the query topic is disconnected.

If you have used the MindManager Task Management options (in the Task Info pane) to designate any of your Mindjet Task topics as Roll-up tasks, they will not be synced with their Mindjet Tasks when the query is refreshed.
Move or copy Mindjet Task Query and results topics

You can move or copy the parent query topic freely without affecting its functionality.

If you move a results topic out of the query branch it retains its functionality as well: its properties are kept in sync, its link still connects to the corresponding Mindjet Task online, and bi-directional sync of task info is retained. But, when you refresh the original query topic, a new results topic is added to replace the one you moved. This can create duplicate items on your map.

Disconnect a Mindjet Task Query topic

- Click the topic's Mindjet Task Query icon, and then click Disconnect from Mindjet Tasks.

If you disconnect a Mindjet Task Query topic, the query definition is removed from the topic. The Mindjet Task Query topic icon is removed to indicate that it is now a normal map topic. Its existing results topics will remain linked to and stay in sync with their corresponding Mindjet Tasks online.

For more information on disconnecting the query results topics, see Work with linked Mindjet Task topics.

Create new Mindjet Tasks

NOTE: The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

You can send topics from your map to create new Mindjet Tasks online. The topics on your map become linked Mindjet Task topics that include a link to their corresponding Mindjet Tasks online.
Linked Mindjet Task topics feature two-way communication (syncing) with Mindjet Tasks online.

The Map Index task pane Elements list Business Topics group displays all the topics on your map that are linked to Mindjet Tasks.

Send topics to create Mindjet Tasks

You can send any topic on your map to create a new Mindjet Task online. The topic you send can just have the task name (as the topic text) but can also contain Task Info. The following information is included in the new task:

<table>
<thead>
<tr>
<th>Map topic</th>
<th>Mindjet Task online</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic text</td>
<td>Task name</td>
</tr>
<tr>
<td>Progress map marker</td>
<td>Progress *</td>
</tr>
<tr>
<td>Task Info Start Date</td>
<td>Start Date</td>
</tr>
<tr>
<td>Task Info Due Date</td>
<td>Due date</td>
</tr>
<tr>
<td>Task Info Resource**</td>
<td>Assigned to</td>
</tr>
</tbody>
</table>

* If the topic you send has no Progress icon, the Mindjet Task will be created and marked as started, and a 0% Progress icon is added to the topic.

**See these notes about assigning and editing resources for Mindjet Tasks.

You are automatically assigned as the task creator and a follower of the tasks you create.

To send a topic to create a new Mindjet Task online:

1. Select a topic.
2. On the Task tab, Send Tasks To group, click Mindjet Tasks.
3. In the dialog, choose whether to send only the selected topic(s), or to include subtopics. (Each topic becomes a Mindjet Task.)
4. You can assign the task you create to an existing task list, or create a new task list with this as the first task. If you choose "None", the task is just added to your personal task list without a Project assignment.

5. Click Send.

The topic on your map becomes a linked Mindjet Task topic. It includes a link to the new Mindjet Task you just created. When you update the Task Info on the topic, the changes are synced to the corresponding Mindjet Task online.

A topic that was sent to create a new Mindjet Task online becomes a linked Mindjet Task topic.

To use the Mindjet ProjectDirector web app to manage Mindjet Tasks in your browser, on the Task tab or Advanced tab click Mindjet Tasks and then click Go to Mindjet Tasks.

What do you want to do?

- Edit linked Mindjet Task topics
- View and edit Mindjet Tasks in the Mindjet ProjectDirector web app
- Refresh linked Mindjet Task topics

Work with linked Mindjet Task topics

NOTE: The online features Mindjet Files and Mindjet Tasks are no longer offered to new customers. However, if you have a MindManager Plus, Mindjet for Business, or ProjectDirector account, you can turn them on using Options.

You can create topics on your map that are dynamically linked to their corresponding Mindjet Tasks online in two ways:

- By creating a Mindjet Task Query topic - each query results topic is linked to its corresponding Mindjet Task online.
- By sending a topic to create a new Mindjet Task - the task topic is linked to its corresponding Mindjet Task online.
Each linked Mindjet Task topics includes a link that connects it to its associated Mindjet Task online (shown as a browser icon, for example 🌐). You can click the link icon to view and edit the task in the browser in the Mindjet ProjectDirector web app, which offers full task and project management capabilities for your Mindjet Tasks online.

⚠️ **READ HINT**

The **Map Index** task pane Elements list Business Topics group displays all the topics on your map that are linked to Mindjet Tasks.

---

**Edit linked Mindjet Task topics**

Linked Mindjet Task topics feature two-way communication (syncing) with Mindjet Tasks online. These topics display their editable task properties in the following ways:

<table>
<thead>
<tr>
<th>Mindjet Task online</th>
<th>Map topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Task name</td>
<td>topic text</td>
</tr>
<tr>
<td>Progress</td>
<td>Progress map marker</td>
</tr>
</tbody>
</table>
Work with Mindjet Files & Tasks

<table>
<thead>
<tr>
<th>Start Date</th>
<th>Task Info Start Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Due date</td>
<td>Task Info Due Date</td>
</tr>
<tr>
<td>Assigned to</td>
<td>Task Info Resource*</td>
</tr>
</tbody>
</table>

*See these notes about assigning and editing resources for Mindjet Tasks.

If the task is included in a Mindjet Project online, the project task list name is displayed on the topic, but it cannot be edited.

When you change this information on a linked Mindjet Task topic on your map, the associated Mindjet Task is immediately updated online.

**Task states**

The Mindjet Task icon on the linked task topic indicates its state:

- **Connected** - you are connected to Mindjet Tasks.
  
  If a task has been archived, this is indicated in the icon tooltip:

  ![Mindjet Task - Task is archived]

  Archived task topics cannot be edited.

- **Offline** - you are not connected to Mindjet Tasks, and you cannot edit any linked Mindjet Task topics.

- **Deleted** - the Mindjet Task has been deleted online, and you cannot edit this topic. If the topic is a Mindjet Task query result, and you refresh the query, this topic is moved to a sub-branch called “Old Results”. This behavior is controlled by the Online Access options.

---

View and edit Mindjet Tasks in the Mindjet ProjectDirector web app

Each linked Mindjet Task topic has a link (shown as a browser icon, ![browser icon] for example) that connects it to its Mindjet Task online. You can click this icon to edit the task in the browser in the Mindjet ProjectDirector web app. Topics with additional links will display the MindManager link icon ![MindManager icon].

↑ Top of Page
1. Click the link icon on the topic, or click the multiple links icon and then click the link to the task in the list of links.

2. The browser opens, and displays the task in Mindjet ProjectDirector. (You will be asked to log in if you are not already using your account in Mindjet ProjectDirector.)

Any updates you make to tasks using Mindjet ProjectDirector will be reflected immediately in map topics that are linked to them.

To use the Mindjet ProjectDirector web app to manage Mindjet Tasks in your browser at any time, on the Task tab or Advanced tab click Mindjet Tasks and then click Go to Mindjet Tasks.

Linked Mindjet Task topics automatically refresh when you open the map that contains them (if this option is enabled), and whenever their task information is changed.

To refresh linked Mindjet Task topics at any time:

- To refresh a single topic, click the Mindjet Task icon on the topic, and then click Refresh.
  
  Press F5.

- To refresh specific linked Mindjet Task topics or Mindjet Task queries on your map, select the topics, and then click Refresh Selected Mindjet Tasks in the Mindjet Tasks pull-down on the Task tab or the Advanced tab.

- To refresh all the linked Mindjet Task topics and all the Mindjet Task queries on your map, click Refresh All Mindjet Tasks in Map in the Mindjet Tasks pull-down on the Task tab or the Advanced tab.

While the topics are being refreshed, the topic displays the "loading" icon.

If your system can't connect to Mindjet (due to an interrupted connection) the topic will display an icon showing that the topic is disconnected from its Mindjet Task online.

Disconnect a linked Mindjet Task topic
If you disconnect a linked Mindjet Task topic, it becomes a normal topic that is no longer synced with its associated Mindjet Task online. It retains its task info, and a link to the Mindjet Task online.

To disconnect a topic:

- Click the topic's Mindjet Task icon, and then click Disconnect from Mindjet Tasks.

(You can also disconnect topics when you are offline.)

The topic becomes a normal map topic. If the topic is a Mindjet Task query results topic, it will remain in the branch until you move or delete it. Refreshing the query will not remove the disconnected topic, and may result in an identical linked topic in the query results.
Customize MindManager

Manage Creative Resources

Manage markers

You can manage markers by right-clicking the marker to open the menu, or by opening the Markers list in the Map Index task pane, which displays the list of icons, tags, and other markers that you can use on the current map.

The markers list is pre-populated with groups of markers of a single type (Task info, icons, tags, font color, fill color). Some groups are default groups (they appear in every markers list) and may be empty in some lists. Markers within each group can be mutually exclusive (only one marker from this group can be used on a topic) or not (multiple markers from this group can be used on a topic). You can change this attribute for user-defined icon groups and for tag groups.

Unnamed icons in the General Icons group and other groups display "Marker name" in gray. These disappear from the list when they are no longer used on the map, and are not included in the legend. You can name them to keep them in the list. When named, the General Icons move into the Single Icons group.

Named markers remain in the markers list whether or not they are used on the map. You can modify their meaning and content, or remove them from the list (and legend) if they are not used.

Group Definitions

<table>
<thead>
<tr>
<th>Group name</th>
<th>Default group?</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Task Priorities</td>
<td>yes</td>
<td>The whole set or a subset of the standard Priority icons (1-9).</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mutually exclusive.</td>
</tr>
</tbody>
</table>

What do you want to do?

- Open the Markers list in the Map Index task pane
- Add a marker on-the-fly
- Edit tags and tag groups dynamically
- Add a marker in the Map Index task pane
- Modify a marker
- Modify a marker group
- Copy a marker group to a different map
- Copy markers to the clipboard

See also:

- Markers
- Use the Map Index
- Task info
<table>
<thead>
<tr>
<th>Feature</th>
<th>Exclusive</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Task Progress</td>
<td>yes</td>
<td>The whole set or a subset of standard Task Progress icons (0% to 100%) Mutually exclusive.</td>
</tr>
<tr>
<td>Resources</td>
<td>yes</td>
<td>All resources used on the map - you must rename dynamic resources (names are grayed) to keep them in the group if not used on the map. Not mutually exclusive.</td>
</tr>
<tr>
<td>{various tag groups}</td>
<td>no</td>
<td>Tags Can be set to mutually exclusive or not mutually exclusive.</td>
</tr>
<tr>
<td>{various icon groups}</td>
<td>no</td>
<td>Named icons (named by user) Can be set to mutually exclusive or not mutually exclusive.</td>
</tr>
<tr>
<td>Single Icons</td>
<td>yes</td>
<td>Named icons and tags that don't belong to any group. Not mutually exclusive.</td>
</tr>
<tr>
<td>General Tags</td>
<td>yes</td>
<td>Icons that are used on the map but have no meaning assigned (names are grayed). If you delete the marker on the map it is removed from the list. You must move these markers to another group to keep them in the list. They are not included in the legend. Not mutually exclusive.</td>
</tr>
<tr>
<td>Fill Colors</td>
<td>yes</td>
<td>A selection of fill colors, may be named or unnamed (unnamed colors disappear from the list if not used on the map and are not included in the legend). Mutually exclusive (one color per topic).</td>
</tr>
</tbody>
</table>
Font Colors

A selection of font colors, may be named or unnamed (unnamed colors disappear from the list if not used on the map and are not included in the legend). Mutually exclusive (one color per topic).

The Priority, Progress, and Resources are default groups that work in conjunction with MindManager's Task info and Resource management features. When you add a marker from one of these groups to a topic the corresponding task info is also added to the topic.

This list can be customized in the Map Index task pane Markers list to your specific needs. You can:

- add new markers to the list
- create new icon and tag groups
- move icons and tags between groups using drag and drop
- modify the group names, marker names, and colors used for fill and font color markers.
- copy a marker group to a different map

You can save, apply, and manage entire lists of markers in the Marker Lists Organizer.

Open the Markers list in the Map Index task pane

Do one of the following:

Right-click a marker on a topic, and then click Organize Markers. OR On the Home or Insert tab, click Icons or Tags, and then click Organize Markers. OR On the Status Bar, click the Task Panes button, click Index, and then in the task pane click Markers.
You can add new markers to the marker list dynamically by using them on your map, or by defining them in the Markers list in the Map Index task pane.

Add a marker on-the-fly

Markers are added to the list automatically when you use a new marker on your map (apply a new icon from the library, create a new tag, or use a new font color or fill color).

New markers are added to the Markers list as follows:

<table>
<thead>
<tr>
<th>Marker type</th>
<th>Marker group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Priority icons</td>
<td>Priority</td>
</tr>
<tr>
<td>Progress icons</td>
<td>Progress</td>
</tr>
<tr>
<td>Fill color</td>
<td>Fill Colors</td>
</tr>
<tr>
<td>Font color</td>
<td>Font Colors</td>
</tr>
<tr>
<td>Icons</td>
<td>General Icons</td>
</tr>
<tr>
<td>(except priority and % complete)</td>
<td></td>
</tr>
<tr>
<td>Tags</td>
<td>Single Tags</td>
</tr>
</tbody>
</table>

Add new icon, fill color, and font color markers dynamically

Icon, fill color and font color markers are added to the list in a dynamic state (indicated by the gray label "Marker name"), and remain dynamic until you name them. If you remove all occurrences of an unnamed marker from the map, the marker also disappears from the markers list. Unnamed markers are also omitted from the legend.

You can manage these in the Markers list of the Map Index pane.

- To make General Icons permanent entries, drag them to a marker group (new or existing). You will be prompted to name the icons (assign a meaning) when you move them.
- To make unnamed markers in other groups permanent, name them (right-click and then click Rename).
- To add markers to a new group, create the group first in the Markers list, and then drag the markers to the new group.
Add new tags and groups dynamically

You can add both tag groups and individual tags dynamically.

1. Select a topic.
2. On the Home or Insert tab, in the Markers group, click the Tags arrow.
3. Do one of the following:
   - Click Add New Tag, and in the Group drop-down, select an existing marker group or enter a new group name to create a new group. (For example Sample size).
   - OR
   - Click General Tags, and then click Add New Tag.
4. Enter the name of the tag (for example <15 grams).
5. Click the Color button to select a color for the tag or select None.
6. Click Add.
7. You'll see the new tag added to the topic, and it will also appear in the Markers list in the Map Index task pane.
8. Repeat these steps to add more tags.
9. Click Close when you are finished.

You can also add new resource tags by using the Resources command in the Tasks group.

Edit tags and tag groups dynamically

You can edit both tag groups and individual tags dynamically.

Edit the tag name

1. On a tagged topic, right-click on the tag name.
2. In the menu, select Edit Tag Name.
3. The Map Index opens to the tag name field. Type in the new name.

Edit the tag color

1. On a tagged topic, right-click on the tag name.
2. In the menu, select Edit Tag Color
3. The Marker Properties dialog opens. In the Color field, select the desire color.
4. Click OK.
**Edit the group name**

1. On a tagged topic, right-click on the tag group name.
2. In the menu, select the tag group name, then select **Edit Tag Group Name**.
3. The Map Index opens to the tag group name field. Type in the new name.

**Customize topic info**

You can also make global setting choices for task information, including font color, background color, or tag color, by modifying the default settings for topic info.

1. On a tagged topic, right-click any task info (date, duration, resources, tags).
2. In the menu, select **Customize Topic Info**.
3. In the dialog, change the font color, background color, or tag color, or reset the colors to their default.
4. Click **OK**.

**Read Hint**

Changing the *default* settings for tags will override changes made when creating or editing the individual topics.

---

**Add a marker in the Map Index task pane**

**Add new icons or tags**

1. In the **Markers** list in the **Map Index** task pane, right-click the group name, and then click **New marker** *(where *marker* is the name of the type of marker you are adding)*.
2. Enter the new marker’s name. For icons, choose from the selection shown.
3. Click **Add**.
4. Repeat these steps to add more markers if desired. When you are finished click **Close**.

**Read Hint**

You do not need to use the marker on your map to add it to the list.

**Create a new marker group**

1. In the **Markers** list in the Map Index task pane, click **+**, then click **Add new icon group** or **Add new tag group**.
2. Enter the name for the new group.
3. Build up the group by one of these methods:
Right-click the group name and add a new marker to the group. OR Drag markers from the another group into the new group. (You will need to name General icons when you move them.)

**READ NOTE**

You can't use the same icon in different groups.

4. Optional: Right-click the group name and select **Mutually Exclusive** - this means you can add only one marker from this group to any topic.

**Modify a marker**

1. Right-click on the marker in the Markers list in the Map Index task pane.
2. Click **Modify**, **Rename**, or **Delete**.
3. Do **one** of the following:
   - Enter a new name for the marker.
   - Select a new icon, fill color or font color for the marker.

**READ HINT**

Right-click any icon on the map and then click **Edit Icon Name**. Enter the new meaning for the icon in the **Markers** list.

To move a marker to a different group, drag it to the new group. You may not drag markers into mandatory groups (Task Priorities, Task Progress, Single Icons, General Icons, General Tags, Font Colors, Fill Colors).

**Modify a marker group**

You can modify the current markers list in the Markers list in the Map Index task pane. You can:

**Rename groups**

1. In the Markers list of the Map Index task pane, right-click the group name.
2. Click **Rename**.
3. Enter the new name for the group.
You may not change the name of the General Icon group, but you may change the names of the markers it contains. When you name icon markers, they are automatically moved to the Single Icons group.

**Make markers within groups mutually exclusive ▼**

Markers within each group can be mutually exclusive (only one marker from this group can be used on a topic) or not (multiple markers from this group can be used on a topic). You can change this attribute only for user-defined icon and tag groups.

1. In the Markers list of the Map Index task pane, right-click the marker group name.
2. Click **Mutually exclusive**.

**Sort Icon and Tag groups ▼**

1. In the Markers list of the Map Index task pane, right click the group name.
2. Click **Sort A-Z** or **Sort Z-A**.

The group will be sorted by marker name in ascending or descending alphanumeric order.

You cannot sort the Priority or Progress groups.

**Delete markers or marker groups from the list ▼**

You can delete entire groups of markers from the list, or individual markers from any group. If the deleted marker(s) is not used on the map, it is deleted from the list. If the marker is used on the map, it is changed to an unnamed (general) marker.

1. In the Markers list of the Map Index task pane, right-click the group or marker name.
2. Click **Delete**.

You cannot delete any of the mandatory marker groups (Task Priorities, Task Progress, Resources, Single Icons, General Icons, Single Tags, Fill colors, Font colors)

If you delete an icon or tag group but have used some of its markers on the map, the "orphaned" markers will be added to the General icons or Single tags groups.

**Copy a marker group to a different map**

If you want to use a marker group from your map on a different map, you can copy the group to the other map.

![READ HINT]
You can also copy and paste marker groups in templates.

1. In the Markers list in the Map Index task pane, right-click the marker group name, and then click **Copy**.
2. Switch to the target map, and in the Markers list in the Map Index task pane, click +, and then click **Paste marker group**.

Pasting a marker group will not change (overwrite, move, or rename) any of the map's existing markers. In the event of a conflict (for example, if the marker already exists, but in a different group) that marker will not be included in the pasted group. If a group of the same name already exists, markers from the pasted group will be added to the existing group.

**READ HINT**

You can **save and apply** entire lists of markers in the Marker Lists Organizer.

---

**Copy markers to the clipboard**

**Copy Index** lets you copy a list of all topics that use markers to the clipboard as text. You can then paste this information into an email, document, text file, spreadsheet, or a map to make it easier to view, organize, and share marker information.

1. In the Markers list in the Map Index task pane, click +, then click **Copy Index**.
2. Open the email, document, spreadsheet, or map where you want to copy the marker index.
3. Paste the clipboard contents into the new location.

Once you have the marker index information in the new file, you can edit as needed.

---

**Use the Marker Lists Organizer**

The Template Organizer **Marker Lists** tab shows a selection of existing map marker lists. Here you can browse through the lists and choose one to use on the current map. If you are working on a map, and you want to use the same set of markers on another map, you can save the current markers list for re-use. You can also duplicate, delete, or rename lists, add comments, and organize them into folders for easier

**What do you want to do?**

- Choose a marker list for the current map
- Save the current markers list for re-use
- Manage map marker lists
Each map contains a marker list and begins with the default list from the template that is used to create the map.

Choose a marker list for the current map

1. On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Marker Lists.
   The Template Organizer’s Marker Lists tab left side shows the map marker list names and their folders. The right side shows a preview of the selected list's contents.
2. Click the name of the list you want to use, and then click Apply. If you don't see a list with all the markers you want to use, choose the list that best meets your needs. You can customize it (add and remove markers, reorganize groups) in the Map Index pane Markers list, and save it for later re-use.

In Linked Maps View, you can apply a new marker list to some or all of the maps. Select the maps, and on the Linked Maps tab, in the Assign group, click Markers. Then, select the marker list in the dialog and click Apply.

Save the current markers list for re-use

You can save the current set of map markers in a markers list file .mmms that can be applied to other maps.

1. On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Marker Lists.
   The Template Organizer’s Marker Lists tab left side shows the map marker list names and their folders. The right side shows a preview of the selected list's contents.
2. If you want to add the new markers list to a specific folder, select it in the folder listing, or use the Folder commands to create a new folder.
3. At the top of the tree listing, click Add New Marker List, and then click From Current Map.
You can save the map marker list in more than one folder, if desired.

Manage lists

Rename a markers list

You can rename or add a comment to any existing Markers list.

1. In the organizer, click on the list name.
2. Under List commands, click Rename.
3. Enter the new name for the list.

Add or modify the comment for a list

1. In the organizer, click on the list name.
2. Click Modify.
3. Enter your comment for the list (for example, its intended use, specific project, date created).

Organize lists

- The Folder commands let you add a New folder, Delete a folder or Rename a folder.

**READ NOTE**

If you delete a folder you will also delete all the marker lists it contains - all are deleted from disk.

- Drag and drop lists between folders to organize them.
- The Template command Duplicate creates a copy of the list (Copy of...) in case you want to add it to more than one folder, or modify it without changing the original.
- The Template command Delete removes the marker list from the Organizer and deletes it from disk.

Manage Library items

You can use the MindManager Library task pane to organize a variety of elements that you can add to your maps like images, shapes, etc., referred to generally as items.

The panes’ primary purpose is to help you keep these items organized.

View the Library pane
Add, remove, or rename a folder
Add new items to the Library from disk
As a convenience, you can add any of these elements to your map directly from the task pane, but you can also add them in other ways.

You can manage the Library content by adding or renaming folders and items, moving items, and modifying them. Some items have special item-specific commands.

**View the Library pane**

- On the Status Bar, click Task Panes, and then click Library.

The Library has categories for all the following items:

- Icons
- Images
- Background Images
- Shapes

These categories are listed at the bottom of the Library pane. Items are stored in folders by theme (e.g. Buttons). When you click on a folder in the top section, previews of the items it contains are shown in the lower half of the pane.

**Read Hint**

The Search field appears at the top of the Library Images pane to let you locate images by their keywords. See images for more information on using the Search option. Information on editing keywords follows below.

**Add, remove or rename a folder**

1. Right-click on any folder.
2. Then, do one of the following:
   - Select New Folder, and enter the new folder's name.
   - Select Delete to remove the folder.
   - Select Rename then enter the new name for the folder.
Add new items from disk

You can add items to any Library folder from files on disk:

1. Right-click on the folder in the Library task pane.
2. Click Add item (where item is the type of item you are adding).
   - Click Add Image, Add Icon, or Add Shape above the Library preview pane.
3. Navigate to the file you want to add and click Open.

The new item appears as the last item in the lower preview window (you may need to scroll down to see it).

For more information about using custom Library items, such as icons, see the Mindjet Knowledge Base, accessible from the Mindjet support page online.

Use, modify, and organize items

You can reorganize existing items using drag and drop, and by using commands in each item's menu.

When you rest your pointer over a preview image in the lower pane you'll see an arrow for a pull-down menu. The commands are divided into groups:

Add item commands

The first command group lets you add the item to the map in one or more ways or remove it from the selected topic. You must select a topic to activate these commands.

Modify item commands

You can add content to the folder by moving or copying elements from other folders or add an item from disk.

The folder and its contents will be removed from the Library pane and from disk.
The **Open in** command allow you to open the item in the application associated with it on your system so you can edit it and save it (for example, in an image editor).

⚠️ **READ NOTE**

To edit a item it must be associated with an application on your system. If this application can edit the file, you can modify it. If the application can only view the file, you cannot modify it.

1. **Optional** If you want to leave the original item unchanged, right-click and click **Duplicate**.
2. Right-click the item, then click **Open in**.
3. The application associated with the item type will start.
4. Edit the item and save it. (Note that some applications only allow viewing. If the associated application does not allow editing, you can drag the item from the Library to another application that does.)
5. The edited item will show in the Library when you click the folder containing it again, or right-click the Library background and click **Refresh**. (This refreshes the item preview.)

**Organize items commands**

**Copy** - Copies the item. You can paste it into another folder of the same item type (Right-click on the target folder, and then click **Paste**) or into another application.

**Duplicate** - Duplicates the item in the same folder so you can modify it without changing the original. The copy will appear as the last item in the folder.

**Delete** - Removes the item from the task pane, **and from disk**.

**Rename** - Lets you change the file name of the item.

**Item type-specific commands**

<table>
<thead>
<tr>
<th>Item type</th>
<th>Command</th>
<th>Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Icons</td>
<td>Shortcut key</td>
<td>Assign a shortcut key to the icon (you can choose from CTRL+1-9)</td>
</tr>
<tr>
<td>Images</td>
<td>Add to Favorites</td>
<td>Adds the image to the Favorites folder for quick access.</td>
</tr>
<tr>
<td></td>
<td>Edit keywords</td>
<td>Edit the keywords used by the Library pane’s <strong>Search</strong> function.</td>
</tr>
<tr>
<td>Shapes</td>
<td>Edit content margins</td>
<td>Adjust the area used for text inside any shape.</td>
</tr>
</tbody>
</table>
Manage map parts

The Map Parts pane shows the current available selection of Map Parts. These include both static map parts (topic templates) and Smart Map Parts with dynamic content linked to an external source.

The panes' primary purpose is to help you keep these items organized. You can manage the Map Parts Pane content by adding or renaming folders and map parts, moving the parts, and modifying them.

You can also create new map parts from topics on the map, or modify them to suit your needs.

What do you want to do?

- View the Map Parts pane
- Add, remove, or rename a folder
- Add a new map part from disk
- Use, modify, and organize map parts

See also:

Use map parts

View the Map Parts pane

Do one of the following:

On the Status Bar, click Task Panes, then click Map Parts. OR On the Insert tab, in the Branch group, click Map Parts.

Add, remove, or rename a folder

1. Right-click on any folder.
2. Then, do one of the following:
   - Select New Folder, and enter the new folder's name.
   - Select Delete to remove the folder. The folder and its contents will be removed from the Map Parts pane
   - Select Rename then enter the new name for the folder.
You can add content to the folder by moving or copying elements from other folders or by adding an item from disk. and from disk.

Add a new map part from disk

You can add a Map Part to any Map Parts folder from a file on disk:

1. Right-click on the folder in the Map Parts task pane.
2. Click Add Map Part
3. Navigate to the file you want to add and click Open.

The new map part appears as the last item in the lower preview window (you may need to scroll down to see it).

See Create or Modify a Map Part for information on creating static map parts.

Please refer to the Mindjet DevZone online for more information on creating Smart Map Parts.

Use, modify, and organize map parts

You can reorganize existing map parts in the Library using drag and drop, and by using commands in each part's pull-down menu.

When you rest your pointer over a preview image in the lower pane you'll see an arrow for the pull-down menu. The commands are divided into groups:

Add map part command

The first command lets you add the map part to the map as a new topic. You must select a topic to activate this command.
Modify map part command

The Modify command allow you to modify the map part's formatting and content within MindManager.
You cannot change the code for Smart Map Parts in this way. Please refer to the Mindjet DevZone online for more information on creating and customizing Smart Map Parts.

You can modify map parts using the same commands you use to edit a map. (You can even use this method to combine several static map parts into one part.)

When you are done, Save the map part using the Save command on the Quick Access Toolbar or in the File tab's menu. You can use the Save As command to change its name to create a new version of the part, but be sure to save the part in the same location as the original - this way it will automatically appear in the Map Parts pane.

To see the new preview of the edited map part, right-click the folder that contains it, then click Refresh.

Organize map parts commands

Copy - Copies the map part. You can paste it into another folder of the same map part type (Right-click on the target folder, and then click Paste.) or into another application.

Duplicate - Duplicates the map part in the same folder so you can modify it without changing the original.
The copy will appear as the last map part in the folder

Delete - Removes the map part from the task pane, and from disk.

Rename - Lets you change the file name of the map part.

Add to Favorites - Copies the part to the Favorites folder for easy access.

Create and modify map templates

Map templates can help you get a jump-start on creating a new map, and help you standardize the content of maps that you create frequently. MindManager comes with a set of commonly-used templates that appear automatically whenever you start a new map from the File tab menu. You can modify any of these templates to better suit your needs, or create your own templates.

See also:
Create a new map
Use the Map Templates
Create a Map Template

You can save any map you create as a Template.

1. Create a map with the content and formatting you want to use for the Template.
2. Click the File tab, click Save & Send, click Change File Type, and then click Save as MindManager Map Template.
3. Navigate to the location where you want to save the file, enter the File name, and then click Save.
4. If this is a new template, you may see the Properties Summary page where you can enter comments and other information about the template. When you click OK, the template is saved.

Make a note of this location in case you want to add the Template to the New Map dialog (it will be shown whenever you create a new map), add it to the Organizer, or send it to another user.

Modify an existing map template

When you open an existing Map Template, it is displayed in Map View, where you can edit its content like any map.

- Click Open, and in the Files of Type list select Mindjet Mindmanager Template. Navigate to the template you want to modify, and then click Open.

The template opens in Map View, where you can edit it like any other map. When you are done editing, save the template using the steps above.

You can also modify Map Templates and manage them from the Organizer.
A Map Template is, basically, a map that contains some pre-defined content. Map templates can give you a jump-start on creating frequently-used maps and can provide consistency in content and structure.

MindManager comes with a set of Map Templates to help you create maps quickly. One special template, called New Blank Map, is used by default each time you create a new, blank map, or you can choose to begin a map with another template. See Create a new map for more information on creating a map from a template.

A subset of templates appears in the New Map dialog. To see the entire collection of templates, you use the Template Organizer.

Use the Organizer

You can view and manage your entire collection of Map Templates in the Template Organizer:

- On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Map Templates. Options

Collections and folders

The template list shows all the available collections and the templates they contain. To further organize your templates, you may create folders within the collections, and move templates between the folders.

To create a new folder:

1. On the Template Organizer Map Templates tab, click the collection where you want to add the folder.
2. Under Folder commands click New.

Enter the name for the new folder.

READ NOTE

Under Folder commands, the Delete and Rename commands in this group apply to entire folders. If you delete a folder, all the templates it contains will also be deleted.

To reorganize templates:
Customize MindManager

- Move templates by dragging to a new folder or collection.
- To modify, duplicate, delete or rename a template, click its name and then use the commands under **Template commands**.

**Read Note**
The Template command **Delete** removes the template from the Organizer and _deletes it from disk._

---

**Modify an existing template from the Organizer**

1. On the **Design** tab, in the **Templates** group, click **Template organizer** to open the Template Organizer.
2. On the Template Organizer **Map Templates** tab, click the template you want to modify. (The default template used for new maps is called New Blank Map.)
   
   **Read Hint**
   
   If you want to modify a copy of the template and keep the original, under **Template Commands**, click **Duplicate** to create a copy, then select the copy you just created.

3. Click **Modify**.
4. Make changes to the Map Template as desired, using the normal map editing commands.
5. Map Templates also contain their own theme settings for default formatting of topics and objects. When you use a Map Template as the basis for a new map, the theme of the new map comes from the template. You can _modify these settings_ just as you would for any map.
6. To change the template's description, click the **File** tab, click **Info**, and then click **Properties**. On the **Summary** tab, enter a description in the **Comments** field.
7. To save the modified template, on the **Quick Access Toolbar**, click **Save**. Press CTRL+S.

**Read Hint**

See **Create and modify Map Templates** for how to modify a Map Template that does not appear in the Organizer.

---

**Create and save a new Map Template in the Organizer**

- First, create a map with the content you want to include in the template.
- To include a description in the template, click the **File** tab, click **Info**, and then click **Properties**. On the **Summary** tab, and enter a description in the **Comments** field.
Save the template in the organizer

You can save a new template so that it automatically appears in the Organizer using commands there:

2. On the Organizer's Map Templates tab click Add New Map Template, and then click From Current Map.
3. The template is automatically saved using the current map name. If you want to change this, under Template Commands click Rename and enter a new name.

**Read Hint**

To save a template in a different location, use the File tab's Save & Send, Change File Type command. If you use the Organizer to save the template it is automatically saved in the default template location and is also available again from the Organizer. Using the File tab commands lets you save the template file in a different location, but it does not add the template to the Organizer.

Add a Map Template to the Organizer from a file (*.mmat)

You can add a template to the organizer from a template file (*.mmat). This may be a file that you have received from a colleague, or a standard template that's been designed for use on all corporate maps, or just for a particular project. Adding it to the organizer makes it easier to locate and use.

1. On the Design tab, in the Templates group, click Map Templates.
2. On the Organizer's Map Templates tab, in the list of templates, click the folder where you want to add the new template.
3. Click Add New Map Template, and then click From Existing Template. Navigate to the template file in the dialog box, and then click Open.
4. Once the template is added to the list, you can rename it by clicking Rename under Template Commands.

**Read Hint**

You can use the Template Organizer to further manage your templates by grouping them into collections.
Use the Web Templates Organizer

The **Template Organizer's Web Templates** tab lets you organize your templates into folders, and add new templates to the list. It also lets you rename, delete, or modify existing templates. Note that the templates themselves are folders that contain all the files required to format the Web pages. Each Web template folder appears as a single entry in the template list, and uses a special template icon to identify it.

If you have modified the export settings for the current map, you can save these changes for re-use by creating a new Web template file.

**What do you want to do?**

- Save the current Web export settings in a new template
- Add a Web template to the Organizer
- Organize the templates list
- Modify Web templates

**See also:**

- Export maps

---

**Save the current Web export settings in a new template**

1. On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Web Templates**. Options

2. Click Add New Web Template, then click From Web Format of Current Map.

The template will be created, using the name of the current map. You can **Rename** it if you desire.

---

**Add a Web template to the Organizer**

If you receive a customized MindManager Web template from a third party or from another user (for example, a standard template used for your company's Web pages) you can add it to the Template Organizer.

1. On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Web Templates**. Options

2. Click Add New Web Template, and then click From Existing Web Template.

3. Navigate to the template folder and click **OK**.

The template will be added to the Organizer's template list.

---

---

**Top of Page**
Organize the templates list

If your template collection becomes large, you may want to organize the templates into parent folders.

- Use the **Folder** commands to create new folders, rename existing folders, or delete a folder.

  **READ NOTE**

  If you delete a folder, the folder and all the templates it contains will be deleted from disk.

- Drag and drop templates between folders to re-organize them.

Modify Web templates

Each template consists of a set of CSS style sheets, HTML templates and MindManager macros that can be modified by the advanced user or third-parties. If you are familiar with modifying these types of files you can edit them to fit your needs.

If you want to modify an existing template, its a good idea to make a copy of it first and customize the new version.

**Modify an existing template**

1. On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Web Templates**. Options
2. Select a template in the list, and then click **Duplicate**.
3. The template appears as "Copy of....", but you can **Rename** it.
4. Click **Modify**, then click **Open Web Template Folder** button to see the folder containing the files used by the template.

Since the export templates all use CSS (Cascading Style Sheet) technology, many of the features of an export (fonts, colors etc.) can be adjusted by CSS-savvy users simply by editing the CSS file(s) in the template (or the final generated output). Minor modifications can be made to the HTML template files without editing the macros.
file (.mmas) that you can re-use. The Theme file contains the default format settings for all objects on the map. It does not contain any of the content. You can change the default formatting settings as you format the map.

The map theme contains the default format settings for:

- Central topic, main topics and subtopics (by level)
- Org-chart topics and their subtopics
- Callout topics and their subtopics
- Floating topics and their subtopics
- Floating Org-chart topics and their subtopics
- Flowchart topics (via the settings for floating topics), callouts, and relationships
- Boundaries
- Relationships
- Map background
- Notes (the default font)

You can apply a theme to the current map at any time.

---

Create a theme from the current map’s default format settings

You can save the current map’s theme to the folder used by the organizer, or to a different location.

1. Adjust the map’s default formatting settings to your liking.
2. On the File tab, click Save & Send, click Change File Type, and then click Save as MindManager Map Theme.
3. Save the file.

You can also create Map Themes and manage them from the Organizer.

The Theme you save will not appear in the Organizer unless you save it in the default location. Make a note of this location in case you want to apply this theme to another map from the file, add it to the Organizer, or send it to another user.
Modify an existing Map theme

When you open an existing map theme, it is automatically displayed in Modify Theme view, where you can make changes to the theme's format settings.

1. Click **Open**, select **Browse** to open the **Open File** window, and in the **Files of Type** drop-down list select **Mindjet MindManager Theme**.
2. Navigate to the theme you want to modify, and then click **Open**.

The theme opens in a special view that lets you change the format settings of the theme. See **Use Modify Theme view** for more information on using this view. (You can also use this view to modify the theme of the current map).

**READ HINT**

You can also modify Map Themes and manage them from the **Organizer**.

Use the Map Themes Organizer

Map theme files (*.mmas files) contain settings for default formatting that you can re-use by applying them to other maps. This makes it easy to standardize the formatting of maps for your project, department, or company. MindManager comes with a good variety of themes. In addition, you can create a new map theme by **saving the automatic theme settings from the current map to a file**. You can modify an existing map theme directly.

**READ HINT**

You can create standard map themes and distribute them to other users to keep map formatting consistent. Users can **add** these themes to the New map dialog in their own copy of MindManager, and **apply** them to their own maps.

You can use the Template Organizer's **Map Theme** tab to manage your
Use the Organizer

- On the **Design** tab, in the **Templates** group, click the **Template Organizer** pull-down, and then click **Map Themes**. Options

Collections and folders

The list shows all the available collections and the map themes they contain. You can add or remove entire collections from the Organizer using the Package folders option. To further organize your themes, you may create folders within the collections.

- Click the commands under **Folder Commands** to create a new folder, rename a folder, or delete a folder.

  ❗ **Read Note**

  **Delete** and **Rename** apply to entire folders. If you delete a folder, all the templates it contains will also be deleted.

Reorganize map themes

- Move themes by dragging to a new folder or collection.
- To modify, duplicate, delete or rename a theme, select it in the list, and then use the **Template Commands**.

Manage map themes

- Right-click on the theme preview, then click **Rename**, **Modify**, or **Delete**.
- The Template command **Delete** removes the Theme from the Organizer and **deletes it from disk**.

  ❗ **Read Note**

  You cannot Rename, Modify, or Delete the **map theme Default**.

Create or add new map themes from the Organizer

You can add map themes in the Organizer for re-use on other maps. You can add:

- A "blank" map theme that uses the system defaults and contains no additional formatting. This is a good way to start from scratch to create a new theme. You can go on to modify this theme and save it for re-use.
MindManager User Guide

- A new map theme that uses the automatic theme settings of the current map. Use this option if you modified the current map theme and want to save it as a separate map theme for re-use on other maps.
- A theme from a theme file. This may be a file that you have received from a colleague, or a standard theme that's been designed for use on all corporate maps or just for a particular project. Adding it to the organizer makes it easier to locate and use.

Add a new theme to the Organizer

1. On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Map Themes.
2. Select a folder where you want to add the new theme. (You can always drag it to a different folder later.)
3. Click Add New Map Theme.
4. Then click on:
   - New Blank Theme to add a theme that uses the system defaults for all formatting.
   - From Theme of Current Map to save the theme settings from the current map as a discreet theme and add it to the organizer list.
   - From Existing Theme to add a theme from a file to the organizer. Choose the theme file from the dialog that appears.
5. Once the theme is added to the list, you can rename it by clicking Rename under Template commands.

You can also create a theme from the current map without using the Organizer.

Modify a map theme from the Organizer

1. On the Design tab, in the Templates group, click the Template Organizer pull-down, and then click Map Themes.
2. In the Template Organizer, on the Map Themes tab, select the theme you want to edit.
3. If you want to keep the original theme you can modify a copy of it: select Duplicate and give the theme a new name.
4. Click Modify.
5. Use the Modify Theme view to set the new automatic formatting options.

 READ HINT
Customize MindManager

Customize the ribbon

Minimize the ribbon

You can minimize the ribbon to maximize your work area. In the minimized state, the ribbon appears when you click on a tab, but disappears again when you click on the map. Do one of the following to minimize the ribbon:

| Click the Minimize ribbon arrow above the ribbon. | Double-click a tab on the ribbon. |
| Or | Press CTRL+F1. |

Click the arrow at the end of the Quick Access Toolbar, and then click Minimize the Ribbon.

Customize ribbon tabs and groups

You can customize the ribbon to:

- Show or hide tabs
- Rename tabs, groups and commands
- Change the order of tabs, groups and commands
- Add or remove commands and groups
- Create new, custom groups
- Create new, custom tabs that contain default or custom groups
MindManager User Guide

You cannot rename, re-order, remove or add any commands within default groups. The default commands appear in gray text.

To help you identify a custom tab or group and to distinguish from a default tab or group, the custom tabs and groups in the Customize the ribbon list have (Custom) after the name, but the word (Custom) does not appear in the ribbon.

Open the Customize window

Right-click any tab on the ribbon, and then click Customize the Ribbon.

To see groups and commands:

- Click next to the tab names in the Customize the Ribbon Tabs list to see their groups, and click next to a group name to see the commands it contains.

Show or hide tabs in the application

- In the Customize the Ribbon Tabs list, check the tabs you want to see, uncheck those you don’t.

Change the order of tabs, groups and commands

- Select the tab, group or command in the Customize the Ribbon Tabs list and then use the arrow buttons to the right of the list to move it up or down.

Commands in default groups (shown in gray) cannot be re-ordered. Only commands in custom groups can be re-ordered.

Rename tabs, groups and commands

- Select the item in the Tabs list and then click Rename.

Commands in default groups (shown in gray) cannot be renamed. Only commands in custom groups can be renamed.

Create a custom group

You can create a custom group with commands that can be re-ordered or renamed on a default tab or on a Custom tab.

1. In the Customize the Ribbon Tabs list, select the tab where you want to add the custom group.
2. Click New Group below the Tabs list.
   New Group (Custom) appears in the tab’s list of groups.
3. Click Rename to enter the name for your new group.
   The notation (Custom) will not appear on the ribbon.
4. While the new group is still selected in the Customize the Ribbon Tabs list, on the left side of the dialog, use the **Choose commands from** pulldown menu to select the group of commands you want to use to populate the new group.

5. Select a command from the list, then click **Add**.

6. Repeat until you have populated the group.

You can re-order and rename commands in the new group.

**Create a custom tab**

1. In the Customize dialog, click **New Tab** below the Customize the Ribbon Tabs list.
   
   New Tab (Custom) appears in the tab list. The new tab contains an empty group named New Group (Custom).

2. With the new tab selected, click **Rename** to enter the name for your new tab.
   
   The notation (Custom) will not appear on the ribbon.

3. You can populate the tab with default groups or create custom groups.

**Add default groups to a tab**

1. With the tab selected in the Customize the Ribbon Tabs list, use the **Choose commands from** pulldown menu to select **Main Tabs**.

2. To see the groups on each tab, click ![Show/Hide groups](image), then click ![Show/Hide group](image) on the group name to see its commands.

3. Select the group you want to add to the tab, and then click **Add**.

**Remove a tab, group, or command**

- In the Customize the Ribbon Tabs list, select the item you want to remove, and then click **Remove**.

You cannot remove the default tabs, but you can choose not to display them. You cannot remove commands from default groups.

**Remove customizations**

- At the bottom of the Customize the Ribbon Tabs list, click **Reset**.

**Customize the Quick Access Toolbar and other interface items**

You can customize the Quick Access toolbar by adding or removing commands and by changing its position. Adding commands give you 1-click access to frequently-used commands.

**Add or remove commands**

![Click the arrow at the end of the Quick Access toolbar](image) and select the commands that you want to add,
clear those you want to remove.

If you don't see the command you want to add, click More Commands to see the Customize Quick Access Toolbar dialog.

1. Under Choose commands from, select All Commands or select a tab name to see only the commands on that tab.
2. Under Commands, select the command you want to add, then click Add.
3. To remove a command, select it in the list on the right and click Remove.
4. To return the toolbar to its original configuration click Reset.

To quickly add a command from the ribbon to the Quick Access toolbar: right-click the command on the ribbon, and then click Add to Quick Access Toolbar. You will only see this option for commands that can be added to the toolbar.

To quickly add a command form the File menu to the Quick Access toolbar: click the File tab, right-click on a command in the menu, and then click Add to Quick Access Toolbar. You will only see this option for commands that can be added to the toolbar.

Change the order of commands

Commands appear on the Quick Access toolbar in the order shown in the list. Use the arrows to the right of the list to change the order of the commands.

Change the Quick Access Toolbar position

Do one of the following:

- Click the arrow at the end of the Quick Access toolbar, then click Show Below the ribbon.

- In the Customize Quick Access Toolbar dialog check Show Below the ribbon to change the toolbar’s position.

Customize other interface items

Status Bar

You can choose which commands to show on the bottom Status Bar.
Customize MindManager

- Right-click on the Status Bar and check or uncheck commands as desired.

**Workbook tabs**

You can display workbook tabs at the top or bottom of the window and turn them off or on. Do one of the following:

- Right-click any workbook tab, then click **Workbook Tabs Placement** and choose the display option.
- Click the **File** tab, click **Options**, click **View**, and then choose the display options.

**More options**

Explore the **Options** for even more ways to customize MindManager.

**Set options**

There are a wide variety of options that control the behavior of MindManager desktop.

To see the Options dialog:

- Click the **File** tab, then click **Options**.

Click on an options category in the table below to see more information.

<table>
<thead>
<tr>
<th>General</th>
<th>Notes</th>
<th>Package Folders</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td>Spelling</td>
<td><strong>Online Access</strong> (apply to Mindjet Files features)</td>
</tr>
<tr>
<td>Edit</td>
<td>Review</td>
<td><strong>Proxy Settings</strong></td>
</tr>
<tr>
<td>Visual Effects</td>
<td>Alerts &amp; Security</td>
<td><strong>Task Info</strong></td>
</tr>
<tr>
<td>Open &amp; Save</td>
<td>Add-ins</td>
<td><strong>Databases</strong></td>
</tr>
<tr>
<td>User Info</td>
<td>Transformations</td>
<td><strong>SharePoint</strong></td>
</tr>
<tr>
<td>Tablet PC</td>
<td>(displayed for Tablet PC users)</td>
<td></td>
</tr>
</tbody>
</table>
Add-ins and transformations

Add-ins

MindManager comes with a set of pre-installed add-ins that extend its functionality. These software modules add commands to the MindManager ribbon, and to the Microsoft Office applications ribbons (or menus). Additional add-ins may be provided by Mindjet or third-party vendors.

MindManager commands that come from add-ins include:

Features
- Sort Topics
- Integrated Browser
- Map Index
- Analytic view
- Brainstorming
- Mindjet Viewer

Imports and exports
- Save as Web Pages
- MPX Import
- Microsoft PowerPoint Export
- Microsoft Project Import and Export
- Microsoft Word Export and Import
- Mindjet Viewer Export
- Spreadsheet (CSV) Export

Map data and topic data
- File Explorer
- Microsoft Excel Linker and Excel Range
- Microsoft Outlook Linker
- Databases
- SharePoint items
- Web Services map parts
RSS Feeds map parts

These features are automatically enabled when you install MindManager. You can see the list of installed add-ins, and disable or enable them in the MindManager Add-Ins options dialog.

**Buttons added to Microsoft applications by the add-ins**

In the Microsoft Office applications, the **Send to MindManager Map** commands come from add-ins and are automatically enabled when you install MindManager.

If you are experiencing difficulties using the Microsoft Office add-ins see [Troubleshooting Office add-ins](#).

**Transformations**

Transformations enable the conversion of a map to a text-based format and vice-versa. Like Add-ins, transformations add commands to the MindManager interface and appear as an integrated part of the application.

MindManager provides two transformations (accessible from the **Files of type:** list in the **Save** dialog) that convert a MindManager document into a text-based outline. You can choose **Outlines - Plain Text** to create a text outline of your map, or **Outlines - Web Page** to create an HTML outline. Additional transformations may also be provided by Mindjet and by third-party vendors.

You can enable or disable transformations in the MindManager Transformations options dialog.

**Create and organize macros**

Additional capabilities can be added to MindManager through the use of MindManager Macros. Macros differ from add-ins in that they are not separate applications: they are a set of commands that direct MindManager to perform certain actions. Macros, like add-ins can be provided by Mindjet or third-party vendors, but they can also be created using the Macro Editor provided with MindManager.

To add, delete, and modify macros on the **Advanced** tab, click the **Macro** arrow, then click **Organize Macros**.

**Use the Macro editor**

- On the **Advanced** tab, click **Macro**, then click **Macro Editor**.
Note: The editor's built-in help may not function on systems using Windows 7 and later. A compatible copy of the Help file SBE6_000.chm, is installed in top level of the MindManager installation folder. Double-click this file to see the Macro Editor Help.
Use a Tablet PC or Touchscreen

Get started with Pen Mode

MindManager has a special Pen Mode for running on the Tablet PC. In the Pen Mode you can use pen gestures to create and edit your maps. When you are finished, you may choose to switch back to Mouse Mode and convert the ink text in your maps into regular text.

Pen Mode commands

The MindManager Pen Mode provides special commands for working with a pen.

- **Insert Sketch**, **Ink Color**, **Ink Highlight**, **Ink Width**, **Ink Eraser**, and **Ink Selection** commands in the **Tablet** tab.
- **Ink to Text** and **Pen Mode Help** commands on the **Tablet** tab.
- **Pen Mode** and **Mouse Mode** commands on the **Status Bar** at lower left.

Limitations

In Pen Mode some modes and actions are disabled:

- Outline View
- Linked Maps View
- Walk Through view
- Brainstorming
- Modify Theme view
- Resizing topics

*Toggle between Pen Mode and Mouse Mode*
MindManager User Guide

- On the **Status Bar** at lower left, click **Pen Mode** or tap **Mouse Mode**.

You can configure MindManager to automatically start in pen mode by enabling the MindManager Tablet PC option - **Use pen mode on startup**.

**Get Help using MindManager in Pen mode**

Tap the **Pen Mode Help** command on the **Tablet** tab, to see the Tablet Help pane with a quick reference for gestures, and links to tablet-specific help.

**Tablet-specific options**

There are a variety of options that control the behavior of MindManager in Pen Mode. To see these options click the **File** tab, click **Options**, and then click **Tablet PC**.

**Pen Mode gestures**

You can execute commands to **create** or **edit** topics and sketches on your map by drawing the following gestures.

You should first select the objects (if any) that you want the gesture to act on.

Gestures can be drawn anywhere on the map.

Gestures must **start** in white space (not touching an object) but can be drawn over objects.

Draw them at least one inch big to ensure proper recognition.

The MindManager Pen mode interface is "gesture ready". You do not need to push the pen button to signal that you are drawing a gesture.

Many of these are standard gestures defined by Microsoft and used by other tablet applications, while a few are specific to MindManager.

<p>| Insert sketch | Draw the triangle in a single stroke, without lifting the pen. Make sure that the top of the triangle points upward. |</p>
<table>
<thead>
<tr>
<th>Gesture</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete/Erase</td>
<td>Make the strokes as horizontal as possible, and draw at least three strokes. If the height of the gesture increases, the number of back and forth strokes also needs to increase.</td>
</tr>
<tr>
<td>Focus on topic (left)</td>
<td>Draw both sides of the chevron with equal length. Make sure the angle is sharp and that the point is not rounded to a curve. Make the chevron big, approx. 3/4 inch. Right-handed people can use the chevron-right and vice versa.</td>
</tr>
<tr>
<td>Focus on topic (right)</td>
<td></td>
</tr>
<tr>
<td>Center map</td>
<td>Draw the circle in a single stroke, without lifting the pen. Start from the topmost point and end at the same spot.</td>
</tr>
<tr>
<td>Cut</td>
<td>Draw the curlicue at an angle, from lower left to upper right.</td>
</tr>
<tr>
<td>Cut</td>
<td>Draw this gesture in a single stroke starting with the left stroke. Draw the two strokes as close as possible, almost as one line.</td>
</tr>
<tr>
<td>Copy</td>
<td>Draw the double-curlicue at an angle, from the lower left to the upper right.</td>
</tr>
<tr>
<td>Copy</td>
<td>Draw this gesture in a single stroke starting with the right stroke. Draw the two strokes as close as possible, almost as one line.</td>
</tr>
<tr>
<td>Paste</td>
<td>Draw both sides of the caret with equal length. Make sure the angle is sharp and that the point is not rounded to a curve.</td>
</tr>
<tr>
<td>Paste</td>
<td>Draw the circles in a single stroke, without lifting the pen. Start drawing the circle from the topmost point.</td>
</tr>
<tr>
<td>Insert topic (right)</td>
<td>This gesture is a single, fast flick to the right.</td>
</tr>
<tr>
<td>Insert topic (left)</td>
<td>This gesture is a single, fast flick to the left.</td>
</tr>
<tr>
<td>Insert subtopic (right)</td>
<td>Draw this gesture as a single stroke, starting downward and then right.</td>
</tr>
<tr>
<td>Insert subtopic (left)</td>
<td>Draw this gesture as a single stroke, starting downward and then left.</td>
</tr>
</tbody>
</table>
Undo
Make sure to draw the semicircle from the right to the left. The two ends of the arc should be on the same horizontal line.

Redo
Make sure to draw the semicircle from the left to the right. The two ends of the arc should be on the same horizontal line.

Zoom in
This gesture is a single, fast flick upward.

Zoom out
This gesture is a single, fast flick downward.

If you have a Tablet PC or touchscreen computer running under Windows 7 or later, you can use additional touch gestures when working with MindManager maps.

Create a map in Pen mode

In Pen Mode, you can create a map by entering topics and topic notes as text or ink, and sketches that are free-floating or included in topics.

What do you want to do?
- Enter topics
- Insert and edit topic notes
- Insert sketches

See also:
- Get started with Pen Mode
- Edit a map in Pen Mode
- Use Windows touch gestures

Enter topics

When you begin a new map in pen mode the central topic is blank. You can tap on it to enter the topic text. If MindManager can recognize the text it will be used as the default name for the map when you save it, otherwise you will be prompted for a map name.
You enter other topics using gestures, or you can tap the commands on the ribbon to add topics, relationships, and boundaries in the conventional way.

<table>
<thead>
<tr>
<th>Insert a new main topic</th>
<th>Select the Central topic and draw the left or right Insert Topic gesture - or .</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert a sibling topic (topic at the same level)</td>
<td>Select a topic and draw the left or right Insert Topic gesture or in a space nearby.</td>
</tr>
<tr>
<td>Insert a subtopic (topic at the next level)</td>
<td>Select a topic and draw the left or right Insert Subtopic gesture or in a space nearby.</td>
</tr>
<tr>
<td>Insert a floating topic</td>
<td>With nothing selected, draw the left or right Insert Topic gesture or .</td>
</tr>
<tr>
<td>Insert a callout topic</td>
<td>Select a topic and on the Home tab, in the Add Topics group, tap Callout.</td>
</tr>
</tbody>
</table>

**Enter ink topics**

When you insert a topic or a subtopic the Ink entry box appears so you can use the pen tool to draw your text.

The commands in the Tablet tab let you select Ink Width and Ink Color. You can change these as you write, so the ink thickness and color can vary within the topic.

If you make a mistake while drawing the text, in the Tablet tab, tap the Ink Eraser tool to erase the ink. Then tap Ink Width to add more ink to the topic.

If you want to move or resize some text while entering, tap the Lasso selection button and draw a boundary around it. The selected text is displayed in outline characters, with a box around it. Drag the text to a new location or use the handles to resize it. Tap Ink Width to add more ink to the topic.

---

**Insert and edit topic notes**

The Ink Notes feature is designed to allow you to quickly add ink comments to a topic. The topic may or may not already contain some Text Notes.

**Open the Topic Notes window**

1. Select the topic.
2. Do **one** of the following:

| If the topic already contains a note, tap the topic’s Notes icon 📄. | Or On the **Insert** tab, in the **Topic Elements** group, tap **Notes**. | Or Press **CTRL+T** or **F11**. |

The Ink and Text Notes are displayed separately in the Topic notes window, and by using the buttons on the top status bar you can switch between showing Text only 📄, Ink only 🖋️, or both Text and Ink 📄 at the same time.

**Enter Ink**

The Ink Notes window that behaves the same as the ink sketch panel, but has its own set of controls. The Ink Notes window size is automatically adjusted to the content and can be extended at the bottom to grow.

Draw the ink using the **Ink Tool** or **Highlighter Tool**.

- Turn off the Text Notes window to maximize the space available for ink notes.
- If you enter Ink close to the bottom of the window (about an inch), the page is automatically extended at the bottom, or you can use the **Extend Page** button 📄 in the Ink toolbar to extend the page.
- If you make a mistake use the **Eraser** 🗑️ to remove ink.
- To modify ink, use the **Selection Tool** 🎨 to select ink. You can then resize it or drag it to a new location within the note.

**Include Ink Notes in Text Notes**

You can add items from the Ink Notes to the Text Note as text (the ink is converted to text by handwriting recognition) or as an image.

*Convert ink in notes to text*
If ink objects are dragged into the Text window, they are automatically converted to text and inserted at the drop position.

1. Select ink objects in the Ink Notes window (using the Selection Tool on the Ink Notes toolbar).
2. Drag and drop them into the Text view (both views must be shown).

The Ink is then automatically converted into regular text (using handwriting recognition) and inserted at the drop position.

Alternatively, you can select the ink and tap *Append to Text Notes as Converted Text* on the Ink Notes toolbar. The Ink is automatically converted into regular text (using handwriting recognition) and inserted at the end of the text note.

**READ HINT**

You can convert all the ink topics on your map to text topics using the *Ink to Text* converter.

### Add an ink note to a text note as an image

You can include an Ink Note inside a Text Note as an image.

Select the ink and tap *Append to Text Notes as Image* on the Ink Notes toolbar. This command converts the selected ink object to a PNG image that is appended at the end of the Text Note. An additional space character is added after the image. You can then move the image to a different position inside the note.

### Ink Notes export

Exports that include Notes will show the Ink Notes content as an image below the regular Text Notes. If you export your map to web pages or to a Word file, you have the option to exclude or include the notes in the export. For Word, this option appears in the Word Export Settings *General* tab.

Remove all ink objects from the Notes

Tap the *Clear* button on the Ink Notes toolbar.

### Insert sketches

1. Do **one** of the following:
To add a free-floating sketch, draw the Insert sketch gesture △.

Or

To add a sketch inside a topic, select the topic and on the Tablet tab, in the Ink group, tap Insert Sketch.

2. The sketch pad appears. On the Tablet tab, in the Ink Format group you can choose to draw with the pen □ or the chisel-tip highlighter ▲. The current ink color displays under the pen.

- Tap the pen or highlighter to select a drawing tool.
- Tap the Ink Color arrow to choose a new color for the current pen or highlighter.
- On the Design tab, in the Object Format group, tap the Fill Color arrow to choose a different background color for the sketch. (The default color is set in the MindManager Tablet PC options).

You have the option to use a pressure-sensitive pen in your sketch.

If you make a mistake while you are drawing the sketch, you can tap the Ink Eraser tool 〇 on the Tablet tab to switch to the eraser. Tap Ink Thickness to resume drawing.

If you want to move or resize some sketch elements tap the Lasso selection button 〇 on the Tablet tab, in the Ink Format group, and draw a boundary around them. The selected element is displayed in outline, with a box around it. Drag the element to a new location or use the handles to resize it. Tap Ink Width to resume drawing.

You can drag and drop a sketch on a topic to attach the sketch inside the topic. A green topic cue will show the position of the sketch inside the topic.
commands appear in a mini-toolbar on the topic or object and on the ribbon. You can drag any object to a new location, and use gestures to cut, copy, paste and delete topics.

See also:
- Get started with Pen Mode
- Create a map in Pen mode
- Use Windows touch gestures
- Edit topics
- Relationships
- Boundaries
- Reorganize topics

Select topics and objects

To select a single topic or object:

- Tap the object.

To select multiple topics or objects:

1. On the Advanced tab, in the Edit Topics group, tap the Select arrow, and then tap Multiselection Mode.
2. Tap and drag a rectangle that touches all the objects you want to select. To select or de-select additional objects, tap on the object.
3. To end Multiselection Mode On the Advanced tab, in the Edit Topics group, tap the Select arrow, and then tap Multiselection Mode.

To deselect all objects:

- Tap on an empty place on the map

You can also use the Power Select command to select a set of topics based on their properties.

---

**Edit topic text or ink**

In Pen Mode you can edit both ink topics and regular text topics.

**Edit ink topics**

1. Double-tap to begin editing. If you selected an ink topic, the Ink entry box will appear so you can add or edit ink.

2. Use the commands in the Tablet tab, Ink group or in the mini-toolbar to edit the ink.
   - Select it using the Ink Selector then choose a new line thickness or color, resize or move it.
   - Use the Eraser to remove ink.
   - Use the Undo or Redo gestures to undo or redo your changes.

**Read Hint**

You can use the Find command to find ink text, but the Replace command is not available for ink.

**Edit text topics, relationships and boundaries**

You can also edit regular text topics, relationships, and boundaries in the normal way. Tap to select an object, (for example to re-shape a relationship) or double-tap to begin editing a text topic, or see the formatting options for other objects.

**Edit a sketch**

1. Double-tap on the sketch to begin editing.

**Read Hint**

You can edit a sketch in Mouse Mode, as well. Double-click on the sketch to edit it.
2. Add more ink, or modify the exiting sketch: Select ink using the **Ink Selector** then choose a new line thickness or color, move it, or resize it.

3. Use the **Ink Eraser** to remove ink.

4. To resize the entire sketch, select it and drag its corner handles.

5. Tap the **Design** tab, **Object Format** group, **Fill Color** arrow to choose a different background color for the sketch. (The default color is set in the Mindjet Tablet PC options).

Use the **Undo** or **Redo** gestures to undo or redo your changes.

---

**Move, cut & paste, or delete topics and objects**

The basic procedure for moving an object on a map is to select it (tap) and drag it to its new location. See [Reorganize topics](#) for information on moving topics.

You can also use the cut 🗑️, copy 📝 and paste 📖 gestures to rearrange or duplicate topics.

To delete an object, select the object(s) then draw the delete gesture nearby - 🚧.

---

**Convert ink topics to text**

You may want to convert the handwritten topics that you added in Pen Mode into text. One good reason to convert is that ink topics take more file space than text topics. Converting the handwriting to text will make your map smaller.

You can use the **Ink to Text** Converter in either **Pen Mode** or **Mouse Mode** to convert ink topics to text using handwriting recognition.

**READ NOTE**

The **Ink to Text** converter does not act on topic Notes. You can convert these individually from ink note to text note.

Do one of the following:

- Right-click or tap and hold on a topic to see the context menu, then click or tap **Convert Ink to Text**, then **Ink to Text Converter**.
- On the **Tablet** tab, click **Ink to Text**.
The converter steps through each ink topic on the map. For each topic you have the following choices:

<table>
<thead>
<tr>
<th>Replace with</th>
<th>The menu shows up to five possible text choices. You can select one of these or enter your own text. This text replaces the ink when you select Accept.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accept all</td>
<td>Accepts the first suggestion for all ink topics on the map and replaces the handwriting with the new text.</td>
</tr>
<tr>
<td>Accept</td>
<td>Converts the ink to the current suggestion and moves on to the next ink topic.</td>
</tr>
<tr>
<td>Next</td>
<td>Moves to the next ink topic without converting the current topic.</td>
</tr>
<tr>
<td>Close</td>
<td>Stops the conversion process.</td>
</tr>
</tbody>
</table>

![READ NOTE]

If converting ink to text does not work on your Tablet PC, be sure that you have the default input language set to English in your operating system Control Panel.

![Top of Page]

Use Windows touch gestures

If you have a Tablet PC or touchscreen computer running under Windows 7 or later, you can use gestures when working with MindManager maps.

![READ HINT]

Consult the Microsoft Windows Help for more information about which gestures are supported on your system.

You can choose which gestures you want MindManager to recognize for specific functions by setting these MindManager Options.

These standard gestures should be familiar to you if you normally use gestures on your computer.
Use gestures in MindManager

You can use gestures for these specific functions in MindManager:

<table>
<thead>
<tr>
<th>Function</th>
<th>Gesture</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select topic or object</td>
<td>Tap the topic or object</td>
</tr>
<tr>
<td>Tap, press and hold, and</td>
<td>Tap the topic or object</td>
</tr>
<tr>
<td>flick gestures are</td>
<td></td>
</tr>
<tr>
<td>available on all</td>
<td></td>
</tr>
<tr>
<td>touchscreens and Tablet</td>
<td></td>
</tr>
<tr>
<td>PC's.</td>
<td></td>
</tr>
<tr>
<td>Select multiple topics</td>
<td>On the map background, drag a rectangle that</td>
</tr>
<tr>
<td></td>
<td>touches the topics</td>
</tr>
<tr>
<td>See shortcut menu</td>
<td>Press and tap or press and hold</td>
</tr>
</tbody>
</table>
Tap, press and hold, and flick gestures are available on all touchscreens and Tablet PC's.

<table>
<thead>
<tr>
<th>Gesture</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scroll map</td>
<td>Drag on the map background</td>
</tr>
<tr>
<td>Move topic</td>
<td>Tap the topic to select it; Drag it to a new location; Release</td>
</tr>
<tr>
<td>Expand / collapse topic</td>
<td>Tap to select the topic; Rotate right / left</td>
</tr>
<tr>
<td>Resize image</td>
<td>Tap to select the image; Pinch or spread</td>
</tr>
<tr>
<td>This function is disabled by default. You can enable it using the MindManager Options.</td>
<td></td>
</tr>
<tr>
<td>Zoom in / out</td>
<td>On the map background, pinch / spread to zoom out</td>
</tr>
<tr>
<td>Zoom or Fit Map</td>
<td>On the map background, tap with 2 fingers</td>
</tr>
<tr>
<td>Switch to next / previous open map</td>
<td>Flick right / left</td>
</tr>
</tbody>
</table>

Keyboard shortcuts

To see a list of keyboard shortcuts at any time, on the ribbon's Help tab, in the Help group, click MindManager Help and select Keyboard Shortcuts from the drop down menu.
Navigating
Viewing
Map Window
Map Levels and Filtering
Interface
Adding objects
Topics
Elements
Editing
Selecting
Cut, Copy, Paste and Delete
Topic Text
Move Topics
Formatting
Using Help
General Windows Commands

Popular commands are highlighted in the chart below.

<table>
<thead>
<tr>
<th>Map Documents</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new map</td>
<td>Ctrl+N</td>
</tr>
<tr>
<td>Open a map</td>
<td>Ctrl+O</td>
</tr>
<tr>
<td>Search for a map</td>
<td>Alt+Ctrl+Shift+F</td>
</tr>
<tr>
<td>Save the current map</td>
<td>Ctrl+S</td>
</tr>
<tr>
<td>Save as</td>
<td>F12</td>
</tr>
</tbody>
</table>
| Close current map             | Ctrl+W
|                               | Ctrl+Shift+F4|
| Print Preview                 | Ctrl+F2|
### MindManager User Guide

<table>
<thead>
<tr>
<th>Feature</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Print the current map</strong></td>
<td>Ctrl+P</td>
</tr>
<tr>
<td><strong>Move through open maps in the order they were viewed</strong> (forward, backward)</td>
<td>Alt+Left arrow, Alt+Right arrow</td>
</tr>
</tbody>
</table>

#### Navigating

<table>
<thead>
<tr>
<th>Feature</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select topic above, below, left or right (maps)</td>
<td>Arrow keys</td>
</tr>
<tr>
<td>Nudge selected topic in direction of arrow—higher, lower, to left or to right (flowcharts)</td>
<td>Arrow keys</td>
</tr>
<tr>
<td>Select next topic / previous topic</td>
<td>Tab/ Shift+Tab</td>
</tr>
<tr>
<td>Move to top sibling topic</td>
<td>Home</td>
</tr>
<tr>
<td>Move to bottom sibling topic</td>
<td>End</td>
</tr>
<tr>
<td>Move forward / backward through topic selection history</td>
<td>Backspace / Shift+Backspace</td>
</tr>
</tbody>
</table>

#### Viewing

**Map Window**

<table>
<thead>
<tr>
<th>Feature</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Zoom in</strong></td>
<td>Ctrl+=</td>
</tr>
<tr>
<td><strong>Zoom out</strong></td>
<td>Ctrl+- (minus)</td>
</tr>
<tr>
<td><strong>Fit map to screen</strong></td>
<td>Ctrl+F5</td>
</tr>
<tr>
<td><strong>100% Zoom</strong></td>
<td>Ctrl+0 (zero)</td>
</tr>
<tr>
<td><strong>Scroll the map by small steps</strong></td>
<td>Ctrl+Arrow keys</td>
</tr>
<tr>
<td><strong>Scroll map by large steps</strong></td>
<td></td>
</tr>
<tr>
<td>Up or down</td>
<td>Page Up or Page Down ,</td>
</tr>
<tr>
<td>Right or left</td>
<td>Ctrl+Page Up or Ctrl+Page Down</td>
</tr>
<tr>
<td><strong>Center map and collapse all topics</strong></td>
<td>Ctrl+F3</td>
</tr>
<tr>
<td><strong>Center object</strong></td>
<td>Alt+F3</td>
</tr>
<tr>
<td><strong>View next map</strong></td>
<td>Ctrl+F6</td>
</tr>
<tr>
<td><strong>View previous map</strong></td>
<td>Ctrl+Shift+F6 or Ctrl+Shift+Tab</td>
</tr>
</tbody>
</table>
### Map Levels and Filtering

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Focus on topic</td>
<td>F3</td>
</tr>
<tr>
<td>Show next level of topics</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Show 1 level</td>
<td>Alt+Shift+1</td>
</tr>
<tr>
<td>Show 2 levels</td>
<td>Alt+Shift+2</td>
</tr>
<tr>
<td>Show levels 3 through 9</td>
<td>Alt+Shift+3</td>
</tr>
<tr>
<td>Show all levels</td>
<td>Alt+Shift+&gt;</td>
</tr>
<tr>
<td>Collapse selected topic</td>
<td>Alt+Shift+0</td>
</tr>
<tr>
<td>Collapse entire branch</td>
<td>Alt+Shift+&lt;</td>
</tr>
<tr>
<td>Collapse map</td>
<td>Ctrl+F3</td>
</tr>
<tr>
<td>Remove filter</td>
<td>Alt+Ctrl+Shift+A</td>
</tr>
<tr>
<td>Show branch alone</td>
<td></td>
</tr>
<tr>
<td>Show others</td>
<td>F4</td>
</tr>
</tbody>
</table>

### Interface

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show the Topic Notes window</td>
<td>F11</td>
</tr>
<tr>
<td>Show or hide the Topic Notes window</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>View next topic note*</td>
<td>Ctrl+Shift+Page Down</td>
</tr>
<tr>
<td>View previous topic note*</td>
<td>Ctrl+Shift+Page Up</td>
</tr>
<tr>
<td>* from within Notes window</td>
<td></td>
</tr>
<tr>
<td>Show or hide the task panes</td>
<td>Ctrl+Shift+F1</td>
</tr>
<tr>
<td>Expand or collapse ribbon</td>
<td>Ctrl+F1</td>
</tr>
<tr>
<td>Show Alt keys</td>
<td>F10 or Alt</td>
</tr>
<tr>
<td>Show context menu</td>
<td>Shift+F10</td>
</tr>
</tbody>
</table>

### Mindjet Files

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch between the main MindManager window and the Mindjet Files window</td>
<td>Alt+Q</td>
</tr>
</tbody>
</table>
### Adding objects

#### Topics

<table>
<thead>
<tr>
<th>Action</th>
<th>Key(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add subtopic (maps)</td>
<td>Insert or Ctrl+Enter</td>
</tr>
<tr>
<td>Add decision topic (flowchart)</td>
<td>Insert or Ctrl+Enter</td>
</tr>
<tr>
<td>Add sibling topic (maps)</td>
<td>Enter</td>
</tr>
<tr>
<td>Add topic to the right (flowcharts)</td>
<td>Enter</td>
</tr>
<tr>
<td>Add sibling topic (as previous sibling)</td>
<td>Shift+Enter</td>
</tr>
<tr>
<td>Add topic to the left (flowcharts)</td>
<td>Shift+Enter</td>
</tr>
<tr>
<td>Insert parent topic</td>
<td>Ctrl+Shift+Insert</td>
</tr>
<tr>
<td>Add callout topic</td>
<td>Ctrl+Shift+Enter</td>
</tr>
</tbody>
</table>

#### Elements

<table>
<thead>
<tr>
<th>Action</th>
<th>Key(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add attachment *</td>
<td>Ctrl+Shift+H</td>
</tr>
<tr>
<td>Manage Attachments *</td>
<td>Ctrl+Shift+T</td>
</tr>
<tr>
<td>Add link</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Add label</td>
<td>Ctrl+Shift+F5</td>
</tr>
<tr>
<td>Add comments</td>
<td>Ctrl+F11</td>
</tr>
<tr>
<td>Add notes</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Add boundary</td>
<td>Ctrl+Shift+B</td>
</tr>
<tr>
<td>Add icon</td>
<td>Ctrl+1, Ctrl+2 etc.</td>
</tr>
<tr>
<td><em>Note: These shortcut keys are defined in the Library pane</em></td>
<td></td>
</tr>
<tr>
<td>Remove all icons</td>
<td>Alt+Ctrl+0</td>
</tr>
<tr>
<td>Add priority icon (Priority 1,2,etc.)</td>
<td>Ctrl+Shift+1; Ctrl+Shift+2; etc.</td>
</tr>
<tr>
<td>Remove all priorities</td>
<td>Ctrl+Shift+0</td>
</tr>
<tr>
<td>Add and cycle through progress icons</td>
<td>Alt+Ctrl+P / Alt+Ctrl+Shift+P</td>
</tr>
<tr>
<td><strong>Add Map Part</strong></td>
<td>Ctrl+Shift+N</td>
</tr>
<tr>
<td>------------------</td>
<td>--------------</td>
</tr>
<tr>
<td><strong>Refresh Map Part</strong></td>
<td>F5</td>
</tr>
<tr>
<td><strong>Refresh all Map Parts</strong></td>
<td>Shift+F5</td>
</tr>
<tr>
<td><strong>Insert current date and time</strong></td>
<td>Ctrl+Shift+D</td>
</tr>
<tr>
<td><strong>Insert selected date and time</strong></td>
<td>Alt+Ctrl+D</td>
</tr>
</tbody>
</table>

* These shortcuts are not available if your system administrator has disabled attachments.

**Editing**

<table>
<thead>
<tr>
<th><strong>Undo the last action</strong></th>
<th>Ctrl+Z or Alt+Backspace</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Redo the last action</strong></td>
<td>Ctrl+Y</td>
</tr>
</tbody>
</table>

**Selecting**

<table>
<thead>
<tr>
<th><strong>Select all topics and elements</strong></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Select all topic notes text</strong> <em>(Notes window)</em></td>
<td>Ctrl+A</td>
</tr>
<tr>
<td><strong>Select all ink</strong> <em>(Notes window)</em></td>
<td></td>
</tr>
<tr>
<td><strong>Select additional topics</strong></td>
<td>Shift+arrow keys</td>
</tr>
<tr>
<td><strong>Select all siblings</strong></td>
<td>Ctrl+Shift+A</td>
</tr>
<tr>
<td><strong>Below only</strong></td>
<td>Shift+End</td>
</tr>
<tr>
<td><strong>Above only</strong></td>
<td>Shift+Home</td>
</tr>
<tr>
<td><strong>Select all siblings and parent</strong></td>
<td>Ctrl+Shift+Left arrow or Right arrow</td>
</tr>
<tr>
<td><strong>Select parent</strong></td>
<td>Ctrl+Backspace</td>
</tr>
<tr>
<td><strong>Select topic, descendants, boundaries and relationships</strong></td>
<td>Shift+F3</td>
</tr>
<tr>
<td><strong>Select next level of subtopics</strong></td>
<td>Ctrl+Shift+Right arrow or Left arrow</td>
</tr>
<tr>
<td><strong>Move forward / backward through topic selection history</strong></td>
<td>Backspace / Shift+Backspace</td>
</tr>
</tbody>
</table>

**Cut, Copy, Paste and Delete**

<p>| <strong>Copy to the Clipboard</strong> | Ctrl+C or Ctrl+Insert |</p>
<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy as link</td>
<td>Alt+Ctrl+C</td>
</tr>
<tr>
<td>Cut to the Clipboard</td>
<td>Ctrl+X or Shift+Delete</td>
</tr>
<tr>
<td>Paste contents of the Clipboard</td>
<td>Ctrl+V or Shift+Insert</td>
</tr>
<tr>
<td>Paste inside</td>
<td>Alt+Ctrl+Shift+V</td>
</tr>
<tr>
<td>Paste as next topic (sibling topic)</td>
<td>Alt+Ctrl+V</td>
</tr>
<tr>
<td>Paste as callout</td>
<td>Ctrl+Shift+V</td>
</tr>
<tr>
<td>Delete topic or object</td>
<td>Delete</td>
</tr>
<tr>
<td>Remove selected topic (but keep subtopics)</td>
<td>Ctrl+Shift+Delete</td>
</tr>
</tbody>
</table>

**Topic Text**

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Begin edit mode</td>
<td>F2, then click inside topic</td>
</tr>
<tr>
<td>Begin edit mode with cursor at the beginning of the text</td>
<td>Shift+Spacebar</td>
</tr>
<tr>
<td>Begin edit mode with cursor at the end of the text</td>
<td>Spacebar</td>
</tr>
<tr>
<td>Commands in topic text edit mode:</td>
<td></td>
</tr>
<tr>
<td>Enter line break in topic</td>
<td>Shift+Enter</td>
</tr>
<tr>
<td>Move to beginning of line</td>
<td>Home</td>
</tr>
<tr>
<td>Move to beginning of topic text</td>
<td>Ctrl+Home</td>
</tr>
<tr>
<td>Move to end of topic text</td>
<td>Ctrl+End</td>
</tr>
<tr>
<td>Split topic at cursor location to create new sibling</td>
<td>Alt+Shift+Down arrow</td>
</tr>
<tr>
<td>Split topic at cursor location to create new subtopic</td>
<td>Alt+Shift+Right arrow</td>
</tr>
<tr>
<td>Cancel editing</td>
<td>Esc</td>
</tr>
<tr>
<td>Split topic as multiple topics (based on spaces in topic text)</td>
<td>Alt+Ctrl+Enter</td>
</tr>
<tr>
<td>Split topic as multiple subtopics (based on spaces in topic text)</td>
<td>Alt+Ctrl+Insert</td>
</tr>
</tbody>
</table>
### Find

<table>
<thead>
<tr>
<th>Find Commands</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find Next</td>
<td>Enter</td>
</tr>
<tr>
<td>Find Previous</td>
<td>Shift+Enter</td>
</tr>
</tbody>
</table>

### Enter Find text

<table>
<thead>
<tr>
<th>Find text</th>
<th>Ctrl+G</th>
</tr>
</thead>
</table>

### Replace

<table>
<thead>
<tr>
<th>Replace</th>
<th>Ctrl+H</th>
</tr>
</thead>
</table>

### Spelling

<table>
<thead>
<tr>
<th>Spelling</th>
<th>F7</th>
</tr>
</thead>
</table>

### Move Topics

<table>
<thead>
<tr>
<th>Move Topics</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Up one place</td>
<td>Alt+Ctrl+Up arrow</td>
</tr>
<tr>
<td>Down one place</td>
<td>Alt+Ctrl+Down arrow</td>
</tr>
<tr>
<td>To top</td>
<td>Alt+Ctrl+Home</td>
</tr>
<tr>
<td>To bottom</td>
<td>Alt+Ctrl+End</td>
</tr>
<tr>
<td>Reset all main topic positions</td>
<td>Alt+Ctrl+Spacebar</td>
</tr>
<tr>
<td>Balance map</td>
<td>Alt+Ctrl+B</td>
</tr>
</tbody>
</table>

### Formatting

<table>
<thead>
<tr>
<th>Formatting</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle to bold and back</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Toggle to italics and back</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Toggle to underline and back</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Increase font size</td>
<td>Ctrl+Shift+&gt;</td>
</tr>
<tr>
<td>Decrease font size</td>
<td>Ctrl+Shift+&lt;</td>
</tr>
<tr>
<td>Strikethrough text</td>
<td>Ctrl+Shift+S</td>
</tr>
<tr>
<td>Clear formatting</td>
<td>Ctrl+Spacebar</td>
</tr>
</tbody>
</table>

### Fill color

<table>
<thead>
<tr>
<th>Fill color</th>
<th>Ctrl+Shift+C</th>
</tr>
</thead>
</table>

### Font / ink color

<table>
<thead>
<tr>
<th>Font / ink color</th>
<th>Ctrl+Shift+F</th>
</tr>
</thead>
</table>

### Using Help
General Windows Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close a menu or dialog box</td>
<td>Esc</td>
</tr>
<tr>
<td>Cancel an operation</td>
<td>Esc</td>
</tr>
<tr>
<td>Close MindManager</td>
<td>Alt+F4</td>
</tr>
<tr>
<td>Display Windows Task List</td>
<td>Ctrl+Shift+Esc</td>
</tr>
</tbody>
</table>

Legal terms and conditions

Use these links to get the most current information:

- About Mindjet
- Legal terms and conditions

Terms of use

Information in this document, including URL and other Internet Web site references, is subject to change without notice. Unless otherwise noted, the companies, organizations, products, domain names, e-mail addresses, logos, people, places, and events depicted in examples herein are fictitious. No association with any real company, organization, product, domain name, e-mail address, logo, person, place, or event is intended or should be inferred. Complying with all applicable copyright laws is the responsibility of the user. Without limiting the rights under copyright, no part of this document may be reproduced, stored in or introduced into a retrieval system, or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or otherwise), or for any purpose, without the express written permission of Mindjet.

Mindjet may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Mindjet, the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

© 2016 Corel Corporation. All rights reserved.

Mindjet, MindManager, and Mindjet’s logos are trademarks of Corel Corporation, registered in the United States and other countries.
Please read this [additional copyright information](#) for Mindjet components.

Contact us

For support, check our website's [support page](#) for contact information.

Use our website's [contact page](#) to choose your region from the list of global sites at the top of the page, and use the links on that page to contact us.

You may also contact the appropriate Mindjet office based on your region by mail, phone, or fax.

<table>
<thead>
<tr>
<th>Worldwide Corporate Headquarters</th>
<th>Europe/Germany</th>
</tr>
</thead>
</table>
| 4457 Willow Rd, Suite 120, Pleasanton, CA 94588 USA  
Phone: +1 (415) 229-4200 | Mindjet GmbH (EMEA Headquarters)  
Siemensstraße 30  
63755 Alzenau  
Germany  
**Main Office**  
Phone: +49 (0) 6023/9645-0  
Fax: +49 (0) 6023/9645-19  
**Customer Service**  
Phone: +49 (0) 1803/000-969  
Fax: +49 (0) 6023/9645-19  
**Sales**  
Phone: +49 (0) 6023/9645-49  
Fax: +49 (0) 6023/9645-37  
register court Aschaffenburg  
HRB Nr. 5203  
VAT-ID-number: DE 155948250 |